Legal Information

[This is preliminary documentation and subject to change.]

Windows NT 5.0 Active Directory Schema Beta 1

This is a preliminary document and may be changed substantially prior to final commercial release. This document is provided for informational purposes only and Microsoft makes no warranties, either express or implied, in this document. Information in this document is subject to change without notice. The entire risk of the use or the results of the use of this document remains with the user. The names of companies, products, people, characters, and/or data mentioned herein are fictitious and are in no way intended to represent any real individual, company, product, or event, unless otherwise noted. Complying with all applicable copyright laws is the responsibility of the user. No part of this document may be reproduced or transmitted in any form or by any means, electronic or mechanical, for any purpose, without the express written permission of Microsoft Corporation. If, however, your only means of access is electronic, permission to print one copy is hereby granted.

Portions of this document specify and accompany software that is still in development. Some of the information in this documentation may be inaccurate or may not be an accurate representation of the functionality of final documentation or software. Microsoft assumes no responsibility for any damages that might occur directly or indirectly from these inaccuracies.

Microsoft may have patents, patent applications, trademarks, copyrights, or other intellectual property rights covering subject matter in this document. Except as expressly provided in any written license agreement from Microsoft, the furnishing of this document does not give you any license to these patents, trademarks, copyrights, or other intellectual property.

© 1997-1998 Microsoft Corporation. All rights reserved.

Microsoft, MS-DOS, MS, Windows, Windows NT, ActiveX, JScript, Visual Basic, Visual J++, Visual C++, Win32, Win32s are either registered trademarks or trademarks of Microsoft Corporation in the U.S.A. and/or other countries.

NetWare is a registered trademark of Novell, Inc. and NDS (Novell Directory Service) is a trademark of Novell, Inc.

Java is a trademark of Sun Microsystems, Inc.

Other product and company names mentioned herein may be the trademarks of their respective owners.


Active Directory Schema

The Microsoft® Windows NT® 5.0 Active Directory schema defines all directory service objects. Types of objects are classes and their properties are attributes. Classes are defined by Class-Schema objects and attributes are defined by Attribute-Schema objects.

  • Directory Service Terminology Useful directory service terms and their definitions.
  • Schema Class Table A table of all the schema class objects.
  • Reading a Schema Class Entry A guide to understanding the information available in each schema class entry.
  • Schema Classes The alphabetical list of all the classes in the schema and their definitions.
  • Schema Attribute Table A table of all the schema attribute objects.
  • Reading a Schema Attribute Entry A guide to understanding the information available in each schema attribute entry.
  • Schema Attributes The alphabetical list of all the attributes in the schema and their definitions.


Directory Service Terminology

Attribute
Attributes, or properties, are data items used to describe the objects that are represented by the classes definedin the schema. Attributes are defined in the schema separately from the classes; this allows a single attribute definition to be applied to many classes. For example, "Description" is an attribute that can be applied to any class in the schema. The "Description" attribute is defined once in the Schema, assuring consistency, rather than having a different definition for "Description" of a User and "Description" of a Printer.
Attribute Instance
An occurence of an attribute that is defined in the Schema. This term is used to distinguish betwen the definition of an attribute and a discrete occurance of the attribute. For example, storing a User object for "James Smith" with the common-name attribute set to "James Smith" creates an instance of common-name.
Class
A Class is a formal description of a discrete, identifiable type of object that can be stored in the DS. For example, User, Print-Queue, and Group are all classes.
Class Instance
An occurence of an Class that is defined in the Schema. This term is used to distinguish betwen the definition of a class and a discrete occurance of the class. For example, storing a User object for "James Smith" in the DS creates an instance of User.
Content Rules
Content rules define the possible contents of the class instances stored in the DS. In the NTDS the content rules are completely expressed by the must-have and may-have attributes of the schema definitions for each class.
Derivation
See Inheritance.
Directory Information Tree
The Directory Information Tree, or "DIT" is the directory itself, represented as a tree structure in which the vertices are the directory entries (class instances) and the connecting lines the parent-child relationships between the entries.
DIT
See Directory Information Tree.
Inheritance
Inheritance is the ability to build new object classes from existing object classes. The new object is defined as a subclass of the parent object. The parent object becomes a superclass of the new object. A subclass inherits the attributes of the parent, including structure rules and content rules.
LDAP
The Lightweight Directory Access Protocol. The standard Internet communications protocol used to communicate with the NTDS. Both Version 2 and Version 3 of LDAP are supported.
Object
The unit of storage in the DS. DS "objects" are not to be confused with "COM Objects" or other Object-oriented system objects, which have an executable component and run-time behavior. DS Objects consist only of data. A DS object is defined by a Class-Schema object and a group of Attribute-Schema objects referenced by the Class-Schema object.Class-Schema and Attribute-Schema objects are themselves DS Objects, and have definitions in the schema like any other objects. See Class.
Object Identifier
Object Identifiers are unique numeric values, issued by various "Issuing Authorities" to uniquely identify data elements, syntaxes, and various other parts of distributed applications. OIDs are found in OSI applications, X.500 Directories, SNMP, and other applications where uniqueness is important. OIDs are based on a tree structure, in which a superior issuing authority (such as the ISO) allocates a "branch" of the tree to a subauthority, who in turn can allocate sub-branches. OIDs in the NTDS include some issued by the ISO for X.500 classes and attributes, and some issued by Microsoft. OID notation is a dotted string of numbers, for example 1.2.840.113556.1.5.4, which breaks down as follows:
1 | ISO | The root authority. Issued 1.2 to ANSI
2 | ANSI | Issued 1.2.840 to USA
840 | USA | Issued 1.2.840.113556 to Microsoft
113

556

 Microsoft Microsoft internally manages several OID branches under 1.2.840.113556
1 | Microsoft DS
5 | NTDS Classes
4 | Built-in Domain

OID
See Object Identifier.
Schema
The Schema contains a formal definition of the Directory Service contents and structure. The schema defines all attributes and classes. For each class, the possible superior, must-have, and may-have properties are defined. "Possible superiors" defines the possible tree structures for the DS by specifying what classes can be the parent for any given class. Must-have and May-have list the attributes for a class that must be present to store the class and what additional attributes may optionally be present.
Structure Rules
Structure rules define the possible tree structure(s). In the NTDS, the structure rules are completely expressed by the Poss-superiors attribute present on each Class-Schema object. See Schema.
Subclass
A Class-Schema object that inherits from some other Class-Schema object. See Inheritance.
Superclass
A Class-Schema object from which one or more other Class-Schema objects inherit. See Inheritance.
Tree
See Directory Information Tree.
X.500
A family of standards developed jointly by the ISO and ITU (formerly known as the CCITT) that specify the naming, information representation, and communications protocols for a directory service.


Schema Classes

For help interpreting a class entry in the schema, see Reading a Schema Class Entry.

For the alphabetical list of classes in the schema, see Schema Class Table.


Reading a Schema Class Entry

Classes are defined by Class-Schema objects. Like all other Directory Service (DS) objects, each Class-Schema object has attributes that define it. If this seems confusing, that's because it is. If you haven't done so, now would be a good time to look at the Directory Service Terminology.

An entry in the class table has the following attribute-value pairs (with one exception) that describe the Class.

Common-Name | Every object in the DS has a naming attribute from which its Relative Distinguished Name (RDN) is formed. The Naming Attribute for Attribute-Schema objects is Common-Name. The value assigned to Common-Name is the value that the Attribute-Schema will have as its Relative Distinguished Name, in this case "Access Permissions".
Admin-Display-Name | The Common-Name of a given object might not be descriptive enough for use in administration tools. Admin-Display-Name is available for tools to use as a display name for an attribute when the naming attribute is not appropriate.
Admin-Description | Can hold additional descriptive text for use by an administrative application. Generally this attribute is identical in value to the Admin-Display-Name.
Object-Class | Every object in the DS is an instance of a known Object Class. Attribute definitions are all of Object Class Attribute-Schema.
Comment | A brief explanation of what the attribute is used for. This is not stored in the schema, it is stored in the schema source and included in the documentation.
LDAP-Display-Name | The name of this attribute as known to the LDAP agent for the NTDS. This is the name LDAP clients must use to read or write this attribute. Note that Active Directory clients access the NTDS using LDAP, so these names are the names to use with Active Directory when reading and writing attributes via the Active Directory Get and Put methods.
Governs-ID | An OID uniquely identifying this Class. OIDs are discussed in the Directory Service Terminology.
Structural Class | A class may be Structural, Abstract, or Auxiliary. Structural classes are classes that can be instantiated in the DS. Abstract classes are templates that can only be used to derive new classes in the schema. Auxiliary classes are like "include files" that are used to add a group of properties to a class definition in the schema.
RDN-Att-Id | The name of the attribute that provides the Relative Distinguished Name (RDN) for this class.
Schema-ID-GUID | A Globally Unique Identifier (GUID) that uniquely identifies all classes and attributes in the schema. Unlike OIDs, which are issued by a central authority, GUIDs are generated by a special algorithm. GUIDs are fixed length and can be dealt with more efficiently than OIDs. The NTDS uses OIDs for interoperability with external clients and GUIDs internally for efficiency.
Default UI State | Hidden or Displayed. UI is used to determine whether or not to show a value.
Default-Security-Descriptor | Indicates the Windows NT Security Descriptor that is applied by default to objects of this class when they are created.
Sub-Class-Of | Indicates the immediate superclass of this class.
Auxiliary-Class | The name of an auxiliary class of this object. In the NTDS class inheritance model, a class can have one superclass and many auxiliary classes. The auxiliary classes contribute their attributes to the class that inherits from them.
Poss-Superiors | Classes that can have the current class as a child.


Schema Class Table

The following table is an alphabetical list of the schema classes.

Address-Template | Application-Process | Application-Registration | Attribute-Schema
Builtin-Domain | Category-Registration | Cert-Service-Admin-Point | Class-Registration
Class-Schema | Class-Store | Com-Connection-Point | COM-Interface
Computer | Configuration | Connection | Connection-Point
Contact | Container | Control-Access-Right | Country
Cross-Ref | Device | Dfs-Configuration | Display-Specifier
Display-Template | Distribution-List | DMD | Dns-Node
Dns-Zone | Domain | Domain-Country | Domain-DNS
Domain-Hierarchy | Domain-Locality | Domain-Organization | Domain-Organizational-Unit
Domain-Policy | Domain-Proxy | File-Link-Tracking | File-Link-Tracking-Entry
Foreign-Security-Principal | FT-Dfs | Group | Group-Of-Names
Inter-Site-Connection | Ipsec-policy | Leaf | Licensing-Settings
Link-Track-Object-Move-Table | Link-Track-OMT-Entry | Link-Track-Vol-Entry | Link-Track-Volume-Table
Local-Policy | LocalGroup | Locality | Mail-Recipient
Mailbox | Manageable-Object | MSFT-DSA | MSFT-FRS
NTDS-Connection | NTDS-Service | NTDS-Settings | NTFRS-Replica-Set
NTFRS-Settings | Organization | Organizational-Person | Organizational-Unit
Package-Registration | Person | Physical-Location | Print-Queue
Public-Folder | Query-Policy | Remote-Address | Remote-Mail-Recipient
Replication-Connector | RID-Manager | rpc-Entry | rpc-Group
rpc-Profile | rpc-Profile-Element | rpc-Server | rpc-Server-Element
Sam-Domain | Sam-Domain-Base | Sam-Server | Secret
Security-Object | Security-Principal | Server | Server-Connection
Service-Administration-Point | Service-Class | Service-Instance | Site
Site-Connection-Settings | Site-Settings | Sites-Container | Storage
Subnet | Subnet-Container | Top | Trusted-Domain
Type-Library | User | Volume |


Class Detail

The following entries define the classes used by Windows NT 5.0 Active Directory schema.


Address-Template

Common-Name=Address-Template | Admin-Display-Name=Address-Template
Admin-Description=Address-Template | Object-Class=Class-Schema
Comment:Exchange - Specifies information for an Display Template | LDAP-Display-Name=addressTemplate
Governs-ID=1.2.840.113556.1.3.58 | Structural Class
RDN-Att-Id=Common-Name | Schema-ID-GUID={5fd4250a-1262-11d0-a060-00aa006c33ed}
Default UI State = Hidden |

Default-Security-Descriptor=D:(A;;RPWPCCDCLCRCWOWDSDSW;;;DA)(A;;RPWPCCDCLCRCWOWDSDSW;;;SY)(A;;RPLCRC;;;AU)S:(A;SAFA;WDWOSDWPCCDCSW;;;WD)

Subclass of:Display-Template |
System-Only=FALSE |
Poss-Superiors=Container |
May Contain:Address-Syntax | May Contain:Address-Type
May Contain:Per-Msg-Dialog-Display-Table | May Contain:Per-Recip-Dialog-Display-Table
May Contain:Proxy-Generation-Enabled |


Application-Process

Common-Name=Application-Process | Admin-Display-Name=Application-Process
Admin-Description=Application-Process | Object-Class=Class-Schema
Comment:Directory Service only uses subclass DSA-Application | LDAP-Display-Name=applicationProcess
Governs-ID=2.5.6.11 | Structural Class
RDN-Att-Id=Common-Name | Schema-ID-GUID={5fd4250b-1262-11d0-a060-00aa006c33ed}
Default UI State = Hidden |

Default-Security-Descriptor=D:(A;;RPWPCCDCLCRCWOWDSDSW;;;DA)(A;;RPWPCCDCLCRCWOWDSDSW;;;SY)(A;;RPLCRC;;;AU)S:(A;SAFA;WDWOSDWPCCDCSW;;;WD)

Subclass of:Top |
System-Only=TRUE |
Poss-Superiors=Computer;Container |
Must Contain:Common-Name | May Contain:Locality-Name
May Contain:Organizational-Unit-Name | May Contain:See-Also


Application-Registration

Common-Name=Application-Registration | Admin-Display-Name=Application-Registration
Admin-Description=Application-Registration | Object-Class=Class-Schema
Comment:DCOM - application registration | LDAP-Display-Name=applicationRegistration
Governs-ID=1.2.840.113556.1.5.55 | Structural Class
RDN-Att-Id=Common-Name | Schema-ID-GUID={281416e3-1968-11d0-a28f-00aa003049e2}
Default UI State = Hidden |

Default-Security-Descriptor=D:(A;;RPWPCCDCLCRCWOWDSDSW;;;DA)(A;;RPWPCCDCLCRCWOWDSDSW;;;SY)(A;;RPLCRC;;;AU)S:(A;SAFA;WDWOSDWPCCDCSW;;;WD)

Subclass of:Top |
System-Only=FALSE |
Poss-Superiors=Class-Store |
May Contain:App-Flags | May Contain:COM-App-Id
May Contain:COM-ClassID | May Contain:COM-Package-Id
May Contain:COM-Typelib-Id | May Contain:Execution-Context
May Contain:Private-Key | May Contain:Remote-Server-Name
May Contain:Run-As | May Contain:Vendor


Attribute-Schema

Common-Name=Attribute-Schema | Admin-Display-Name=Attribute-Schema
Admin-Description=Attribute-Schema | Object-Class=Class-Schema
Comment:Contains all the Schema Attributes | LDAP-Display-Name=attributeSchema
Governs-ID=1.2.840.113556.1.3.14 | Structural Class
RDN-Att-Id=Common-Name | Schema-ID-GUID={bf967a80-0de6-11d0-a285-00aa003049e2}
Default UI State = Hidden |

Default-Security-Descriptor=D:(A;;RPWPCCDCLCRCWOWDSDSW;;;DA)(A;;RPWPCCDCLCRCWOWDSDSW;;;SY)(A;;RPLCRC;;;WD)S:(A;SAFA;WDWOSDWPCCDCSW;;;WD)

Subclass of:Top |
System-Only=FALSE |
Poss-Superiors=DMD |
Must Contain:Attribute-ID | Must Contain:Attribute-Syntax
Must Contain:Common-Name | Must Contain:Is-Single-Valued
Must Contain:LDAP-Display-Name | Must Contain:OM-Syntax
Must Contain:Schema-ID-GUID | May Contain:Attribute-Security-GUID
May Contain:Extended-Chars-Allowed | May Contain:Link-ID
May Contain:Localized-Name | May Contain:MAPI-ID
May Contain:OID-Type | May Contain:OM-Object-Class
May Contain:Range-Lower | May Contain:Range-Upper
May Contain:Schema-Flags | May Contain:Schema-Flags-Ex
May Contain:Search-Flags | May Contain:System-Only


Builtin-Domain

Common-Name=Builtin-Domain | Admin-Display-Name=Builtin-Domain
Admin-Description=Builtin-Domain | Object-Class=Class-Schema
Comment:SAM support | LDAP-Display-Name=builtinDomain
Governs-ID=1.2.840.113556.1.5.4 | Structural Class
RDN-Att-Id=Common-Name | Schema-ID-GUID={bf967a81-0de6-11d0-a285-00aa003049e2}
Default UI State = Hidden |

Default-Security-Descriptor=D:(A;;RPLCRC;;;DA)(A;;RPWPCCDCLCRCWOWDSDSW;;;SY)(A;;RPLCRC;;;AU)S:(A;SAFA;WDWOSDWPCCDCSW;;;WD)

Subclass of:Container
Auxiliary Class:Sam-Domain-Base
System-Only=FALSE
Poss-Superiors=Domain-DNS;Domain-Organization;Domain-Country;Domain-Locality;Domain-Organizational-Unit


Category-Registration

Common-Name=Category-Registration | Admin-Display-Name=Category-Registration
Admin-Description=Category-Registration | Object-Class=Class-Schema
Comment:Class store | LDAP-Display-Name=categoryRegistration
Governs-ID=1.2.840.113556.1.5.74 | Structural Class
RDN-Att-Id=Common-Name | Schema-ID-GUID={7d6c0e9d-7e20-11d0-afd6-00c04fd930c9}
Default UI State = Hidden |

Default-Security-Descriptor=D:(A;;RPWPCCDCLCRCWOWDSDSW;;;DA)(A;;RPWPCCDCLCRCWOWDSDSW;;;SY)(A;;RPLCRC;;;AU)S:(A;SAFA;WDWOSDWPCCDCSW;;;WD)

Subclass of:Leaf |
Auxiliary Class:Manageable-Object |
System-Only=FALSE |
Poss-Superiors=Class-Store |
May Contain:Com-Unique-Cat-Id | May Contain:Locale-ID


Cert-Service-Admin-Point

Common-Name=Cert-Service-Admin-Point | Admin-Display-Name=Cert-Service-Admin-Point
Admin-Description=Cert-Service-Admin-Point | Object-Class=Class-Schema
Comment: | LDAP-Display-Name=certServiceAdminPoint
Governs-ID=1.2.840.113556.1.5.103 | Structural Class
RDN-Att-Id=Common-Name | Schema-ID-GUID={5245803b-ca6a-11d0-afff-0000f80367c1}
Default UI State = Hidden |

Default-Security-Descriptor=D:(A;;RPWPCCDCLCRCWOWDSDSW;;;DA)(A;;RPWPCCDCLCRCWOWDSDSW;;;SY)(A;;RPLCRC;;;WD)S:(A;SAFA;WDWOSDWPCCDCSW;;;WD)

Subclass of:Service-Administration-Point |
System-Only=FALSE |
Poss-Superiors=Container |
May Contain:CA-Exchange-Certificate | May Contain:CA-Exchange-Certificate-Chain
May Contain:CA-Signature-Certificate | May Contain:CA-Signature-Certificate-Chain
May Contain:Parent-Cert-Server |


Class-Registration

Common-Name=Class-Registration | Admin-Display-Name=Class-Registration
Admin-Description=Class-Registration | Object-Class=Class-Schema
Comment:DCOM Class object | LDAP-Display-Name=classRegistration
Governs-ID=1.2.840.113556.1.5.10 | Structural Class
RDN-Att-Id=Common-Name | Schema-ID-GUID={bf967a82-0de6-11d0-a285-00aa003049e2}
Default UI State = Hidden |

Default-Security-Descriptor=D:(A;;RPWPCCDCLCRCWOWDSDSW;;;DA)(A;;RPWPCCDCLCRCWOWDSDSW;;;SY)(A;;RPLCRC;;;AU)S:(A;SAFA;WDWOSDWPCCDCSW;;;WD)

Subclass of:Leaf |
Auxiliary Class:Manageable-Object |
System-Only=FALSE |
Poss-Superiors=Class-Store |
May Contain:COM-Auto-Convert-Class-Id | May Contain:COM-InterfaceID
May Contain:COM-Other-Prog-Id | May Contain:COM-ProgID
May Contain:COM-Treat-As-Class-Id | May Contain:COM-Unique-CLSID
May Contain:Default-File-Extension | May Contain:Icon-Path
May Contain:Implemented-Categories | May Contain:MIME-Types
May Contain:Required-Categories |


Class-Schema

Common-Name=Class-Schema | Admin-Display-Name=Class-Schema
Admin-Description=Class-Schema | Object-Class=Class-Schema
Comment:Contains all the Schema Classes | LDAP-Display-Name=classSchema
Governs-ID=1.2.840.113556.1.3.13 | Structural Class
RDN-Att-Id=Common-Name | Schema-ID-GUID={bf967a83-0de6-11d0-a285-00aa003049e2}
Default UI State = Hidden |

Default-Security-Descriptor=D:(A;;RPWPCCDCLCRCWOWDSDSW;;;DA)(A;;RPWPCCDCLCRCWOWDSDSW;;;SY)(A;;RPLCRC;;;WD)S:(A;SAFA;WDWOSDWPCCDCSW;;;WD)

Subclass of:Top |
System-Only=FALSE |
Poss-Superiors=DMD |
Must Contain:Common-Name | Must Contain:Governs-ID
Must Contain:Object-Class-Category | Must Contain:Schema-ID-GUID
Must Contain:Sub-Class-Of | May Contain:Auxiliary-Class
May Contain:Default-Hiding-Value | May Contain:Default-Security-Descriptor
May Contain:Display-Specification | May Contain:LDAP-Display-Name
May Contain:Localized-Name | May Contain:MAPI-Display-Type
May Contain:May-Contain | May Contain:Must-Contain
May Contain:Poss-Superiors | May Contain:RDN-Att-ID
May Contain:Schema-Flags-Ex | May Contain:System-Auxiliary-Class
May Contain:System-May-Contain | May Contain:System-Must-Contain
May Contain:System-Only | May Contain:System-Poss-Superiors


Class-Store

Common-Name=Class-Store | Admin-Display-Name=Class-Store
Admin-Description=Class-Store | Object-Class=Class-Schema
Comment:DCOM Class store container | LDAP-Display-Name=classStore
Governs-ID=1.2.840.113556.1.5.44 | Structural Class
RDN-Att-Id=Common-Name | Schema-ID-GUID={bf967a84-0de6-11d0-a285-00aa003049e2}
Default UI State = Hidden |

Default-Security-Descriptor=D:(A;;RPWPCCDCLCRCWOWDSDSW;;;DA)(A;;RPWPCCDCLCRCWOWDSDSW;;;SY)(A;;RPLCRC;;;AU)S:(A;SAFA;WDWOSDWPCCDCSW;;;WD)

Subclass of:Container |
System-Only=FALSE |
Poss-Superiors=Container;Domain-DNS;Domain-Organization;Domain-Country;Domain-Locality;Domain-Organizational-Unit;Organizational-Unit;Class-Store;User;Group;Computer |
May Contain:Last-Update-Sequence | May Contain:Next-Level-Store
May Contain:Version-Number |


Com-Connection-Point

Common-Name=Com-Connection-Point | Admin-Display-Name=Com-Connection-Point
Admin-Description=Com-Connection-Point | Object-Class=Class-Schema
Comment:Future use: binding for running COM/DCOM service. | LDAP-Display-Name=comConnectionPoint
Governs-ID=1.2.840.113556.1.5.11 | Structural Class
RDN-Att-Id=Common-Name | Schema-ID-GUID={bf967a85-0de6-11d0-a285-00aa003049e2}
Default UI State = Hidden |

Default-Security-Descriptor=D:(A;;RPWPCCDCLCRCWOWDSDSW;;;DA)(A;;RPWPCCDCLCRCWOWDSDSW;;;SY)(A;;RPLCRC;;;AU)S:(A;SAFA;WDWOSDWPCCDCSW;;;WD)

Subclass of:Connection-Point |
System-Only=FALSE |
Poss-Superiors=Container |
Must Contain:Common-Name | May Contain:Marshalled-Interface
May Contain:Moniker | May Contain:Moniker-Display-Name


COM-Interface

Common-Name=COM-Interface | Admin-Display-Name=COM-Interface
Admin-Description=COM-Interface | Object-Class=Class-Schema
Comment:DCOM - interface registration | LDAP-Display-Name=cOMInterface
Governs-ID=1.2.840.113556.1.5.54 | Structural Class
RDN-Att-Id=Common-Name | Schema-ID-GUID={281416e1-1968-11d0-a28f-00aa003049e2}
Default UI State = Hidden |

Default-Security-Descriptor=D:(A;;RPWPCCDCLCRCWOWDSDSW;;;DA)(A;;RPWPCCDCLCRCWOWDSDSW;;;SY)(A;;RPLCRC;;;AU)S:(A;SAFA;WDWOSDWPCCDCSW;;;WD)

Subclass of:Top |
System-Only=FALSE |
Poss-Superiors=Class-Store |
May Contain:COM-PS-CLSID | May Contain:COM-Typelib-Id
May Contain:COM-Unique-IID |


Computer

Common-Name=Computer | Admin-Display-Name=Computer
Admin-Description=Computer | Object-Class=Class-Schema
Comment:Represents a workstation or server that is a domain member | LDAP-Display-Name=computer
Governs-ID=1.2.840.113556.1.3.30 | Structural Class
RDN-Att-Id=Common-Name | Schema-ID-GUID={bf967a86-0de6-11d0-a285-00aa003049e2}
Default UI State = Displayed |

Default-Security-Descriptor=D:(A;;RPWPCCDCLCRCWOWDSDSW;;;DA)(A;;RPWPCCDCLCRCWOWDSDSW;;;SY)(A;;RPLCRC;;;AU)(OA;;WP;CHANGEPASSWORD;;WD)(OA;;WP;FORCEPASSWORD;;CO)(OA;;CCDC;PRINTQUEUE;;PS)(OA;;CCDC;PRINTQUEUE;;PO)S:(A;SAFA;WDWOSDWPCCDCSW;;;WD)

Subclass of:User |
Auxiliary Class:Manageable-Object |
System-Only=FALSE |
Poss-Superiors=Domain-DNS;Domain-Organization;Domain-Country;Domain-Locality;Domain-Organizational-Unit;Organizational-Unit;Container |
May Contain:Activation-Schedule | May Contain:Activation-Style
May Contain:Common-Name | May Contain:Default-Local-Policy-Object
May Contain:Description | May Contain:Group-Priority
May Contain:Groups-to-Ignore | May Contain:Local-Policy-Flags
May Contain:Log-Rollover-Interval | May Contain:Machine-DNS-Name
May Contain:Machine-DNS-Name-Form | May Contain:Machine-Role
May Contain:Monitored-Configurations | May Contain:Monitored-Services
May Contain:Monitoring-Availability-Style | May Contain:Monitoring-Availability-Window
May Contain:Monitoring-Cached-Via-Mail | May Contain:Monitoring-Cached-Via-RPC
May Contain:Monitoring-Mail-Update-Interval | May Contain:Monitoring-Mail-Update-Units
May Contain:Monitoring-RPC-Update-Interval | May Contain:Monitoring-RPC-Update-Units
May Contain:Netboot-GUID | May Contain:Netboot-Initialization
May Contain:Netboot-Machine-File-Path | May Contain:Netboot-NIC
May Contain:Network-Address | May Contain:NT-Machine-Name
May Contain:Operating-System | May Contain:Operating-System-Hotfix
May Contain:Operating-System-Service-Pack | May Contain:Operating-System-Version
May Contain:Physical-Location-Object | May Contain:Policy-Name
May Contain:Policy-Options | May Contain:Replication-DB-Path
May Contain:Site-GUID | May Contain:Sub-Site
May Contain:Tracking-Log-Path-Name | May Contain:Volume-Count
May Contain:X509-Cert |


Configuration

Common-Name=Configuration | Admin-Display-Name=Configuration
Admin-Description=Configuration | Object-Class=Class-Schema
Comment:Tree metadata container. | LDAP-Display-Name=configuration
Governs-ID=1.2.840.113556.1.5.12 | Structural Class
RDN-Att-Id=Common-Name | Schema-ID-GUID={bf967a87-0de6-11d0-a285-00aa003049e2}
Default UI State = Hidden |

Default-Security-Descriptor=D:(A;;RPWPCCDCLCRCWOWDSDSW;;;DA)(A;;RPWPCCDCLCRCWOWDSDSW;;;SY)(A;;RPLCRC;;;WD)S:(A;SAFA;WDWOSDWPCCDCSW;;;WD)

Subclass of:Container |
System-Only=FALSE |
Poss-Superiors=Domain-DNS;Domain-Organization;Domain-Country;Domain-Locality;Domain-Organizational-Unit |
Must Contain:Common-Name | May Contain:Description


Connection

Common-Name=Connection | Admin-Display-Name=Connection
Admin-Description=Connection | Object-Class=Class-Schema
Comment:Inbound connection to the local Site. | LDAP-Display-Name=connection
Governs-ID=1.2.840.113556.1.5.13 | Abstract Class
RDN-Att-Id=Common-Name | Schema-ID-GUID={bf967a88-0de6-11d0-a285-00aa003049e2}
Default UI State = Hidden |

Default-Security-Descriptor=D:(A;;RPWPCCDCLCRCWOWDSDSW;;;DA)(A;;RPWPCCDCLCRCWOWDSDSW;;;SY)(A;;RPLCRC;;;AU)S:(A;SAFA;WDWOSDWPCCDCSW;;;WD)

Subclass of:Leaf |
System-Only=FALSE |
Poss-Superiors=Site |
Must Contain:Enabled-Connection | Must Contain:From-Server


Connection-Point

Common-Name=Connection-Point | Admin-Display-Name=Connection-Point
Admin-Description=Connection-Point | Object-Class=Class-Schema
Comment:abstract class for bindings. | LDAP-Display-Name=connectionPoint
Governs-ID=1.2.840.113556.1.5.14 | Abstract Class
RDN-Att-Id=Common-Name | Schema-ID-GUID={5cb41ecf-0e4c-11d0-a286-00aa003049e2}
Default UI State = Hidden |

Default-Security-Descriptor=D:(A;;RPWPCCDCLCRCWOWDSDSW;;;DA)(A;;RPWPCCDCLCRCWOWDSDSW;;;SY)(A;;RPLCRC;;;WD)S:(A;SAFA;WDWOSDWPCCDCSW;;;WD)

Subclass of:Leaf |
Auxiliary Class:Manageable-Object |
System-Only=FALSE |
Poss-Superiors=Container |
Must Contain:Common-Name | May Contain:Description
May Contain:Keywords |


Contact

Common-Name=Contact | Admin-Display-Name=Contact
Admin-Description=Contact | Object-Class=Class-Schema
Comment:Contact information for external person or org | LDAP-Display-Name=contact
Governs-ID=1.2.840.113556.1.5.15 | Structural Class
RDN-Att-Id=Common-Name | Schema-ID-GUID={5cb41ed0-0e4c-11d0-a286-00aa003049e2}
Default UI State = Displayed |

Default-Security-Descriptor=D:(A;;RPWPCCDCLCRCWOWDSDSW;;;DA)(A;;RPWPCCDCLCRCWOWDSDSW;;;SY)(A;;RPLCRC;;;AU)S:(A;SAFA;WDWOSDWPCCDCSW;;;WD)

Subclass of:Organizational-Person |
System-Only=FALSE |
Poss-Superiors=Domain-DNS;Domain-Organization;Domain-Country;Domain-Locality;Domain-Organizational-Unit;Organizational-Unit |
Must Contain:Common-Name | May Contain:Additional-Information
May Contain:Address | May Contain:Company
May Contain:Department | May Contain:Description
May Contain:Division | May Contain:E-mail-Addresses
May Contain:Given-Name | May Contain:Initials
May Contain:Manager | May Contain:Name-Prefix
May Contain:Name-Suffix | May Contain:Other-Name
May Contain:Telephone-Home | May Contain:Telephone-Mobile
May Contain:Telephone-Office1 | May Contain:Telephone-Pager


Container

Common-Name=Container | Admin-Display-Name=Container
Admin-Description=Container | Object-Class=Class-Schema
Comment:Generic Container | LDAP-Display-Name=container
Governs-ID=1.2.840.113556.1.3.23 | Structural Class
RDN-Att-Id=Common-Name | Schema-ID-GUID={bf967a8b-0de6-11d0-a285-00aa003049e2}
Default UI State = Hidden |

Default-Security-Descriptor=D:(A;;RPWPCCDCLCRCWOWDSDSW;;;DA)(A;;RPWPCCDCLCRCWOWDSDSW;;;SY)(A;;RPLCRC;;;AU)S:(A;SAFA;WDWOSDWPCCDCSW;;;WD)

Subclass of:Top |
System-Only=FALSE |
Poss-Superiors=Organizational-Unit;Container;Configuration;Organization;Domain-DNS;Domain-Organization;Domain-Country;Domain-Locality;Domain-Organizational-Unit |
Must Contain:Common-Name | May Contain:Container-Info
May Contain:Schema-Version | May Contain:X500-RDN


Control-Access-Right

Common-Name=Control-Access-Right | Admin-Display-Name=Control-Access-Right
Admin-Description=Control-Access-Right | Object-Class=Class-Schema
Comment:Security | LDAP-Display-Name=controlAccessRight
Governs-ID=1.2.840.113556.1.5.77 | Structural Class
RDN-Att-Id=Common-Name | Schema-ID-GUID={8297931e-86d3-11d0-afda-00c04fd930c9}
Default UI State = Hidden |

Default-Security-Descriptor=D:(A;;RPWPCCDCLCRCWOWDSDSW;;;DA)(A;;RPWPCCDCLCRCWOWDSDSW;;;SY)(A;;RPLCRC;;;AU)S:(A;SAFA;WDWOSDWPCCDCSW;;;WD)

Subclass of:Top |
System-Only=FALSE |
Poss-Superiors=Container |
May Contain:Applies-To | May Contain:Display-Name
May Contain:Rights-Guid |


Country

Common-Name=Country | Admin-Display-Name=Country
Admin-Description=Country | Object-Class=Class-Schema
Comment:X.500 Country. Not used in NTDS trees. Base object for Domain-Country. | LDAP-Display-Name=country
Governs-ID=2.5.6.2 | Abstract Class
RDN-Att-Id=Country-Name | Schema-ID-GUID={bf967a8c-0de6-11d0-a285-00aa003049e2}
Default UI State = Displayed |

Default-Security-Descriptor=D:(A;;RPWPCCDCLCRCWOWDSDSW;;;DA)(A;;RPWPCCDCLCRCWOWDSDSW;;;SY)(A;;RPLCRC;;;AU)S:(A;SAFA;WDWOSDWPCCDCSW;;;WD)

Subclass of:Top |
System-Only=FALSE |
Must Contain:Country-Name | May Contain:Search-Guide


Cross-Ref

Common-Name=Cross-Ref | Admin-Display-Name=Cross-Ref
Admin-Description=Cross-Ref | Object-Class=Class-Schema
Comment:used internally by DSA | LDAP-Display-Name=crossRef
Governs-ID=1.2.840.113556.1.3.11 | Structural Class
RDN-Att-Id=Common-Name | Schema-ID-GUID={bf967a8d-0de6-11d0-a285-00aa003049e2}
Default UI State = Hidden |

Default-Security-Descriptor=D:(A;;RPWPCCDCLCRCWOWDSDSW;;;DA)(A;;RPWPCCDCLCRCWOWDSDSW;;;SY)(A;;RPLCRC;;;AU)S:(A;SAFA;WDWOSDWPCCDCSW;;;WD)

Subclass of:Top |
System-Only=FALSE |
Poss-Superiors=Container;MSFT-DSA |
Must Contain:Common-Name | Must Contain:Dns-Root
Must Contain:NC-Name | May Contain:NETBIOS-Name
May Contain:Superior-DNS-Root | May Contain:Trust-Parent


Device

Common-Name=Device | Admin-Display-Name=Device
Admin-Description=Device | Object-Class=Class-Schema
Comment:X.500 - superclass of Computer. Not used directly by NTDS | LDAP-Display-Name=device
Governs-ID=2.5.6.14 | Abstract Class
RDN-Att-Id=Common-Name | Schema-ID-GUID={bf967a8e-0de6-11d0-a285-00aa003049e2}
Default UI State = Hidden |

Default-Security-Descriptor=D:(A;;RPWPCCDCLCRCWOWDSDSW;;;DA)(A;;RPWPCCDCLCRCWOWDSDSW;;;SY)(A;;RPLCRC;;;AU)S:(A;SAFA;WDWOSDWPCCDCSW;;;WD)

Subclass of:Top |
System-Only=FALSE |
Poss-Superiors=Container |
Must Contain:Common-Name | May Contain:Locality-Name
May Contain:Organization-Name | May Contain:Organizational-Unit-Name
May Contain:Owner | May Contain:See-Also
May Contain:Serial-Number |


Dfs-Configuration

Common-Name=Dfs-Configuration | Admin-Display-Name=Dfs-Configuration
Admin-Description=Dfs-Configuration | Object-Class=Class-Schema
Comment:Holds all Fault-tolerant DFS configurations | LDAP-Display-Name=dfsConfiguration
Governs-ID=1.2.840.113556.1.5.42 | Structural Class
RDN-Att-Id=Common-Name | Schema-ID-GUID={8447f9f2-1027-11d0-a05f-00aa006c33ed}
Default UI State = Hidden |

Default-Security-Descriptor=D:(A;;RPWPCCDCLCRCWOWDSDSW;;;DA)(A;;RPWPCCDCLCRCWOWDSDSW;;;SY)(A;;RPLCRC;;;WD)S:(A;SAFA;WDWOSDWPCCDCSW;;;WD)

Subclass of:Container
System-Only=FALSE
Poss-Superiors=Domain-DNS;Domain-Organization;Domain-Country;Domain-Locality;Domain-Organizational-Unit;Container


Display-Specifier

Common-Name=Display-Specifier | Admin-Display-Name=Display-Specifier
Admin-Description=Display-Specifier | Object-Class=Class-Schema
Comment:Property Pages | LDAP-Display-Name=displaySpecifier
Governs-ID=1.2.840.113556.1.5.84 | Structural Class
RDN-Att-Id=Common-Name | Schema-ID-GUID={e0fa1e8a-9b45-11d0-afdd-00c04fd930c9}
Default UI State = Hidden |

Default-Security-Descriptor=D:(A;;RPWPCCDCLCRCWOWDSDSW;;;DA)(A;;RPWPCCDCLCRCWOWDSDSW;;;SY)(A;;RPLCRC;;;WD)S:(A;SAFA;WDWOSDWPCCDCSW;;;WD)

Subclass of:Top |
System-Only=FALSE |
Poss-Superiors=Container |
May Contain:Admin-Context-Menu | May Contain:Admin-Property-Pages
May Contain:Context-Menu | May Contain:Creation-Wizard
May Contain:Icon-Path | May Contain:Localized-Name
May Contain:Shell-Context-Menu | May Contain:Shell-Property-Pages


Display-Template

Common-Name=Display-Template | Admin-Display-Name=Display-Template
Admin-Description=Display-Template | Object-Class=Class-Schema
Comment:Exchange - specifies information for an Address Template | LDAP-Display-Name=displayTemplate
Governs-ID=1.2.840.113556.1.3.59 | Structural Class
RDN-Att-Id=Common-Name | Schema-ID-GUID={5fd4250c-1262-11d0-a060-00aa006c33ed}
Default UI State = Hidden |

Default-Security-Descriptor=D:(A;;RPWPCCDCLCRCWOWDSDSW;;;DA)(A;;RPWPCCDCLCRCWOWDSDSW;;;SY)(A;;RPLCRC;;;WD)S:(A;SAFA;WDWOSDWPCCDCSW;;;WD)

Subclass of:Top |
System-Only=FALSE |
Poss-Superiors=Container |
Must Contain:Common-Name | May Contain:Address-Entry-Display-Table
May Contain:Address-Entry-Display-Table-MSDOS | May Contain:Help-Data16
May Contain:Help-Data32 | May Contain:Help-File-Name
May Contain:Original-Display-Table | May Contain:Original-Display-Table-MSDOS


Distribution-List

Common-Name=Distribution-List | Admin-Display-Name=Distribution-List
Admin-Description=Distribution-List | Object-Class=Class-Schema
Comment:Exchange - Representation of a Distribution List | LDAP-Display-Name=distributionList
Governs-ID=1.2.840.113556.1.3.47 | Structural Class
RDN-Att-Id=Common-Name | Schema-ID-GUID={f0f8ffa9-1191-11d0-a060-00aa006c33ed}
Default UI State = Displayed |

Default-Security-Descriptor=D:(A;;RPWPCCDCLCRCWOWDSDSW;;;DA)(A;;RPLCRC;;;AU)(A;;RPLCRC;;;PS)(OA;;SW;MEMBERSHIP;;PS)(OA;;WP;SENDTO;;AU)S:(A;SAFA;WDWOSDWPCCDCSW;;;WD)

Subclass of:Top |
Auxiliary Class:Mail-Recipient |
System-Only=FALSE |
Poss-Superiors=Container |
Must Contain:Common-Name | May Contain:DL-Member-Rule
May Contain:Hide-DL-Membership | May Contain:Member
May Contain:OOF-Reply-To-Originator | May Contain:Owner
May Contain:Report-To-Originator | May Contain:Report-To-Owner


DMD

Common-Name=DMD | Admin-Display-Name=DMD
Admin-Description=DMD | Object-Class=Class-Schema
Comment:X.500 Directory Management Domain | LDAP-Display-Name=dMD
Governs-ID=1.2.840.113556.1.3.9 | Structural Class
RDN-Att-Id=Common-Name | Schema-ID-GUID={bf967a8f-0de6-11d0-a285-00aa003049e2}
Default UI State = Hidden |

Default-Security-Descriptor=D:(A;;RPWPCCDCLCRCWOWDSDSW;;;DA)(A;;RPWPCCDCLCRCWOWDSDSW;;;SY)(A;;RPLCRC;;;WD)S:(A;SAFA;WDWOSDWPCCDCSW;;;WD)

Subclass of:Top |
System-Only=FALSE |
Poss-Superiors=Application-Process;Organizational-Unit;Container;Configuration;Organization |
Must Contain:Common-Name | May Contain:Foreign-DSAs
May Contain:Local-Scope | May Contain:Prefix-Map
May Contain:Schema-Update | May Contain:Schema-Update-Now


Dns-Node

Common-Name=Dns-Node | Admin-Display-Name=Dns-Node
Admin-Description=Dns-Node | Object-Class=Class-Schema
Comment: | LDAP-Display-Name=dnsNode
Governs-ID=1.2.840.113556.1.5.86 | Structural Class
RDN-Att-Id=Domain-Component | Schema-ID-GUID={e0fa1e8c-9b45-11d0-afdd-00c04fd930c9}
Default UI State = Hidden |

Default-Security-Descriptor=D:(A;;RPWPCCDCLCRCWOWDSDSW;;;DA)(A;;RPWPCCDCLCRCWOWDSDSW;;;SY)(A;;RPLCRC;;;WD)S:(A;SAFA;WDWOSDWPCCDCSW;;;WD)

Subclass of:Top |
System-Only=FALSE |
Poss-Superiors=Dns-Zone |
Must Contain:Domain-Component | May Contain:Dns-RR-Set-Type-1
May Contain:Dns-RR-Set-Type-10 | May Contain:Dns-RR-Set-Type-11
May Contain:Dns-RR-Set-Type-12 | May Contain:Dns-RR-Set-Type-13
May Contain:Dns-RR-Set-Type-14 | May Contain:Dns-RR-Set-Type-15
May Contain:Dns-RR-Set-Type-16 | May Contain:Dns-RR-Set-Type-17
May Contain:Dns-RR-Set-Type-18 | May Contain:Dns-RR-Set-Type-19
May Contain:Dns-RR-Set-Type-2 | May Contain:Dns-RR-Set-Type-20
May Contain:Dns-RR-Set-Type-21 | May Contain:Dns-RR-Set-Type-22
May Contain:Dns-RR-Set-Type-23 | May Contain:Dns-RR-Set-Type-24
May Contain:Dns-RR-Set-Type-25 | May Contain:Dns-RR-Set-Type-26
May Contain:Dns-RR-Set-Type-27 | May Contain:Dns-RR-Set-Type-28
May Contain:Dns-RR-Set-Type-29 | May Contain:Dns-RR-Set-Type-3
May Contain:Dns-RR-Set-Type-30 | May Contain:Dns-RR-Set-Type-31
May Contain:Dns-RR-Set-Type-32 | May Contain:Dns-RR-Set-Type-33
May Contain:Dns-RR-Set-Type-4 | May Contain:Dns-RR-Set-Type-5
May Contain:Dns-RR-Set-Type-6 | May Contain:Dns-RR-Set-Type-65281
May Contain:Dns-RR-Set-Type-65282 | May Contain:Dns-RR-Set-Type-7
May Contain:Dns-RR-Set-Type-8 | May Contain:Dns-RR-Set-Type-9


Dns-Zone

Common-Name=Dns-Zone | Admin-Display-Name=Dns-Zone
Admin-Description=Dns-Zone | Object-Class=Class-Schema
Comment:DNS | LDAP-Display-Name=dnsZone
Governs-ID=1.2.840.113556.1.5.85 | Structural Class
RDN-Att-Id=Domain-Component | Schema-ID-GUID={e0fa1e8b-9b45-11d0-afdd-00c04fd930c9}
Default UI State = Hidden |

Default-Security-Descriptor=D:(A;;RPWPCCDCLCRCWOWDSDSW;;;DA)(A;;RPWPCCDCLCRCWOWDSDSW;;;SY)(A;;RPLCRC;;;WD)S:(A;SAFA;WDWOSDWPCCDCSW;;;WD)

Subclass of:Container |
Auxiliary Class:Manageable-Object |
System-Only=FALSE |
Poss-Superiors=Container |
Must Contain:Domain-Component | May Contain:Dns-Allow-Dynamic
May Contain:Dns-Allow-XFR | May Contain:Dns-Notify-Secondaries
May Contain:Dns-Secure-Secondaries |


Domain

Common-Name=Domain | Admin-Display-Name=Domain
Admin-Description=Domain | Object-Class=Class-Schema
Comment:DC= naming support | LDAP-Display-Name=domain
Governs-ID=1.2.840.113556.1.5.66 | Abstract Class
RDN-Att-Id=Domain-Component | Schema-ID-GUID={19195a5a-6da0-11d0-afd3-00c04fd930c9}
Default UI State = Hidden |
Subclass of:Top |
System-Only=FALSE |
Poss-Superiors=Domain;Organization |
Must Contain:Domain-Component |


Domain-Country

Common-Name=Domain-Country | Admin-Display-Name=Domain-Country
Admin-Description=Domain-Country | Object-Class=Class-Schema
Comment:Domain object at "Country" level in X.500 hierarchy. Not recommended for use as a domain. | LDAP-Display-Name=domainCountry
Governs-ID=1.2.840.113556.1.5.45 | Structural Class
RDN-Att-Id=Country-Name | Schema-ID-GUID={bf967a94-0de6-11d0-a285-00aa003049e2}
Default UI State = Displayed |

Default-Security-Descriptor=D:(A;;RPWPCCDCLCRCWOWDSDSW;;;DA)(A;;RPWPCCDCLCRCWOWDSDSW;;;SY)(A;;RPLCRC;;;AU)S:(A;SAFA;WDWOSDWPCCDCSW;;;WD)

Subclass of:Country
Auxiliary Class:Manageable-Object
Auxiliary Class:Sam-Domain
System-Only=FALSE
Must Contain:Country-Name


Domain-DNS

Common-Name=Domain-DNS | Admin-Display-Name=Domain-DNS
Admin-Description=Domain-DNS | Object-Class=Class-Schema
Comment:Domain with DNS-based (DC=) naming | LDAP-Display-Name=domainDNS
Governs-ID=1.2.840.113556.1.5.67 | Structural Class
RDN-Att-Id=Domain-Component | Schema-ID-GUID={19195a5b-6da0-11d0-afd3-00c04fd930c9}
Default UI State = Displayed |

Default-Security-Descriptor=D:(A;;RPWPCCDCLCRCWOWDSDSW;;;DA)(A;;RPWPCCDCLCRCWOWDSDSW;;;SY)(A;;RPLCRC;;;WD)S:(A;SAFA;WDWOSDWPCCDCSW;;;WD)

Subclass of:Domain
Auxiliary Class:Manageable-Object
Auxiliary Class:Sam-Domain
System-Only=FALSE
Poss-Superiors=Domain-DNS;Domain-Organization


Domain-Hierarchy

Common-Name=Domain-Hierarchy | Admin-Display-Name=Domain-Hierarchy
Admin-Description=Domain-Hierarchy | Object-Class=Class-Schema
Comment:Tree metadata. | LDAP-Display-Name=domainHierarchy
Governs-ID=1.2.840.113556.1.5.37 | Structural Class
RDN-Att-Id=Common-Name | Schema-ID-GUID={bf967a95-0de6-11d0-a285-00aa003049e2}
Default UI State = Hidden |

Default-Security-Descriptor=D:(A;;RPWPCCDCLCRCWOWDSDSW;;;DA)(A;;RPWPCCDCLCRCWOWDSDSW;;;SY)(A;;RPLCRC;;;AU)S:(A;SAFA;WDWOSDWPCCDCSW;;;WD)

Subclass of:Leaf
System-Only=FALSE
Poss-Superiors=Configuration


Domain-Locality

Common-Name=Domain-Locality | Admin-Display-Name=Domain-Locality
Admin-Description=Domain-Locality | Object-Class=Class-Schema
Comment:Domain object at "Locality" level in X.500 hierarchy. Use for creating Geographical subtree structures | LDAP-Display-Name=domainLocality
Governs-ID=1.2.840.113556.1.5.47 | Structural Class
RDN-Att-Id=Locality-Name | Schema-ID-GUID={bf967a96-0de6-11d0-a285-00aa003049e2}
Default UI State = Displayed |

Default-Security-Descriptor=D:(A;;RPWPCCDCLCRCWOWDSDSW;;;DA)(A;;RPWPCCDCLCRCWOWDSDSW;;;SY)(A;;RPLCRC;;;AU)S:(A;SAFA;WDWOSDWPCCDCSW;;;WD)

Subclass of:Locality
Auxiliary Class:Sam-Domain
Auxiliary Class:Manageable-Object
System-Only=FALSE
Poss-Superiors=Domain-DNS;Domain-Organization;Domain-Country;Domain-Organizational-Unit
Must Contain:Locality-Name


Domain-Organization

Common-Name=Domain-Organization | Admin-Display-Name=Domain-Organization
Admin-Description=Domain-Organization | Object-Class=Class-Schema
Comment:Domain object at "Org" level in X.500 hierarchy. An enterprise should have *only one* | LDAP-Display-Name=domainOrganization
Governs-ID=1.2.840.113556.1.5.46 | Structural Class
RDN-Att-Id=Organization-Name | Schema-ID-GUID={bf967a97-0de6-11d0-a285-00aa003049e2}
Default UI State = Displayed |

Default-Security-Descriptor=D:(A;;RPWPCCDCLCRCWOWDSDSW;;;DA)(A;;RPWPCCDCLCRCWOWDSDSW;;;SY)(A;;RPLCRC;;;AU)S:(A;SAFA;WDWOSDWPCCDCSW;;;WD)

Subclass of:Organization
Auxiliary Class:Sam-Domain
Auxiliary Class:Manageable-Object
System-Only=FALSE
Poss-Superiors=Domain-Country
Must Contain:Organization-Name


Domain-Organizational-Unit

Common-Name=Domain-Organization-Unit | Admin-Display-Name=Domain-Organization-Unit
Admin-Description=Domain-Organization-Unit | Object-Class=Class-Schema
Comment:Domain object at "OU" level in X.500 hoerarchy. Use for creating organizational subtrees | LDAP-Display-Name=domainOrganizationalUnit
Governs-ID=1.2.840.113556.1.5.48 | Structural Class
RDN-Att-Id=Organizational-Unit-Name | Schema-ID-GUID={bf967a98-0de6-11d0-a285-00aa003049e2}
Default UI State = Displayed |

Default-Security-Descriptor=D:(A;;RPWPCCDCLCRCWOWDSDSW;;;DA)(A;;RPWPCCDCLCRCWOWDSDSW;;;SY)(A;;RPLCRC;;;AU)S:(A;SAFA;WDWOSDWPCCDCSW;;;WD)

Subclass of:Organizational-Unit
Auxiliary Class:Sam-Domain
System-Only=FALSE
Poss-Superiors=Domain-DNS;Domain-Organization;Domain-Country;Domain-Locality;Domain-Organizational-Unit
Must Contain:Organizational-Unit-Name


Domain-Policy

Common-Name=Domain-Policy | Admin-Display-Name=Domain-Policy
Admin-Description=Domain-Policy | Object-Class=Class-Schema
Comment:LSA Policy support. | LDAP-Display-Name=domainPolicy
Governs-ID=1.2.840.113556.1.5.18 | Structural Class
RDN-Att-Id=Common-Name | Schema-ID-GUID={bf967a99-0de6-11d0-a285-00aa003049e2}
Default UI State = Hidden |

Default-Security-Descriptor=D:(A;;RPWPCCDCLCRCWOWDSDSW;;;DA)(A;;RPWPCCDCLCRCWOWDSDSW;;;SY)(A;;RPLCRC;;;AU)S:(A;SAFA;WDWOSDWPCCDCSW;;;WD)

Subclass of:Leaf |
Auxiliary Class:Manageable-Object |
System-Only=FALSE |
Poss-Superiors=Container;Domain-DNS;Domain-Organization;Domain-Country;Domain-Locality;Domain-Organizational-Unit;Organizational-Unit |
May Contain:Authentication-Options | May Contain:Change-Pwd-Logon-Required
May Contain:Default-Local-Policy-Object | May Contain:Description
May Contain:Domain-Policy-Reference | May Contain:Domain-Wide-Policy
May Contain:EFSPolicy | May Contain:Force-Logoff
May Contain:Ipsec-Policy-Reference | May Contain:Lock-Out-Observation-Window
May Contain:Lockout-Duration | May Contain:Lockout-Threshold
May Contain:Max-Pwd-Age | May Contain:Max-Renew-Age
May Contain:Max-Ticket-Age | May Contain:Min-Pwd-Age
May Contain:Min-Pwd-Length | May Contain:Min-Ticket-Age
May Contain:Proxy-Lifetime | May Contain:Public-Key-Policy
May Contain:Pwd-History-Length | May Contain:Pwd-Properties
May Contain:Quality-Of-Service |


Domain-Proxy

Common-Name=Domain-Proxy | Admin-Display-Name=Domain-Proxy
Admin-Description=Domain-Proxy | Object-Class=Class-Schema
Comment:Tree metadata. | LDAP-Display-Name=domainProxy
Governs-ID=1.2.840.113556.1.5.16 | Structural Class
RDN-Att-Id=Common-Name | Schema-ID-GUID={bf967a9a-0de6-11d0-a285-00aa003049e2}
Default UI State = Hidden |

Default-Security-Descriptor=D:(A;;RPWPCCDCLCRCWOWDSDSW;;;DA)(A;;RPWPCCDCLCRCWOWDSDSW;;;SY)(A;;RPLCRC;;;AU)S:(A;SAFA;WDWOSDWPCCDCSW;;;WD)

Subclass of:Container |
System-Only=FALSE |
Poss-Superiors=Configuration;Domain-Proxy;Domain-Hierarchy |
Must Contain:Common-Name | Must Contain:Domain-Object-Reference
Must Contain:NETBIOS-Name |


File-Link-Tracking

Common-Name=File-Link-Tracking | Admin-Display-Name=File-Link-Tracking
Admin-Description=File-Link-Tracking | Object-Class=Class-Schema
Comment:Container for File-Link-Tracking-Entry objects | LDAP-Display-Name=fileLinkTracking
Governs-ID=1.2.840.113556.1.5.52 | Structural Class
RDN-Att-Id=Common-Name | Schema-ID-GUID={dd712229-10e4-11d0-a05f-00aa006c33ed}
Default UI State = Hidden |

Default-Security-Descriptor=D:(A;;RPWPCCDCLCRCWOWDSDSW;;;DA)(A;;RPWPCCDCLCRCWOWDSDSW;;;SY)(A;;RPLCRC;;;WD)S:(A;SAFA;WDWOSDWPCCDCSW;;;WD)

Subclass of:Container
System-Only=FALSE
Poss-Superiors=Container


File-Link-Tracking-Entry

Common-Name=File-Link-Tracking-Entry | Admin-Display-Name=File-Link-Tracking-Entry
Admin-Description=File-Link-Tracking-Entry | Object-Class=Class-Schema
Comment:Holds the GUID and current machine information for a link-tracked file. | LDAP-Display-Name=fileLinkTrackingEntry
Governs-ID=1.2.840.113556.1.5.59 | Structural Class
RDN-Att-Id=Common-Name | Schema-ID-GUID={8e4eb2ed-4712-11d0-a1a0-00c04fd930c9}
Default UI State = Hidden |

Default-Security-Descriptor=D:(A;;RPWPCCDCLCRCWOWDSDSW;;;DA)(A;;RPWPCCDCLCRCWOWDSDSW;;;SY)(A;;RPLCRC;;;WD)S:(A;SAFA;WDWOSDWPCCDCSW;;;WD)

Subclass of:Top
System-Only=FALSE
Poss-Superiors=File-Link-Tracking


Foreign-Security-Principal

Common-Name=Foreign-Security-Principal | Admin-Display-Name=Foreign-Security-Principal
Admin-Description=Foreign-Security-Principal | Object-Class=Class-Schema
Comment:Security - Priincipal from external source | LDAP-Display-Name=foreignSecurityPrincipal
Governs-ID=1.2.840.113556.1.5.76 | Structural Class
RDN-Att-Id=Common-Name | Schema-ID-GUID={89e31c12-8530-11d0-afda-00c04fd930c9}
Default UI State = Hidden |

Default-Security-Descriptor=D:(A;;RPWPCCDCLCRCWOWDSDSW;;;DA)(A;;RPWPCCDCLCRCWOWDSDSW;;;SY)(A;;RPLCRC;;;AU)(A;;RPWPCCDCLCRCWOWDSDSW;;;AO)(A;;RPLCRC;;;PS)(OA;;WP;CHANGEPASSWORD;;PS)(OA;;WP;SENDAS;;PS)(OA;;WP;RECEIVEAS;;PS)S:(A;SAFA;WDWOSDWPCCDCSW;;;WD)

Subclass of:Top |
System-Only=FALSE |
Poss-Superiors=Container |
May Contain:Display-Name | May Contain:Foreign-Identifier
May Contain:Object-Sid |


FT-Dfs

Common-Name=FT-Dfs | Admin-Display-Name=FT-Dfs
Admin-Description=FT-Dfs | Object-Class=Class-Schema
Comment:Defines a single Fault-tolerant DFS configuration. | LDAP-Display-Name=fTDfs
Governs-ID=1.2.840.113556.1.5.43 | Structural Class
RDN-Att-Id=Common-Name | Schema-ID-GUID={8447f9f3-1027-11d0-a05f-00aa006c33ed}
Default UI State = Hidden |

Default-Security-Descriptor=D:(A;;RPWPCCDCLCRCWOWDSDSW;;;DA)(A;;RPWPCCDCLCRCWOWDSDSW;;;SY)(A;;RPLCRC;;;WD)S:(A;SAFA;WDWOSDWPCCDCSW;;;WD)

Subclass of:Container |
System-Only=FALSE |
Poss-Superiors=Dfs-Configuration |
Must Contain:PKT | Must Contain:PKT-Guid
Must Contain:Remote-Server-Name |


Group

Common-Name=Group | Admin-Display-Name=Group
Admin-Description=Group | Object-Class=Class-Schema
Comment:NT Security Group | LDAP-Display-Name=group
Governs-ID=1.2.840.113556.1.5.8 | Structural Class
RDN-Att-Id=Common-Name | Schema-ID-GUID={bf967a9c-0de6-11d0-a285-00aa003049e2}
Default UI State = Displayed |

Default-Security-Descriptor=D:(A;;RPWPCCDCLCRCWOWDSDSW;;;DA)(A;;RPWPCCDCLCRCWOWDSDSW;;;SY)(A;;RPLCRC;;;AU)(A;;RPWPCCDCLCRCWOWDSDSW;;;AO)(A;;RPLCRC;;;PS)(OA;;SW;MEMBERSHIP;;PS)(OA;;WP;SENDTO;;AU)S:(A;SAFA;WDWOSDWPCCDCSW;;;WD)

Subclass of:Top |
Auxiliary Class:Security-Principal |
Auxiliary Class:Mail-Recipient |
Auxiliary Class:Manageable-Object |
System-Only=FALSE |
Poss-Superiors=Domain-DNS;Domain-Organization;Domain-Country;Domain-Locality;Domain-Organizational-Unit;Organizational-Unit;Builtin-Domain;Container |
May Contain:Admin-Count | May Contain:Control-Access-Rights
May Contain:Description | May Contain:Desktop-Profile
May Contain:Group-Attributes | May Contain:Group-Membership-SAM
May Contain:Member | May Contain:Non-Security-Member
May Contain:NT-Group-Members | May Contain:Operator-Count
May Contain:Policy-Name | May Contain:SAM-Compatibility1


Group-Of-Names

Common-Name=Group-Of-Names | Admin-Display-Name=Group-Of-Names
Admin-Description=Group-Of-Names | Object-Class=Class-Schema
Comment:X.500 - Not used by NTDS | LDAP-Display-Name=groupOfNames
Governs-ID=2.5.6.9 | Structural Class
RDN-Att-Id=Common-Name | Schema-ID-GUID={bf967a9d-0de6-11d0-a285-00aa003049e2}
Default UI State = Displayed |

Default-Security-Descriptor=D:(A;;RPWPCCDCLCRCWOWDSDSW;;;DA)(A;;RPWPCCDCLCRCWOWDSDSW;;;SY)(A;;RPLCRC;;;WD)S:(A;SAFA;WDWOSDWPCCDCSW;;;WD)

Subclass of:Top |
System-Only=FALSE |
Poss-Superiors=Container |
Must Contain:Common-Name | Must Contain:Member
May Contain:Business-Category | May Contain:Organization-Name
May Contain:Organizational-Unit-Name | May Contain:Owner
May Contain:See-Also |


Inter-Site-Connection

Common-Name=Inter-Site-Connection | Admin-Display-Name=Inter-Site-Connection
Admin-Description=Inter-Site-Connection | Object-Class=Class-Schema
Comment:Replication | LDAP-Display-Name=interSiteConnection
Governs-ID=1.2.840.113556.1.5.70 | Structural Class
RDN-Att-Id=Common-Name | Schema-ID-GUID={19195a5e-6da0-11d0-afd3-00c04fd930c9}
Default UI State = Hidden |

Default-Security-Descriptor=D:(A;;RPWPCCDCLCRCWOWDSDSW;;;DA)(A;;RPWPCCDCLCRCWOWDSDSW;;;SY)(A;;RPLCRC;;;AU)S:(A;SAFA;WDWOSDWPCCDCSW;;;WD)

Subclass of:Container |
System-Only=FALSE |
Poss-Superiors=Site |
May Contain:From-Site | May Contain:Schedule


Ipsec-policy

Common-Name=Ipsec-policy | Admin-Display-Name=Ipsec-policy
Admin-Description=Ipsec-policy | Object-Class=Class-Schema
Comment:IPSEC | LDAP-Display-Name=ipsecPolicy
Governs-ID=1.2.840.113556.1.5.98 | Structural Class
RDN-Att-Id=Common-Name | Schema-ID-GUID={b7b13121-b82e-11d0-afee-0000f80367c1}
Default UI State = Hidden |

Default-Security-Descriptor=D:(A;;RPWPCCDCLCRCWOWDSDSW;;;DA)(A;;RPWPCCDCLCRCWOWDSDSW;;;SY)(A;;RPLCRC;;;AU)S:(A;SAFA;WDWOSDWPCCDCSW;;;WD)

Subclass of:Top
Auxiliary Class:Manageable-Object
System-Only=FALSE
Poss-Superiors=Container


Leaf

Common-Name=Leaf | Admin-Display-Name=Leaf
Admin-Description=Leaf | Object-Class=Class-Schema
Comment:Abstract class - base for leaf objects | LDAP-Display-Name=leaf
Governs-ID=1.2.840.113556.1.5.20 | Abstract Class
RDN-Att-Id=Common-Name | Schema-ID-GUID={bf967a9e-0de6-11d0-a285-00aa003049e2}
Default UI State = Hidden |

Default-Security-Descriptor=D:(A;;RPWPCCDCLCRCWOWDSDSW;;;DA)(A;;RPWPCCDCLCRCWOWDSDSW;;;SY)(A;;RPLCRC;;;AU)S:(A;SAFA;WDWOSDWPCCDCSW;;;WD)

Subclass of:Top
System-Only=FALSE


Licensing-Settings

Common-Name=Licensing-Settings | Admin-Display-Name=Licensing-Settings
Admin-Description=Licensing-Settings | Object-Class=Class-Schema
Comment:Licensing | LDAP-Display-Name=licensingSettings
Governs-ID=1.2.840.113556.1.5.78 | Structural Class
RDN-Att-Id=Common-Name | Schema-ID-GUID={1be8f17d-a9ff-11d0-afe2-00c04fd930c9}
Default UI State = Hidden |

Default-Security-Descriptor=D:(A;;RPWPCCDCLCRCWOWDSDSW;;;DA)(A;;RPWPCCDCLCRCWOWDSDSW;;;SY)(A;;RPLCRC;;;AU)S:(A;SAFA;WDWOSDWPCCDCSW;;;WD)

Subclass of:Site-Settings
System-Only=FALSE
Poss-Superiors=Container
May Contain:Site-Server


Link-Track-Object-Move-Table

Common-Name=Link-Track-Object-Move-Table | Admin-Display-Name=Link-Track-Object-Move-Table
Admin-Description=Link-Track-Object-Move-Table | Object-Class=Class-Schema
Comment:File Link Tracking | LDAP-Display-Name=linkTrackObjectMoveTable
Governs-ID=1.2.840.113556.1.5.91 | Structural Class
RDN-Att-Id=Common-Name | Schema-ID-GUID={ddac0cf5-af8f-11d0-afeb-00c04fd930c9}
Default UI State = Hidden |

Default-Security-Descriptor=D:(A;;RPWPCCDCLCRCWOWDSDSW;;;DA)(A;;RPWPCCDCLCRCWOWDSDSW;;;SY)(A;;RPLCRC;;;WD)S:(A;SAFA;WDWOSDWPCCDCSW;;;WD)

Subclass of:File-Link-Tracking
System-Only=FALSE
Poss-Superiors=File-Link-Tracking


Link-Track-OMT-Entry

Common-Name=Link-Track-OMT-Entry | Admin-Display-Name=Link-Track-OMT-Entry
Admin-Description=Link-Track-OMT-Entry | Object-Class=Class-Schema
Comment:File Link Tracking | LDAP-Display-Name=linkTrackOMTEntry
Governs-ID=1.2.840.113556.1.5.93 | Structural Class
RDN-Att-Id=Common-Name | Schema-ID-GUID={ddac0cf7-af8f-11d0-afeb-00c04fd930c9}
Default UI State = Hidden |

Default-Security-Descriptor=D:(A;;RPWPCCDCLCRCWOWDSDSW;;;DA)(A;;RPWPCCDCLCRCWOWDSDSW;;;SY)(A;;RPLCRC;;;WD)S:(A;SAFA;WDWOSDWPCCDCSW;;;WD)

Subclass of:Leaf |
System-Only=FALSE |
Poss-Superiors=Link-Track-Object-Move-Table |
May Contain:Birth-Location | May Contain:Current-Location
May Contain:OMT-Guid | May Contain:OMT-Indx-Guid
May Contain:Time-Refresh |


Link-Track-Vol-Entry

Common-Name=Link-Track-Vol-Entry | Admin-Display-Name=Link-Track-Vol-Entry
Admin-Description=Link-Track-Vol-Entry | Object-Class=Class-Schema
Comment:File Link Tracking | LDAP-Display-Name=linkTrackVolEntry
Governs-ID=1.2.840.113556.1.5.92 | Structural Class
RDN-Att-Id=Common-Name | Schema-ID-GUID={ddac0cf6-af8f-11d0-afeb-00c04fd930c9}
Default UI State = Hidden |

Default-Security-Descriptor=D:(A;;RPWPCCDCLCRCWOWDSDSW;;;DA)(A;;RPWPCCDCLCRCWOWDSDSW;;;SY)(A;;RPLCRC;;;WD)S:(A;SAFA;WDWOSDWPCCDCSW;;;WD)

Subclass of:Leaf |
System-Only=FALSE |
Poss-Superiors=Link-Track-Volume-Table |
May Contain:Curr-Machine-Id | May Contain:Link-Track-Secret
May Contain:Object-Count | May Contain:Seq-Notification
May Contain:Time-Refresh | May Contain:Time-Vol-Change
May Contain:Vol-Table-GUID | May Contain:Vol-Table-Idx-GUID


Link-Track-Volume-Table

Common-Name=Link-Track-Volume-Table | Admin-Display-Name=Link-Track-Volume-Table
Admin-Description=Link-Track-Volume-Table | Object-Class=Class-Schema
Comment:File Link Tracking | LDAP-Display-Name=linkTrackVolumeTable
Governs-ID=1.2.840.113556.1.5.90 | Structural Class
RDN-Att-Id=Common-Name | Schema-ID-GUID={ddac0cf4-af8f-11d0-afeb-00c04fd930c9}
Default UI State = Hidden |

Default-Security-Descriptor=D:(A;;RPWPCCDCLCRCWOWDSDSW;;;DA)(A;;RPWPCCDCLCRCWOWDSDSW;;;SY)(A;;RPLCRC;;;WD)S:(A;SAFA;WDWOSDWPCCDCSW;;;WD)

Subclass of:File-Link-Tracking
System-Only=FALSE
Poss-Superiors=File-Link-Tracking


Local-Policy

Common-Name=Local-Policy | Admin-Display-Name=Local-Policy
Admin-Description=Local-Policy | Object-Class=Class-Schema
Comment:LSA Policy support. | LDAP-Display-Name=localPolicy
Governs-ID=1.2.840.113556.1.5.21 | Structural Class
RDN-Att-Id=Common-Name | Schema-ID-GUID={bf967a9f-0de6-11d0-a285-00aa003049e2}
Default UI State = Hidden |

Default-Security-Descriptor=D:(A;;RPWPCCDCLCRCWOWDSDSW;;;DA)(A;;RPWPCCDCLCRCWOWDSDSW;;;SY)(A;;RPLCRC;;;AU)S:(A;SAFA;WDWOSDWPCCDCSW;;;WD)

Subclass of:Leaf |
Auxiliary Class:Manageable-Object |
System-Only=FALSE |
Poss-Superiors=Container |
Must Contain:Auditing-Policy | May Contain:Account-Logon-Audit
May Contain:Account-Management-Audit | May Contain:Assign-Primary-Token-Privilege
May Contain:Audit-Privilege | May Contain:Backup-Privilege
May Contain:Batch-Access | May Contain:Builtin-Account-Operators-Group
May Contain:Builtin-Administrators-Group | May Contain:Builtin-Backup-Group
May Contain:Builtin-Guest-Group | May Contain:Builtin-Print-Operators-Group
May Contain:Builtin-Replicator-Group | May Contain:Builtin-Server-Operators-Group
May Contain:Builtin-Users-Group | May Contain:Change-Notify-Privilege
May Contain:Create-Pagefile-Privilege | May Contain:Create-Permanent-Privilege
May Contain:Create-Token-Privilege | May Contain:Debug-Privilege
May Contain:Description | May Contain:Detailed-Tracking-Audit
May Contain:Directory-Service-Access-Audit | May Contain:EFSPolicy
May Contain:Increase-Base-Priority-Privilege | May Contain:Increase-Quota-Privilege
May Contain:Interactive-Access | May Contain:Ipsec-Policy-Reference
May Contain:Load-Driver-Privilege | May Contain:Local-Policy-Reference
May Contain:Lock-Memory-Privilege | May Contain:Logon-Audit
May Contain:Machine-Account-Privilege | May Contain:Machine-Password-Change-Interval
May Contain:Machine-Wide-Policy | May Contain:Network-Access
May Contain:Object-Access-Audit | May Contain:Policy-Change-Audit
May Contain:Privilige-Use-Audit | May Contain:Profile-Single-Process-Privilege
May Contain:Proxy-Access | May Contain:Quality-Of-Service
May Contain:Remote-Shutdown-Privilege | May Contain:Restore-Privilege
May Contain:Security-Privilege | May Contain:Service-Access
May Contain:Shutdown-Privilege | May Contain:System-Audit
May Contain:System-Environment-Privilege | May Contain:System-Profile-Privilege
May Contain:Systemtime-Privilege | May Contain:Take-Ownership-Privilege
May Contain:Tcb-Privilege | May Contain:Unsolicited-Input-Privilege


LocalGroup

Common-Name=LocalGroup | Admin-Display-Name=LocalGroup
Admin-Description=LocalGroup | Object-Class=Class-Schema
Comment:SAM support | LDAP-Display-Name=localGroup
Governs-ID=1.2.840.113556.1.5.7 | Structural Class
RDN-Att-Id=Common-Name | Schema-ID-GUID={6da8a4ff-0e52-11d0-a286-00aa003049e2}
Default UI State = Displayed |

Default-Security-Descriptor=D:(A;;RPWPCCDCLCRCWOWDSDSW;;;SY)(A;;RPWPCCDCLCRCWOWDSDSW;;;DA)(A;;RPWPCCDCLCRCWOWDSDSW;;;AO)(A;;RPLCRC;;;AU)S:(A;SAFA;WDWOSDWPCCDCSW;;;WD)

Subclass of:Leaf |
Auxiliary Class:Security-Principal |
Auxiliary Class:Manageable-Object |
System-Only=FALSE |
Poss-Superiors=Container;Builtin-Domain;Domain-DNS;Domain-Organization;Domain-Country;Domain-Locality;Domain-Organizational-Unit;Organizational-Unit |
May Contain:Group-Membership-SAM | May Contain:Member


Locality

Common-Name=Locality | Admin-Display-Name=Locality
Admin-Description=Locality | Object-Class=Class-Schema
Comment:X.500 locality. Not used in NTDS Trees. Base object for Domain-Locality. | LDAP-Display-Name=locality
Governs-ID=2.5.6.3 | Structural Class
RDN-Att-Id=Locality-Name | Schema-ID-GUID={bf967aa0-0de6-11d0-a285-00aa003049e2}
Default UI State = Displayed |

Default-Security-Descriptor=D:(A;;RPWPCCDCLCRCWOWDSDSW;;;DA)(A;;RPWPCCDCLCRCWOWDSDSW;;;SY)(A;;RPLCRC;;;AU)S:(A;SAFA;WDWOSDWPCCDCSW;;;WD)

Subclass of:Top |
System-Only=FALSE |
Poss-Superiors=Country;Locality;Organization;Organizational-Unit |
Must Contain:Locality-Name | May Contain:Search-Guide
May Contain:See-Also | May Contain:State-Or-Province-Name
May Contain:Street-Address |


Mail-Recipient

Common-Name=Mail-Recipient | Admin-Display-Name=Mail-Recipient
Admin-Description=Mail-Recipient | Object-Class=Class-Schema
Comment:Exchange - All objects that send/receive mail start here | LDAP-Display-Name=mailRecipient
Governs-ID=1.2.840.113556.1.3.46 | Auxiliary Class
Schema-ID-GUID={bf967aa1-0de6-11d0-a285-00aa003049e2} |
Default UI State = Hidden |
Subclass of:Top |
System-Only=FALSE |
Poss-Superiors=Container |
Must Contain:Common-Name | May Contain:Alt-Recipient
May Contain:Auth-Orig | May Contain:AutoReply
May Contain:AutoReply-Message | May Contain:AutoReply-Subject
May Contain:Comment | May Contain:Deliv-Cont-Length
May Contain:Deliv-EITs | May Contain:Deliv-Ext-Cont-Types
May Contain:Deliver-And-Redirect | May Contain:Display-Name
May Contain:Display-Name-Printable | May Contain:DL-Mem-Reject-Perms
May Contain:DL-Mem-Submit-Perms | May Contain:Expiration-Time
May Contain:Extension-Attribute-1 | May Contain:Extension-Attribute-10
May Contain:Extension-Attribute-2 | May Contain:Extension-Attribute-3
May Contain:Extension-Attribute-4 | May Contain:Extension-Attribute-5
May Contain:Extension-Attribute-6 | May Contain:Extension-Attribute-7
May Contain:Extension-Attribute-8 | May Contain:Extension-Attribute-9
May Contain:Hide-From-Address-Book | May Contain:Home-MDB
May Contain:Home-MTA | May Contain:Imported-From
May Contain:Language | May Contain:Mail-nickname
May Contain:Maintain-AutoReply-History | May Contain:MAPI-Recipient
May Contain:NNTP-Character-Set | May Contain:NNTP-Content-Format
May Contain:POP-Character-Set | May Contain:POP-Content-Format
May Contain:Proxy-Addresses | May Contain:Replication-Sensitivity
May Contain:Security-Protocol | May Contain:Submission-Cont-Length
May Contain:Telephone-Number | May Contain:Unauth-Orig
May Contain:Use-Server-Values | May Contain:User-Cert
May Contain:X509-Cert |


Mailbox

Common-Name=Mailbox | Admin-Display-Name=Mailbox
Admin-Description=Mailbox | Object-Class=Class-Schema
Comment:Exchange - Represents of a Mailbox | LDAP-Display-Name=mailbox
Governs-ID=1.2.840.113556.1.3.22 | Structural Class
RDN-Att-Id=Common-Name | Schema-ID-GUID={f0f8ffaa-1191-11d0-a060-00aa006c33ed}
Default UI State = Hidden |

Default-Security-Descriptor=D:(A;;RPWPCCDCLCRCWOWDSDSW;;;DA)(A;;RPWPCCDCLCRCWOWDSDSW;;;SY)(A;;RPLCRC;;;AU)S:(A;SAFA;WDWOSDWPCCDCSW;;;WD)

Subclass of:Top |
Auxiliary Class:Mail-Recipient |
System-Only=FALSE |
Poss-Superiors=Container |
Must Contain:Delivery-Mechanism | May Contain:Address
May Contain:Assistant-Name | May Contain:Assoc-NT-Account
May Contain:Business-Roles | May Contain:Company
May Contain:Department | May Contain:Enabled-Protocols
May Contain:Given-Name | May Contain:Initials
May Contain:International-ISDN-Number | May Contain:Locality-Name
May Contain:Manager | May Contain:MDB-Over-Quota-Limit
May Contain:MDB-Storage-Quota | May Contain:MDB-Use-Defaults
May Contain:Physical-Delivery-Office-Name | May Contain:Postal-Code
May Contain:Public-Delegates | May Contain:State-Or-Province-Name
May Contain:Surname | May Contain:Telephone-Assistant
May Contain:Telephone-Fax | May Contain:Telephone-Home
May Contain:Telephone-Home2 | May Contain:Telephone-Mobile
May Contain:Telephone-Office1 | May Contain:Telephone-Office2
May Contain:Telephone-Pager | May Contain:Teletex-Terminal-Identifier
May Contain:Telex-Number | May Contain:Text-Country
May Contain:Title | May Contain:X121-Address


Manageable-Object

Common-Name=Manageable-Object | Admin-Display-Name=Manageable-Object
Admin-Description=Manageable-Object | Object-Class=Class-Schema
Comment:Aux class for admin info. | LDAP-Display-Name=manageableObject
Governs-ID=1.2.840.113556.1.5.22 | Auxiliary Class
Schema-ID-GUID={bf967aa2-0de6-11d0-a285-00aa003049e2} |
Default UI State = Hidden |
Subclass of:Top |
System-Only=FALSE |
May Contain:Contact-Name | May Contain:Country-Name
May Contain:Locality-Name | May Contain:Physical-Delivery-Office-Name
May Contain:Postal-Address | May Contain:Postal-Code
May Contain:State-Or-Province-Name | May Contain:Street-Address
May Contain:Telephone-Fax | May Contain:Telephone-Number


MSFT-DSA

Common-Name=MSFT-DSA | Admin-Display-Name=MSFT-DSA
Admin-Description=MSFT-DSA | Object-Class=Class-Schema
Comment:Represents the DSA process on the computer | LDAP-Display-Name=mSFTDSA
Governs-ID=1.2.840.113556.1.3.8 | Structural Class
RDN-Att-Id=Common-Name | Schema-ID-GUID={f0f8ffab-1191-11d0-a060-00aa006c33ed}
Default UI State = Hidden |

Default-Security-Descriptor=D:(A;;RPWPCCDCLCRCWOWDSDSW;;;DA)(A;;RPWPCCDCLCRCWOWDSDSW;;;SY)(A;;RPLCRC;;;AU)S:(A;SAFA;WDWOSDWPCCDCSW;;;WD)

Subclass of:Server |
System-Only=FALSE |
Poss-Superiors=NTDS-Settings |
May Contain:Delivery-Mechanism | May Contain:Diagnostic-reg-key
May Contain:DMD-Location | May Contain:E-mail-Addresses
May Contain:Has-Full-Replica-NCs | May Contain:Has-Master-NCs
May Contain:Invocation-Id | May Contain:Last-Backup-Restoration-Time
May Contain:Network-Address | May Contain:Options
May Contain:Query-Policy-Object | May Contain:Replication-Boot-State
May Contain:Replication-DB-Path | May Contain:Replication-DS-Poll
May Contain:Replication-Extensions | May Contain:Replication-Root-Path
May Contain:Replication-Root-Security | May Contain:Replication-Service-Command
May Contain:Replication-Staging-Path | May Contain:Replication-Status
May Contain:RID-Allocation-Pool | May Contain:RID-Next-RID
May Contain:RID-Previous-Allocation-Pool | May Contain:RID-Used-Pool
May Contain:Schedule |


MSFT-FRS

Common-Name=MSFT-FRS | Admin-Display-Name=MSFT-FRS
Admin-Description=MSFT-FRS | Object-Class=Class-Schema
Comment:File replication | LDAP-Display-Name=mSFTFRS
Governs-ID=1.2.840.113556.1.5.89 | Structural Class
RDN-Att-Id=Common-Name | Schema-ID-GUID={ddac0cf8-af8f-11d0-afeb-00c04fd930c9}
Default UI State = Hidden |

Default-Security-Descriptor=D:(A;;RPWPCCDCLCRCWOWDSDSW;;;DA)(A;;RPWPCCDCLCRCWOWDSDSW;;;SY)(A;;RPLCRC;;;AU)S:(A;SAFA;WDWOSDWPCCDCSW;;;WD)

Subclass of:Server |
System-Only=FALSE |
Poss-Superiors=NTFRS-Replica-Set |
May Contain:Network-Address | May Contain:Replica-Set-Server
May Contain:Replication-Boot-State | May Contain:Replication-DB-Path
May Contain:Replication-DS-Poll | May Contain:Replication-Extensions
May Contain:Replication-Root-Path | May Contain:Replication-Root-Security
May Contain:Replication-Service-Command | May Contain:Replication-Staging-Path
May Contain:Replication-Status | May Contain:Schedule


NTDS-Connection

Common-Name=NTDS-Connection | Admin-Display-Name=NTDS-Connection
Admin-Description=NTDS-Connection | Object-Class=Class-Schema
Comment:DS Replication | LDAP-Display-Name=nTDSConnection
Governs-ID=1.2.840.113556.1.5.71 | Structural Class
RDN-Att-Id=Common-Name | Schema-ID-GUID={19195a60-6da0-11d0-afd3-00c04fd930c9}
Default UI State = Hidden |

Default-Security-Descriptor=D:(A;;RPWPCCDCLCRCWOWDSDSW;;;DA)(A;;RPWPCCDCLCRCWOWDSDSW;;;SY)(A;;RPLCRC;;;AU)S:(A;SAFA;WDWOSDWPCCDCSW;;;WD)

Subclass of:Connection |
System-Only=FALSE |
Poss-Superiors=Server;NTDS-Service |
Must Contain:Options | May Contain:Schedule


NTDS-Service

Common-Name=NTDS-Service | Admin-Display-Name=NTDS-Service
Admin-Description=NTDS-Service | Object-Class=Class-Schema
Comment:DS Replication | LDAP-Display-Name=nTDSService
Governs-ID=1.2.840.113556.1.5.72 | Structural Class
RDN-Att-Id=Common-Name | Schema-ID-GUID={19195a5f-6da0-11d0-afd3-00c04fd930c9}
Default UI State = Hidden |

Default-Security-Descriptor=D:(A;;RPWPCCDCLCRCWOWDSDSW;;;DA)(A;;RPWPCCDCLCRCWOWDSDSW;;;SY)(A;;RPLCRC;;;AU)S:(A;SAFA;WDWOSDWPCCDCSW;;;WD)

Subclass of:Container |
System-Only=FALSE |
Poss-Superiors=Container |
May Contain:Garbage-Coll-Period | May Contain:Tombstone-Lifetime


NTDS-Settings

Common-Name=NTDS-Settings | Admin-Display-Name=NTDS-Settings
Admin-Description=NTDS-Settings | Object-Class=Class-Schema
Comment:DS Replication | LDAP-Display-Name=nTDSSettings
Governs-ID=1.2.840.113556.1.5.69 | Structural Class
RDN-Att-Id=Common-Name | Schema-ID-GUID={19195a5d-6da0-11d0-afd3-00c04fd930c9}
Default UI State = Hidden |

Default-Security-Descriptor=D:(A;;RPWPCCDCLCRCWOWDSDSW;;;DA)(A;;RPWPCCDCLCRCWOWDSDSW;;;SY)(A;;RPLCRC;;;AU)S:(A;SAFA;WDWOSDWPCCDCSW;;;WD)

Subclass of:Site-Settings |
System-Only=FALSE |
Poss-Superiors=Site |
May Contain:Options | May Contain:Replication-Directory-Filter
May Contain:Replication-Extensions | May Contain:Replication-File-Filter
May Contain:Replication-Level-Limit | May Contain:Replication-Root-Security
May Contain:Replication-Update-Timeout | May Contain:Schedule


NTFRS-Replica-Set

Common-Name=NTFRS-Replica-Set | Admin-Display-Name=NTFRS-Replica-Set
Admin-Description=NTFRS-Replica-Set | Object-Class=Class-Schema
Comment:File Replication - replica set | LDAP-Display-Name=nTFRSReplicaSet
Governs-ID=1.2.840.113556.1.5.102 | Structural Class
RDN-Att-Id=Common-Name | Schema-ID-GUID={5245803a-ca6a-11d0-afff-0000f80367c1}
Default UI State = Hidden |

Default-Security-Descriptor=D:(A;;RPWPCCDCLCRCWOWDSDSW;;;DA)(A;;RPWPCCDCLCRCWOWDSDSW;;;SY)(A;;RPLCRC;;;WD)S:(A;SAFA;WDWOSDWPCCDCSW;;;WD)

Subclass of:Site-Settings |
System-Only=FALSE |
Poss-Superiors=NTFRS-Settings |
Must Contain:Replica-Set-GUID | May Contain:Replication-Directory-Filter
May Contain:Replication-Extensions | May Contain:Replication-File-Filter
May Contain:Replication-Level-Limit | May Contain:Replication-Root-Security
May Contain:Replication-Update-Timeout | May Contain:Schedule


NTFRS-Settings

Common-Name=NTFRS-Settings | Admin-Display-Name=NTFRS-Settings
Admin-Description=NTFRS-Settings | Object-Class=Class-Schema
Comment:File Replication | LDAP-Display-Name=nTFRSSettings
Governs-ID=1.2.840.113556.1.5.88 | Structural Class
RDN-Att-Id=Common-Name | Schema-ID-GUID={1be8f17b-a9ff-11d0-afe2-00c04fd930c9}
Default UI State = Hidden |

Default-Security-Descriptor=D:(A;;RPWPCCDCLCRCWOWDSDSW;;;DA)(A;;RPWPCCDCLCRCWOWDSDSW;;;SY)(A;;RPLCRC;;;AU)S:(A;SAFA;WDWOSDWPCCDCSW;;;WD)

Subclass of:Site-Settings |
System-Only=FALSE |
Poss-Superiors=Container |
May Contain:Options | May Contain:Replication-Directory-Filter
May Contain:Replication-Extensions | May Contain:Replication-File-Filter
May Contain:Replication-Level-Limit | May Contain:Replication-Root-Security
May Contain:Replication-Update-Timeout | May Contain:Schedule


Organization

Common-Name=Organization | Admin-Display-Name=Organization
Admin-Description=Organization | Object-Class=Class-Schema
Comment:X.500 Org - not used in NTDS Trees. Base object for Domain-Organization. | LDAP-Display-Name=organization
Governs-ID=2.5.6.4 | Structural Class
RDN-Att-Id=Organization-Name | Schema-ID-GUID={bf967aa3-0de6-11d0-a285-00aa003049e2}
Default UI State = Displayed |

Default-Security-Descriptor=D:(A;;RPWPCCDCLCRCWOWDSDSW;;;DA)(A;;RPWPCCDCLCRCWOWDSDSW;;;SY)(A;;RPLCRC;;;AU)S:(A;SAFA;WDWOSDWPCCDCSW;;;WD)

Subclass of:Top |
System-Only=FALSE |
Poss-Superiors=Country |
Must Contain:Organization-Name | May Contain:Business-Category
May Contain:Destination-Indicator | May Contain:Facsimile-Telephone-Number
May Contain:International-ISDN-Number | May Contain:Locality-Name
May Contain:Physical-Delivery-Office-Name | May Contain:Post-Office-Box
May Contain:Postal-Address | May Contain:Postal-Code
May Contain:Preferred-Delivery-Method | May Contain:Registered-Address
May Contain:Search-Guide | May Contain:See-Also
May Contain:State-Or-Province-Name | May Contain:Street-Address
May Contain:Telephone-Number | May Contain:Teletex-Terminal-Identifier
May Contain:Telex-Number | May Contain:User-Password
May Contain:X121-Address |


Organizational-Person

Common-Name=Organizational-Person | Admin-Display-Name=Organizational-Person
Admin-Description=Organizational-Person | Object-Class=Class-Schema
Comment:Base object for User and Contact. | LDAP-Display-Name=organizationalPerson
Governs-ID=2.5.6.7 | Abstract Class
RDN-Att-Id=Common-Name | Schema-ID-GUID={bf967aa4-0de6-11d0-a285-00aa003049e2}
Default UI State = Displayed |

Default-Security-Descriptor=D:(A;;RPWPCCDCLCRCWOWDSDSW;;;DA)(A;;RPWPCCDCLCRCWOWDSDSW;;;SY)(A;;RPLCRC;;;AU)S:(A;SAFA;WDWOSDWPCCDCSW;;;WD)

Subclass of:Person |
System-Only=FALSE |
Poss-Superiors=Container |
May Contain:Destination-Indicator | May Contain:Facsimile-Telephone-Number
May Contain:International-ISDN-Number | May Contain:Locality-Name
May Contain:Organizational-Unit-Name | May Contain:Physical-Delivery-Office-Name
May Contain:Post-Office-Box | May Contain:Postal-Address
May Contain:Postal-Code | May Contain:Preferred-Delivery-Method
May Contain:Registered-Address | May Contain:State-Or-Province-Name
May Contain:Street-Address | May Contain:Teletex-Terminal-Identifier
May Contain:Telex-Number | May Contain:Title
May Contain:X121-Address |


Organizational-Unit

Common-Name=Organizational-Unit | Admin-Display-Name=Organizational-Unit
Admin-Description=Organizational-Unit | Object-Class=Class-Schema
Comment:X.500 OU: used for dividing Domains into administrative scopes. | LDAP-Display-Name=organizationalUnit
Governs-ID=2.5.6.5 | Structural Class
RDN-Att-Id=Organizational-Unit-Name | Schema-ID-GUID={bf967aa5-0de6-11d0-a285-00aa003049e2}
Default UI State = Displayed |

Default-Security-Descriptor=D:(A;;RPWPCCDCLCRCWOWDSDSW;;;SY)(A;;RPWPCCDCLCRCWOWDSDSW;;;DA)(OA;;CCDC;USER;;AO)(OA;;CCDC;GROUP;;AO)(OA;;CCDC;LOCALGROUP;;AO)(OA;;CCDC;PRINTQUEUE;;PO)(A;;RPLCRC;;;AU)S:(A;SAFA;WDWOSDWPCCDCSW;;;WD)

Subclass of:Top |
Auxiliary Class:Manageable-Object |
System-Only=FALSE |
Poss-Superiors=Domain-DNS;Domain-Organization;Domain-Country;Domain-Locality;Domain-Organizational-Unit;Organizational-Unit |
Must Contain:Organizational-Unit-Name | May Contain:Business-Category
May Contain:Default-Group | May Contain:Desktop-Profile
May Contain:Destination-Indicator | May Contain:Facsimile-Telephone-Number
May Contain:International-ISDN-Number | May Contain:Locality-Name
May Contain:Logo | May Contain:Physical-Delivery-Office-Name
May Contain:Policy-Name | May Contain:Post-Office-Box
May Contain:Postal-Address | May Contain:Postal-Code
May Contain:Preferred-Delivery-Method | May Contain:Registered-Address
May Contain:Search-Guide | May Contain:See-Also
May Contain:State-Or-Province-Name | May Contain:Street-Address
May Contain:Telephone-Number | May Contain:Teletex-Terminal-Identifier
May Contain:Telex-Number | May Contain:User-Password
May Contain:X121-Address |


Package-Registration

Common-Name=Package-Registration | Admin-Display-Name=Package-Registration
Admin-Description=Package-Registration | Object-Class=Class-Schema
Comment:DCOM Package object | LDAP-Display-Name=packageRegistration
Governs-ID=1.2.840.113556.1.5.49 | Structural Class
RDN-Att-Id=Common-Name | Schema-ID-GUID={bf967aa6-0de6-11d0-a285-00aa003049e2}
Default UI State = Hidden |

Default-Security-Descriptor=D:(A;;RPWPCCDCLCRCWOWDSDSW;;;DA)(A;;RPWPCCDCLCRCWOWDSDSW;;;SY)(A;;RPLCRC;;;AU)S:(A;SAFA;WDWOSDWPCCDCSW;;;WD)

Subclass of:Top |
Auxiliary Class:Manageable-Object |
System-Only=FALSE |
Poss-Superiors=Class-Store |
May Contain:Code-Package | May Contain:COM-App-Id
May Contain:COM-ClassID | May Contain:COM-Typelib-Id
May Contain:COM-Unique-Package-Id | May Contain:Execution-Context
May Contain:Icon-Path | May Contain:Last-Update-Sequence
May Contain:Locale-ID | May Contain:Machine-Architecture
May Contain:Package-Flags | May Contain:Package-Name
May Contain:Package-Type | May Contain:Setup-Command
May Contain:Vendor | May Contain:Version-Number-Hi
May Contain:Version-Number-Lo |


Person

Common-Name=Person | Admin-Display-Name=Person
Admin-Description=Person | Object-Class=Class-Schema
Comment:Base object for Organizational Person. | LDAP-Display-Name=person
Governs-ID=2.5.6.6 | Abstract Class
RDN-Att-Id=Common-Name | Schema-ID-GUID={bf967aa7-0de6-11d0-a285-00aa003049e2}
Default UI State = Displayed |
Subclass of:Top |
System-Only=FALSE |
Poss-Superiors=Container |
Must Contain:Common-Name | May Contain:See-Also
May Contain:Surname | May Contain:Telephone-Number
May Contain:User-Password |


Physical-Location

Common-Name=Physical-Location | Admin-Display-Name=Physical-Location
Admin-Description=Physical-Location | Object-Class=Class-Schema
Comment:Device location | LDAP-Display-Name=physicalLocation
Governs-ID=1.2.840.113556.1.5.97 | Structural Class
RDN-Att-Id=Common-Name | Schema-ID-GUID={b7b13122-b82e-11d0-afee-0000f80367c1}
Default UI State = Hidden |

Default-Security-Descriptor=D:(A;;RPWPCCDCLCRCWOWDSDSW;;;DA)(A;;RPWPCCDCLCRCWOWDSDSW;;;SY)(A;;RPLCRC;;;WD)S:(A;SAFA;WDWOSDWPCCDCSW;;;WD)

Subclass of:Locality
Auxiliary Class:Manageable-Object
System-Only=FALSE
Poss-Superiors=Container


Print-Queue

Common-Name=Print-Queue | Admin-Display-Name=Print-Queue
Admin-Description=Print-Queue | Object-Class=Class-Schema
Comment:Represents a shared print resource | LDAP-Display-Name=printQueue
Governs-ID=1.2.840.113556.1.5.23 | Structural Class
RDN-Att-Id=Common-Name | Schema-ID-GUID={bf967aa8-0de6-11d0-a285-00aa003049e2}
Default UI State = Displayed |

Default-Security-Descriptor=D:(A;;RPWPCCDCLCRCWOWDSDSW;;;DA)(A;;RPWPCCDCLCRCWOWDSDSW;;;SY)(A;;RPWPCCDCLCRCWOWDSDSW;;;PO)(A;;RPLCRC;;;AU)S:(A;SAFA;WDWOSDWPCCDCSW;;;WD)

Subclass of:Connection-Point |
System-Only=FALSE |
Poss-Superiors=Computer;Container;Domain-DNS;Domain-Organization;Domain-Country;Domain-Locality;Domain-Organizational-Unit;Organizational-Unit |
Must Contain:UNC-Name | May Contain:Asset-Number
May Contain:Bytes-Per-Minute | May Contain:Default-Priority
May Contain:Driver-Name | May Contain:Driver-Version
May Contain:Location | May Contain:Physical-Location-Object
May Contain:Port-Name | May Contain:Print-Attributes
May Contain:Print-Bin-Names | May Contain:Print-Collate
May Contain:Print-Color | May Contain:Print-Duplex-Supported
May Contain:Print-End-Time | May Contain:Print-Form-Name
May Contain:Print-Keep-Printed-Jobs | May Contain:Print-Language
May Contain:Print-MAC-Address | May Contain:Print-Max-Copies
May Contain:Print-Max-Resolution-Supported | May Contain:Print-Max-X-Extent
May Contain:Print-Max-Y-Extent | May Contain:Print-Media-Ready
May Contain:Print-Media-Supported | May Contain:Print-Memory
May Contain:Print-Min-X-Extent | May Contain:Print-Min-Y-Extent
May Contain:Print-Network-Address | May Contain:Print-Notify
May Contain:Print-Number-Up | May Contain:Print-Orientations-Supported
May Contain:Print-Owner | May Contain:Print-Rate
May Contain:Print-Rate-Unit | May Contain:Print-Separator-File
May Contain:Print-Share-Name | May Contain:Print-Spooling
May Contain:Print-Stapling-Supported | May Contain:Print-Start-Time
May Contain:Print-Status | May Contain:Printer-Name
May Contain:Priority | May Contain:Server-Name
May Contain:Version-Number |


Public-Folder

Common-Name=Public-Folder | Admin-Display-Name=Public-Folder
Admin-Description=Public-Folder | Object-Class=Class-Schema
Comment:Exchange - Representation of a Public Folder | LDAP-Display-Name=publicFolder
Governs-ID=1.2.840.113556.1.3.15 | Structural Class
RDN-Att-Id=Common-Name | Schema-ID-GUID={f0f8ffac-1191-11d0-a060-00aa006c33ed}
Default UI State = Displayed |

Default-Security-Descriptor=D:(A;;RPWPCCDCLCRCWOWDSDSW;;;DA)(A;;RPWPCCDCLCRCWOWDSDSW;;;SY)(A;;RPLCRC;;;AU)S:(A;SAFA;WDWOSDWPCCDCSW;;;WD)

Subclass of:Top |
Auxiliary Class:Mail-Recipient |
System-Only=FALSE |
Poss-Superiors=Container |
Must Contain:Delivery-Mechanism | May Contain:Display-Name-Override
May Contain:Folder-Pathname | May Contain:MDB-Over-Quota-Limit
May Contain:MDB-Storage-Quota | May Contain:MDB-Use-Defaults
May Contain:Moderated | May Contain:Moderator
May Contain:Newsgroup | May Contain:PF-Contacts
May Contain:Usenet-Site-Name |


Query-Policy

Common-Name=Query-Policy | Admin-Display-Name=Query-Policy
Admin-Description=Query-Policy | Object-Class=Class-Schema
Comment:Holds administrative limits for LDAP server resources for sorted and paged results | LDAP-Display-Name=queryPolicy
Governs-ID=1.2.840.113556.1.5.106 | Structural Class
RDN-Att-Id=Common-Name | Schema-ID-GUID={83cc7075-cca7-11d0-afff-0000f80367c1}
Default UI State = Hidden |

Default-Security-Descriptor=D:(A;;RPWPCCDCLCRCWOWDSDSW;;;DA)(A;;RPWPCCDCLCRCWOWDSDSW;;;SY)(A;;RPLCRC;;;AU)S:(A;SAFA;WDWOSDWPCCDCSW;;;WD)

Subclass of:Top |
System-Only=FALSE |
Poss-Superiors=Container |
Must Contain:Max-Active-Queries | Must Contain:Max-Page-Size
Must Contain:Max-Query-Duration | Must Contain:Max-Size-All-Result-Sets
Must Contain:Max-Temp-Table-Size | Must Contain:Temp-Table-Percentage


Remote-Address

Common-Name=Remote-Address | Admin-Display-Name=Remote-Address
Admin-Description=Remote-Address | Object-Class=Class-Schema
Comment:Exchange - Representation of a Remote Address | LDAP-Display-Name=remoteAddress
Governs-ID=1.2.840.113556.1.3.48 | Structural Class
RDN-Att-Id=Common-Name | Schema-ID-GUID={f0f8ffad-1191-11d0-a060-00aa006c33ed}
Default UI State = Displayed |

Default-Security-Descriptor=D:(A;;RPWPCCDCLCRCWOWDSDSW;;;DA)(A;;RPWPCCDCLCRCWOWDSDSW;;;SY)(A;;RPLCRC;;;AU)S:(A;SAFA;WDWOSDWPCCDCSW;;;WD)

Subclass of:Top |
Auxiliary Class:Mail-Recipient |
System-Only=FALSE |
Poss-Superiors=Container |
Must Contain:Target-Address | May Contain:Address
May Contain:Assistant-Name | May Contain:Assoc-NT-Account
May Contain:Company | May Contain:Department
May Contain:Enabled-Protocols | May Contain:Given-Name
May Contain:Initials | May Contain:International-ISDN-Number
May Contain:Locality-Name | May Contain:Manager
May Contain:Physical-Delivery-Office-Name | May Contain:Postal-Code
May Contain:State-Or-Province-Name | May Contain:Surname
May Contain:Telephone-Assistant | May Contain:Telephone-Fax
May Contain:Telephone-Home | May Contain:Telephone-Home2
May Contain:Telephone-Mobile | May Contain:Telephone-Office1
May Contain:Telephone-Office2 | May Contain:Telephone-Pager
May Contain:Teletex-Terminal-Identifier | May Contain:Telex-Number
May Contain:Text-Country | May Contain:Title
May Contain:User-Password | May Contain:X121-Address


Remote-Mail-Recipient

Common-Name=Remote-Mail-Recipient | Admin-Display-Name=Remote-Mail-Recipient
Admin-Description=Remote-Mail-Recipient | Object-Class=Class-Schema
Comment:Future use. External mail recipient. | LDAP-Display-Name=remoteMailRecipient
Governs-ID=1.2.840.113556.1.5.24 | Structural Class
RDN-Att-Id=Common-Name | Schema-ID-GUID={bf967aa9-0de6-11d0-a285-00aa003049e2}
Default UI State = Displayed |

Default-Security-Descriptor=D:(A;;RPWPCCDCLCRCWOWDSDSW;;;DA)(A;;RPWPCCDCLCRCWOWDSDSW;;;SY)(A;;RPLCRC;;;AU)(OA;;WP;SENDTO;;AU)S:(A;SAFA;WDWOSDWPCCDCSW;;;WD)

Subclass of:Top |
Auxiliary Class:Mail-Recipient |
Auxiliary Class:Manageable-Object |
System-Only=FALSE |
Poss-Superiors=Domain-DNS;Domain-Organization;Domain-Country;Domain-Locality;Domain-Organizational-Unit;Organizational-Unit |
May Contain:Remote-Source | May Contain:Remote-Source-Type


Replication-Connector

Common-Name=Replication-Connector | Admin-Display-Name=Replication-Connector
Admin-Description=Replication-Connector | Object-Class=Class-Schema
Comment:Exchange | LDAP-Display-Name=replicationConnector
Governs-ID=1.2.840.113556.1.3.64 | Structural Class
RDN-Att-Id=Common-Name | Schema-ID-GUID={5fd4251e-1262-11d0-a060-00aa006c33ed}
Default UI State = Hidden |

Default-Security-Descriptor=D:(A;;RPWPCCDCLCRCWOWDSDSW;;;DA)(A;;RPWPCCDCLCRCWOWDSDSW;;;SY)(A;;RPLCRC;;;AU)S:(A;SAFA;WDWOSDWPCCDCSW;;;WD)

Subclass of:Top |
System-Only=FALSE |
Poss-Superiors=Container |
Must Contain:Common-Name | May Contain:Activation-Schedule
May Contain:Activation-Style | May Contain:Address-Type
May Contain:Inbound-Sites | May Contain:KCC-Status
May Contain:Local-Bridge-Head | May Contain:Local-Bridge-Head-Address
May Contain:Outbound-Sites | May Contain:Remote-Bridge-Head
May Contain:Remote-Bridge-Head-Address | May Contain:Remote-Site
May Contain:Replication-Mail-Msg-Size | May Contain:Replication-Stagger


RID-Manager

Common-Name=RID-Manager | Admin-Display-Name=RID-Manager
Admin-Description=RID-Manager | Object-Class=Class-Schema
Comment:Security - RID allocation | LDAP-Display-Name=rIDManager
Governs-ID=1.2.840.113556.1.5.83 | Structural Class
RDN-Att-Id=Common-Name | Schema-ID-GUID={6617188d-8f3c-11d0-afda-00c04fd930c9}
Default UI State = Hidden |

Default-Security-Descriptor=D:(A;;RPWPCCDCLCRCWOWDSDSW;;;DA)(A;;RPWPCCDCLCRCWOWDSDSW;;;SY)(A;;RPLCRC;;;AU)S:(A;SAFA;WDWOSDWPCCDCSW;;;WD)

Subclass of:Top
System-Only=TRUE
Poss-Superiors=Domain-DNS;Domain-Organization;Domain-Country;Domain-Locality;Domain-Organizational-Unit
Must Contain:RID-Available-Pool


rpc-Entry

Common-Name=rpc-Entry | Admin-Display-Name=rpc-Entry
Admin-Description=rpc-Entry | Object-Class=Class-Schema
Comment:RpcNs support. Contains a single RPC Server Entry. | LDAP-Display-Name=rpcEntry
Governs-ID=1.2.840.113556.1.5.27 | Abstract Class
RDN-Att-Id=Common-Name | Schema-ID-GUID={bf967aac-0de6-11d0-a285-00aa003049e2}
Default UI State = Hidden |

Default-Security-Descriptor=D:(A;;RPWPCCDCLCRCWOWDSDSW;;;DA)(A;;RPWPCCDCLCRCWOWDSDSW;;;SY)(A;;RPLCRC;;;WD)S:(A;SAFA;WDWOSDWPCCDCSW;;;WD)

Subclass of:Connection-Point
System-Only=FALSE
Poss-Superiors=Container


rpc-Group

Common-Name=rpc-Group | Admin-Display-Name=rpc-Group
Admin-Description=rpc-Group | Object-Class=Class-Schema
Comment: | LDAP-Display-Name=rpcGroup
Governs-ID=1.2.840.113556.1.5.80 | Structural Class
RDN-Att-Id=Common-Name | Schema-ID-GUID={88611bdf-8cf4-11d0-afda-00c04fd930c9}
Default UI State = Hidden |

Default-Security-Descriptor=D:(A;;RPWPCCDCLCRCWOWDSDSW;;;DA)(A;;RPWPCCDCLCRCWOWDSDSW;;;SY)(A;;RPLCRC;;;WD)S:(A;SAFA;WDWOSDWPCCDCSW;;;WD)

Subclass of:rpc-Entry |
System-Only=FALSE |
Poss-Superiors=Container |
Must Contain:rpc-Ns-Group | May Contain:rpc-Ns-Object-ID


rpc-Profile

Common-Name=rpc-Profile | Admin-Display-Name=rpc-Profile
Admin-Description=rpc-Profile | Object-Class=Class-Schema
Comment: | LDAP-Display-Name=rpcProfile
Governs-ID=1.2.840.113556.1.5.82 | Structural Class
RDN-Att-Id=Common-Name | Schema-ID-GUID={88611be1-8cf4-11d0-afda-00c04fd930c9}
Default UI State = Hidden |

Default-Security-Descriptor=D:(A;;RPWPCCDCLCRCWOWDSDSW;;;DA)(A;;RPWPCCDCLCRCWOWDSDSW;;;SY)(A;;RPLCRC;;;WD)S:(A;SAFA;WDWOSDWPCCDCSW;;;WD)

Subclass of:rpc-Entry
System-Only=FALSE
Poss-Superiors=Container


rpc-Profile-Element

Common-Name=rpc-Profile-Element | Admin-Display-Name=rpc-Profile-Element
Admin-Description=rpc-Profile-Element | Object-Class=Class-Schema
Comment:RpcNs support. | LDAP-Display-Name=rpcProfileElement
Governs-ID=1.2.840.113556.1.5.26 | Structural Class
RDN-Att-Id=Common-Name | Schema-ID-GUID={f29653cf-7ad0-11d0-afd6-00c04fd930c9}
Default UI State = Hidden |

Default-Security-Descriptor=D:(A;;RPWPCCDCLCRCWOWDSDSW;;;DA)(A;;RPWPCCDCLCRCWOWDSDSW;;;SY)(A;;RPLCRC;;;WD)S:(A;SAFA;WDWOSDWPCCDCSW;;;WD)

Subclass of:rpc-Entry |
System-Only=FALSE |
Poss-Superiors=RPC-Profile |
Must Contain:rpc-Ns-Interface-ID | Must Contain:rpc-Ns-Priority
Must Contain:rpc-Ns-Profile-Entry | May Contain:rpc-Ns-Annotation


rpc-Server

Common-Name=rpc-Server | Admin-Display-Name=rpc-Server
Admin-Description=rpc-Server | Object-Class=Class-Schema
Comment: | LDAP-Display-Name=rpcServer
Governs-ID=1.2.840.113556.1.5.81 | Structural Class
RDN-Att-Id=Common-Name | Schema-ID-GUID={88611be0-8cf4-11d0-afda-00c04fd930c9}
Default UI State = Hidden |

Default-Security-Descriptor=D:(A;;RPWPCCDCLCRCWOWDSDSW;;;DA)(A;;RPWPCCDCLCRCWOWDSDSW;;;SY)(A;;RPLCRC;;;WD)S:(A;SAFA;WDWOSDWPCCDCSW;;;WD)

Subclass of:rpc-Entry |
System-Only=FALSE |
Poss-Superiors=Container |
May Contain:rpc-Ns-Codeset | May Contain:rpc-Ns-Object-ID


rpc-Server-Element

Common-Name=rpc-Server-Element | Admin-Display-Name=rpc-Server-Element
Admin-Description=rpc-Server-Element | Object-Class=Class-Schema
Comment: | LDAP-Display-Name=rpcServerElement
Governs-ID=1.2.840.113556.1.5.73 | Structural Class
RDN-Att-Id=Common-Name | Schema-ID-GUID={f29653d0-7ad0-11d0-afd6-00c04fd930c9}
Default UI State = Hidden |

Default-Security-Descriptor=D:(A;;RPWPCCDCLCRCWOWDSDSW;;;DA)(A;;RPWPCCDCLCRCWOWDSDSW;;;SY)(A;;RPLCRC;;;WD)S:(A;SAFA;WDWOSDWPCCDCSW;;;WD)

Subclass of:rpc-Entry |
System-Only=FALSE |
Poss-Superiors=RPC-Server |
Must Contain:rpc-Ns-Bindings | Must Contain:rpc-Ns-Interface-ID
Must Contain:rpc-Ns-Transfer-Syntax |


Sam-Domain

Common-Name=Sam-Domain | Admin-Display-Name=Sam-Domain
Admin-Description=Sam-Domain | Object-Class=Class-Schema
Comment:Aux class for adding domain props to Org, etc. | LDAP-Display-Name=samDomain
Governs-ID=1.2.840.113556.1.5.3 | Auxiliary Class
Schema-ID-GUID={bf967a90-0de6-11d0-a285-00aa003049e2} |
Default UI State = Hidden |
Subclass of:Top |
Auxiliary Class:Sam-Domain-Base |
System-Only=FALSE |
May Contain:Auditing-Policy | May Contain:Builtin-Creation-Time
May Contain:Builtin-Modified-Count | May Contain:CA-Certificate
May Contain:Control-Access-Rights | May Contain:Creation-Time
May Contain:Default-Local-Policy-Object | May Contain:Description
May Contain:Desktop-Profile | May Contain:Domain-Policy-Object
May Contain:EFSPolicy | May Contain:Lock-Out-Observation-Window
May Contain:Lockout-Duration | May Contain:Lockout-Threshold
May Contain:LSA-Creation-Time | May Contain:LSA-Modified-Count
May Contain:Max-Pwd-Age | May Contain:Min-Pwd-Age
May Contain:Min-Pwd-Length | May Contain:Modified-Count-At-Last-Prom
May Contain:NETBIOS-Name | May Contain:Next-Rid
May Contain:NT-Mixed-Domain | May Contain:Policy-Name
May Contain:Private-Key | May Contain:Pwd-History-Length
May Contain:Pwd-Properties | May Contain:Replica-Source
May Contain:RID-Manager-Reference |


Sam-Domain-Base

Common-Name=Sam-Domain-Base | Admin-Display-Name=Sam-Domain-Base
Admin-Description=Sam-Domain-Base | Object-Class=Class-Schema
Comment:SAM support | LDAP-Display-Name=samDomainBase
Governs-ID=1.2.840.113556.1.5.2 | Auxiliary Class
Schema-ID-GUID={bf967a91-0de6-11d0-a285-00aa003049e2} |
Default UI State = Hidden |
Subclass of:Top |
System-Only=FALSE |
May Contain:Alias-Count | May Contain:Creation-Time
May Contain:Domain-Replica | May Contain:Force-Logoff
May Contain:Group-Count | May Contain:Lock-Out-Observation-Window
May Contain:Lockout-Duration | May Contain:Lockout-Threshold
May Contain:Max-Pwd-Age | May Contain:Min-Pwd-Age
May Contain:Min-Pwd-Length | May Contain:Modified-Count
May Contain:Modified-Count-At-Last-Prom | May Contain:Next-Rid
May Contain:NT-Security-Descriptor | May Contain:Object-Sid
May Contain:OEM-Information | May Contain:Pwd-History-Length
May Contain:Pwd-Properties | May Contain:Revision
May Contain:SAM-Compatibility1 | May Contain:Server-Role
May Contain:Server-State | May Contain:UAS-Compat
May Contain:User-Count |


Sam-Server

Common-Name=Sam-Server | Admin-Display-Name=Sam-Server
Admin-Description=Sam-Server | Object-Class=Class-Schema
Comment:SAM support | LDAP-Display-Name=samServer
Governs-ID=1.2.840.113556.1.5.5 | Structural Class
RDN-Att-Id=Common-Name | Schema-ID-GUID={bf967aad-0de6-11d0-a285-00aa003049e2}
Default UI State = Hidden |

Default-Security-Descriptor=D:(A;;RPWPCCDCLCRCWOWDSDSW;;;DA)(A;;RPWPCCDCLCRCWOWDSDSW;;;SY)(A;;RPLCRC;;;AU)S:(A;SAFA;WDWOSDWPCCDCSW;;;WD)

Subclass of:Security-Object |
System-Only=FALSE |
Poss-Superiors=Domain-DNS;Domain-Organization;Domain-Country;Domain-Locality;Domain-Organizational-Unit |
May Contain:NT-Security-Descriptor | May Contain:Revision


Secret

Common-Name=Secret | Admin-Display-Name=Secret
Admin-Description=Secret | Object-Class=Class-Schema
Comment:LSA support. | LDAP-Display-Name=secret
Governs-ID=1.2.840.113556.1.5.28 | Structural Class
RDN-Att-Id=Common-Name | Schema-ID-GUID={bf967aae-0de6-11d0-a285-00aa003049e2}
Default UI State = Hidden |

Default-Security-Descriptor=D:(A;;RPWPCCDCLCRCWOWDSDSW;;;SY)S:(A;SAFA;WDWOSDWPCCDCSW;;;WD)

Subclass of:Leaf |
System-Only=FALSE |
Poss-Superiors=Container |
May Contain:Current-Value | May Contain:Last-Set-Time
May Contain:Prior-Set-Time | May Contain:Prior-Value


Security-Object

Common-Name=Security-Object | Admin-Display-Name=Security-Object
Admin-Description=Security-Object | Object-Class=Class-Schema
Comment:SAM support | LDAP-Display-Name=securityObject
Governs-ID=1.2.840.113556.1.5.1 | Abstract Class
RDN-Att-Id=Common-Name | Schema-ID-GUID={bf967aaf-0de6-11d0-a285-00aa003049e2}
Default UI State = Hidden |

Default-Security-Descriptor=D:(A;;RPWPCCDCLCRCWOWDSDSW;;;DA)(A;;RPWPCCDCLCRCWOWDSDSW;;;SY)(A;;RPLCRC;;;AU)S:(A;SAFA;WDWOSDWPCCDCSW;;;WD)

Subclass of:Top
System-Only=FALSE
Poss-Superiors=Container
Must Contain:Common-Name


Security-Principal

Common-Name=Security-Principal | Admin-Display-Name=Security-Principal
Admin-Description=Security-Principal | Object-Class=Class-Schema
Comment:Aux class holding common security properties. | LDAP-Display-Name=securityPrincipal
Governs-ID=1.2.840.113556.1.5.6 | Auxiliary Class
Schema-ID-GUID={bf967ab0-0de6-11d0-a285-00aa003049e2} |
Default UI State = Hidden |
Subclass of:Top |
System-Only=FALSE |
Must Contain:Object-Sid | Must Contain:SAM-Account-Name
May Contain:Admin-Description | May Contain:Admin-Display-Name
May Contain:Alternate-Security-Identities | May Contain:NT-Security-Descriptor
May Contain:Reverse-Membership | May Contain:Revision
May Contain:Rid | May Contain:SAM-Account-Type
May Contain:Security-Identifier | May Contain:SID-History
May Contain:Supplemental-Credentials |


Server

Common-Name=Server | Admin-Display-Name=Server
Admin-Description=Server | Object-Class=Class-Schema
Comment:Tree metadata. | LDAP-Display-Name=server
Governs-ID=1.2.840.113556.1.5.17 | Structural Class
RDN-Att-Id=Common-Name | Schema-ID-GUID={bf967a92-0de6-11d0-a285-00aa003049e2}
Default UI State = Hidden |

Default-Security-Descriptor=D:(A;;RPWPCCDCLCRCWOWDSDSW;;;DA)(A;;RPWPCCDCLCRCWOWDSDSW;;;SY)(A;;RPLCRC;;;AU)S:(A;SAFA;WDWOSDWPCCDCSW;;;WD)

Subclass of:Container
Auxiliary Class:Manageable-Object
System-Only=FALSE
Poss-Superiors=Site-Settings
May Contain:Security-Principal-ID


Server-Connection

Common-Name=Server-Connection | Admin-Display-Name=Server-Connection
Admin-Description=Server-Connection | Object-Class=Class-Schema
Comment:Server within a Site. Used by Windows NT 5.0 Repl | LDAP-Display-Name=serverConnection
Governs-ID=1.2.840.113556.1.5.51 | Structural Class
RDN-Att-Id=Common-Name | Schema-ID-GUID={dd712228-10e4-11d0-a05f-00aa006c33ed}
Default UI State = Hidden |

Default-Security-Descriptor=D:(A;;RPWPCCDCLCRCWOWDSDSW;;;DA)(A;;RPWPCCDCLCRCWOWDSDSW;;;SY)(A;;RPLCRC;;;AU)S:(A;SAFA;WDWOSDWPCCDCSW;;;WD)

Subclass of:Leaf |
System-Only=FALSE |
Poss-Superiors=Server |
May Contain:Cost | May Contain:Domain-Replicas
May Contain:Enabled-Connection | May Contain:From-Server
May Contain:Generated-Connection | May Contain:Schedule
May Contain:Valid-Connection |


Service-Administration-Point

Common-Name=Service-Administration-Point | Admin-Display-Name=Service-Administration-Point
Admin-Description=Service-Administration-Point | Object-Class=Class-Schema
Comment:Service Administration | LDAP-Display-Name=serviceAdministrationPoint
Governs-ID=1.2.840.113556.1.5.94 | Structural Class
RDN-Att-Id=Common-Name | Schema-ID-GUID={b7b13123-b82e-11d0-afee-0000f80367c1}
Default UI State = Hidden |

Default-Security-Descriptor=D:(A;;RPWPCCDCLCRCWOWDSDSW;;;DA)(A;;RPWPCCDCLCRCWOWDSDSW;;;SY)(A;;RPLCRC;;;WD)S:(A;SAFA;WDWOSDWPCCDCSW;;;WD)

Subclass of:Connection-Point |
System-Only=FALSE |
Poss-Superiors=Computer |
May Contain:Service-Admin-CLSID | May Contain:Service-Binding-Information
May Contain:Service-Class-Name |


Service-Class

Common-Name=Service-Class | Admin-Display-Name=Service-Class
Admin-Description=Service-Class | Object-Class=Class-Schema
Comment:Winsock RnR support. Properties of a Winsock Service Class. | LDAP-Display-Name=serviceClass
Governs-ID=1.2.840.113556.1.5.29 | Structural Class
RDN-Att-Id=Common-Name | Schema-ID-GUID={bf967ab1-0de6-11d0-a285-00aa003049e2}
Default UI State = Hidden |

Default-Security-Descriptor=D:(A;;RPWPCCDCLCRCWOWDSDSW;;;DA)(A;;RPWPCCDCLCRCWOWDSDSW;;;SY)(A;;RPLCRC;;;AU)S:(A;SAFA;WDWOSDWPCCDCSW;;;WD)

Subclass of:Leaf |
System-Only=FALSE |
Poss-Superiors=Container |
Must Contain:Display-Name | Must Contain:Service-Class-ID
May Contain:Service-Class-Info |


Service-Instance

Common-Name=Service-Instance | Admin-Display-Name=Service-Instance
Admin-Description=Service-Instance | Object-Class=Class-Schema
Comment:Winsock RnR support. Properties of a Winsock Service instance. | LDAP-Display-Name=serviceInstance
Governs-ID=1.2.840.113556.1.5.30 | Structural Class
RDN-Att-Id=Common-Name | Schema-ID-GUID={bf967ab2-0de6-11d0-a285-00aa003049e2}
Default UI State = Hidden |

Default-Security-Descriptor=D:(A;;RPWPCCDCLCRCWOWDSDSW;;;DA)(A;;RPWPCCDCLCRCWOWDSDSW;;;SY)(A;;RPLCRC;;;AU)S:(A;SAFA;WDWOSDWPCCDCSW;;;WD)

Subclass of:Connection-Point |
System-Only=FALSE |
Poss-Superiors=Container |
Must Contain:Display-Name | Must Contain:Service-Class-ID
May Contain:Service-Instance-Version | May Contain:Winsock-Addresses


Site

Common-Name=Site | Admin-Display-Name=Site
Admin-Description=Site | Object-Class=Class-Schema
Comment:Represents a site in the replication topology. | LDAP-Display-Name=site
Governs-ID=1.2.840.113556.1.5.31 | Structural Class
RDN-Att-Id=Common-Name | Schema-ID-GUID={bf967ab3-0de6-11d0-a285-00aa003049e2}
Default UI State = Hidden |

Default-Security-Descriptor=D:(A;;RPWPCCDCLCRCWOWDSDSW;;;DA)(A;;RPWPCCDCLCRCWOWDSDSW;;;SY)(A;;RPLCRC;;;AU)S:(A;SAFA;WDWOSDWPCCDCSW;;;WD)

Subclass of:Container |
Auxiliary Class:Manageable-Object |
System-Only=FALSE |
Poss-Superiors=Sites-Container |
May Contain:Notification-List | May Contain:Schedule


Site-Connection-Settings

Common-Name=Site-Connection-Settings | Admin-Display-Name=Site-Connection-Settings
Admin-Description=Site-Connection-Settings | Object-Class=Class-Schema
Comment:Site-wide repl connection info. Windows NT 5.0 Repl | LDAP-Display-Name=siteConnectionSettings
Governs-ID=1.2.840.113556.1.5.50 | Structural Class
RDN-Att-Id=Common-Name | Schema-ID-GUID={dd712227-10e4-11d0-a05f-00aa006c33ed}
Default UI State = Hidden |

Default-Security-Descriptor=D:(A;;RPWPCCDCLCRCWOWDSDSW;;;DA)(A;;RPWPCCDCLCRCWOWDSDSW;;;SY)(A;;RPLCRC;;;AU)S:(A;SAFA;WDWOSDWPCCDCSW;;;WD)

Subclass of:Container |
System-Only=FALSE |
Poss-Superiors=Site |
May Contain:Allow-Auto-Connections | May Contain:Application-Name
May Contain:Consistency-DLL | May Contain:Container-Administrators
May Contain:Default-Inter-Site-Schedule | May Contain:Default-Intra-Site-Schedule


Site-Settings

Common-Name=Site-Settings | Admin-Display-Name=Site-Settings
Admin-Description=Site-Settings | Object-Class=Class-Schema
Comment:Replication | LDAP-Display-Name=siteSettings
Governs-ID=1.2.840.113556.1.5.68 | Abstract Class
RDN-Att-Id=Common-Name | Schema-ID-GUID={19195a5c-6da0-11d0-afd3-00c04fd930c9}
Default UI State = Hidden |

Default-Security-Descriptor=D:(A;;RPWPCCDCLCRCWOWDSDSW;;;DA)(A;;RPWPCCDCLCRCWOWDSDSW;;;SY)(A;;RPLCRC;;;AU)S:(A;SAFA;WDWOSDWPCCDCSW;;;WD)

Subclass of:Container |
System-Only=FALSE |
Poss-Superiors=Site |
May Contain:Application-Name | May Contain:Consistency-DLL
May Contain:Consistency-GUID | May Contain:Description
May Contain:Notification-List |


Sites-Container

Common-Name=Sites-Container | Admin-Display-Name=Sites-Container
Admin-Description=Sites-Container | Object-Class=Class-Schema
Comment:Holds all Site objects | LDAP-Display-Name=sitesContainer
Governs-ID=1.2.840.113556.1.5.107 | Structural Class
RDN-Att-Id=Common-Name | Schema-ID-GUID={7a4117da-cd67-11d0-afff-0000f80367c1}
Default UI State = Hidden |

Default-Security-Descriptor=D:(A;;RPWPCCDCLCRCWOWDSDSW;;;DA)(A;;RPWPCCDCLCRCWOWDSDSW;;;SY)(A;;RPLCRC;;;WD)S:(A;SAFA;WDWOSDWPCCDCSW;;;WD)

Subclass of:Container
System-Only=FALSE
Poss-Superiors=Configuration


Storage

Common-Name=Storage | Admin-Display-Name=Storage
Admin-Description=Storage | Object-Class=Class-Schema
Comment:Future Use. Generic object for file UNCs | LDAP-Display-Name=storage
Governs-ID=1.2.840.113556.1.5.33 | Structural Class
RDN-Att-Id=Common-Name | Schema-ID-GUID={bf967ab5-0de6-11d0-a285-00aa003049e2}
Default UI State = Displayed |

Default-Security-Descriptor=D:(A;;RPWPCCDCLCRCWOWDSDSW;;;DA)(A;;RPWPCCDCLCRCWOWDSDSW;;;SY)(A;;RPLCRC;;;AU)S:(A;SAFA;WDWOSDWPCCDCSW;;;WD)

Subclass of:Connection-Point |
System-Only=FALSE |
Poss-Superiors=Container |
May Contain:Icon-Path | May Contain:Moniker
May Contain:Moniker-Display-Name |


Subnet

Common-Name=Subnet | Admin-Display-Name=Subnet
Admin-Description=Subnet | Object-Class=Class-Schema
Comment:Site / Subnet management | LDAP-Display-Name=subnet
Governs-ID=1.2.840.113556.1.5.96 | Structural Class
RDN-Att-Id=Common-Name | Schema-ID-GUID={b7b13124-b82e-11d0-afee-0000f80367c1}
Default UI State = Hidden |

Default-Security-Descriptor=D:(A;;RPWPCCDCLCRCWOWDSDSW;;;DA)(A;;RPWPCCDCLCRCWOWDSDSW;;;SY)(A;;RPLCRC;;;WD)S:(A;SAFA;WDWOSDWPCCDCSW;;;WD)

Subclass of:Top |
System-Only=FALSE |
Poss-Superiors=Subnet-Container |
May Contain:Physical-Location-Object | May Contain:Site-Object


Subnet-Container

Common-Name=Subnet-Container | Admin-Display-Name=Subnet-Container
Admin-Description=Subnet-Container | Object-Class=Class-Schema
Comment:Site / Subnet management | LDAP-Display-Name=subnetContainer
Governs-ID=1.2.840.113556.1.5.95 | Structural Class
RDN-Att-Id=Common-Name | Schema-ID-GUID={b7b13125-b82e-11d0-afee-0000f80367c1}
Default UI State = Hidden |

Default-Security-Descriptor=D:(A;;RPWPCCDCLCRCWOWDSDSW;;;DA)(A;;RPWPCCDCLCRCWOWDSDSW;;;SY)(A;;RPLCRC;;;WD)S:(A;SAFA;WDWOSDWPCCDCSW;;;WD)

Subclass of:Container
System-Only=FALSE
Poss-Superiors=Sites-Container


Top

Common-Name=Top | Admin-Display-Name=Top
Admin-Description=Top | Object-Class=Class-Schema
Comment:Top of the Schema (all other classes inherit from Top) | LDAP-Display-Name=top
Governs-ID=2.5.6.0 | Abstract Class
RDN-Att-Id=Common-Name | Schema-ID-GUID={bf967ab7-0de6-11d0-a285-00aa003049e2}
Default UI State = Hidden |

Default-Security-Descriptor=D:(A;;RPWPCCDCLCRCWOWDSDSW;;;DA)(A;;RPWPCCDCLCRCWOWDSDSW;;;SY)(A;;RPLCRC;;;AU)S:(A;SAFA;WDWOSDWPCCDCSW;;;WD)

Subclass of:Top |
System-Only=TRUE |
Must Contain:Instance-Type | Must Contain:NT-Security-Descriptor
Must Contain:Object-Class | May Contain:Admin-Description
May Contain:Admin-Display-Name | May Contain:Alt-Recipient-BL
May Contain:Auth-Orig-BL | May Contain:Common-Name
May Contain:Description | May Contain:Display-Name
May Contain:Display-Name-Printable | May Contain:DL-Mem-Reject-Perms-BL
May Contain:DL-Mem-Submit-Perms-BL | May Contain:Domain-Friendly-Name
May Contain:Extension-Data | May Contain:Extension-Name
May Contain:Extension-Name-Inherited | May Contain:Flags
May Contain:FSMO-Role-Owner | May Contain:Global-Friendly-Name
May Contain:Heuristics | May Contain:Hide-From-Address-Book
May Contain:Home-MDB-BL | May Contain:IMO-Builtin-Account-Ops-Group
May Contain:IMO-Builtin-Admin-Group | May Contain:IMO-Builtin-Backup-Group
May Contain:IMO-Builtin-Guest-Group | May Contain:IMO-Builtin-Print-Ops-Group
May Contain:IMO-Builtin-Replicator-Group | May Contain:IMO-Builtin-Server-Ops-Group
May Contain:IMO-Builtin-Users-Group | May Contain:Is-Deleted
May Contain:Is-Member-Of-DL | May Contain:Non-Security-Member-BL
May Contain:Obj-Dist-Name | May Contain:Object-Guid
May Contain:Other-ADS-Paths | May Contain:Owner-BL
May Contain:Physical-Location-Object-BL | May Contain:Proxied-Object-Name
May Contain:Proxy-Addresses | May Contain:Public-Delegates-BL
May Contain:Query-Policy-BL | May Contain:RDN
May Contain:Repl-Property-Meta-Data | May Contain:Repl-UpToDate-Vector
May Contain:Reports | May Contain:Reps-From
May Contain:Reps-To | May Contain:Reps-To-Ext
May Contain:Revision | May Contain:Site-Object-BL
May Contain:Sub-Refs | May Contain:System-Flags
May Contain:Unauth-Orig-BL | May Contain:USN-Changed
May Contain:USN-Created | May Contain:USN-DSA-Last-Obj-Removed
May Contain:USN-Last-Obj-Rem | May Contain:When-Changed
May Contain:When-Created | May Contain:WWW-Home-Page
May Contain:X500-Access-Control-List |


Trusted-Domain

Common-Name=Trusted-Domain | Admin-Display-Name=Trusted-Domain
Admin-Description=Trusted-Domain | Object-Class=Class-Schema
Comment:Trust Links. | LDAP-Display-Name=trustedDomain
Governs-ID=1.2.840.113556.1.5.34 | Structural Class
RDN-Att-Id=Common-Name | Schema-ID-GUID={bf967ab8-0de6-11d0-a285-00aa003049e2}
Default UI State = Hidden |

Default-Security-Descriptor=D:(A;;RPWPCCDCLCRCWOWDSDSW;;;DA)(A;;RPWPCCDCLCRCWOWDSDSW;;;SY)(A;;RPLCRC;;;AU)S:(A;SAFA;WDWOSDWPCCDCSW;;;WD)

Subclass of:Leaf |
System-Only=FALSE |
Poss-Superiors=Container |
May Contain:Domain-Cross-Ref | May Contain:Flat-Name
May Contain:Initial-Auth-Incoming | May Contain:Initial-Auth-Outgoing
May Contain:Security-Identifier | May Contain:Trust-Attributes
May Contain:Trust-Auth-Incoming | May Contain:Trust-Auth-Outgoing
May Contain:Trust-Direction | May Contain:Trust-Partner
May Contain:Trust-Posix-Offset | May Contain:Trust-Type


Type-Library

Common-Name=Type-Library | Admin-Display-Name=Type-Library
Admin-Description=Type-Library | Object-Class=Class-Schema
Comment:DCOM - type library registration | LDAP-Display-Name=typeLibrary
Governs-ID=1.2.840.113556.1.5.53 | Structural Class
RDN-Att-Id=Common-Name | Schema-ID-GUID={281416e2-1968-11d0-a28f-00aa003049e2}
Default UI State = Hidden |

Default-Security-Descriptor=D:(A;;RPWPCCDCLCRCWOWDSDSW;;;DA)(A;;RPWPCCDCLCRCWOWDSDSW;;;SY)(A;;RPLCRC;;;WD)S:(A;SAFA;WDWOSDWPCCDCSW;;;WD)

Subclass of:Top |
System-Only=FALSE |
Poss-Superiors=Class-Store |
May Contain:COM-ClassID | May Contain:COM-InterfaceID
May Contain:COM-Unique-LIBID |


User

Common-Name=User | Admin-Display-Name=User
Admin-Description=User | Object-Class=Class-Schema
Comment:NT User Object. | LDAP-Display-Name=user
Governs-ID=1.2.840.113556.1.5.9 | Structural Class
RDN-Att-Id=Common-Name | Schema-ID-GUID={bf967aba-0de6-11d0-a285-00aa003049e2}
Default UI State = Displayed |

Default-Security-Descriptor=D:(A;;RPWPCCDCLCRCWOWDSDSW;;;DA)(A;;RPWPCCDCLCRCWOWDSDSW;;;SY)(A;;RPLCRC;;;AU)(A;;RPWPCCDCLCRCWOWDSDSW;;;AO)(A;;RPLCRC;;;PS)(OA;;WP;CHANGEPASSWORD;;PS)(OA;;WP;SENDAS;;PS)(OA;;WP;RECEIVEAS;;PS)(OA;;WP;CHANGEPASSWORD;;WD)S:(A;SAFA;WDWOSDWPCCDCSW;;;WD)

Subclass of:Organizational-Person |
Auxiliary Class:Mail-Recipient |
Auxiliary Class:Security-Principal |
System-Only=FALSE |
Poss-Superiors=Domain-DNS;Domain-Organization;Domain-Country;Domain-Locality;Domain-Organizational-Unit;Organizational-Unit;Builtin-Domain |
May Contain:Account-Expires | May Contain:Address
May Contain:Admin-Count | May Contain:Bad-Password-Time
May Contain:Bad-Pwd-Count | May Contain:Code-Page
May Contain:Company | May Contain:Control-Access-Rights
May Contain:Country-Code | May Contain:Country-Name
May Contain:DBCS-Pwd | May Contain:Default-Class-Store
May Contain:Department | May Contain:Description
May Contain:Desktop-Profile | May Contain:Division
May Contain:Dynamic-LDAP-Server | May Contain:E-mail-Addresses
May Contain:Employee-ID | May Contain:Encrypt-Key-Cert
May Contain:Given-Name | May Contain:Group-Membership-SAM
May Contain:Group-Priority | May Contain:Groups-to-Ignore
May Contain:Home-Directory | May Contain:Home-Drive
May Contain:Home-Postal-Address | May Contain:Initials
May Contain:Key-Exchange-Key-Cert | May Contain:Last-Logoff
May Contain:Last-Logon | May Contain:Lm-Pwd-History
May Contain:Locale-ID | May Contain:Logo
May Contain:Logon-Count | May Contain:Logon-Hours
May Contain:Logon-Workstation | May Contain:Manager
May Contain:Max-Storage | May Contain:Name-Prefix
May Contain:Name-Suffix | May Contain:Network-Address
May Contain:Nt-Pwd-History | May Contain:Operator-Count
May Contain:Organization-Name | May Contain:Other-Login-Workstations
May Contain:Other-Name | May Contain:Picture
May Contain:Policy-Name | May Contain:Policy-Options
May Contain:Preferred-OU | May Contain:Primary-Group-ID
May Contain:Profile-Path | May Contain:Pwd-Last-Set
May Contain:SAM-Compatibility1 | May Contain:SAM-Compatibility2
May Contain:Script-Path | May Contain:Signature-Key-Cert
May Contain:Telephone-Home | May Contain:Telephone-Mobile
May Contain:Telephone-Number | May Contain:Telephone-Pager
May Contain:Unicode-Pwd | May Contain:User-Account-Control
May Contain:User-Comment | May Contain:User-Full-Name
May Contain:User-Parameters | May Contain:User-Workstations
May Contain:X509-Cert |


Volume

Common-Name=Volume | Admin-Display-Name=Volume
Admin-Description=Volume | Object-Class=Class-Schema
Comment:Represents a shared volume resource. | LDAP-Display-Name=volume
Governs-ID=1.2.840.113556.1.5.36 | Structural Class
RDN-Att-Id=Common-Name | Schema-ID-GUID={bf967abb-0de6-11d0-a285-00aa003049e2}
Default UI State = Displayed |

Default-Security-Descriptor=D:(A;;RPWPCCDCLCRCWOWDSDSW;;;DA)(A;;RPWPCCDCLCRCWOWDSDSW;;;SY)(A;;RPLCRC;;;WD)S:(A;SAFA;WDWOSDWPCCDCSW;;;WD)

Subclass of:Connection-Point |
System-Only=FALSE |
Poss-Superiors=Domain-DNS;Domain-Organization;Domain-Country;Domain-Locality;Domain-Organizational-Unit;Organizational-Unit |
Must Contain:UNC-Name | May Contain:Content-Indexing-Allowed
May Contain:Last-Content-Indexed |


Schema Attributes

Schema attributes are entries in the schema that define one property.

For help interpreting an attribute entry in the schema, see Reading a Schema Attribute Entry.

For the alphabetical list of attributes in the schema, see Schema Attribute Table.


Reading a Schema Attribute Entry

Attributes are defined by Attribute-Schema objects. Like all other directory service (DS) objects, each Attribute-Schema object has attributes that define it. If this seems confusing, that's because it is. If you haven't done so, now would be a good time to look at the Directory Service Terminology section.

An entry in the attribute table has the following attribute-value pairs (with one exception) that describe the Attribute.

Common-Name | Every object in the DS has a naming attribute from which its Relative Distinguished Name (RDN) is formed. The Naming Attribute for Attribute-Schema objects is Common-Name. The value assigned to Common-Name is the value that the Attribute-Schema will have as its Relative Distinguished Name, in this case "Access Permissions".
Admin-Display-Name | The Common-Name of a given object might not be descriptive enough for use in administration tools. Admin-Display-Name is available for tools to use as a display name for an attribute when the naming attribute is not appropriate.
Admin-Description | Can hold additional descriptive text for use by an administrative application. Generally this attribute is identical in value to the Admin-Display-Name.
Object-Class | Every object in the DS is an instance of a known Object Class. Attribute definitions are all of Object Class Attribute-Schema.
Attribute-ID | An OID uniquely identifying this attribute. OIDs are discussed in the DS Terminology section.
OM-Syntax | Syntax of this attribute as defined by the XAPIA XOM (X/Open Object Model) specification. This model provides a relatively fine-grained definition of syntax. For example, there are distinct OM-Syntaxes to distinguish among several types of printable strings, based on the supported character set, whether case is significant, etc. XOM provides a further refinement in OM-Syntax - "Object". "Object" syntax uses a third attribute, OM-Object-Class (an OID), to uniquely identify the type of object referred to.
Attribute-Syntax | Syntax of this attribute. Attribute-Syntax may be further refined by OM-Syntax. In practice, the Attribute-Syntaxes used in the NTDS each map onto a unique OM-Syntax, so further clarification is not needed. Attribute-Syntaxes that identify attributes with a complex structure have an OM-Syntax of 127, indicating an "object", and an OM-Object-Identifier that identifies the object in question.
OM-Object-Class | If the OM-Syntax of the attribute is 127, indicating an "object" syntax, the OM-Object-Class is an OID identifying the "object" syntax in question.
LDAP-Display-Name | The name of this attribute as known to the LDAP agent for the NTDS. This is the name LDAP clients must use to read or write this attribute. Note that Active Directory clients access the NTDS using LDAP, so these names are the names to use with Active Directory when reading and writing attributes via the Active Directory Get and Put methods.
Single- or Multi-Valued | The Exception. Stored in the DS as Single-Valued=TRUE or FALSE, the Schema Browser reports this as "single-valued." or "multi-valued" rather than as an attribute-value pair. Attributes in the NTDS may be single-valued or multi-valued. A multi-valued attribute can contain multiple values, all of uniform syntax.
System-Only | System-only properties can only be changed by the Directory System Agent (DSA). System-only properties are those that Windows NT and the NTDS depend on for normal operations. For example, Attribute-ID and Governs-ID OIDs in the schema are system-only properties.
Schema-ID-GUID | A Globally Unique Identifier (GUID) that uniquely identifies all classes and attributes in the schema. Unlike OIDs, which are issued by a central authority, GUIDs are generated by a special algorithm. GUIDs are fixed length and can be dealt with more efficiently than OIDs. The NTDS uses OIDs for interoperability with external clients and GUIDs internally for efficiency.
Comment | A brief explanation of what the attribute is used for. This is not stored in the schema, it is stored in the schema source and included in the documentation.


Schema Attribute Table

The following table is an alphabetical list of the schema attributes.

Account-Expires | Account-Logon-Audit | Account-Management-Audit | Activation-Schedule
Activation-Style | Additional-Information | Address | Address-Entry-Display-Table
Address-Entry-Display-Table-MSDOS | Address-Syntax | Address-Type | ADMD
Admin-Context-Menu | Admin-Count | Admin-Description | Admin-Display-Name
Admin-Property-Pages | Alias-Count | Allow-Auto-Connections | Alt-Recipient
Alt-Recipient-BL | Alternate-Security-Identities | App-Flags | Application-Name
Applies-To | Asset-Number | Assign-Primary-Token-Privilege | Assistant-Name
Assoc-NT-Account | Attribute-ID | Attribute-Security-GUID | Attribute-Syntax
Audit-Privilege | Auditing-Policy | Auth-Orig | Auth-Orig-BL
Authentication-Options | AutoReply | AutoReply-Message | AutoReply-Subject
Auxiliary-Class | Backup-Privilege | Bad-Password-Time | Bad-Pwd-Count
Batch-Access | Birth-Location | Builtin-Account-Operators-Group | Builtin-Administrators-Group
Builtin-Backup-Group | Builtin-Creation-Time | Builtin-Guest-Group | Builtin-Modified-Count
Builtin-Print-Operators-Group | Builtin-Replicator-Group | Builtin-Server-Operators-Group | Builtin-Users-Group
Business-Category | Business-Roles | Bytes-Per-Minute | CA-Certificate
CA-Exchange-Certificate | CA-Exchange-Certificate-Chain | CA-Signature-Certificate | CA-Signature-Certificate-Chain
Change-Notify-Privilege | Change-Pwd-Logon-Required | Code-Package | Code-Page
COM-App-Id | COM-Auto-Convert-Class-Id | COM-ClassID | COM-InterfaceID
COM-Other-Prog-Id | COM-Package-Id | COM-ProgID | COM-PS-CLSID
COM-Treat-As-Class-Id | COM-Typelib-Id | Com-Unique-Cat-Id | COM-Unique-CLSID
COM-Unique-IID | COM-Unique-LIBID | COM-Unique-Package-Id | Comment
Common-Name | Company | Computer-Name | Consistency-DLL
Consistency-GUID | Contact-Name | Container-Administrators | Container-Info
Content-Indexing-Allowed | Context-Menu | Control-Access-Rights | Cost
Country-Code | Country-Name | Create-Pagefile-Privilege | Create-Permanent-Privilege
Create-Token-Privilege | Creation-Time | Creation-Wizard | Curr-Machine-Id
Current-Location | Current-Value | DBCS-Pwd | Debug-Privilege
Default-Class-Store | Default-File-Extension | Default-Group | Default-Hiding-Value
Default-Inter-Site-Schedule | Default-Intra-Site-Schedule | Default-Local-Policy-Object | Default-Priority
Default-Security-Descriptor | Deliv-Cont-Length | Deliv-EITs | Deliv-Ext-Cont-Types
Deliver-And-Redirect | Delivery-Mechanism | Department | Description
Desktop-Profile | Destination-Indicator | Detailed-Tracking-Audit | Diagnostic-reg-key
Directory-Service-Access-Audit | Display-Name | Display-Name-Override | Display-Name-Printable
Display-Specification | Division | DL-Mem-Reject-Perms | DL-Mem-Reject-Perms-BL
DL-Mem-Submit-Perms | DL-Mem-Submit-Perms-BL | DL-Member-Rule | DMD-Location
Dns-Allow-Dynamic | Dns-Allow-XFR | Dns-Notify-Secondaries | Dns-Root
Dns-RR-Set-Type-1 | Dns-RR-Set-Type-10 | Dns-RR-Set-Type-11 | Dns-RR-Set-Type-12
Dns-RR-Set-Type-13 | Dns-RR-Set-Type-14 | Dns-RR-Set-Type-15 | Dns-RR-Set-Type-16
Dns-RR-Set-Type-17 | Dns-RR-Set-Type-18 | Dns-RR-Set-Type-19 | Dns-RR-Set-Type-2
Dns-RR-Set-Type-20 | Dns-RR-Set-Type-21 | Dns-RR-Set-Type-22 | Dns-RR-Set-Type-23
Dns-RR-Set-Type-24 | Dns-RR-Set-Type-25 | Dns-RR-Set-Type-26 | Dns-RR-Set-Type-27
Dns-RR-Set-Type-28 | Dns-RR-Set-Type-29 | Dns-RR-Set-Type-3 | Dns-RR-Set-Type-30
Dns-RR-Set-Type-31 | Dns-RR-Set-Type-32 | Dns-RR-Set-Type-33 | Dns-RR-Set-Type-4
Dns-RR-Set-Type-5 | Dns-RR-Set-Type-6 | Dns-RR-Set-Type-65281 | Dns-RR-Set-Type-65282
Dns-RR-Set-Type-7 | Dns-RR-Set-Type-8 | Dns-RR-Set-Type-9 | Dns-Secure-Secondaries
Domain-Component | Domain-Cross-Ref | Domain-Friendly-Name | Domain-Name
Domain-Object-Reference | Domain-Policy-Object | Domain-Policy-Reference | Domain-Replica
Domain-Replicas | Domain-Wide-Policy | Driver-Name | Driver-Version
Dynamic-LDAP-Server | E-mail-Addresses | EFSPolicy | Employee-ID
Enabled-Connection | Enabled-Protocols | Encrypt-Key-Cert | Execution-Context
Expiration-Time | Extended-Chars-Allowed | Extension-Attribute-1 | Extension-Attribute-10
Extension-Attribute-2 | Extension-Attribute-3 | Extension-Attribute-4 | Extension-Attribute-5
Extension-Attribute-6 | Extension-Attribute-7 | Extension-Attribute-8 | Extension-Attribute-9
Extension-Data | Extension-Name | Extension-Name-Inherited | Facsimile-Telephone-Number
Flags | Flat-Name | Folder-Pathname | Force-Logoff
Foreign-DSAs | Foreign-Identifier | From-Server | From-Site
FSMO-Role-Owner | Garbage-Coll-Period | Generated-Connection | Given-Name
Global-Friendly-Name | Governs-ID | Group-Attributes | Group-Count
Group-Membership-SAM | Group-Priority | Groups-to-Ignore | Has-Full-Replica-NCs
Has-Master-NCs | Help-Data16 | Help-Data32 | Help-File-Name
Heuristics | Hide-DL-Membership | Hide-From-Address-Book | Home-Directory
Home-Drive | Home-MDB | Home-MDB-BL | Home-MTA
Home-Postal-Address | Icon-Path | IMO-Builtin-Account-Ops-Group | IMO-Builtin-Admin-Group
IMO-Builtin-Backup-Group | IMO-Builtin-Guest-Group | IMO-Builtin-Print-Ops-Group | IMO-Builtin-Replicator-Group
IMO-Builtin-Server-Ops-Group | IMO-Builtin-Users-Group | Implemented-Categories | Imported-From
Inbound-Sites | Increase-Base-Priority-Privilege | Increase-Quota-Privilege | Initial-Auth-Incoming
Initial-Auth-Outgoing | Initials | Instance-Type | Interactive-Access
International-ISDN-Number | Invocation-Id | Ipsec-Policy-Reference | Is-Deleted
Is-Member-Of-DL | Is-Single-Valued | KCC-Status | Key-Exchange-Key-Cert
Keywords | Language | Last-Backup-Restoration-Time | Last-Content-Indexed
Last-Logoff | Last-Logon | Last-Set-Time | Last-Update-Sequence
LDAP-Display-Name | Link-ID | Link-Track-Secret | Lm-Pwd-History
Load-Driver-Privilege | Local-Bridge-Head | Local-Bridge-Head-Address | Local-Policy-Flags
Local-Policy-Reference | Local-Scope | Locale-ID | Locality-Name
Localized-Name | Location | Lock-Memory-Privilege | Lock-Out-Observation-Window
Lockout-Disconnect | Lockout-Duration | Lockout-Threshold | Log-Rollover-Interval
Logo | Logon-Audit | Logon-Count | Logon-Hours
Logon-Workstation | LSA-Creation-Time | LSA-Modified-Count | Machine-Account-Privilege
Machine-Architecture | Machine-DNS-Name | Machine-DNS-Name-Form | Machine-Password-Change-Interval
Machine-Role | Machine-Wide-Policy | Mail-nickname | Maintain-AutoReply-History
Manager | MAPI-Display-Type | MAPI-ID | MAPI-Recipient
Marshalled-Interface | Max-Active-Queries | Max-Page-Size | Max-Pwd-Age
Max-Query-Duration | Max-Renew-Age | Max-Size-All-Result-Sets | Max-Storage
Max-Temp-Table-Size | Max-Ticket-Age | May-Contain | MDB-Over-Quota-Limit
MDB-Storage-Quota | MDB-Use-Defaults | Member | MIME-Types
Min-Pwd-Age | Min-Pwd-Length | Min-Ticket-Age | Moderated
Moderator | Modified-Count | Modified-Count-At-Last-Prom | Moniker
Moniker-Display-Name | Monitored-Configurations | Monitored-Services | Monitoring-Availability-Style
Monitoring-Availability-Window | Monitoring-Cached-Via-Mail | Monitoring-Cached-Via-RPC | Monitoring-Mail-Update-Interval
Monitoring-Mail-Update-Units | Monitoring-RPC-Update-Interval | Monitoring-RPC-Update-Units | Must-Contain
N-Address | Name-Prefix | Name-Suffix | NC-Name
NETBIOS-Name | Netboot-GUID | Netboot-Initialization | Netboot-Machine-File-Path
Netboot-NIC | Network-Access | Network-Address | Newsgroup
Next-Level-Store | Next-Rid | NNTP-Character-Set | NNTP-Content-Format
Non-Security-Member | Non-Security-Member-BL | Notification-List | NT-Group-Members
NT-Machine-Name | NT-Mixed-Domain | Nt-Pwd-History | NT-Security-Descriptor
Obj-Dist-Name | Object-Access-Audit | Object-Class | Object-Class-Category
Object-Count | Object-Guid | Object-Sid | OEM-Information
OID-Type | OM-Object-Class | OM-Syntax | OMT-Guid
OMT-Indx-Guid | OOF-Reply-To-Originator | Operating-System | Operating-System-Hotfix
Operating-System-Service-Pack | Operating-System-Version | Operator-Count | Options
Organization-Name | Organizational-Unit-Name | Original-Display-Table | Original-Display-Table-MSDOS
Other-ADS-Paths | Other-Login-Workstations | Other-Name | Outbound-Sites
Owner | Owner-BL | Package-Flags | Package-Name
Package-Type | Parent-Cert-Server | Per-Msg-Dialog-Display-Table | Per-Recip-Dialog-Display-Table
PF-Contacts | Physical-Delivery-Office-Name | Physical-Location-Object | Physical-Location-Object-BL
Picture | PKT | PKT-Guid | Policy-Change-Audit
Policy-Name | Policy-Options | POP-Character-Set | POP-Content-Format
Port-Name | Poss-Superiors | Post-Office-Box | Postal-Address
Postal-Code | Preferred-Delivery-Method | Preferred-OU | Prefix-Map
Primary-Group-ID | Print-Attributes | Print-Bin-Names | Print-Collate
Print-Color | Print-Duplex-Supported | Print-End-Time | Print-Form-Name
Print-Keep-Printed-Jobs | Print-Language | Print-MAC-Address | Print-Max-Copies
Print-Max-Resolution-Supported | Print-Max-X-Extent | Print-Max-Y-Extent | Print-Media-Ready
Print-Media-Supported | Print-Memory | Print-Min-X-Extent | Print-Min-Y-Extent
Print-Network-Address | Print-Notify | Print-Number-Up | Print-Orientations-Supported
Print-Owner | Print-Rate | Print-Rate-Unit | Print-Separator-File
Print-Share-Name | Print-Spooling | Print-Stapling-Supported | Print-Start-Time
Print-Status | Printer-Name | Prior-Set-Time | Prior-Value
Priority | Private-Key | Privilige-Use-Audit | Profile-Path
Profile-Single-Process-Privilege | Property-Pages | Proxied-Object-Name | Proxy-Access
Proxy-Addresses | Proxy-Generation-Enabled | Proxy-Lifetime | Public-Delegates
Public-Delegates-BL | Public-Key-Policy | Pwd-History-Length | Pwd-Last-Set
Pwd-Properties | Quality-Of-Service | Query-Policy-BL | Query-Policy-Object
Range-Lower | Range-Upper | RDN | RDN-Att-ID
Registered-Address | Remote-Bridge-Head | Remote-Bridge-Head-Address | Remote-Server-Name
Remote-Shutdown-Privilege | Remote-Site | Remote-Source | Remote-Source-Type
Repl-Property-Meta-Data | Repl-UpToDate-Vector | Repl-Uuid-Table | Replica-Set-GUID
Replica-Set-Server | Replica-Source | Replication-Boot-State | Replication-DB-Path
Replication-Directory-Filter | Replication-DS-Poll | Replication-Extensions | Replication-File-Filter
Replication-Level-Limit | Replication-Mail-Msg-Size | Replication-Root-Path | Replication-Root-Security
Replication-Sensitivity | Replication-Service-Command | Replication-Stagger | Replication-Staging-Path
Replication-Status | Replication-Update-Timeout | Report-To-Originator | Report-To-Owner
Reports | Reps-From | Reps-To | Reps-To-Ext
Required-Categories | Restore-Privilege | Reverse-Membership | Revision
Rid | RID-Allocation-Pool | RID-Available-Pool | RID-Manager-Reference
RID-Next-RID | RID-Previous-Allocation-Pool | RID-Used-Pool | Rights-Guid
rpc-Ns-Annotation | rpc-Ns-Bindings | rpc-Ns-Codeset | rpc-Ns-Group
rpc-Ns-Interface-ID | rpc-Ns-Object-ID | rpc-Ns-Priority | rpc-Ns-Profile-Entry
rpc-Ns-Transfer-Syntax | Run-As | SAM-Account-Name | SAM-Account-Type
SAM-Compatibility1 | SAM-Compatibility2 | Schedule | Schema-Flags
Schema-Flags-Ex | Schema-ID-GUID | Schema-Update | Schema-Update-Now
Schema-Version | Script-Path | Search-Flags | Search-Guide
Security-Identifier | Security-Principal-ID | Security-Privilege | Security-Protocol
See-Also | Seq-Notification | Serial-Number | Server-Name
Server-Role | Server-State | Service-Access | Service-Admin-CLSID
Service-Binding-Information | Service-Class-ID | Service-Class-Info | Service-Class-Name
Service-Instance-Version | Setup-Command | Shell-Context-Menu | Shell-Property-Pages
Shutdown-Privilege | SID-History | Signature-Key-Cert | Site-GUID
Site-Object | Site-Object-BL | Site-Server | State-Or-Province-Name
Street-Address | Sub-Class-Of | Sub-Refs | Sub-Site
Submission-Cont-Length | Superior-DNS-Root | Supplemental-Credentials | Surname
System-Audit | System-Auxiliary-Class | System-Environment-Privilege | System-Flags
System-May-Contain | System-Must-Contain | System-Only | System-Poss-Superiors
System-Profile-Privilege | Systemtime-Privilege | Take-Ownership-Privilege | Target-Address
Tcb-Privilege | Telephone-Assistant | Telephone-Fax | Telephone-Home
Telephone-Home2 | Telephone-Mobile | Telephone-Number | Telephone-Office1
Telephone-Office2 | Telephone-Pager | Teletex-Terminal-Identifier | Telex-Number
Temp-Table-Percentage | Text-Country | Time-Refresh | Time-Vol-Change
Title | Tombstone-Lifetime | Tracking-Log-Path-Name | Trust-Attributes
Trust-Auth-Incoming | Trust-Auth-Outgoing | Trust-Direction | Trust-Parent
Trust-Partner | Trust-Posix-Offset | Trust-Type | UAS-Compat
Unauth-Orig | Unauth-Orig-BL | UNC-Name | Unicode-Pwd
Unsolicited-Input-Privilege | Use-Server-Values | Usenet-Site-Name | User-Account-Control
User-Cert | User-Comment | User-Count | User-Full-Name
User-Parameters | User-Password | User-Workstations | USN-Changed
USN-Created | USN-DSA-Last-Obj-Removed | USN-Last-Obj-Rem | Valid-Connection
Vendor | Version-Number | Version-Number-Hi | Version-Number-Lo
Vol-Table-GUID | Vol-Table-Idx-GUID | Volume-Count | When-Changed
When-Created | Winsock-Addresses | WWW-Home-Page | X121-Address
X500-Access-Control-List | X500-RDN | X509-Cert |


Attribute Detail

The following entries define the attributes used by Windows NT® 5.0 Active Directory schema classes.


Account-Expires

Common-Name=Account-Expires | Admin-Display-Name=Account-Expires
Admin-Description=Account-Expires | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.159 | OM-Syntax=65
Attribute-Syntax=Interval | LDAP-Display-Name=accountExpires
Single-valued | System-Only=FALSE
Schema-ID-GUID={bf967915-0de6-11d0-a285-00aa003049e2} |
Attribute-Security-GUID={4c164200-20c0-11d0-a768-00aa006e0529} | Comment=NT security.


Account-Logon-Audit

Common-Name=Account-Logon-Audit | Admin-Display-Name=Account-Logon-Audit
Admin-Description=Account-Logon-Audit | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.468 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=accountLogonAudit
Multi-valued | System-Only=FALSE
Schema-ID-GUID={80a67e58-9f22-11d0-afdd-00c04fd930c9} |
Attribute-Security-GUID={a29b8a02-c7e8-11d0-9bae-00c04fd92ef5} | Comment=LSA Policy


Account-Management-Audit

Common-Name=Account-Management-Audit | Admin-Display-Name=Account-Management-Audit
Admin-Description=Account-Management-Audit | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.467 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=accountManagementAudit
Multi-valued | System-Only=FALSE
Schema-ID-GUID={80a67e57-9f22-11d0-afdd-00c04fd930c9} |
Attribute-Security-GUID={a29b8a02-c7e8-11d0-9bae-00c04fd92ef5} | Comment=LSA Policy


Activation-Schedule

Common-Name=Activation-Schedule | Admin-Display-Name=Activation-Schedule
Admin-Description=Activation-Schedule | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.213 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=activationSchedule
Single-valued | System-Only=FALSE
Mapi-ID=\x8045 |
Schema-ID-GUID={bf967916-0de6-11d0-a285-00aa003049e2} | Comment=used by Exchange


Activation-Style

Common-Name=Activation-Style | Admin-Display-Name=Activation-Style
Admin-Description=Activation-Style | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.73 | OM-Syntax=2
Attribute-Syntax=Integer | LDAP-Display-Name=activationStyle
Single-valued | System-Only=FALSE
Mapi-ID=\x8046 |
Range 0 to 3 |
Schema-ID-GUID={bf967917-0de6-11d0-a285-00aa003049e2} | Comment=used by Exchange


Additional-Information

Common-Name=Additional-Information | Admin-Display-Name=Additional-Information
Admin-Description=Additional-Information | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.265 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=info
Single-valued | System-Only=FALSE
Schema-ID-GUID={6d05fb41-246b-11d0-a9c8-00aa006c33ed} | Comment=free text for notes on object.


Address

Common-Name=Address | Admin-Display-Name=Address
Admin-Description=Address | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.256 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=streetAddress
Single-valued | System-Only=FALSE
Mapi-ID=\x3A29 |
Range 1 to 1024 |
Schema-ID-GUID={f0f8ff84-1191-11d0-a060-00aa006c33ed} | Comment=Street Address


Address-Entry-Display-Table

Common-Name=Address-Entry-Display-Table | Admin-Display-Name=Address-Entry-Display-Table
Admin-Description=Address-Entry-Display-Table | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.324 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=addressEntryDisplayTable
Single-valued | System-Only=FALSE
Mapi-ID=\x8017 |
Range 1 to 32768 |
Schema-ID-GUID={5fd42461-1262-11d0-a060-00aa006c33ed} | Comment=used by Exchange


Address-Entry-Display-Table-MSDOS

Common-Name=Address-Entry-Display-Table-MSDOS | Admin-Display-Name=Address-Entry-Display-Table-MSDOS
Admin-Description=Address-Entry-Display-Table-MSDOS | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.400 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=addressEntryDisplayTableMSDOS
Single-valued | System-Only=FALSE
Mapi-ID=\x8047 |
Range 1 to 32768 |
Schema-ID-GUID={5fd42462-1262-11d0-a060-00aa006c33ed} | Comment=used by Exchange


Address-Syntax

Common-Name=Address-Syntax | Admin-Display-Name=Address-Syntax
Admin-Description=Address-Syntax | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.255 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=addressSyntax
Single-valued | System-Only=FALSE
Mapi-ID=\x8018 |
Range 1 to 4096 |
Schema-ID-GUID={5fd42463-1262-11d0-a060-00aa006c33ed} | Comment=used by Exchange


Address-Type

Common-Name=Address-Type | Admin-Display-Name=Address-Type
Admin-Description=Address-Type | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.350 | OM-Syntax=20
Attribute-Syntax=String(Teletex) | LDAP-Display-Name=addressType
Single-valued | System-Only=FALSE
Mapi-ID=\x8048 |
Range 1 to 32 |
Schema-ID-GUID={5fd42464-1262-11d0-a060-00aa006c33ed} | Comment=used by Exchange


ADMD

Common-Name=ADMD | Admin-Display-Name=ADMD
Admin-Description=ADMD | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.232 | OM-Syntax=19
Attribute-Syntax=String(Printable) | LDAP-Display-Name=aDMD
Single-valued | System-Only=FALSE
Mapi-ID=\x8049 |
Range 1 to 16 |
Schema-ID-GUID={5fd42465-1262-11d0-a060-00aa006c33ed} | Comment=used by Exchange


Admin-Context-Menu

Common-Name=Admin-Context-Menu | Admin-Display-Name=Admin-Context-Menu
Admin-Description=Admin-Context-Menu | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.614 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=adminContextMenu
Multi-valued | System-Only=FALSE
Schema-ID-GUID={553fd038-f32e-11d0-b0bc-00c04fd8dca6} | Comment=UI


Admin-Count

Common-Name=Admin-Count | Admin-Display-Name=Admin-Count
Admin-Description=Admin-Count | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.150 | OM-Syntax=2
Attribute-Syntax=Integer | LDAP-Display-Name=adminCount
Single-valued | System-Only=FALSE
Schema-ID-GUID={bf967918-0de6-11d0-a285-00aa003049e2} | Comment=NT security


Admin-Description

Common-Name=Admin-Description | Admin-Display-Name=Admin-Description
Admin-Description=Admin-Description | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.226 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=adminDescription
Single-valued | System-Only=FALSE
Mapi-ID=\x804A |
Range 0 to 1024 |
Schema-ID-GUID={bf967919-0de6-11d0-a285-00aa003049e2} |
Attribute-Security-GUID={59ba2f42-79a2-11d0-9020-00c04fc2d3cf} | Comment=description of property displayed in Exchange admin tools


Admin-Display-Name

Common-Name=Admin-Display-Name | Admin-Display-Name=Admin-Display-Name
Admin-Description=Admin-Display-Name | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.194 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=adminDisplayName
Single-valued | System-Only=FALSE
Mapi-ID=\x804B |
Range 1 to 256 |
Schema-ID-GUID={bf96791a-0de6-11d0-a285-00aa003049e2} | Comment=name of property displayed in Exchange admin tools - also used internally by DSA.


Admin-Property-Pages

Common-Name=Admin-Property-Pages | Admin-Display-Name=Admin-Property-Pages
Admin-Description=Admin-Property-Pages | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.562 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=adminPropertyPages
Multi-valued | System-Only=FALSE
Schema-ID-GUID={52458038-ca6a-11d0-afff-0000f80367c1} | Comment=DS Admin


Alias-Count

Common-Name=Alias-Count | Admin-Display-Name=Alias-Count
Admin-Description=Alias-Count | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.162 | OM-Syntax=2
Attribute-Syntax=Integer | LDAP-Display-Name=aliasCount
Single-valued | System-Only=FALSE
Schema-ID-GUID={bf96791c-0de6-11d0-a285-00aa003049e2} | Comment=NT security


Allow-Auto-Connections

Common-Name=Allow-Auto-Connections | Admin-Display-Name=Allow-Auto-Connections
Admin-Description=Allow-Auto-Connections | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.10 | OM-Syntax=1
Attribute-Syntax=Boolean | LDAP-Display-Name=allowAutoConnections
Single-valued | System-Only=FALSE
Schema-ID-GUID={bf96791d-0de6-11d0-a285-00aa003049e2} | Comment=Windows NT 5.0 repl


Alt-Recipient

Common-Name=Alt-Recipient | Admin-Display-Name=Alt-Recipient
Admin-Description=Alt-Recipient | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.126 | OM-Syntax=127
 | OM-Object-Class=\x2B0C0287731C00854A
Attribute-Syntax=Object(DS-DN) | LDAP-Display-Name=altRecipient
Single-valued | System-Only=FALSE
Link-ID=12 | Mapi-ID=\x804E
Schema-ID-GUID={bf96791e-0de6-11d0-a285-00aa003049e2} | Comment=used by Exchange


Alt-Recipient-BL

Common-Name=Alt-Recipient-BL | Admin-Display-Name=Alt-Recipient-BL
Admin-Description=Alt-Recipient-BL | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.294 | OM-Syntax=127
 | OM-Object-Class=\x2B0C0287731C00854A
Attribute-Syntax=Object(DS-DN) | LDAP-Display-Name=altRecipientBL
Multi-valued | System-Only=TRUE
Link-ID=13 | Mapi-ID=\x804F
Schema-ID-GUID={bf96791f-0de6-11d0-a285-00aa003049e2} | Comment=used by Exchange


Alternate-Security-Identities

Common-Name=Alternate-Security-Identities | Admin-Display-Name=Alternate-Security-Identities
Admin-Description=Alternate-Security-Identities | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.201 | OM-Syntax=22
Attribute-Syntax=String(IA5) | LDAP-Display-Name=alternateSecurityIdentities
Multi-valued | System-Only=FALSE
Range 0 to 32767 |
Schema-ID-GUID={6da8a4fd-0e52-11d0-a286-00aa003049e2} | Comment=other security personas for a security principal. used for public key authentication


App-Flags

Common-Name=App-Flags | Admin-Display-Name=App-Flags
Admin-Description=App-Flags | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.323 | OM-Syntax=2
Attribute-Syntax=Integer | LDAP-Display-Name=appFlags
Single-valued | System-Only=FALSE
Schema-ID-GUID={7d6c0e95-7e20-11d0-afd6-00c04fd930c9} | Comment=Class store


Application-Name

Common-Name=Application-Name | Admin-Display-Name=Application-Name
Admin-Description=Application-Name | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.218 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=applicationName
Single-valued | System-Only=FALSE
Range 1 to 64 |
Schema-ID-GUID={dd712226-10e4-11d0-a05f-00aa006c33ed} | Comment=Name of an application: initial use for site-connection-settings object


Applies-To

Common-Name=Applies-To | Admin-Display-Name=Applies-To
Admin-Description=Applies-To | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.341 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=appliesTo
Multi-valued | System-Only=FALSE
Range 36 to 36 |
Schema-ID-GUID={8297931d-86d3-11d0-afda-00c04fd930c9} | Comment=Security - Extended Rights


Asset-Number

Common-Name=Asset-Number | Admin-Display-Name=Asset-Number
Admin-Description=Asset-Number | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.283 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=assetNumber
Single-valued | System-Only=FALSE
Schema-ID-GUID={ba305f75-47e3-11d0-a1a6-00c04fd930c9} |


Assign-Primary-Token-Privilege

Common-Name=Assign-Primary-Token-Privilege | Admin-Display-Name=Assign-Primary-Token-Privilege
Admin-Description=Assign-Primary-Token-Privilege | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.424 | OM-Syntax=127
 | OM-Object-Class=\x2B0C0287731C00854A
Attribute-Syntax=Object(DS-DN) | LDAP-Display-Name=assignPrimaryTokenPrivilege
Multi-valued | System-Only=FALSE
Schema-ID-GUID={80a67e2c-9f22-11d0-afdd-00c04fd930c9} |
Attribute-Security-GUID={a29b89ff-c7e8-11d0-9bae-00c04fd92ef5} | Comment=LSA Policy


Assistant-Name

Common-Name=Assistant-Name | Admin-Display-Name=Assistant-Name
Admin-Description=Assistant-Name | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.444 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=assistantName
Single-valued | System-Only=FALSE
Mapi-ID=\x3A30 |
Range 1 to 256 |
Schema-ID-GUID={f0f8ff85-1191-11d0-a060-00aa006c33ed} | Comment=used by Exchange


Assoc-NT-Account

Common-Name=Assoc-NT-Account | Admin-Display-Name=Assoc-NT-Account
Admin-Description=Assoc-NT-Account | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.212 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=assocNtAccount
Single-valued | System-Only=FALSE
Mapi-ID=\x8027 |
Schema-ID-GUID={f0f8ff86-1191-11d0-a060-00aa006c33ed} | Comment=used by Exchange


Attribute-ID

Common-Name=Attribute-ID | Admin-Display-Name=Attribute-ID
Admin-Description=Attribute-ID | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.30 | OM-Syntax=6
Attribute-Syntax=String(Object-Identifier) | LDAP-Display-Name=attributeID
Single-valued | System-Only=TRUE
Schema-ID-GUID={bf967922-0de6-11d0-a285-00aa003049e2} | Comment=unique OID for a an attribute in the schema


Attribute-Security-GUID

Common-Name=Attribute-Security-GUID | Admin-Display-Name=Attribute-Security-GUID
Admin-Description=Attribute-Security-GUID | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.149 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=attributeSecurityGUID
Single-valued | System-Only=FALSE
Range 16 to 16 |
Schema-ID-GUID={bf967924-0de6-11d0-a285-00aa003049e2} | Comment=optional identifier of security prop set


Attribute-Syntax

Common-Name=Attribute-Syntax | Admin-Display-Name=Attribute-Syntax
Admin-Description=Attribute-Syntax | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.32 | OM-Syntax=6
Attribute-Syntax=String(Object-Identifier) | LDAP-Display-Name=attributeSyntax
Single-valued | System-Only=TRUE
Schema-ID-GUID={bf967925-0de6-11d0-a285-00aa003049e2} | Comment=syntax (data type and matching rules) for an attribute in the schema


Audit-Privilege

Common-Name=Audit-Privilege | Admin-Display-Name=Audit-Privilege
Admin-Description=Audit-Privilege | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.443 | OM-Syntax=127
 | OM-Object-Class=\x2B0C0287731C00854A
Attribute-Syntax=Object(DS-DN) | LDAP-Display-Name=auditPrivilege
Multi-valued | System-Only=FALSE
Schema-ID-GUID={80a67e3f-9f22-11d0-afdd-00c04fd930c9} |
Attribute-Security-GUID={a29b89ff-c7e8-11d0-9bae-00c04fd92ef5} | Comment=LSA Policy


Auditing-Policy

Common-Name=Auditing-Policy | Admin-Display-Name=Auditing-Policy
Admin-Description=Auditing-Policy | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.202 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=auditingPolicy
Single-valued | System-Only=FALSE
Schema-ID-GUID={6da8a4fe-0e52-11d0-a286-00aa003049e2} | Comment=NT Security


Auth-Orig

Common-Name=Auth-Orig | Admin-Display-Name=Auth-Orig
Admin-Description=Auth-Orig | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.129 | OM-Syntax=127
 | OM-Object-Class=\x56060102050B1D
Attribute-Syntax=Object(OR-Name) | LDAP-Display-Name=authOrig
Multi-valued | System-Only=FALSE
Link-ID=4 |
Schema-ID-GUID={bf967926-0de6-11d0-a285-00aa003049e2} | Comment=used by Exchange


Auth-Orig-BL

Common-Name=Auth-Orig-BL | Admin-Display-Name=Auth-Orig-BL
Admin-Description=Auth-Orig-BL | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.290 | OM-Syntax=127
 | OM-Object-Class=\x2B0C0287731C00854A
Attribute-Syntax=Object(DS-DN) | LDAP-Display-Name=authOrigBL
Multi-valued | System-Only=TRUE
Link-ID=5 | Mapi-ID=\x8053
Schema-ID-GUID={bf967927-0de6-11d0-a285-00aa003049e2} | Comment=used by Exchange


Authentication-Options

Common-Name=Authentication-Options | Admin-Display-Name=Authentication-Options
Admin-Description=Authentication-Options | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.11 | OM-Syntax=2
Attribute-Syntax=Integer | LDAP-Display-Name=authenticationOptions
Single-valued | System-Only=FALSE
Schema-ID-GUID={bf967928-0de6-11d0-a285-00aa003049e2} | Comment=NT Security


AutoReply

Common-Name=AutoReply | Admin-Display-Name=AutoReply
Admin-Description=AutoReply | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.286 | OM-Syntax=1
Attribute-Syntax=Boolean | LDAP-Display-Name=autoReply
Single-valued | System-Only=FALSE
Mapi-ID=\x800B |
Schema-ID-GUID={bf967929-0de6-11d0-a285-00aa003049e2} | Comment=used by Exchange


AutoReply-Message

Common-Name=AutoReply-Message | Admin-Display-Name=AutoReply-Message
Admin-Description=AutoReply-Message | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.287 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=autoReplyMessage
Single-valued | System-Only=FALSE
Mapi-ID=\x800A |
Range 1 to 1024 |
Schema-ID-GUID={bf96792a-0de6-11d0-a285-00aa003049e2} | Comment=used by Exchange


AutoReply-Subject

Common-Name=AutoReply-Subject | Admin-Display-Name=AutoReply-Subject
Admin-Description=AutoReply-Subject | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.442 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=autoReplySubject
Single-valued | System-Only=FALSE
Mapi-ID=\x803E |
Range 0 to 256 |
Schema-ID-GUID={bf96792b-0de6-11d0-a285-00aa003049e2} | Comment=used by Exchange


Auxiliary-Class

Common-Name=Auxiliary-Class | Admin-Display-Name=Auxiliary-Class
Admin-Description=Auxiliary-Class | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.351 | OM-Syntax=6
Attribute-Syntax=String(Object-Identifier) | LDAP-Display-Name=auxiliaryClass
Multi-valued | System-Only=FALSE
Schema-ID-GUID={bf96792c-0de6-11d0-a285-00aa003049e2} | Comment=Schema class - indicates a class that cannot be instantiated, only added to a structural class as additional properties


Backup-Privilege

Common-Name=Backup-Privilege | Admin-Display-Name=Backup-Privilege
Admin-Description=Backup-Privilege | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.439 | OM-Syntax=127
 | OM-Object-Class=\x2B0C0287731C00854A
Attribute-Syntax=Object(DS-DN) | LDAP-Display-Name=backupPrivilege
Multi-valued | System-Only=FALSE
Schema-ID-GUID={80a67e3b-9f22-11d0-afdd-00c04fd930c9} |
Attribute-Security-GUID={a29b89ff-c7e8-11d0-9bae-00c04fd92ef5} | Comment=LSA Policy


Bad-Password-Time

Common-Name=Bad-Password-Time | Admin-Display-Name=Bad-Password-Time
Admin-Description=Bad-Password-Time | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.49 | OM-Syntax=65
Attribute-Syntax=LargeInteger | LDAP-Display-Name=badPasswordTime
Single-valued | System-Only=FALSE
Schema-ID-GUID={bf96792d-0de6-11d0-a285-00aa003049e2} | Comment=Nt Security


Bad-Pwd-Count

Common-Name=Bad-Pwd-Count | Admin-Display-Name=Bad-Pwd-Count
Admin-Description=Bad-Pwd-Count | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.12 | OM-Syntax=2
Attribute-Syntax=Integer | LDAP-Display-Name=badPwdCount
Single-valued | System-Only=FALSE
Schema-ID-GUID={bf96792e-0de6-11d0-a285-00aa003049e2} |
Attribute-Security-GUID={5f202010-79a5-11d0-9020-00c04fc2d4cf} | Comment=Nt Security


Batch-Access

Common-Name=Batch-Access | Admin-Display-Name=Batch-Access
Admin-Description=Batch-Access | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.449 | OM-Syntax=127
 | OM-Object-Class=\x2B0C0287731C00854A
Attribute-Syntax=Object(DS-DN) | LDAP-Display-Name=batchAccess
Multi-valued | System-Only=FALSE
Schema-ID-GUID={80a67e45-9f22-11d0-afdd-00c04fd930c9} |
Attribute-Security-GUID={a29b8a00-c7e8-11d0-9bae-00c04fd92ef5} | Comment=LSA Policy


Birth-Location

Common-Name=Birth-Location | Admin-Display-Name=Birth-Location
Admin-Description=Birth-Location | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.332 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=birthLocation
Single-valued | System-Only=FALSE
Range 32 to 32 |
Schema-ID-GUID={1f0075f9-7e40-11d0-afd6-00c04fd930c9} | Comment=Link Tracking


Builtin-Account-Operators-Group

Common-Name=Builtin-Account-Operators-Group | Admin-Display-Name=Builtin-Account-Operators-Group
Admin-Description=Builtin-Account-Operators-Group | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.542 | OM-Syntax=127
 | OM-Object-Class=\x2B0C0287731C00854A
Attribute-Syntax=Object(DS-DN) | LDAP-Display-Name=builtinAccountOperatorsGroup
Multi-valued | System-Only=FALSE
Link-ID=54 |
Schema-ID-GUID={52458026-ca6a-11d0-afff-0000f80367c1} |
Attribute-Security-GUID={a29b8a03-c7e8-11d0-9bae-00c04fd92ef5} |


Builtin-Administrators-Group

Common-Name=Builtin-Administrators-Group | Admin-Display-Name=Builtin-Administrators-Group
Admin-Description=Builtin-Administrators-Group | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.541 | OM-Syntax=127
 | OM-Object-Class=\x2B0C0287731C00854A
Attribute-Syntax=Object(DS-DN) | LDAP-Display-Name=builtinAdministratorsGroup
Multi-valued | System-Only=FALSE
Link-ID=52 |
Schema-ID-GUID={52458025-ca6a-11d0-afff-0000f80367c1} |
Attribute-Security-GUID={a29b8a03-c7e8-11d0-9bae-00c04fd92ef5} |


Builtin-Backup-Group

Common-Name=Builtin-Backup-Group | Admin-Display-Name=Builtin-Backup-Group
Admin-Description=Builtin-Backup-Group | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.543 | OM-Syntax=127
 | OM-Object-Class=\x2B0C0287731C00854A
Attribute-Syntax=Object(DS-DN) | LDAP-Display-Name=builtinBackupGroup
Multi-valued | System-Only=FALSE
Link-ID=56 |
Schema-ID-GUID={52458027-ca6a-11d0-afff-0000f80367c1} |
Attribute-Security-GUID={a29b8a03-c7e8-11d0-9bae-00c04fd92ef5} |


Builtin-Creation-Time

Common-Name=Builtin-Creation-Time | Admin-Display-Name=Builtin-Creation-Time
Admin-Description=Builtin-Creation-Time | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.13 | OM-Syntax=65
Attribute-Syntax=LargeInteger | LDAP-Display-Name=builtinCreationTime
Single-valued | System-Only=FALSE
Schema-ID-GUID={bf96792f-0de6-11d0-a285-00aa003049e2} | Comment=Downlevel NT


Builtin-Guest-Group

Common-Name=Builtin-Guest-Group | Admin-Display-Name=Builtin-Guest-Group
Admin-Description=Builtin-Guest-Group | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.544 | OM-Syntax=127
 | OM-Object-Class=\x2B0C0287731C00854A
Attribute-Syntax=Object(DS-DN) | LDAP-Display-Name=builtinGuestGroup
Multi-valued | System-Only=FALSE
Link-ID=58 |
Schema-ID-GUID={52458028-ca6a-11d0-afff-0000f80367c1} |
Attribute-Security-GUID={a29b8a03-c7e8-11d0-9bae-00c04fd92ef5} |


Builtin-Modified-Count

Common-Name=Builtin-Modified-Count | Admin-Display-Name=Builtin-Modified-Count
Admin-Description=Builtin-Modified-Count | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.14 | OM-Syntax=65
Attribute-Syntax=LargeInteger | LDAP-Display-Name=builtinModifiedCount
Single-valued | System-Only=FALSE
Schema-ID-GUID={bf967930-0de6-11d0-a285-00aa003049e2} | Comment=Downlevel NT


Builtin-Print-Operators-Group

Common-Name=Builtin-Print-Operators-Group | Admin-Display-Name=Builtin-Print-Operators-Group
Admin-Description=Builtin-Print-Operators-Group | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.545 | OM-Syntax=127
 | OM-Object-Class=\x2B0C0287731C00854A
Attribute-Syntax=Object(DS-DN) | LDAP-Display-Name=builtinPrintOperatorsGroup
Multi-valued | System-Only=FALSE
Link-ID=60 |
Schema-ID-GUID={52458029-ca6a-11d0-afff-0000f80367c1} |
Attribute-Security-GUID={a29b8a03-c7e8-11d0-9bae-00c04fd92ef5} |


Builtin-Replicator-Group

Common-Name=Builtin-Replicator-Group | Admin-Display-Name=Builtin-Replicator-Group
Admin-Description=Builtin-Replicator-Group | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.546 | OM-Syntax=127
 | OM-Object-Class=\x2B0C0287731C00854A
Attribute-Syntax=Object(DS-DN) | LDAP-Display-Name=builtinReplicatorGroup
Multi-valued | System-Only=FALSE
Link-ID=62 |
Schema-ID-GUID={5245802a-ca6a-11d0-afff-0000f80367c1} |
Attribute-Security-GUID={a29b8a03-c7e8-11d0-9bae-00c04fd92ef5} |


Builtin-Server-Operators-Group

Common-Name=Builtin-Server-Operators-Group | Admin-Display-Name=Builtin-Server-Operators-Group
Admin-Description=Builtin-Server-Operators-Group | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.547 | OM-Syntax=127
 | OM-Object-Class=\x2B0C0287731C00854A
Attribute-Syntax=Object(DS-DN) | LDAP-Display-Name=builtinServerOperatorsGroup
Multi-valued | System-Only=FALSE
Link-ID=64 |
Schema-ID-GUID={5245802b-ca6a-11d0-afff-0000f80367c1} |
Attribute-Security-GUID={a29b8a03-c7e8-11d0-9bae-00c04fd92ef5} |


Builtin-Users-Group

Common-Name=Builtin-Users-Group | Admin-Display-Name=Builtin-Users-Group
Admin-Description=Builtin-Users-Group | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.548 | OM-Syntax=127
 | OM-Object-Class=\x2B0C0287731C00854A
Attribute-Syntax=Object(DS-DN) | LDAP-Display-Name=builtinUsersGroup
Multi-valued | System-Only=FALSE
Link-ID=66 |
Schema-ID-GUID={5245802c-ca6a-11d0-afff-0000f80367c1} |
Attribute-Security-GUID={a29b8a03-c7e8-11d0-9bae-00c04fd92ef5z} |


Business-Category

Common-Name=Business-Category | Admin-Display-Name=Business-Category
Admin-Description=Business-Category | Object-Class=Attribute-Schema
Attribute-ID=2.5.4.15 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=businessCategory
Multi-valued | System-Only=FALSE
Mapi-ID=\x8057 |
Range 1 to 128 |
Schema-ID-GUID={bf967931-0de6-11d0-a285-00aa003049e2} | Comment=X.500. Descriptive text on an OU.


Business-Roles

Common-Name=Business-Roles | Admin-Display-Name=Business-Roles
Admin-Description=Business-Roles | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.105 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=businessRoles
Single-valued | System-Only=FALSE
Mapi-ID=\x8023 |
Range 1 to 4096 |
Schema-ID-GUID={f0f8ff87-1191-11d0-a060-00aa006c33ed} | Comment=used by Exchange


Bytes-Per-Minute

Common-Name=Bytes-Per-Minute | Admin-Display-Name=Bytes-Per-Minute
Admin-Description=Bytes-Per-Minute | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.284 | OM-Syntax=2
Attribute-Syntax=Integer | LDAP-Display-Name=bytesPerMinute
Single-valued | System-Only=FALSE
Schema-ID-GUID={ba305f76-47e3-11d0-a1a6-00c04fd930c9} |


CA-Certificate

Common-Name=CA-Certificate | Admin-Display-Name=CA-Certificate
Admin-Description=CA-Certificate | Object-Class=Attribute-Schema
Attribute-ID=2.5.4.37 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=cACertificate
Multi-valued | System-Only=FALSE
Mapi-ID=\x8003 |
Range 1 to 32768 |
Schema-ID-GUID={bf967932-0de6-11d0-a285-00aa003049e2} | Comment=X.500. Certificates of trusted Certificate Authorities


CA-Exchange-Certificate

Common-Name=CA-Exchange-Certificate | Admin-Display-Name=CA-Exchange-Certificate
Admin-Description=CA-Exchange-Certificate | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.559 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=cAExchangeCertificate
Single-valued | System-Only=FALSE
Schema-ID-GUID={52458035-ca6a-11d0-afff-0000f80367c1} |


CA-Exchange-Certificate-Chain

Common-Name=CA-Exchange-Certificate-Chain | Admin-Display-Name=CA-Exchange-Certificate-Chain
Admin-Description=CA-Exchange-Certificate-Chain | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.561 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=cAExchangeCertificateChain
Single-valued | System-Only=FALSE
Schema-ID-GUID={52458037-ca6a-11d0-afff-0000f80367c1} |


CA-Signature-Certificate

Common-Name=CA-Signature-Certificate | Admin-Display-Name=CA-Signature-Certificate
Admin-Description=CA-Signature-Certificate | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.558 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=cASignatureCertificate
Single-valued | System-Only=FALSE
Schema-ID-GUID={5245801c-ca6a-11d0-afff-0000f80367c1} |


CA-Signature-Certificate-Chain

Common-Name=CA-Signature-Certificate-Chain | Admin-Display-Name=CA-Signature-Certificate-Chain
Admin-Description=CA-Signature-Certificate-Chain | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.560 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=cASignatureCertificateChain
Single-valued | System-Only=FALSE
Schema-ID-GUID={52458036-ca6a-11d0-afff-0000f80367c1} |


Change-Notify-Privilege

Common-Name=Change-Notify-Privilege | Admin-Display-Name=Change-Notify-Privilege
Admin-Description=Change-Notify-Privilege | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.445 | OM-Syntax=127
 | OM-Object-Class=\x2B0C0287731C00854A
Attribute-Syntax=Object(DS-DN) | LDAP-Display-Name=changeNotifyPrivilege
Multi-valued | System-Only=FALSE
Schema-ID-GUID={80a67e41-9f22-11d0-afdd-00c04fd930c9} |
Attribute-Security-GUID={a29b89ff-c7e8-11d0-9bae-00c04fd92ef5} | Comment=LSA Policy


Change-Pwd-Logon-Required

Common-Name=Change-Pwd-Logon-Required | Admin-Display-Name=Change-Pwd-Logon-Required
Admin-Description=Change-Pwd-Logon-Required | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.418 | OM-Syntax=1
Attribute-Syntax=Boolean | LDAP-Display-Name=changePwdLogonRequired
Single-valued | System-Only=FALSE
Schema-ID-GUID={80a67e26-9f22-11d0-afdd-00c04fd930c9} |
Attribute-Security-GUID={c7407360-20bf-11d0-a768-00aa006e0529} | Comment=LSA Policy


Code-Package

Common-Name=Code-Package | Admin-Display-Name=Code-Package
Admin-Description=Code-Package | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.15 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=codePackage
Single-valued | System-Only=FALSE
Schema-ID-GUID={bf967937-0de6-11d0-a285-00aa003049e2} | Comment=Class store. Reference to self-installing bits for a DCOM client.


Code-Page

Common-Name=Code-Page | Admin-Display-Name=Code-Page
Admin-Description=Code-Page | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.16 | OM-Syntax=2
Attribute-Syntax=Integer | LDAP-Display-Name=codePage
Single-valued | System-Only=FALSE
Schema-ID-GUID={bf967938-0de6-11d0-a285-00aa003049e2} |
Attribute-Security-GUID={59ba2f42-79a2-11d0-9020-00c04fc2d3cf} | Comment=Code-page used by a given user.


COM-App-Id

Common-Name=COM-App-Id | Admin-Display-Name=COM-App-Id
Admin-Description=COM-App-Id | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.17 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=cOMAppId
Multi-valued | System-Only=FALSE
Range 36 to 36 |
Schema-ID-GUID={bf967939-0de6-11d0-a285-00aa003049e2} | Comment=Class store. String GUID identifying an application.


COM-Auto-Convert-Class-Id

Common-Name=COM-Auto-Convert-Class-Id | Admin-Display-Name=COM-Auto-Convert-Class-Id
Admin-Description=COM-Auto-Convert-Class-Id | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.252 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=cOMAutoConvertClassId
Single-valued | System-Only=FALSE
Range 36 to 36 |
Schema-ID-GUID={281416dc-1968-11d0-a28f-00aa003049e2} | Comment=Auto-convert string GUID CLSID for the host class


COM-ClassID

Common-Name=COM-ClassID | Admin-Display-Name=COM-ClassID
Admin-Description=COM-ClassID | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.19 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=cOMClassID
Multi-valued | System-Only=FALSE
Range 36 to 36 |
Schema-ID-GUID={bf96793b-0de6-11d0-a285-00aa003049e2} | Comment=Class store. String GUID identifying a COM object


COM-InterfaceID

Common-Name=COM-InterfaceID | Admin-Display-Name=COM-InterfaceID
Admin-Description=COM-InterfaceID | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.20 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=cOMInterfaceID
Multi-valued | System-Only=FALSE
Range 36 to 36 |
Schema-ID-GUID={bf96793c-0de6-11d0-a285-00aa003049e2} | Comment=Class store. list of String GUIDs for interfaces supported by a given COM object


COM-Other-Prog-Id

Common-Name=COM-Other-Prog-Id | Admin-Display-Name=COM-Other-Prog-Id
Admin-Description=COM-Other-Prog-Id | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.253 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=cOMOtherProgId
Multi-valued | System-Only=FALSE
Schema-ID-GUID={281416dd-1968-11d0-a28f-00aa003049e2} | Comment=list of other prog id strings for the host class


COM-Package-Id

Common-Name=COM-Package-Id | Admin-Display-Name=COM-Package-Id
Admin-Description=COM-Package-Id | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.376 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=cOMPackageId
Single-valued | System-Only=FALSE
Schema-ID-GUID={e0fa1e63-9b45-11d0-afdd-00c04fd930c9} | Comment=Class Store


COM-ProgID

Common-Name=COM-ProgID | Admin-Display-Name=COM-ProgID
Admin-Description=COM-ProgID | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.21 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=cOMProgID
Single-valued | System-Only=FALSE
Schema-ID-GUID={bf96793d-0de6-11d0-a285-00aa003049e2} | Comment=Class store. Programmatic identifier of a COM object


COM-PS-CLSID

Common-Name=COM-PS-CLSID | Admin-Display-Name=COM-PS-CLSID
Admin-Description=COM-PS-CLSID | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.257 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=cOMPSCLSID
Single-valued | System-Only=FALSE
Range 36 to 36 |
Schema-ID-GUID={c4161ff0-1bbb-11d0-a076-00aa006c33ed} | Comment=COM: Proxy/Server CLSID


COM-Treat-As-Class-Id

Common-Name=COM-Treat-As-Class-Id | Admin-Display-Name=COM-Treat-As-Class-Id
Admin-Description=COM-Treat-As-Class-Id | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.251 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=cOMTreatAsClassId
Single-valued | System-Only=FALSE
Range 36 to 36 |
Schema-ID-GUID={281416db-1968-11d0-a28f-00aa003049e2} | Comment=Treat-As string GUID CLSID for the host class


COM-Typelib-Id

Common-Name=COM-Typelib-Id | Admin-Display-Name=COM-Typelib-Id
Admin-Description=COM-Typelib-Id | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.254 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=cOMTypelibId
Multi-valued | System-Only=FALSE
Range 36 to 36 |
Schema-ID-GUID={281416de-1968-11d0-a28f-00aa003049e2} | Comment=list of typelibs for the host application


Com-Unique-Cat-Id

Common-Name=Com-Unique-Cat-Id | Admin-Display-Name=Com-Unique-Cat-Id
Admin-Description=Com-Unique-Cat-Id | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.322 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=comUniqueCatId
Single-valued | System-Only=FALSE
Range 16 to 16 |
Schema-ID-GUID={7d6c0e94-7e20-11d0-afd6-00c04fd930c9} | Comment=Class store


COM-Unique-CLSID

Common-Name=COM-Unique-CLSID | Admin-Display-Name=COM-Unique-CLSID
Admin-Description=COM-Unique-CLSID | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.249 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=cOMUniqueCLSID
Single-valued | System-Only=FALSE
Range 36 to 36 |
Schema-ID-GUID={281416d9-1968-11d0-a28f-00aa003049e2} | Comment=Single-valued string GUID CLSID for a COM object


COM-Unique-IID

Common-Name=COM-Unique-IID | Admin-Display-Name=COM-Unique-IID
Admin-Description=COM-Unique-IID | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.248 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=cOMUniqueIID
Single-valued | System-Only=FALSE
Range 36 to 36 |
Schema-ID-GUID={281416d8-1968-11d0-a28f-00aa003049e2} | Comment=Single-valued string GUID IID for an interface


COM-Unique-LIBID

Common-Name=COM-Unique-LIBID | Admin-Display-Name=COM-Unique-LIBID
Admin-Description=COM-Unique-LIBID | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.250 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=cOMUniqueLIBID
Single-valued | System-Only=FALSE
Range 36 to 36 |
Schema-ID-GUID={281416da-1968-11d0-a28f-00aa003049e2} | Comment=Single-valued string GUID LIBID for a type library


COM-Unique-Package-Id

Common-Name=COM-Unique-Package-Id | Admin-Display-Name=COM-Unique-Package-Id
Admin-Description=COM-Unique-Package-Id | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.256 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=cOMUniquePackageId
Single-valued | System-Only=FALSE
Range 36 to 36 |
Schema-ID-GUID={281416e0-1968-11d0-a28f-00aa003049e2} | Comment=unique string GUID Package for a COM package


Comment

Common-Name=Comment | Admin-Display-Name=Comment
Admin-Description=Comment | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.81 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=notes
Single-valued | System-Only=FALSE
Mapi-ID=\x3004 |
Range 1 to 1024 |
Schema-ID-GUID={bf96793e-0de6-11d0-a285-00aa003049e2} | Comment=used by Exchange


Common-Name

Common-Name=Common-Name | Admin-Display-Name=Common-Name
Admin-Description=Common-Name | Object-Class=Attribute-Schema
Attribute-ID=2.5.4.3 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=cn
Single-valued | System-Only=FALSE
Mapi-ID=\x3A0F |
Range 1 to 64 |
Schema-ID-GUID={bf96793f-0de6-11d0-a285-00aa003049e2} | Comment=used by Exchange


Company

Common-Name=Company | Admin-Display-Name=Company
Admin-Description=Company | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.146 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=company
Single-valued | System-Only=FALSE
Mapi-ID=\x3A16 |
Range 1 to 64 |
Schema-ID-GUID={f0f8ff88-1191-11d0-a060-00aa006c33ed} | Comment=used by Exchange


Computer-Name

Common-Name=Computer-Name | Admin-Display-Name=Computer-Name
Admin-Description=Computer-Name | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.20 | OM-Syntax=20
Attribute-Syntax=String(Teletex) | LDAP-Display-Name=computerName
Single-valued | System-Only=FALSE
Mapi-ID=\x8065 |
Range 1 to 256 |
Schema-ID-GUID={5fd4246f-1262-11d0-a060-00aa006c33ed} | Comment=used by Exchange


Consistency-DLL

Common-Name=Consistency-DLL | Admin-Display-Name=Consistency-DLL
Admin-Description=Consistency-DLL | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.207 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=consistencyDLL
Single-valued | System-Only=FALSE
Schema-ID-GUID={dd712220-10e4-11d0-a05f-00aa006c33ed} | Comment=DS Replication


Consistency-GUID

Common-Name=Consistency-GUID | Admin-Display-Name=Consistency-GUID
Admin-Description=Consistency-GUID | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.306 | OM-Syntax=22
Attribute-Syntax=String(IA5) | LDAP-Display-Name=consistencyGUID
Single-valued | System-Only=FALSE
Schema-ID-GUID={19195a52-6da0-11d0-afd3-00c04fd930c9} | Comment=DS Replication


Contact-Name

Common-Name=Contact-Name | Admin-Display-Name=Contact-Name
Admin-Description=Contact-Name | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.23 | OM-Syntax=20
Attribute-Syntax=String(Teletex) | LDAP-Display-Name=contactName
Single-valued | System-Only=FALSE
Schema-ID-GUID={bf967941-0de6-11d0-a285-00aa003049e2} | Comment=contact name for manageable objects


Container-Administrators

Common-Name=Container-Administrators | Admin-Display-Name=Container-Administrators
Admin-Description=Container-Administrators | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.208 | OM-Syntax=127
 | OM-Object-Class=\x2B0C0287731C00854A
Attribute-Syntax=Object(DS-DN) | LDAP-Display-Name=containerAdministrators
Multi-valued | System-Only=FALSE
Schema-ID-GUID={dd712221-10e4-11d0-a05f-00aa006c33ed} | Comment=DN's of users responsible for this container - initially used by Sites


Container-Info

Common-Name=Container-Info | Admin-Display-Name=Container-Info
Admin-Description=Container-Info | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.296 | OM-Syntax=2
Attribute-Syntax=Integer | LDAP-Display-Name=containerInfo
Single-valued | System-Only=FALSE
Mapi-ID=\x8067 |
Schema-ID-GUID={bf967942-0de6-11d0-a285-00aa003049e2} | Comment=used by Exchange


Content-Indexing-Allowed

Common-Name=Content-Indexing-Allowed | Admin-Display-Name=Content-Indexing-Allowed
Admin-Description=Content-Indexing-Allowed | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.24 | OM-Syntax=1
Attribute-Syntax=Boolean | LDAP-Display-Name=contentIndexingAllowed
Single-valued | System-Only=FALSE
Schema-ID-GUID={bf967943-0de6-11d0-a285-00aa003049e2} | Comment=Volume. Indicates that the Volume object can be content indexed.


Context-Menu

Common-Name=Context-Menu | Admin-Display-Name=Context-Menu
Admin-Description=Context-Menu | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.499 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=contextMenu
Multi-valued | System-Only=FALSE
Schema-ID-GUID={4d8601ee-ac85-11d0-afe3-00c04fd930c9} | Comment=UI support


Control-Access-Rights

Common-Name=Control-Access-Rights | Admin-Display-Name=Control-Access-Rights
Admin-Description=Control-Access-Rights | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.200 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=controlAccessRights
Multi-valued | System-Only=FALSE
Range 16 to 16 |
Schema-ID-GUID={6da8a4fc-0e52-11d0-a286-00aa003049e2} | Comment=Used by DS Security to determine what users can perform specific operations on the host object


Cost

Common-Name=Cost | Admin-Display-Name=Cost
Admin-Description=Cost | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.135 | OM-Syntax=2
Attribute-Syntax=Integer | LDAP-Display-Name=cost
Single-valued | System-Only=FALSE
Mapi-ID=\x8068 |
Schema-ID-GUID={bf967944-0de6-11d0-a285-00aa003049e2} | Comment=used by Exchange


Country-Code

Common-Name=Country-Code | Admin-Display-Name=Country-Code
Admin-Description=Country-Code | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.25 | OM-Syntax=2
Attribute-Syntax=Integer | LDAP-Display-Name=countryCode
Single-valued | System-Only=FALSE
Schema-ID-GUID={5fd42471-1262-11d0-a060-00aa006c33ed} |
Attribute-Security-GUID={59ba2f42-79a2-11d0-9020-00c04fc2d3cf} |


Country-Name

Common-Name=Country-Name | Admin-Display-Name=Country-Name
Admin-Description=Country-Name | Object-Class=Attribute-Schema
Attribute-ID=2.5.4.6 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=c
Single-valued | System-Only=FALSE
Mapi-ID=\x8069 |
Range 1 to 3 |
Schema-ID-GUID={bf967945-0de6-11d0-a285-00aa003049e2} | Comment=X500 Country object. Name of the country.


Create-Pagefile-Privilege

Common-Name=Create-Pagefile-Privilege | Admin-Display-Name=Create-Pagefile-Privilege
Admin-Description=Create-Pagefile-Privilege | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.437 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=createPagefilePrivilege
Multi-valued | System-Only=FALSE
Schema-ID-GUID={80a67e39-9f22-11d0-afdd-00c04fd930c9} |
Attribute-Security-GUID={a29b89ff-c7e8-11d0-9bae-00c04fd92ef5} | Comment=LSA Policy


Create-Permanent-Privilege

Common-Name=Create-Permanent-Privilege | Admin-Display-Name=Create-Permanent-Privilege
Admin-Description=Create-Permanent-Privilege | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.438 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=createPermanentPrivilege
Multi-valued | System-Only=FALSE
Schema-ID-GUID={80a67e3a-9f22-11d0-afdd-00c04fd930c9} |
Attribute-Security-GUID={a29b89ff-c7e8-11d0-9bae-00c04fd92ef5} | Comment=LSA Policy


Create-Token-Privilege

Common-Name=Create-Token-Privilege | Admin-Display-Name=Create-Token-Privilege
Admin-Description=Create-Token-Privilege | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.423 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=createTokenPrivilege
Multi-valued | System-Only=FALSE
Schema-ID-GUID={80a67e2b-9f22-11d0-afdd-00c04fd930c9} |
Attribute-Security-GUID={a29b89ff-c7e8-11d0-9bae-00c04fd92ef5} |


Creation-Time

Common-Name=Creation-Time | Admin-Display-Name=Creation-Time
Admin-Description=Creation-Time | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.26 | OM-Syntax=65
Attribute-Syntax=LargeInteger | LDAP-Display-Name=createTimestamp
Single-valued | System-Only=FALSE
Schema-ID-GUID={bf967946-0de6-11d0-a285-00aa003049e2} | Comment=Downlevel NT


Creation-Wizard

Common-Name=Creation-Wizard | Admin-Display-Name=Creation-Wizard
Admin-Description=Creation-Wizard | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.498 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=creationWizard
Single-valued | System-Only=FALSE
Schema-ID-GUID={4d8601ed-ac85-11d0-afe3-00c04fd930c9} | Comment=UI support


Curr-Machine-Id

Common-Name=Curr-Machine-Id | Admin-Display-Name=Curr-Machine-Id
Admin-Description=Curr-Machine-Id | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.337 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=currMachineId
Single-valued | System-Only=FALSE
Range 16 to 16 |
Schema-ID-GUID={1f0075fe-7e40-11d0-afd6-00c04fd930c9} | Comment=Link Tracking


Current-Location

Common-Name=Current-Location | Admin-Display-Name=Current-Location
Admin-Description=Current-Location | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.335 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=currentLocation
Single-valued | System-Only=FALSE
Range 32 to 32 |
Schema-ID-GUID={1f0075fc-7e40-11d0-afd6-00c04fd930c9} | Comment=Link Tracking


Current-Value

Common-Name=Current-Value | Admin-Display-Name=Current-Value
Admin-Description=Current-Value | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.27 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=currentValue
Single-valued | System-Only=FALSE
Schema-ID-GUID={bf967947-0de6-11d0-a285-00aa003049e2} | Comment=LSA Secret


DBCS-Pwd

Common-Name=DBCS-Pwd | Admin-Display-Name=DBCS-Pwd
Admin-Description=DBCS-Pwd | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.55 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=dBCSPwd
Single-valued | System-Only=FALSE
Schema-ID-GUID={bf96799c-0de6-11d0-a285-00aa003049e2} | Comment=LanMan password for user.


Debug-Privilege

Common-Name=Debug-Privilege | Admin-Display-Name=Debug-Privilege
Admin-Description=Debug-Privilege | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.442 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=debugPrivilege
Multi-valued | System-Only=FALSE
Schema-ID-GUID={80a67e3e-9f22-11d0-afdd-00c04fd930c9} |
Attribute-Security-GUID={a29b89ff-c7e8-11d0-9bae-00c04fd92ef5} | Comment=LSA Policy


Default-Class-Store

Common-Name=Default-Class-Store | Admin-Display-Name=Default-Class-Store
Admin-Description=Default-Class-Store | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.213 | OM-Syntax=127
 | OM-Object-Class=\x2B0C0287731C00854A
Attribute-Syntax=Object(DS-DN) | LDAP-Display-Name=defaultClassStore
Multi-valued | System-Only=FALSE
Schema-ID-GUID={bf967948-0de6-11d0-a285-00aa003049e2} | Comment=DCOM: default Class Store for a given user.


Default-File-Extension

Common-Name=Default-File-Extension | Admin-Display-Name=Default-File-Extension
Admin-Description=Default-File-Extension | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.217 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=defaultFileExtension
Multi-valued | System-Only=FALSE
Range 0 to 256 |
Schema-ID-GUID={bf967949-0de6-11d0-a285-00aa003049e2} | Comment=DCOM: default file extension handled by a given COM object


Default-Group

Common-Name=Default-Group | Admin-Display-Name=Default-Group
Admin-Description=Default-Group | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.480 | OM-Syntax=127
 | OM-Object-Class=\x2B0C0287731C00854A
Attribute-Syntax=Object(DS-DN) | LDAP-Display-Name=defaultGroup
Single-valued | System-Only=FALSE
Schema-ID-GUID={720bc4e2-a54a-11d0-afdf-00c04fd930c9} | Comment=used by Create OU wizard


Default-Hiding-Value

Common-Name=Default-Hiding-Value | Admin-Display-Name=Default-Hiding-Value
Admin-Description=Default-Hiding-Value | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.518 | OM-Syntax=1
Attribute-Syntax=Boolean | LDAP-Display-Name=defaultHidingValue
Single-valued | System-Only=FALSE
Schema-ID-GUID={b7b13116-b82e-11d0-afee-0000f80367c1} | Comment=When TRUE object is hidden by default


Default-Inter-Site-Schedule

Common-Name=Default-Inter-Site-Schedule | Admin-Display-Name=Default-Inter-Site-Schedule
Admin-Description=Default-Inter-Site-Schedule | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.209 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=defaultInterSiteSchedule
Single-valued | System-Only=FALSE
Schema-ID-GUID={dd712222-10e4-11d0-a05f-00aa006c33ed} | Comment=A schedule blob as defined by the NT Job Service - Used by Repl


Default-Intra-Site-Schedule

Common-Name=Default-Intra-Site-Schedule | Admin-Display-Name=Default-Intra-Site-Schedule
Admin-Description=Default-Intra-Site-Schedule | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.210 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=defaultIntraSiteSchedule
Single-valued | System-Only=FALSE
Schema-ID-GUID={dd712223-10e4-11d0-a05f-00aa006c33ed} | Comment=A schedule blob as defined by the NT Job Service - Used by Repl


Default-Local-Policy-Object

Common-Name=Default-Local-Policy-Object | Admin-Display-Name=Default-Local-Policy-Object
Admin-Description=Default-Local-Policy-Object | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.57 | OM-Syntax=127
 | OM-Object-Class=\x2B0C0287731C00854A
Attribute-Syntax=Object(DS-DN) | LDAP-Display-Name=defaultLocalPolicyObject
Single-valued | System-Only=FALSE
Schema-ID-GUID={bf96799f-0de6-11d0-a285-00aa003049e2} | Comment=reference to Policy object that defines the local policy for the host object.


Default-Priority

Common-Name=Default-Priority | Admin-Display-Name=Default-Priority
Admin-Description=Default-Priority | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.232 | OM-Syntax=2
Attribute-Syntax=Integer | LDAP-Display-Name=defaultPriority
Single-valued | System-Only=FALSE
Schema-ID-GUID={281416c8-1968-11d0-a28f-00aa003049e2} | Comment=default priority (of a process, print job, etc.)


Default-Security-Descriptor

Common-Name=Default-Security-Descriptor | Admin-Display-Name=Default-Security-Descriptor
Admin-Description=Default-Security-Descriptor | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.224 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=defaultSecurityDescriptor
Single-valued | System-Only=FALSE
Range 0 to 32767 |
Schema-ID-GUID={807a6d30-1669-11d0-a064-00aa006c33ed} | Comment=Default SD applied to objects of this class at creation time.


Deliv-Cont-Length

Common-Name=Deliv-Cont-Length | Admin-Display-Name=Deliv-Cont-Length
Admin-Description=Deliv-Cont-Length | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.138 | OM-Syntax=2
Attribute-Syntax=Integer | LDAP-Display-Name=delivContLength
Single-valued | System-Only=FALSE
Mapi-ID=\x806A |
Schema-ID-GUID={bf96794a-0de6-11d0-a285-00aa003049e2} | Comment=used by Exchange


Deliv-EITs

Common-Name=Deliv-EITs | Admin-Display-Name=Deliv-EITs
Admin-Description=Deliv-EITs | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.139 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=delivEITs
Multi-valued | System-Only=FALSE
Mapi-ID=\x806B |
Range 1 to 4096 |
Schema-ID-GUID={bf96794b-0de6-11d0-a285-00aa003049e2} | Comment=used by Exchange


Deliv-Ext-Cont-Types

Common-Name=Deliv-Ext-Cont-Types | Admin-Display-Name=Deliv-Ext-Cont-Types
Admin-Description=Deliv-Ext-Cont-Types | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.140 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=delivExtContTypes
Multi-valued | System-Only=FALSE
Mapi-ID=\x806C |
Range 1 to 4096 |
Schema-ID-GUID={bf96794c-0de6-11d0-a285-00aa003049e2} | Comment=used by Exchange


Deliver-And-Redirect

Common-Name=Deliver-And-Redirect | Admin-Display-Name=Deliver-And-Redirect
Admin-Description=Deliver-And-Redirect | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.190 | OM-Syntax=1
Attribute-Syntax=Boolean | LDAP-Display-Name=deliverAndRedirect
Single-valued | System-Only=FALSE
Mapi-ID=\x806D |
Schema-ID-GUID={bf96794d-0de6-11d0-a285-00aa003049e2} | Comment=used by Exchange


Delivery-Mechanism

Common-Name=Delivery-Mechanism | Admin-Display-Name=Delivery-Mechanism
Admin-Description=Delivery-Mechanism | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.241 | OM-Syntax=10
Attribute-Syntax=Enumeration | LDAP-Display-Name=deliveryMechanism
Single-valued | System-Only=FALSE
Mapi-ID=\x806E |
Range 0 to 3 |
Schema-ID-GUID={bf96794e-0de6-11d0-a285-00aa003049e2} | Comment=used by Exchange


Department

Common-Name=Department | Admin-Display-Name=Department
Admin-Description=Department | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.141 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=department
Single-valued | System-Only=FALSE
Mapi-ID=\x3A18 |
Range 1 to 64 |
Schema-ID-GUID={bf96794f-0de6-11d0-a285-00aa003049e2} | Comment=used by Exchange


Description

Common-Name=Description | Admin-Display-Name=Description
Admin-Description=Description | Object-Class=Attribute-Schema
Attribute-ID=2.5.4.13 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=description
Multi-valued | System-Only=FALSE
Mapi-ID=\x806F |
Range 1 to 1024 |
Schema-ID-GUID={bf967950-0de6-11d0-a285-00aa003049e2} | Comment=General purpose description attribute. Can be applied to any object in the DS.


Desktop-Profile

Common-Name=Desktop-Profile | Admin-Display-Name=Desktop-Profile
Admin-Description=Desktop-Profile | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.346 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=desktopProfile
Single-valued | System-Only=FALSE
Schema-ID-GUID={eea65906-8ac6-11d0-afda-00c04fd930c9} | Comment=ZAW


Destination-Indicator

Common-Name=Destination-Indicator | Admin-Display-Name=Destination-Indicator
Admin-Description=Destination-Indicator | Object-Class=Attribute-Schema
Attribute-ID=2.5.4.27 | OM-Syntax=19
Attribute-Syntax=String(Printable) | LDAP-Display-Name=destinationIndicator
Multi-valued | System-Only=FALSE
Mapi-ID=\x8070 |
Range 1 to 128 |
Schema-ID-GUID={bf967951-0de6-11d0-a285-00aa003049e2} | Comment=X.500. Not used by NTDS.


Detailed-Tracking-Audit

Common-Name=Detailed-Tracking-Audit | Admin-Display-Name=Detailed-Tracking-Audit
Admin-Description=Detailed-Tracking-Audit | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.465 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=detailedTrackingAudit
Multi-valued | System-Only=FALSE
Schema-ID-GUID={80a67e55-9f22-11d0-afdd-00c04fd930c9} |
Attribute-Security-GUID={a29b8a02-c7e8-11d0-9bae-00c04fd92ef5} | Comment=LSA Policy


Diagnostic-reg-key

Common-Name=Diagnostic-reg-key | Admin-Display-Name=Diagnostic-reg-key
Admin-Description=Diagnostic-reg-key | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.189 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=diagnosticRegKey
Single-valued | System-Only=FALSE
Mapi-ID=\x8071 |
Range 1 to 256 |
Schema-ID-GUID={bf967952-0de6-11d0-a285-00aa003049e2} | Comment=used by Exchange


Directory-Service-Access-Audit

Common-Name=Directory-Service-Access-Audit | Admin-Display-Name=Directory-Service-Access-Audit
Admin-Description=Directory-Service-Access-Audit | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.469 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=directoryServiceAccessAudit
Multi-valued | System-Only=FALSE
Schema-ID-GUID={80a67e59-9f22-11d0-afdd-00c04fd930c9} |
Attribute-Security-GUID={a29b8a02-c7e8-11d0-9bae-00c04fd92ef5} | Comment=LSA Policy


Display-Name

Common-Name=Display-Name | Admin-Display-Name=Display-Name
Admin-Description=Display-Name | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.13 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=displayName
Single-valued | System-Only=FALSE
Range 1 to 256 |
Schema-ID-GUID={bf967953-0de6-11d0-a285-00aa003049e2} | Comment=used by Exchange


Display-Name-Override

Common-Name=Display-Name-Override | Admin-Display-Name=Display-Name-Override
Admin-Description=Display-Name-Override | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.320 | OM-Syntax=1
Attribute-Syntax=Boolean | LDAP-Display-Name=displayNameOverride
Single-valued | System-Only=FALSE
Mapi-ID=\x8001 |
Schema-ID-GUID={f0f8ff89-1191-11d0-a060-00aa006c33ed} | Comment=used by Exchange


Display-Name-Printable

Common-Name=Display-Name-Printable | Admin-Display-Name=Display-Name-Printable
Admin-Description=Display-Name-Printable | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.353 | OM-Syntax=19
Attribute-Syntax=String(Printable) | LDAP-Display-Name=displayNamePrintable
Single-valued | System-Only=FALSE
Mapi-ID=\x39FF |
Range 1 to 256 |
Schema-ID-GUID={bf967954-0de6-11d0-a285-00aa003049e2} | Comment=used by Exchange


Display-Specification

Common-Name=Display-Specification | Admin-Display-Name=Display-Specification
Admin-Description=Display-Specification | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.347 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=displaySpecification
Multi-valued | System-Only=FALSE
Schema-ID-GUID={eea65907-8ac6-11d0-afda-00c04fd930c9} | Comment=Admin UI


Division

Common-Name=Division | Admin-Display-Name=Division
Admin-Description=Division | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.261 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=division
Single-valued | System-Only=FALSE
Range 0 to 256 |
Schema-ID-GUID={fe6136a0-2073-11d0-a9c2-00aa006c33ed} | Comment=user's company division as it appears on their business card


DL-Mem-Reject-Perms

Common-Name=DL-Mem-Reject-Perms | Admin-Display-Name=DL-Mem-Reject-Perms
Admin-Description=DL-Mem-Reject-Perms | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.47 | OM-Syntax=127
 | OM-Object-Class=\x56060102050B1D
Attribute-Syntax=Object(OR-Name) | LDAP-Display-Name=dLMemRejectPerms
Multi-valued | System-Only=FALSE
Link-ID=10 |
Schema-ID-GUID={bf967955-0de6-11d0-a285-00aa003049e2} | Comment=used by Exchange


DL-Mem-Reject-Perms-BL

Common-Name=DL-Mem-Reject-Perms-BL | Admin-Display-Name=DL-Mem-Reject-Perms-BL
Admin-Description=DL-Mem-Reject-Perms-BL | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.293 | OM-Syntax=127
 | OM-Object-Class=\x2B0C0287731C00854A
Attribute-Syntax=Object(DS-DN) | LDAP-Display-Name=dLMemRejectPermsBL
Multi-valued | System-Only=TRUE
Link-ID=11 | Mapi-ID=\x8072
Schema-ID-GUID={bf967956-0de6-11d0-a285-00aa003049e2} | Comment=used by Exchange


DL-Mem-Submit-Perms

Common-Name=DL-Mem-Submit-Perms | Admin-Display-Name=DL-Mem-Submit-Perms
Admin-Description=DL-Mem-Submit-Perms | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.144 | OM-Syntax=127
 | OM-Object-Class=\x56060102050B1D
Attribute-Syntax=Object(OR-Name) | LDAP-Display-Name=dLMemSubmitPerms
Multi-valued | System-Only=FALSE
Link-ID=6 |
Schema-ID-GUID={bf967957-0de6-11d0-a285-00aa003049e2} | Comment=used by Exchange


DL-Mem-Submit-Perms-BL

Common-Name=DL-Mem-Submit-Perms-BL | Admin-Display-Name=DL-Mem-Submit-Perms-BL
Admin-Description=DL-Mem-Submit-Perms-BL | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.291 | OM-Syntax=127
 | OM-Object-Class=\x2B0C0287731C00854A
Attribute-Syntax=Object(DS-DN) | LDAP-Display-Name=dLMemSubmitPermsBL
Multi-valued | System-Only=TRUE
Link-ID=7 | Mapi-ID=\x8073
Schema-ID-GUID={bf967958-0de6-11d0-a285-00aa003049e2} | Comment=used by Exchange


DL-Member-Rule

Common-Name=DL-Member-Rule | Admin-Display-Name=DL-Member-Rule
Admin-Description=DL-Member-Rule | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.330 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=dLMemberRule
Multi-valued | System-Only=FALSE
Mapi-ID=\x8074 |
Range 1 to 4096 |
Schema-ID-GUID={f0f8ff8a-1191-11d0-a060-00aa006c33ed} | Comment=used by Exchange


DMD-Location

Common-Name=DMD-Location | Admin-Display-Name=DMD-Location
Admin-Description=DMD-Location | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.36 | OM-Syntax=127
 | OM-Object-Class=\x2B0C0287731C00854A
Attribute-Syntax=Object(DS-DN) | LDAP-Display-Name=dMDLocation
Single-valued | System-Only=TRUE
Schema-ID-GUID={f0f8ff8b-1191-11d0-a060-00aa006c33ed} | Comment=unsed internally by DSA


Dns-Allow-Dynamic

Common-Name=Dns-Allow-Dynamic | Admin-Display-Name=Dns-Allow-Dynamic
Admin-Description=Dns-Allow-Dynamic | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.378 | OM-Syntax=1
Attribute-Syntax=Boolean | LDAP-Display-Name=dnsAllowDynamic
Single-valued | System-Only=FALSE
Schema-ID-GUID={e0fa1e65-9b45-11d0-afdd-00c04fd930c9} | Comment=DNS


Dns-Allow-XFR

Common-Name=Dns-Allow-XFR | Admin-Display-Name=Dns-Allow-XFR
Admin-Description=Dns-Allow-XFR | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.379 | OM-Syntax=1
Attribute-Syntax=Boolean | LDAP-Display-Name=dnsAllowXFR
Single-valued | System-Only=FALSE
Schema-ID-GUID={e0fa1e66-9b45-11d0-afdd-00c04fd930c9} | Comment=DNS


Dns-Notify-Secondaries

Common-Name=Dns-Notify-Secondaries | Admin-Display-Name=Dns-Notify-Secondaries
Admin-Description=Dns-Notify-Secondaries | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.381 | OM-Syntax=2
Attribute-Syntax=Integer | LDAP-Display-Name=dnsNotifySecondaries
Multi-valued | System-Only=FALSE
Schema-ID-GUID={e0fa1e68-9b45-11d0-afdd-00c04fd930c9} | Comment=DNS


Dns-Root

Common-Name=Dns-Root | Admin-Display-Name=Dns-Root
Admin-Description=Dns-Root | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.28 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=dnsRoot
Multi-valued | System-Only=FALSE
Range 1 to 255 |
Schema-ID-GUID={bf967959-0de6-11d0-a285-00aa003049e2} | Comment=check length per RFC for DNS names


Dns-RR-Set-Type-1

Common-Name=Dns-RR-Set-Type-1 | Admin-Display-Name=Dns-RR-Set-Type-1
Admin-Description=Dns-RR-Set-Type-1 | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.382 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=dnsRRSetType1
Multi-valued | System-Only=FALSE
Schema-ID-GUID={e0fa1e69-9b45-11d0-afdd-00c04fd930c9} | Comment=DNS


Dns-RR-Set-Type-10

Common-Name=Dns-RR-Set-Type-10 | Admin-Display-Name=Dns-RR-Set-Type-10
Admin-Description=Dns-RR-Set-Type-10 | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.391 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=dnsRRSetType10
Multi-valued | System-Only=FALSE
Schema-ID-GUID={e0fa1e72-9b45-11d0-afdd-00c04fd930c9} | Comment=DNS


Dns-RR-Set-Type-11

Common-Name=Dns-RR-Set-Type-11 | Admin-Display-Name=Dns-RR-Set-Type-11
Admin-Description=Dns-RR-Set-Type-11 | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.392 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=dnsRRSetType11
Multi-valued | System-Only=FALSE
Schema-ID-GUID={e0fa1e73-9b45-11d0-afdd-00c04fd930c9} | Comment=DNS


Dns-RR-Set-Type-12

Common-Name=Dns-RR-Set-Type-12 | Admin-Display-Name=Dns-RR-Set-Type-12
Admin-Description=Dns-RR-Set-Type-12 | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.393 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=dnsRRSetType12
Multi-valued | System-Only=FALSE
Schema-ID-GUID={e0fa1e74-9b45-11d0-afdd-00c04fd930c9} | Comment=DNS


Dns-RR-Set-Type-13

Common-Name=Dns-RR-Set-Type-13 | Admin-Display-Name=Dns-RR-Set-Type-13
Admin-Description=Dns-RR-Set-Type-13 | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.394 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=dnsRRSetType13
Multi-valued | System-Only=FALSE
Schema-ID-GUID={e0fa1e75-9b45-11d0-afdd-00c04fd930c9} | Comment=DNS


Dns-RR-Set-Type-14

Common-Name=Dns-RR-Set-Type-14 | Admin-Display-Name=Dns-RR-Set-Type-14
Admin-Description=Dns-RR-Set-Type-14 | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.395 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=dnsRRSetType14
Multi-valued | System-Only=FALSE
Schema-ID-GUID={e0fa1e76-9b45-11d0-afdd-00c04fd930c9} | Comment=DNS


Dns-RR-Set-Type-15

Common-Name=Dns-RR-Set-Type-15 | Admin-Display-Name=Dns-RR-Set-Type-15
Admin-Description=Dns-RR-Set-Type-15 | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.396 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=dnsRRSetType15
Multi-valued | System-Only=FALSE
Schema-ID-GUID={e0fa1e77-9b45-11d0-afdd-00c04fd930c9} | Comment=DNS


Dns-RR-Set-Type-16

Common-Name=Dns-RR-Set-Type-16 | Admin-Display-Name=Dns-RR-Set-Type-16
Admin-Description=Dns-RR-Set-Type-16 | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.397 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=dnsRRSetType16
Multi-valued | System-Only=FALSE
Schema-ID-GUID={e0fa1e78-9b45-11d0-afdd-00c04fd930c9} | Comment=DNS


Dns-RR-Set-Type-17

Common-Name=Dns-RR-Set-Type-17 | Admin-Display-Name=Dns-RR-Set-Type-17
Admin-Description=Dns-RR-Set-Type-17 | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.398 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=dnsRRSetType17
Multi-valued | System-Only=FALSE
Schema-ID-GUID={e0fa1e79-9b45-11d0-afdd-00c04fd930c9} | Comment=DNS


Dns-RR-Set-Type-18

Common-Name=Dns-RR-Set-Type-18 | Admin-Display-Name=Dns-RR-Set-Type-18
Admin-Description=Dns-RR-Set-Type-18 | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.399 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=dnsRRSetType18
Multi-valued | System-Only=FALSE
Schema-ID-GUID={e0fa1e7a-9b45-11d0-afdd-00c04fd930c9} | Comment=DNS


Dns-RR-Set-Type-19

Common-Name=Dns-RR-Set-Type-19 | Admin-Display-Name=Dns-RR-Set-Type-19
Admin-Description=Dns-RR-Set-Type-19 | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.400 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=dnsRRSetType19
Multi-valued | System-Only=FALSE
Schema-ID-GUID={e0fa1e7b-9b45-11d0-afdd-00c04fd930c9} | Comment=DNS


Dns-RR-Set-Type-2

Common-Name=Dns-RR-Set-Type-2 | Admin-Display-Name=Dns-RR-Set-Type-2
Admin-Description=Dns-RR-Set-Type-2 | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.383 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=dnsRRSetType2
Multi-valued | System-Only=FALSE
Schema-ID-GUID={e0fa1e6a-9b45-11d0-afdd-00c04fd930c9} | Comment=DNS


Dns-RR-Set-Type-20

Common-Name=Dns-RR-Set-Type-20 | Admin-Display-Name=Dns-RR-Set-Type-20
Admin-Description=Dns-RR-Set-Type-20 | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.401 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=dnsRRSetType20
Multi-valued | System-Only=FALSE
Schema-ID-GUID={e0fa1e7c-9b45-11d0-afdd-00c04fd930c9} | Comment=DNS


Dns-RR-Set-Type-21

Common-Name=Dns-RR-Set-Type-21 | Admin-Display-Name=Dns-RR-Set-Type-21
Admin-Description=Dns-RR-Set-Type-21 | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.402 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=dnsRRSetType21
Multi-valued | System-Only=FALSE
Schema-ID-GUID={e0fa1e7d-9b45-11d0-afdd-00c04fd930c9} | Comment=DNS


Dns-RR-Set-Type-22

Common-Name=Dns-RR-Set-Type-22 | Admin-Display-Name=Dns-RR-Set-Type-22
Admin-Description=Dns-RR-Set-Type-22 | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.403 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=dnsRRSetType22
Multi-valued | System-Only=FALSE
Schema-ID-GUID={e0fa1e7e-9b45-11d0-afdd-00c04fd930c9} | Comment=DNS


Dns-RR-Set-Type-23

Common-Name=Dns-RR-Set-Type-23 | Admin-Display-Name=Dns-RR-Set-Type-23
Admin-Description=Dns-RR-Set-Type-23 | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.404 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=dnsRRSetType23
Multi-valued | System-Only=FALSE
Schema-ID-GUID={e0fa1e7f-9b45-11d0-afdd-00c04fd930c9} | Comment=DNS


Dns-RR-Set-Type-24

Common-Name=Dns-RR-Set-Type-24 | Admin-Display-Name=Dns-RR-Set-Type-24
Admin-Description=Dns-RR-Set-Type-24 | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.405 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=dnsRRSetType24
Multi-valued | System-Only=FALSE
Schema-ID-GUID={e0fa1e80-9b45-11d0-afdd-00c04fd930c9} | Comment=DNS


Dns-RR-Set-Type-25

Common-Name=Dns-RR-Set-Type-25 | Admin-Display-Name=Dns-RR-Set-Type-25
Admin-Description=Dns-RR-Set-Type-25 | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.406 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=dnsRRSetType25
Multi-valued | System-Only=FALSE
Schema-ID-GUID={e0fa1e81-9b45-11d0-afdd-00c04fd930c9} | Comment=DNS


Dns-RR-Set-Type-26

Common-Name=Dns-RR-Set-Type-26 | Admin-Display-Name=Dns-RR-Set-Type-26
Admin-Description=Dns-RR-Set-Type-26 | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.407 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=dnsRRSetType26
Multi-valued | System-Only=FALSE
Schema-ID-GUID={e0fa1e82-9b45-11d0-afdd-00c04fd930c9} | Comment=DNS


Dns-RR-Set-Type-27

Common-Name=Dns-RR-Set-Type-27 | Admin-Display-Name=Dns-RR-Set-Type-27
Admin-Description=Dns-RR-Set-Type-27 | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.408 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=dnsRRSetType27
Multi-valued | System-Only=FALSE
Schema-ID-GUID={e0fa1e83-9b45-11d0-afdd-00c04fd930c9} | Comment=DNS


Dns-RR-Set-Type-28

Common-Name=Dns-RR-Set-Type-28 | Admin-Display-Name=Dns-RR-Set-Type-28
Admin-Description=Dns-RR-Set-Type-28 | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.409 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=dnsRRSetType28
Multi-valued | System-Only=FALSE
Schema-ID-GUID={e0fa1e84-9b45-11d0-afdd-00c04fd930c9} | Comment=DNS


Dns-RR-Set-Type-29

Common-Name=Dns-RR-Set-Type-29 | Admin-Display-Name=Dns-RR-Set-Type-29
Admin-Description=Dns-RR-Set-Type-29 | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.410 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=dnsRRSetType29
Multi-valued | System-Only=FALSE
Schema-ID-GUID={e0fa1e85-9b45-11d0-afdd-00c04fd930c9} | Comment=DNS


Dns-RR-Set-Type-3

Common-Name=Dns-RR-Set-Type-3 | Admin-Display-Name=Dns-RR-Set-Type-3
Admin-Description=Dns-RR-Set-Type-3 | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.384 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=dnsRRSetType3
Multi-valued | System-Only=FALSE
Schema-ID-GUID={e0fa1e6b-9b45-11d0-afdd-00c04fd930c9} | Comment=DNS


Dns-RR-Set-Type-30

Common-Name=Dns-RR-Set-Type-30 | Admin-Display-Name=Dns-RR-Set-Type-30
Admin-Description=Dns-RR-Set-Type-30 | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.411 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=dnsRRSetType30
Multi-valued | System-Only=FALSE
Schema-ID-GUID={e0fa1e86-9b45-11d0-afdd-00c04fd930c9} | Comment=DNS


Dns-RR-Set-Type-31

Common-Name=Dns-RR-Set-Type-31 | Admin-Display-Name=Dns-RR-Set-Type-31
Admin-Description=Dns-RR-Set-Type-31 | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.412 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=dnsRRSetType31
Multi-valued | System-Only=FALSE
Schema-ID-GUID={e0fa1e87-9b45-11d0-afdd-00c04fd930c9} | Comment=DNS


Dns-RR-Set-Type-32

Common-Name=Dns-RR-Set-Type-32 | Admin-Display-Name=Dns-RR-Set-Type-32
Admin-Description=Dns-RR-Set-Type-32 | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.413 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=dnsRRSetType32
Multi-valued | System-Only=FALSE
Schema-ID-GUID={e0fa1e88-9b45-11d0-afdd-00c04fd930c9} | Comment=DNS


Dns-RR-Set-Type-33

Common-Name=Dns-RR-Set-Type-33 | Admin-Display-Name=Dns-RR-Set-Type-33
Admin-Description=Dns-RR-Set-Type-33 | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.414 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=dnsRRSetType33
Multi-valued | System-Only=FALSE
Schema-ID-GUID={e0fa1e89-9b45-11d0-afdd-00c04fd930c9} | Comment=DNS


Dns-RR-Set-Type-4

Common-Name=Dns-RR-Set-Type-4 | Admin-Display-Name=Dns-RR-Set-Type-4
Admin-Description=Dns-RR-Set-Type-4 | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.385 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=dnsRRSetType4
Multi-valued | System-Only=FALSE
Schema-ID-GUID={e0fa1e6c-9b45-11d0-afdd-00c04fd930c9} | Comment=DNS


Dns-RR-Set-Type-5

Common-Name=Dns-RR-Set-Type-5 | Admin-Display-Name=Dns-RR-Set-Type-5
Admin-Description=Dns-RR-Set-Type-5 | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.386 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=dnsRRSetType5
Multi-valued | System-Only=FALSE
Schema-ID-GUID={e0fa1e6d-9b45-11d0-afdd-00c04fd930c9} | Comment=DNS


Dns-RR-Set-Type-6

Common-Name=Dns-RR-Set-Type-6 | Admin-Display-Name=Dns-RR-Set-Type-6
Admin-Description=Dns-RR-Set-Type-6 | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.387 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=dnsRRSetType6
Multi-valued | System-Only=FALSE
Schema-ID-GUID={e0fa1e6e-9b45-11d0-afdd-00c04fd930c9} | Comment=DNS


Dns-RR-Set-Type-65281

Common-Name=Dns-RR-Set-Type-65281 | Admin-Display-Name=Dns-RR-Set-Type-65281
Admin-Description=Dns-RR-Set-Type-65281 | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.492 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=dnsRRSetType65281
Single-valued | System-Only=FALSE
Schema-ID-GUID={1be8f179-a9ff-11d0-afe2-00c04fd930c9} | Comment=DNS


Dns-RR-Set-Type-65282

Common-Name=Dns-RR-Set-Type-65282 | Admin-Display-Name=Dns-RR-Set-Type-65282
Admin-Description=Dns-RR-Set-Type-65282 | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.493 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=dnsRRSetType65282
Single-valued | System-Only=FALSE
Schema-ID-GUID={1be8f17a-a9ff-11d0-afe2-00c04fd930c9} | Comment=DNS


Dns-RR-Set-Type-7

Common-Name=Dns-RR-Set-Type-7 | Admin-Display-Name=Dns-RR-Set-Type-7
Admin-Description=Dns-RR-Set-Type-7 | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.388 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=dnsRRSetType7
Multi-valued | System-Only=FALSE
Schema-ID-GUID={e0fa1e6f-9b45-11d0-afdd-00c04fd930c9} | Comment=DNS


Dns-RR-Set-Type-8

Common-Name=Dns-RR-Set-Type-8 | Admin-Display-Name=Dns-RR-Set-Type-8
Admin-Description=Dns-RR-Set-Type-8 | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.389 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=dnsRRSetType8
Multi-valued | System-Only=FALSE
Schema-ID-GUID={e0fa1e70-9b45-11d0-afdd-00c04fd930c9} | Comment=DNS


Dns-RR-Set-Type-9

Common-Name=Dns-RR-Set-Type-9 | Admin-Display-Name=Dns-RR-Set-Type-9
Admin-Description=Dns-RR-Set-Type-9 | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.390 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=dnsRRSetType9
Multi-valued | System-Only=FALSE
Schema-ID-GUID={e0fa1e71-9b45-11d0-afdd-00c04fd930c9} | Comment=DNS


Dns-Secure-Secondaries

Common-Name=Dns-Secure-Secondaries | Admin-Display-Name=Dns-Secure-Secondaries
Admin-Description=Dns-Secure-Secondaries | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.380 | OM-Syntax=2
Attribute-Syntax=Integer | LDAP-Display-Name=dnsSecureSecondaries
Multi-valued | System-Only=FALSE
Schema-ID-GUID={e0fa1e67-9b45-11d0-afdd-00c04fd930c9} | Comment=DNS


Domain-Component

Common-Name=Domain-Component | Admin-Display-Name=Domain-Component
Admin-Description=Domain-Component | Object-Class=Attribute-Schema
Attribute-ID=0.9.2342.19200300.100.125 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=dc
Single-valued | System-Only=FALSE
Range 1 to 255 |
Schema-ID-GUID={19195a55-6da0-11d0-afd3-00c04fd930c9} | Comment=DNS (DC=) naming


Domain-Cross-Ref

Common-Name=Domain-Cross-Ref | Admin-Display-Name=Domain-Cross-Ref
Admin-Description=Domain-Cross-Ref | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.472 | OM-Syntax=127
 | OM-Object-Class=\x2B0C0287731C00854A
Attribute-Syntax=Object(DS-DN) | LDAP-Display-Name=domainCrossRef
Single-valued | System-Only=FALSE
Schema-ID-GUID={b000ea7b-a086-11d0-afdd-00c04fd930c9} | Comment=LSA Policy


Domain-Friendly-Name

Common-Name=Domain-Friendly-Name | Admin-Display-Name=Domain-Friendly-Name
Admin-Description=Domain-Friendly-Name | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.30 | OM-Syntax=22
Attribute-Syntax=String(IA5) | LDAP-Display-Name=domainFriendlyName
Multi-valued | System-Only=FALSE
Schema-ID-GUID={bf96795b-0de6-11d0-a285-00aa003049e2} | Comment=A simple name for the host object within it's home domain. Used for GC Searches.


Domain-Name

Common-Name=Domain-Name | Admin-Display-Name=Domain-Name
Admin-Description=Domain-Name | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.147 | OM-Syntax=20
Attribute-Syntax=String(Teletex) | LDAP-Display-Name=domainName
Single-valued | System-Only=FALSE
Mapi-ID=\x8076 |
Range 1 to 362 |
Schema-ID-GUID={5fd42473-1262-11d0-a060-00aa006c33ed} | Comment=used by Exchange


Domain-Object-Reference

Common-Name=Domain-Object-Reference | Admin-Display-Name=Domain-Object-Reference
Admin-Description=Domain-Object-Reference | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.29 | OM-Syntax=127
 | OM-Object-Class=\x2B0C0287731C00854A
Attribute-Syntax=Object(DS-DN) | LDAP-Display-Name=domainObjectReference
Single-valued | System-Only=FALSE
Schema-ID-GUID={bf96795a-0de6-11d0-a285-00aa003049e2} | Comment=DN of domain referred to by this proxy - Windows NT 5.0 Repl


Domain-Policy-Object

Common-Name=Domain-Policy-Object | Admin-Display-Name=Domain-Policy-Object
Admin-Description=Domain-Policy-Object | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.32 | OM-Syntax=127
 | OM-Object-Class=\x2B0C0287731C00854A
Attribute-Syntax=Object(DS-DN) | LDAP-Display-Name=domainPolicyObject
Single-valued | System-Only=FALSE
Schema-ID-GUID={bf96795d-0de6-11d0-a285-00aa003049e2} | Comment=reference to policy object defining LDA policy for the host domain.


Domain-Policy-Reference

Common-Name=Domain-Policy-Reference | Admin-Display-Name=Domain-Policy-Reference
Admin-Description=Domain-Policy-Reference | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.422 | OM-Syntax=127
 | OM-Object-Class=\x2B0C0287731C00854A
Attribute-Syntax=Object(DS-DN) | LDAP-Display-Name=domainPolicyReference
Single-valued | System-Only=FALSE
Schema-ID-GUID={80a67e2a-9f22-11d0-afdd-00c04fd930c9} |
Attribute-Security-GUID={a29b89fe-c7e8-11d0-9bae-00c04fd92ef5} | Comment=LSA Policy


Domain-Replica

Common-Name=Domain-Replica | Admin-Display-Name=Domain-Replica
Admin-Description=Domain-Replica | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.158 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=domainReplica
Single-valued | System-Only=FALSE
Range 0 to 32767 |
Schema-ID-GUID={bf96795e-0de6-11d0-a285-00aa003049e2} | Comment=Downlevel NT support. distinct from "DomainReplicas"


Domain-Replicas

Common-Name=Domain-Replica | Admin-Display-Name=Domain-Replica
Admin-Description=Domain-Replica | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.33 | OM-Syntax=127
 | OM-Object-Class=\x2B0C0287731C00854A
Attribute-Syntax=Object(DS-DN) | LDAP-Display-Name=domainReplicas
Multi-valued | System-Only=FALSE
Schema-ID-GUID={bf96795f-0de6-11d0-a285-00aa003049e2} | Comment=List of Domains to which the host object applies.


Domain-Wide-Policy

Common-Name=Domain-Wide-Policy | Admin-Display-Name=Domain-Wide-Policy
Admin-Description=Domain-Wide-Policy | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.421 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=domainWidePolicy
Multi-valued | System-Only=FALSE
Schema-ID-GUID={80a67e29-9f22-11d0-afdd-00c04fd930c9} |
Attribute-Security-GUID={a29b89fd-c7e8-11d0-9bae-00c04fd92ef5} | Comment=LSA Policy


Driver-Name

Common-Name=Driver-Name | Admin-Display-Name=Driver-Name
Admin-Description=Driver-Name | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.229 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=driverName
Single-valued | System-Only=FALSE
Schema-ID-GUID={281416c5-1968-11d0-a28f-00aa003049e2} | Comment=device driver name


Driver-Version

Common-Name=Driver-Version | Admin-Display-Name=Driver-Version
Admin-Description=Driver-Version | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.276 | OM-Syntax=2
Attribute-Syntax=Integer | LDAP-Display-Name=driverVersion
Single-valued | System-Only=FALSE
Schema-ID-GUID={ba305f6e-47e3-11d0-a1a6-00c04fd930c9} |


Dynamic-LDAP-Server

Common-Name=Dynamic-LDAP-Server | Admin-Display-Name=Dynamic-LDAP-Server
Admin-Description=Dynamic-LDAP-Server | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.537 | OM-Syntax=127
 | OM-Object-Class=\x2B0C0287731C00854A
Attribute-Syntax=Object(DS-DN) | LDAP-Display-Name=dynamicLDAPServer
Single-valued | System-Only=FALSE
Schema-ID-GUID={52458021-ca6a-11d0-afff-0000f80367c1} | Comment=ILS server


E-mail-Addresses

Common-Name=E-mail-Addresses | Admin-Display-Name=E-mail-Addresses
Admin-Description=E-mail-Addresses | Object-Class=Attribute-Schema
Attribute-ID=0.9.2342.19200300.100.13 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=mail
Multi-valued | System-Only=FALSE
Range 0 to 256 |
Schema-ID-GUID={bf967961-0de6-11d0-a285-00aa003049e2} | Comment=Contact information. List of email addresses for an external contact.


EFSPolicy

Common-Name=EFSPolicy | Admin-Display-Name=EFSPolicy
Admin-Description=EFSPolicy | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.268 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=eFSPolicy
Multi-valued | System-Only=FALSE
Schema-ID-GUID={8e4eb2ec-4712-11d0-a1a0-00c04fd930c9} |
Attribute-Security-GUID={a29b89fd-c7e8-11d0-9bae-00c04fd92ef5} | Comment=Encrypting File System Policy


Employee-ID

Common-Name=Employee-ID | Admin-Display-Name=Employee-ID
Admin-Description=Employee-ID | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.35 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=employeeID
Single-valued | System-Only=FALSE
Range 0 to 16 |
Schema-ID-GUID={bf967962-0de6-11d0-a285-00aa003049e2} | Comment=User's employee ID.


Enabled-Connection

Common-Name=Enabled-Connection | Admin-Display-Name=Enabled-Connection
Admin-Description=Enabled-Connection | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.36 | OM-Syntax=1
Attribute-Syntax=Boolean | LDAP-Display-Name=enabledConnection
Single-valued | System-Only=FALSE
Schema-ID-GUID={bf967963-0de6-11d0-a285-00aa003049e2} | Comment=Connection is available for use - Windows NT 5.0 repl


Enabled-Protocols

Common-Name=Enabled-Protocols | Admin-Display-Name=Enabled-Protocols
Admin-Description=Enabled-Protocols | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.474 | OM-Syntax=2
Attribute-Syntax=Integer | LDAP-Display-Name=enabledProtocols
Single-valued | System-Only=FALSE
Mapi-ID=\x817F |
Schema-ID-GUID={f0f8ff8c-1191-11d0-a060-00aa006c33ed} | Comment=used by Exchange


Encrypt-Key-Cert

Common-Name=Encrypt-Key-Cert | Admin-Display-Name=Encrypt-Key-Cert
Admin-Description=Encrypt-Key-Cert | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.227 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=encryptKeyCert
Single-valued | System-Only=FALSE
Schema-ID-GUID={281416c3-1968-11d0-a28f-00aa003049e2} | Comment=public key security


Execution-Context

Common-Name=Execution-Context | Admin-Display-Name=Execution-Context
Admin-Description=Execution-Context | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.215 | OM-Syntax=2
Attribute-Syntax=Integer | LDAP-Display-Name=executionContext
Single-valued | System-Only=FALSE
Schema-ID-GUID={bf967964-0de6-11d0-a285-00aa003049e2} | Comment=Class store. Used for server activation.


Expiration-Time

Common-Name=Expiration-Time | Admin-Display-Name=Expiration-Time
Admin-Description=Expiration-Time | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.394 | OM-Syntax=23
Attribute-Syntax=String(UTC-Time) | LDAP-Display-Name=expirationTime
Single-valued | System-Only=FALSE
Mapi-ID=\x8028 |
Schema-ID-GUID={bf967965-0de6-11d0-a285-00aa003049e2} | Comment=used by Exchange


Extended-Chars-Allowed

Common-Name=Extended-Chars-Allowed | Admin-Display-Name=Extended-Chars-Allowed
Admin-Description=Extended-Chars-Allowed | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.380 | OM-Syntax=1
Attribute-Syntax=boolean | LDAP-Display-Name=extendedCharsAllowed
Single-valued | System-Only=TRUE
Mapi-ID=\x80A7 |
Schema-ID-GUID={bf967966-0de6-11d0-a285-00aa003049e2} | Comment=used by Exchange


Extension-Attribute-1

Common-Name=Extension-Attribute-1 | Admin-Display-Name=Extension-Attribute-1
Admin-Description=Extension-Attribute-1 | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.423 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=customAttribute1
Single-valued | System-Only=FALSE
Mapi-ID=\X802D |
Range 1 to 1024 |
Schema-ID-GUID={bf967967-0de6-11d0-a285-00aa003049e2} | Comment=used by Exchange


Extension-Attribute-10

Common-Name=Extension-Attribute-10 | Admin-Display-Name=Extension-Attribute-10
Admin-Description=Extension-Attribute-10 | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.432 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=customAttribute10
Single-valued | System-Only=FALSE
Mapi-ID=\X8036 |
Range 1 to 1024 |
Schema-ID-GUID={bf967968-0de6-11d0-a285-00aa003049e2} | Comment=used by Exchange


Extension-Attribute-2

Common-Name=Extension-Attribute-2 | Admin-Display-Name=Extension-Attribute-2
Admin-Description=Extension-Attribute-2 | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.424 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=customAttribute2
Single-valued | System-Only=FALSE
Mapi-ID=\X802E |
Range 1 to 1024 |
Schema-ID-GUID={bf967969-0de6-11d0-a285-00aa003049e2} | Comment=used by Exchange


Extension-Attribute-3

Common-Name=Extension-Attribute-3 | Admin-Display-Name=Extension-Attribute-3
Admin-Description=Extension-Attribute-3 | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.425 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=customAttribute3
Single-valued | System-Only=FALSE
Mapi-ID=\X802F |
Range 1 to 1024 |
Schema-ID-GUID={bf96796a-0de6-11d0-a285-00aa003049e2} | Comment=used by Exchange


Extension-Attribute-4

Common-Name=Extension-Attribute-4 | Admin-Display-Name=Extension-Attribute-4
Admin-Description=Extension-Attribute-4 | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.426 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=customAttribute4
Single-valued | System-Only=FALSE
Mapi-ID=\X8030 |
Range 1 to 1024 |
Schema-ID-GUID={bf96796b-0de6-11d0-a285-00aa003049e2} | Comment=used by Exchange


Extension-Attribute-5

Common-Name=Extension-Attribute-5 | Admin-Display-Name=Extension-Attribute-5
Admin-Description=Extension-Attribute-5 | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.427 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=customAttribute5
Single-valued | System-Only=FALSE
Mapi-ID=\X8031 |
Range 1 to 1024 |
Schema-ID-GUID={bf96796c-0de6-11d0-a285-00aa003049e2} | Comment=used by Exchange


Extension-Attribute-6

Common-Name=Extension-Attribute-6 | Admin-Display-Name=Extension-Attribute-6
Admin-Description=Extension-Attribute-6 | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.428 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=customAttribute6
Single-valued | System-Only=FALSE
Mapi-ID=\X8032 |
Range 1 to 1024 |
Schema-ID-GUID={bf96796d-0de6-11d0-a285-00aa003049e2} | Comment=used by Exchange


Extension-Attribute-7

Common-Name=Extension-Attribute-7 | Admin-Display-Name=Extension-Attribute-7
Admin-Description=Extension-Attribute-7 | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.429 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=customAttribute7
Single-valued | System-Only=FALSE
Mapi-ID=\X8033 |
Range 1 to 1024 |
Schema-ID-GUID={bf96796e-0de6-11d0-a285-00aa003049e2} | Comment=used by Exchange


Extension-Attribute-8

Common-Name=Extension-Attribute-8 | Admin-Display-Name=Extension-Attribute-8
Admin-Description=Extension-Attribute-8 | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.430 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=customAttribute8
Single-valued | System-Only=FALSE
Mapi-ID=\X8034 |
Range 1 to 1024 |
Schema-ID-GUID={bf96796f-0de6-11d0-a285-00aa003049e2} | Comment=used by Exchange


Extension-Attribute-9

Common-Name=Extension-Attribute-9 | Admin-Display-Name=Extension-Attribute-9
Admin-Description=Extension-Attribute-9 | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.431 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=customAttribute9
Single-valued | System-Only=FALSE
Mapi-ID=\X8035 |
Range 1 to 1024 |
Schema-ID-GUID={bf967970-0de6-11d0-a285-00aa003049e2} | Comment=used by Exchange


Extension-Data

Common-Name=Extension-Data | Admin-Display-Name=Extension-Data
Admin-Description=Extension-Data | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.228 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=extensionData
Multi-valued | System-Only=FALSE
Mapi-ID=\x80A8 |
Range 1 to 32768 |
Schema-ID-GUID={bf967971-0de6-11d0-a285-00aa003049e2} | Comment=used by Exchange


Extension-Name

Common-Name=Extension-Name | Admin-Display-Name=Extension-Name
Admin-Description=Extension-Name | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.227 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=extensionName
Multi-valued | System-Only=FALSE
Mapi-ID=\x80A9 |
Range 1 to 255 |
Schema-ID-GUID={bf967972-0de6-11d0-a285-00aa003049e2} | Comment=used by Exchange


Extension-Name-Inherited

Common-Name=Extension-Name-Inherited | Admin-Display-Name=Extension-Name-Inherited
Admin-Description=Extension-Name-Inherited | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.97 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=extensionNameInherited
Multi-valued | System-Only=FALSE
Mapi-ID=\x80AA |
Range 1 to 255 |
Schema-ID-GUID={bf967973-0de6-11d0-a285-00aa003049e2} | Comment=used by Exchange


Facsimile-Telephone-Number

Common-Name=Facsimile-Telephone-Number | Admin-Display-Name=Facsimile-Telephone-Number
Admin-Description=Facsimile-Telephone-Number | Object-Class=Attribute-Schema
Attribute-ID=2.5.4.23 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=facsimileTelephoneNumber
Multi-valued | System-Only=FALSE
Mapi-ID=\x80AB |
Range 1 to 32 |
Schema-ID-GUID={bf967974-0de6-11d0-a285-00aa003049e2} | Comment=FAX number


Flags

Common-Name=Flags | Admin-Display-Name=Flags
Admin-Description=Flags | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.38 | OM-Syntax=2
Attribute-Syntax=Integer | LDAP-Display-Name=flags
Single-valued | System-Only=FALSE
Schema-ID-GUID={bf967976-0de6-11d0-a285-00aa003049e2} | Comment=Generic unsigned longword for bit options


Flat-Name

Common-Name=Flat-Name | Admin-Display-Name=Flat-Name
Admin-Description=Flat-Name | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.511 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=flatName
Single-valued | System-Only=FALSE
Schema-ID-GUID={b7b13117-b82e-11d0-afee-0000f80367c1} | Comment=Security


Folder-Pathname

Common-Name=Folder-Pathname | Admin-Display-Name=Folder-Pathname
Admin-Description=Folder-Pathname | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.337 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=folderPathname
Single-valued | System-Only=FALSE
Mapi-ID=\x8004 |
Range 1 to 1024 |
Schema-ID-GUID={f0f8ff8d-1191-11d0-a060-00aa006c33ed} | Comment=used by Exchange


Force-Logoff

Common-Name=Force-Logoff | Admin-Display-Name=Force-Logoff
Admin-Description=Force-Logoff | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.39 | OM-Syntax=65
Attribute-Syntax=Interval | LDAP-Display-Name=forceLogoff
Single-valued | System-Only=FALSE
Schema-ID-GUID={bf967977-0de6-11d0-a285-00aa003049e2} | Comment=Kerberos


Foreign-DSAs

Common-Name=Foreign-DSAs | Admin-Display-Name=Foreign-DSAs
Admin-Description=Foreign-DSAs | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.68 | OM-Syntax=127
 | OM-Object-Class=\x2B0C0287731C00853E
Attribute-Syntax=Object(Access-Point) | LDAP-Display-Name=foreignDSAs
Multi-valued | System-Only=TRUE
Schema-ID-GUID={bf967978-0de6-11d0-a285-00aa003049e2} | Comment=used by Exchange


Foreign-Identifier

Common-Name=Foreign-Identifier | Admin-Display-Name=Foreign-Identifier
Admin-Description=Foreign-Identifier | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.356 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=foreignIdentifier
Single-valued | System-Only=FALSE
Schema-ID-GUID={3e97891e-8c01-11d0-afda-00c04fd930c9} | Comment=Security properties used by foreign system


From-Server

Common-Name=From-Server | Admin-Display-Name=From-Server
Admin-Description=From-Server | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.40 | OM-Syntax=127
 | OM-Object-Class=\x2B0C0287731C00854A
Attribute-Syntax=Object(DS-DN) | LDAP-Display-Name=fromServer
Single-valued | System-Only=FALSE
Schema-ID-GUID={bf967979-0de6-11d0-a285-00aa003049e2} | Comment=Object GUID of the source partner - Windows NT 5.0 repl


From-Site

Common-Name=From-Site | Admin-Display-Name=From-Site
Admin-Description=From-Site | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.212 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=fromSite
Single-valued | System-Only=FALSE
Range 16 to 16 |
Schema-ID-GUID={dd712225-10e4-11d0-a05f-00aa006c33ed} | Comment=Object GUID of the source partner - Windows NT 5.0 repl


FSMO-Role-Owner

Common-Name=FSMO-Role-Owner | Admin-Display-Name=FSMO-Role-Owner
Admin-Description=FSMO-Role-Owner | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.369 | OM-Syntax=127
 | OM-Object-Class=\x2B0C0287731C00854A
Attribute-Syntax=Object(DS-DN) | LDAP-Display-Name=fSMORoleOwner
Single-valued | System-Only=FALSE
Schema-ID-GUID={66171887-8f3c-11d0-afda-00c04fd930c9} | Comment=DN of owner of FSMO operation for parent object


Garbage-Coll-Period

Common-Name=Garbage-Coll-Period | Admin-Display-Name=Garbage-Coll-Period
Admin-Description=Garbage-Coll-Period | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.301 | OM-Syntax=2
Attribute-Syntax=Integer | LDAP-Display-Name=garbageCollPeriod
Single-valued | System-Only=FALSE
Mapi-ID=\x80AF |
Schema-ID-GUID={5fd424a1-1262-11d0-a060-00aa006c33ed} | Comment=used by Exchange


Generated-Connection

Common-Name=Generated-Connection | Admin-Display-Name=Generated-Connection
Admin-Description=Generated-Connection | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.41 | OM-Syntax=1
Attribute-Syntax=Boolean | LDAP-Display-Name=generatedConnection
Single-valued | System-Only=FALSE
Schema-ID-GUID={bf96797a-0de6-11d0-a285-00aa003049e2} | Comment=If true his connection was created by auto topology generation - Windows NT 5.0 repl


Given-Name

Common-Name=Given-Name | Admin-Display-Name=Given-Name
Admin-Description=Given-Name | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.4142 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=givenName
Single-valued | System-Only=FALSE
Mapi-ID=\x3A06 |
Range 1 to 64 |
Schema-ID-GUID={f0f8ff8e-1191-11d0-a060-00aa006c33ed} | Comment=used by Exchange


Global-Friendly-Name

Common-Name=Global-Friendly-Name | Admin-Display-Name=Global-Friendly-Name
Admin-Description=Global-Friendly-Name | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.43 | OM-Syntax=22
Attribute-Syntax=String(IA5) | LDAP-Display-Name=globalFriendlyName
Single-valued | System-Only=FALSE
Schema-ID-GUID={bf96797c-0de6-11d0-a285-00aa003049e2} | Comment=A simple name for the host object within the entire Domain Tree. Used for GC searches.


Governs-ID

Common-Name=Governs-ID | Admin-Display-Name=Governs-ID
Admin-Description=Governs-ID | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.22 | OM-Syntax=6
Attribute-Syntax=String(Object-Identifier) | LDAP-Display-Name=governsID
Single-valued | System-Only=TRUE
Schema-ID-GUID={bf96797d-0de6-11d0-a285-00aa003049e2} | Comment=X.500. Unique OID of the class defined by this Class-Schema entry


Group-Attributes

Common-Name=Group-Attributes | Admin-Display-Name=Group-Attributes
Admin-Description=Group-Attributes | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.152 | OM-Syntax=2
Attribute-Syntax=Integer | LDAP-Display-Name=groupAttributes
Single-valued | System-Only=FALSE
Schema-ID-GUID={bf96797e-0de6-11d0-a285-00aa003049e2} | Comment=NT Security


Group-Count

Common-Name=Group-Count | Admin-Display-Name=Group-Count
Admin-Description=Group-Count | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.163 | OM-Syntax=2
Attribute-Syntax=Integer | LDAP-Display-Name=groupCount
Single-valued | System-Only=FALSE
Schema-ID-GUID={bf96797f-0de6-11d0-a285-00aa003049e2} | Comment=NT Security


Group-Membership-SAM

Common-Name=Group-Membership-SAM | Admin-Display-Name=Group-Membership-SAM
Admin-Description=Group-Membership-SAM | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.166 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=groupMembershipSAM
Single-valued | System-Only=FALSE
Schema-ID-GUID={bf967980-0de6-11d0-a285-00aa003049e2} | Comment=NT Security. Downlevel NT support.


Group-Priority

Common-Name=Group-Priority | Admin-Display-Name=Group-Priority
Admin-Description=Group-Priority | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.345 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=groupPriority
Multi-valued | System-Only=FALSE
Schema-ID-GUID={eea65905-8ac6-11d0-afda-00c04fd930c9} | Comment=ZAW


Groups-to-Ignore

Common-Name=Groups-to-Ignore | Admin-Display-Name=Groups-to-Ignore
Admin-Description=Groups-to-Ignore | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.344 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=groupsToIgnore
Multi-valued | System-Only=FALSE
Schema-ID-GUID={eea65904-8ac6-11d0-afda-00c04fd930c9} | Comment=ZAW


Has-Full-Replica-NCs

Common-Name=Has-Full-Replica-NCs | Admin-Display-Name=Has-Full-Replica-NCs
Admin-Description=Has-Full-Replica-NCs | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.15 | OM-Syntax=127
 | OM-Object-Class=\x2B0C0287731C00854A
Attribute-Syntax=Object(DS-DN) | LDAP-Display-Name=hasFullReplicaNCs
Multi-valued | System-Only=TRUE
Mapi-ID=\x80B5 |
Schema-ID-GUID={bf967981-0de6-11d0-a285-00aa003049e2} | Comment=used internally by DSA


Has-Master-NCs

Common-Name=Has-Master-NCs | Admin-Display-Name=Has-Master-NCs
Admin-Description=Has-Master-NCs | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.14 | OM-Syntax=127
 | OM-Object-Class=\x2B0C0287731C00854A
Attribute-Syntax=Object(DS-DN) | LDAP-Display-Name=hasMasterNCs
Multi-valued | System-Only=TRUE
Mapi-ID=\x80B6 |
Schema-ID-GUID={bf967982-0de6-11d0-a285-00aa003049e2} | Comment=used internally by DSA


Help-Data16

Common-Name=Help-Data16 | Admin-Display-Name=Help-Data16
Admin-Description=Help-Data16 | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.402 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=helpData16
Single-valued | System-Only=FALSE
Mapi-ID=\x803A |
Range 1 to 32768 |
Schema-ID-GUID={5fd424a7-1262-11d0-a060-00aa006c33ed} | Comment=used by Exchange


Help-Data32

Common-Name=Help-Data32 | Admin-Display-Name=Help-Data32
Admin-Description=Help-Data32 | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.9 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=helpData32
Single-valued | System-Only=FALSE
Mapi-ID=\x8010 |
Range 1 to 32768 |
Schema-ID-GUID={5fd424a8-1262-11d0-a060-00aa006c33ed} | Comment=used by Exchange


Help-File-Name

Common-Name=Help-File-Name | Admin-Display-Name=Help-File-Name
Admin-Description=Help-File-Name | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.327 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=helpFileName
Single-valued | System-Only=FALSE
Mapi-ID=\x803B |
Range 1 to 13 |
Schema-ID-GUID={5fd424a9-1262-11d0-a060-00aa006c33ed} | Comment=used by Exchange


Heuristics

Common-Name=Heuristics | Admin-Display-Name=Heuristics
Admin-Description=Heuristics | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.452 | OM-Syntax=2
Attribute-Syntax=Integer | LDAP-Display-Name=heuristics
Single-valued | System-Only=FALSE
Mapi-ID=\x80B7 |
Schema-ID-GUID={bf967983-0de6-11d0-a285-00aa003049e2} | Comment=used by Exchange


Hide-DL-Membership

Common-Name=Hide-DL-Membership | Admin-Display-Name=Hide-DL-Membership
Admin-Description=Hide-DL-Membership | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.297 | OM-Syntax=1
Attribute-Syntax=Boolean | LDAP-Display-Name=hideMembershipFromAB
Single-valued | System-Only=FALSE
Mapi-ID=\x80B8 |
Schema-ID-GUID={f0f8ff8f-1191-11d0-a060-00aa006c33ed} | Comment=used by Exchange


Hide-From-Address-Book

Common-Name=Hide-From-Address-Book | Admin-Display-Name=Hide-From-Address-Book
Admin-Description=Hide-From-Address-Book | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.169 | OM-Syntax=1
Attribute-Syntax=Boolean | LDAP-Display-Name=hideFromAB
Single-valued | System-Only=FALSE
Mapi-ID=\x80B9 |
Schema-ID-GUID={bf967984-0de6-11d0-a285-00aa003049e2} | Comment=used by Exchange


Home-Directory

Common-Name=Home-Directory | Admin-Display-Name=Home-Directory
Admin-Description=Home-Directory | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.44 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=homeDirectory
Single-valued | System-Only=FALSE
Schema-ID-GUID={bf967985-0de6-11d0-a285-00aa003049e2} |
Attribute-Security-GUID={5f202010-79a5-11d0-9020-00c04fc2d4cf} | Comment=user's home directory


Home-Drive

Common-Name=Home-Drive | Admin-Display-Name=Home-Drive
Admin-Description=Home-Drive | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.45 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=homeDrive
Single-valued | System-Only=FALSE
Schema-ID-GUID={bf967986-0de6-11d0-a285-00aa003049e2} |
Attribute-Security-GUID={5f202010-79a5-11d0-9020-00c04fc2d4cf} | Comment=user's home drive


Home-MDB

Common-Name=Home-MDB | Admin-Display-Name=Home-MDB
Admin-Description=Home-MDB | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.244 | OM-Syntax=127
 | OM-Object-Class=\x2B0C0287731C00854A
Attribute-Syntax=Object(DS-DN) | LDAP-Display-Name=homeMDB
Single-valued | System-Only=FALSE
Link-ID=32 | Mapi-ID=\x8006
Schema-ID-GUID={bf967987-0de6-11d0-a285-00aa003049e2} | Comment=used by Exchange


Home-MDB-BL

Common-Name=Home-MDB-BL | Admin-Display-Name=Home-MDB-BL
Admin-Description=Home-MDB-BL | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.393 | OM-Syntax=127
 | OM-Object-Class=\x2B0C0287731C00854A
Attribute-Syntax=Object(DS-DN) | LDAP-Display-Name=homeMDBBL
Multi-valued | System-Only=TRUE
Link-ID=33 | Mapi-ID=\x8014
Schema-ID-GUID={bf967988-0de6-11d0-a285-00aa003049e2} | Comment=used by Exchange


Home-MTA

Common-Name=Home-MTA | Admin-Display-Name=Home-MTA
Admin-Description=Home-MTA | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.171 | OM-Syntax=127
 | OM-Object-Class=\x2B0C0287731C00854A
Attribute-Syntax=Object(DS-DN) | LDAP-Display-Name=homeMTA
Single-valued | System-Only=FALSE
Mapi-ID=\x8007 |
Schema-ID-GUID={bf967989-0de6-11d0-a285-00aa003049e2} | Comment=used by Exchange


Home-Postal-Address

Common-Name=Home-Postal-Address | Admin-Display-Name=Home-Postal-Address
Admin-Description=Home-Postal-Address | Object-Class=Attribute-Schema
Attribute-ID=0.9.2342.19200300.100.139 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=homePostalAddress
Multi-valued | System-Only=FALSE
Schema-ID-GUID={6d05fb40-246b-11d0-a9c8-00aa006c33ed} | Comment=X.500. Postal derivery address information


Icon-Path

Common-Name=Icon-Path | Admin-Display-Name=Icon-Path
Admin-Description=Icon-Path | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.219 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=iconPath
Multi-valued | System-Only=FALSE
Range 0 to 2048 |
Schema-ID-GUID={f0f8ff83-1191-11d0-a060-00aa006c33ed} | Comment=Source for loading an icon


IMO-Builtin-Account-Ops-Group

Common-Name=IMO-Builtin-Account-Ops-Group | Admin-Display-Name=IMO-Builtin-Account-Ops-Group
Admin-Description=IMO-Builtin-Account-Ops-Group | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.550 | OM-Syntax=127
 | OM-Object-Class=\x2B0C0287731C00854A
Attribute-Syntax=Object(DS-DN) | LDAP-Display-Name=iMOBuiltinAccountOpsGroup
Multi-valued | System-Only=FALSE
Link-ID=55 |
Schema-ID-GUID={5245802e-ca6a-11d0-afff-0000f80367c1} |


IMO-Builtin-Admin-Group

Common-Name=IMO-Builtin-Admin-Group | Admin-Display-Name=IMO-Builtin-Admin-Group
Admin-Description=IMO-Builtin-Admin-Group | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.549 | OM-Syntax=127
 | OM-Object-Class=\x2B0C0287731C00854A
Attribute-Syntax=Object(DS-DN) | LDAP-Display-Name=iMOBuiltinAdminGroup
Multi-valued | System-Only=FALSE
Link-ID=53 |
Schema-ID-GUID={5245802d-ca6a-11d0-afff-0000f80367c1} |


IMO-Builtin-Backup-Group

Common-Name=IMO-Builtin-Backup-Group | Admin-Display-Name=IMO-Builtin-Backup-Group
Admin-Description=IMO-Builtin-Backup-Group | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.551 | OM-Syntax=127
 | OM-Object-Class=\x2B0C0287731C00854A
Attribute-Syntax=Object(DS-DN) | LDAP-Display-Name=iMOBuiltinBackupGroup
Multi-valued | System-Only=FALSE
Link-ID=57 |
Schema-ID-GUID={5245802f-ca6a-11d0-afff-0000f80367c1} |


IMO-Builtin-Guest-Group

Common-Name=IMO-Builtin-Guest-Group | Admin-Display-Name=IMO-Builtin-Guest-Group
Admin-Description=IMO-Builtin-Guest-Group | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.552 | OM-Syntax=127
 | OM-Object-Class=\x2B0C0287731C00854A
Attribute-Syntax=Object(DS-DN) | LDAP-Display-Name=iMOBuiltinGuestGroup
Multi-valued | System-Only=FALSE
Link-ID=59 |
Schema-ID-GUID={52458030-ca6a-11d0-afff-0000f80367c1} |


IMO-Builtin-Print-Ops-Group

Common-Name=IMO-Builtin-Print-Ops-Group | Admin-Display-Name=IMO-Builtin-Print-Ops-Group
Admin-Description=IMO-Builtin-Print-Ops-Group | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.553 | OM-Syntax=127
 | OM-Object-Class=\x2B0C0287731C00854A
Attribute-Syntax=Object(DS-DN) | LDAP-Display-Name=iMOBuiltinPrintOpsGroup
Multi-valued | System-Only=FALSE
Link-ID=61 |
Schema-ID-GUID={52458031-ca6a-11d0-afff-0000f80367c1} |


IMO-Builtin-Replicator-Group

Common-Name=IMO-Builtin-Replicator-Group | Admin-Display-Name=IMO-Builtin-Replicator-Group
Admin-Description=IMO-Builtin-Replicator-Group | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.554 | OM-Syntax=127
 | OM-Object-Class=\x2B0C0287731C00854A
Attribute-Syntax=Object(DS-DN) | LDAP-Display-Name=iMOBuiltinReplicatorGroup
Multi-valued | System-Only=FALSE
Link-ID=63 |
Schema-ID-GUID={52458032-ca6a-11d0-afff-0000f80367c1} |


IMO-Builtin-Server-Ops-Group

Common-Name=IMO-Builtin-Server-Ops-Group | Admin-Display-Name=IMO-Builtin-Server-Ops-Group
Admin-Description=IMO-Builtin-Server-Ops-Group | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.555 | OM-Syntax=127
 | OM-Object-Class=\x2B0C0287731C00854A
Attribute-Syntax=Object(DS-DN) | LDAP-Display-Name=iMOBuiltinServerOpsGroup
Multi-valued | System-Only=FALSE
Link-ID=65 |
Schema-ID-GUID={52458033-ca6a-11d0-afff-0000f80367c1} |


IMO-Builtin-Users-Group

Common-Name=IMO-Builtin-Users-Group | Admin-Display-Name=IMO-Builtin-Users-Group
Admin-Description=IMO-Builtin-Users-Group | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.556 | OM-Syntax=127
 | OM-Object-Class=\x2B0C0287731C00854A
Attribute-Syntax=Object(DS-DN) | LDAP-Display-Name=iMOBuiltinUsersGroup
Multi-valued | System-Only=FALSE
Link-ID=67 |
Schema-ID-GUID={52458034-ca6a-11d0-afff-0000f80367c1} |


Implemented-Categories

Common-Name=Implemented-Categories | Admin-Display-Name=Implemented-Categories
Admin-Description=Implemented-Categories | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.320 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=implementedCategories
Multi-valued | System-Only=FALSE
Range 16 to 16 |
Schema-ID-GUID={7d6c0e92-7e20-11d0-afd6-00c04fd930c9} | Comment=Class store


Imported-From

Common-Name=Imported-From | Admin-Display-Name=Imported-From
Admin-Description=Imported-From | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.263 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=importedFrom
Single-valued | System-Only=FALSE
Mapi-ID=\x8042 |
Range 1 to 1024 |
Schema-ID-GUID={bf96798a-0de6-11d0-a285-00aa003049e2} | Comment=used by Exchange


Inbound-Sites

Common-Name=Inbound-Sites | Admin-Display-Name=Inbound-Sites
Admin-Description=Inbound-Sites | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.71 | OM-Syntax=127
 | OM-Object-Class=\x2B0C0287731C00854A
Attribute-Syntax=Object(DS-DN) | LDAP-Display-Name=inboundSites
Multi-valued | System-Only=FALSE
Mapi-ID=\x80BC |
Schema-ID-GUID={5fd424ad-1262-11d0-a060-00aa006c33ed} | Comment=used by Exchange


Increase-Base-Priority-Privilege

Common-Name=Increase-Base-Priority-Privilege | Admin-Display-Name=Increase-Base-Priority-Privilege
Admin-Description=Increase-Base-Priority-Privilege | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.436 | OM-Syntax=127
 | OM-Object-Class=\x2B0C0287731C00854A
Attribute-Syntax=Object(DS-DN) | LDAP-Display-Name=increaseBasePriorityPrivilege
Multi-valued | System-Only=FALSE
Schema-ID-GUID={80a67e38-9f22-11d0-afdd-00c04fd930c9} |
Attribute-Security-GUID={a29b89ff-c7e8-11d0-9bae-00c04fd92ef5} | Comment=LSA Policy


Increase-Quota-Privilege

Common-Name=Increase-Quota-Privilege | Admin-Display-Name=Increase-Quota-Privilege
Admin-Description=Increase-Quota-Privilege | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.426 | OM-Syntax=127
 | OM-Object-Class=\x2B0C0287731C00854A
Attribute-Syntax=Object(DS-DN) | LDAP-Display-Name=increaseQuotaPrivilege
Multi-valued | System-Only=FALSE
Schema-ID-GUID={80a67e2e-9f22-11d0-afdd-00c04fd930c9} |
Attribute-Security-GUID={a29b89ff-c7e8-11d0-9bae-00c04fd92ef5} | Comment=LSA Policy


Initial-Auth-Incoming

Common-Name=Initial-Auth-Incoming | Admin-Display-Name=Initial-Auth-Incoming
Admin-Description=Initial-Auth-Incoming | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.539 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=initialAuthIncoming
Single-valued | System-Only=FALSE
Schema-ID-GUID={52458023-ca6a-11d0-afff-0000f80367c1} |


Initial-Auth-Outgoing

Common-Name=Initial-Auth-Outgoing | Admin-Display-Name=Initial-Auth-Outgoing
Admin-Description=Initial-Auth-Outgoing | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.540 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=initialAuthOutgoing
Single-valued | System-Only=FALSE
Schema-ID-GUID={52458024-ca6a-11d0-afff-0000f80367c1} |


Initials

Common-Name=Initials | Admin-Display-Name=Initials
Admin-Description=Initials | Object-Class=Attribute-Schema
Attribute-ID=2.5.4.43 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=initials
Single-valued | System-Only=FALSE
Mapi-ID=\x3A0A |
Range 1 to 6 |
Schema-ID-GUID={f0f8ff90-1191-11d0-a060-00aa006c33ed} | Comment=used by Exchange


Instance-Type

Common-Name=Instance-Type | Admin-Display-Name=Instance-Type
Admin-Description=Instance-Type | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.1 | OM-Syntax=2
Attribute-Syntax=Integer | LDAP-Display-Name=instanceType
Single-valued | System-Only=TRUE
Mapi-ID=\x80BD |
Schema-ID-GUID={bf96798c-0de6-11d0-a285-00aa003049e2} | Comment=used internally by DSA


Interactive-Access

Common-Name=Interactive-Access | Admin-Display-Name=Interactive-Access
Admin-Description=Interactive-Access | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.450 | OM-Syntax=127
 | OM-Object-Class=\x2B0C0287731C00854A
Attribute-Syntax=Object(DS-DN) | LDAP-Display-Name=interactiveAccess
Multi-valued | System-Only=FALSE
Schema-ID-GUID={80a67e46-9f22-11d0-afdd-00c04fd930c9} |
Attribute-Security-GUID={a29b8a00-c7e8-11d0-9bae-00c04fd92ef5} | Comment=LSA Policy


International-ISDN-Number

Common-Name=International-ISDN-Number | Admin-Display-Name=International-ISDN-Number
Admin-Description=International-ISDN-Number | Object-Class=Attribute-Schema
Attribute-ID=2.5.4.25 | OM-Syntax=18
Attribute-Syntax=String(Numeric) | LDAP-Display-Name=internationalISDNNumber
Multi-valued | System-Only=FALSE
Mapi-ID=\x80BE |
Range 1 to 16 |
Schema-ID-GUID={bf96798d-0de6-11d0-a285-00aa003049e2} | Comment=used by Exchange


Invocation-Id

Common-Name=Invocation-Id | Admin-Display-Name=Invocation-Id
Admin-Description=Invocation-Id | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.115 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=invocationId
Single-valued | System-Only=TRUE
Mapi-ID=\x80BF |
Schema-ID-GUID={bf96798e-0de6-11d0-a285-00aa003049e2} | Comment=used internally by DSA


Ipsec-Policy-Reference

Common-Name=Ipsec-Policy-Reference | Admin-Display-Name=Ipsec-Policy-Reference
Admin-Description=Ipsec-Policy-Reference | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.517 | OM-Syntax=127
 | OM-Object-Class=\x2B0C0287731C00854A
Attribute-Syntax=Object(DS-DN) | LDAP-Display-Name=ipsecPolicyReference
Single-valued | System-Only=FALSE
Schema-ID-GUID={b7b13118-b82e-11d0-afee-0000f80367c1} | Comment=DN of related IP Sec policy


Is-Deleted

Common-Name=Is-Deleted | Admin-Display-Name=Is-Deleted
Admin-Description=Is-Deleted | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.48 | OM-Syntax=1
Attribute-Syntax=Boolean | LDAP-Display-Name=isDeleted
Single-valued | System-Only=TRUE
Mapi-ID=\x80C0 |
Schema-ID-GUID={bf96798f-0de6-11d0-a285-00aa003049e2} | Comment=used internally by DSA


Is-Member-Of-DL

Common-Name=Is-Member-Of-DL | Admin-Display-Name=Is-Member-Of-DL
Admin-Description=Is-Member-Of-DL | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.102 | OM-Syntax=127
 | OM-Object-Class=\x2B0C0287731C00854A
Attribute-Syntax=Object(DS-DN) | LDAP-Display-Name=memberOf
Multi-valued | System-Only=TRUE
Link-ID=3 | Mapi-ID=\x8008
Schema-ID-GUID={bf967991-0de6-11d0-a285-00aa003049e2} | Comment=used by Exchange


Is-Single-Valued

Common-Name=Is-Single-Valued | Admin-Display-Name=Is-Single-Valued
Admin-Description=Is-Single-Valued | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.33 | OM-Syntax=1
Attribute-Syntax=Boolean | LDAP-Display-Name=isSingleValued
Single-valued | System-Only=TRUE
Mapi-ID=\x80C1 |
Schema-ID-GUID={bf967992-0de6-11d0-a285-00aa003049e2} | Comment=If True, the attribute cannot be multi-valued


KCC-Status

Common-Name=KCC-Status | Admin-Display-Name=KCC-Status
Admin-Description=KCC-Status | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.237 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=kCCStatus
Multi-valued | System-Only=FALSE
Mapi-ID=\x80C2 |
Schema-ID-GUID={5fd424ae-1262-11d0-a060-00aa006c33ed} | Comment=used by Exchange


Key-Exchange-Key-Cert

Common-Name=Key-Exchange-Key-Cert | Admin-Display-Name=Key-Exchange-Key-Cert
Admin-Description=Key-Exchange-Key-Cert | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.225 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=keyExchangeKeyCert
Single-valued | System-Only=FALSE
Schema-ID-GUID={281416c1-1968-11d0-a28f-00aa003049e2} | Comment=public key security


Keywords

Common-Name=Keywords | Admin-Display-Name=Keywords
Admin-Description=Keywords | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.48 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=keywords
Multi-valued | System-Only=FALSE
Range 1 to 256 |
Schema-ID-GUID={bf967993-0de6-11d0-a285-00aa003049e2} | Comment=list of keywords that can be used to locate a given connection point


Language

Common-Name=Language | Admin-Display-Name=Language
Admin-Description=Language | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.467 | OM-Syntax=2
Attribute-Syntax=Integer | LDAP-Display-Name=language
Single-valued | System-Only=FALSE
Mapi-ID=\x8178 |
Schema-ID-GUID={bf967994-0de6-11d0-a285-00aa003049e2} | Comment=used by Exchange


Last-Backup-Restoration-Time

Common-Name=Last-Backup-Restoration-Time | Admin-Display-Name=Last-Backup-Restoration-Time
Admin-Description=Last-Backup-Restoration-Time | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.519 | OM-Syntax=65
Attribute-Syntax=LargeInteger | LDAP-Display-Name=lastBackupRestorationTime
Single-valued | System-Only=FALSE
Schema-ID-GUID={1fbb0be8-ba63-11d0-afef-0000f80367c1} | Comment=DS Backup


Last-Content-Indexed

Common-Name=Last-Content-Indexed | Admin-Display-Name=Last-Content-Indexed
Admin-Description=Last-Content-Indexed | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.50 | OM-Syntax=65
Attribute-Syntax=LargeInteger | LDAP-Display-Name=lastContentIndexed
Single-valued | System-Only=FALSE
Schema-ID-GUID={bf967995-0de6-11d0-a285-00aa003049e2} | Comment=Timestamp - time this volume was last content indexed/


Last-Logoff

Common-Name=Last-Logoff | Admin-Display-Name=Last-Logoff
Admin-Description=Last-Logoff | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.51 | OM-Syntax=65
Attribute-Syntax=LargeInteger | LDAP-Display-Name=lastLogoff
Single-valued | System-Only=FALSE
Schema-ID-GUID={bf967996-0de6-11d0-a285-00aa003049e2} |
Attribute-Security-GUID={5f202010-79a5-11d0-9020-00c04fc2d4cf} | Comment=Nt Security. User's last logoff time.


Last-Logon

Common-Name=Last-Logon | Admin-Display-Name=Last-Logon
Admin-Description=Last-Logon | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.52 | OM-Syntax=65
Attribute-Syntax=LargeInteger | LDAP-Display-Name=lastLogon
Single-valued | System-Only=FALSE
Schema-ID-GUID={bf967997-0de6-11d0-a285-00aa003049e2} |
Attribute-Security-GUID={5f202010-79a5-11d0-9020-00c04fc2d4cf} | Comment=Nt Security. User's last logoff time.


Last-Set-Time

Common-Name=Last-Set-Time | Admin-Display-Name=Last-Set-Time
Admin-Description=Last-Set-Time | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.53 | OM-Syntax=65
Attribute-Syntax=Interval | LDAP-Display-Name=lastSetTime
Single-valued | System-Only=FALSE
Schema-ID-GUID={bf967998-0de6-11d0-a285-00aa003049e2} | Comment=LSA Secret - last time secret was changed


Last-Update-Sequence

Common-Name=Last-Update-Sequence | Admin-Display-Name=Last-Update-Sequence
Admin-Description=Last-Update-Sequence | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.330 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=lastUpdateSequence
Single-valued | System-Only=FALSE
Schema-ID-GUID={7d6c0e9c-7e20-11d0-afd6-00c04fd930c9} | Comment=Class store


LDAP-Display-Name

Common-Name=LDAP-Display-Name | Admin-Display-Name=LDAP-Display-Name
Admin-Description=LDAP-Display-Name | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.460 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=lDAPDisplayName
Single-valued | System-Only=FALSE
Mapi-ID=\x8171 |
Range 1 to 256 |
Schema-ID-GUID={bf96799a-0de6-11d0-a285-00aa003049e2} | Comment=Name of a class or attribute as known to LDAP clients


Link-ID

Common-Name=Link-ID | Admin-Display-Name=Link-ID
Admin-Description=Link-ID | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.50 | OM-Syntax=2
Attribute-Syntax=Integer | LDAP-Display-Name=linkID
Single-valued | System-Only=TRUE
Mapi-ID=\x80C5 |
Schema-ID-GUID={bf96799b-0de6-11d0-a285-00aa003049e2} | Comment=used by Exchange


Link-Track-Secret

Common-Name=Link-Track-Secret | Admin-Display-Name=Link-Track-Secret
Admin-Description=Link-Track-Secret | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.269 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=linkTrackSecret
Single-valued | System-Only=FALSE
Range 0 to 16 |
Schema-ID-GUID={2ae80fe2-47b4-11d0-a1a4-00c04fd930c9} | Comment=File Link Tracking - for removable media


Lm-Pwd-History

Common-Name=Lm-Pwd-History | Admin-Display-Name=Lm-Pwd-History
Admin-Description=Lm-Pwd-History | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.160 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=lmPwdHistory
Multi-valued | System-Only=FALSE
Schema-ID-GUID={bf96799d-0de6-11d0-a285-00aa003049e2} | Comment=Password history for user's LanMan passwords


Load-Driver-Privilege

Common-Name=Load-Driver-Privilege | Admin-Display-Name=Load-Driver-Privilege
Admin-Description=Load-Driver-Privilege | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.432 | OM-Syntax=127
 | OM-Object-Class=\x2B0C0287731C00854A
Attribute-Syntax=Object(DS-DN) | LDAP-Display-Name=loadDriverPrivilege
Multi-valued | System-Only=FALSE
Schema-ID-GUID={80a67e34-9f22-11d0-afdd-00c04fd930c9} |
Attribute-Security-GUID={a29b89ff-c7e8-11d0-9bae-00c04fd92ef5} | Comment=LSA Policy


Local-Bridge-Head

Common-Name=Local-Bridge-Head | Admin-Display-Name=Local-Bridge-Head
Admin-Description=Local-Bridge-Head | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.311 | OM-Syntax=20
Attribute-Syntax=String(Teletex) | LDAP-Display-Name=localBridgeHead
Single-valued | System-Only=FALSE
Mapi-ID=\x80C6 |
Range 1 to 64 |
Schema-ID-GUID={5fd424b0-1262-11d0-a060-00aa006c33ed} | Comment=used by Exchange


Local-Bridge-Head-Address

Common-Name=Local-Bridge-Head-Address | Admin-Display-Name=Local-Bridge-Head-Address
Admin-Description=Local-Bridge-Head-Address | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.225 | OM-Syntax=20
Attribute-Syntax=String(Teletex) | LDAP-Display-Name=localBridgeHeadAddress
Single-valued | System-Only=FALSE
Mapi-ID=\x80C7 |
Range 0 to 1118 |
Schema-ID-GUID={5fd424b1-1262-11d0-a060-00aa006c33ed} | Comment=used by Exchange


Local-Policy-Flags

Common-Name=Local-Policy-Flags | Admin-Display-Name=Local-Policy-Flags
Admin-Description=Local-Policy-Flags | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.56 | OM-Syntax=2
Attribute-Syntax=Integer | LDAP-Display-Name=localPolicyFlags
Single-valued | System-Only=FALSE
Schema-ID-GUID={bf96799e-0de6-11d0-a285-00aa003049e2} | Comment=LSA Policy


Local-Policy-Reference

Common-Name=Local-Policy-Reference | Admin-Display-Name=Local-Policy-Reference
Admin-Description=Local-Policy-Reference | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.457 | OM-Syntax=127
 | OM-Object-Class=\x2B0C0287731C00854A
Attribute-Syntax=Object(DS-DN) | LDAP-Display-Name=localPolicyReference
Single-valued | System-Only=FALSE
Schema-ID-GUID={80a67e4d-9f22-11d0-afdd-00c04fd930c9} |
Attribute-Security-GUID={a29b8a01-c7e8-11d0-9bae-00c04fd92ef5} | Comment=LSA Policy


Local-Scope

Common-Name=Local-Scope | Admin-Display-Name=Local-Scope
Admin-Description=Local-Scope | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.17 | OM-Syntax=127
 | OM-Object-Class=\x2B0C0287731C00854A
Attribute-Syntax=Object(DS-DN) | LDAP-Display-Name=localScope
Multi-valued | System-Only=FALSE
Mapi-ID=\x80C9 |
Schema-ID-GUID={bf9679a0-0de6-11d0-a285-00aa003049e2} | Comment=used by Exchange


Locale-ID

Common-Name=Locale-ID | Admin-Display-Name=Locale-ID
Admin-Description=Locale-ID | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.58 | OM-Syntax=2
Attribute-Syntax=Integer | LDAP-Display-Name=localeID
Single-valued | System-Only=FALSE
Schema-ID-GUID={bf9679a1-0de6-11d0-a285-00aa003049e2} | Comment=Class Store, User: default Locale ID to use.


Locality-Name

Common-Name=Locality-Name | Admin-Display-Name=Locality-Name
Admin-Description=Locality-Name | Object-Class=Attribute-Schema
Attribute-ID=2.5.4.7 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=l
Single-valued | System-Only=FALSE
Mapi-ID=\x3A27 |
Range 1 to 128 |
Schema-ID-GUID={bf9679a2-0de6-11d0-a285-00aa003049e2} | Comment=X.500 Locality name


Localized-Name

Common-Name=Localized-Name | Admin-Display-Name=Localized-Name
Admin-Description=Localized-Name | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.610 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=localizedName
Multi-valued | System-Only=FALSE
Schema-ID-GUID={548e1c22-dea6-11d0-b010-0000f80367c1} | Comment=UI Localization


Location

Common-Name=Location | Admin-Display-Name=Location
Admin-Description=Location | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.222 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=location
Single-valued | System-Only=FALSE
Range 0 to 1024 |
Schema-ID-GUID={09dcb79f-165f-11d0-a064-00aa006c33ed} | Comment=Printer Location (or other objects that want a location string)


Lock-Memory-Privilege

Common-Name=Lock-Memory-Privilege | Admin-Display-Name=Lock-Memory-Privilege
Admin-Description=Lock-Memory-Privilege | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.425 | OM-Syntax=127
 | OM-Object-Class=\x2B0C0287731C00854A
Attribute-Syntax=Object(DS-DN) | LDAP-Display-Name=lockMemoryPrivilege
Multi-valued | System-Only=FALSE
Schema-ID-GUID={80a67e2d-9f22-11d0-afdd-00c04fd930c9} |
Attribute-Security-GUID={a29b89ff-c7e8-11d0-9bae-00c04fd92ef5} | Comment=LSA Policy


Lock-Out-Observation-Window

Common-Name=Lock-Out-Observation-Window | Admin-Display-Name=Lock-Out-Observation-Window
Admin-Description=Lock-Out-Observation-Window | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.61 | OM-Syntax=65
Attribute-Syntax=Interval | LDAP-Display-Name=lockOutObservationWindow
Single-valued | System-Only=FALSE
Schema-ID-GUID={bf9679a4-0de6-11d0-a285-00aa003049e2} |
Attribute-Security-GUID={c7407360-20bf-11d0-a768-00aa006e0529} | Comment=NT security


Lockout-Disconnect

Common-Name=Lockout-Disconnect | Admin-Display-Name=Lockout-Disconnect
Admin-Description=Lockout-Disconnect | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.419 | OM-Syntax=1
Attribute-Syntax=Boolean | LDAP-Display-Name=lockoutDisconnect
Single-valued | System-Only=FALSE
Schema-ID-GUID={80a67e27-9f22-11d0-afdd-00c04fd930c9} |
Attribute-Security-GUID={c7407360-20bf-11d0-a768-00aa006e0529} | Comment=LSA Policy


Lockout-Duration

Common-Name=Lockout-Duration | Admin-Display-Name=Lockout-Duration
Admin-Description=Lockout-Duration | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.60 | OM-Syntax=65
Attribute-Syntax=Interval | LDAP-Display-Name=lockoutDuration
Single-valued | System-Only=FALSE
Schema-ID-GUID={bf9679a5-0de6-11d0-a285-00aa003049e2} |
Attribute-Security-GUID={c7407360-20bf-11d0-a768-00aa006e0529} | Comment=NT security


Lockout-Threshold

Common-Name=Lockout-Threshold | Admin-Display-Name=Lockout-Threshold
Admin-Description=Lockout-Threshold | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.73 | OM-Syntax=2
Attribute-Syntax=Integer | LDAP-Display-Name=lockoutThreshold
Single-valued | System-Only=FALSE
Schema-ID-GUID={bf9679a6-0de6-11d0-a285-00aa003049e2} |
Attribute-Security-GUID={c7407360-20bf-11d0-a768-00aa006e0529} | Comment=NT security


Log-Rollover-Interval

Common-Name=Log-Rollover-Interval | Admin-Display-Name=Log-Rollover-Interval
Admin-Description=Log-Rollover-Interval | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.348 | OM-Syntax=2
Attribute-Syntax=Integer | LDAP-Display-Name=logRolloverInterval
Single-valued | System-Only=FALSE
Mapi-ID=\x80CB |
Schema-ID-GUID={bf9679a7-0de6-11d0-a285-00aa003049e2} | Comment=used by Exchange


Logo

Common-Name=Logo | Admin-Display-Name=Logo
Admin-Description=Logo | Object-Class=Attribute-Schema
Attribute-ID=2.16.840.1.113730.3.136 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=thumbnailLogo
Single-valued | System-Only=FALSE
Range 1 to 32767 |
Schema-ID-GUID={bf9679a9-0de6-11d0-a285-00aa003049e2} | Comment=BLoB containing a logo for this OU


Logon-Audit

Common-Name=Logon-Audit | Admin-Display-Name=Logon-Audit
Admin-Description=Logon-Audit | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.462 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=logonAudit
Multi-valued | System-Only=FALSE
Schema-ID-GUID={80a67e52-9f22-11d0-afdd-00c04fd930c9} |
Attribute-Security-GUID={a29b8a02-c7e8-11d0-9bae-00c04fd92ef5} | Comment=LSA Policy


Logon-Count

Common-Name=Logon-Count | Admin-Display-Name=Logon-Count
Admin-Description=Logon-Count | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.169 | OM-Syntax=2
Attribute-Syntax=Integer | LDAP-Display-Name=logonCount
Single-valued | System-Only=FALSE
Schema-ID-GUID={bf9679aa-0de6-11d0-a285-00aa003049e2} |
Attribute-Security-GUID={5f202010-79a5-11d0-9020-00c04fc2d4cf} | Comment=NT security


Logon-Hours

Common-Name=Logon-Hours | Admin-Display-Name=Logon-Hours
Admin-Description=Logon-Hours | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.64 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=logonHours
Single-valued | System-Only=FALSE
Schema-ID-GUID={bf9679ab-0de6-11d0-a285-00aa003049e2} |
Attribute-Security-GUID={5f202010-79a5-11d0-9020-00c04fc2d4cf} | Comment=NT security. Logon Hours structure for a given user.


Logon-Workstation

Common-Name=Logon-Workstation | Admin-Display-Name=Logon-Workstation
Admin-Description=Logon-Workstation | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.65 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=logonWorkstation
Single-valued | System-Only=FALSE
Schema-ID-GUID={bf9679ac-0de6-11d0-a285-00aa003049e2} |
Attribute-Security-GUID={5f202010-79a5-11d0-9020-00c04fc2d4cf} | Comment=NT security. List of workstations from which the user can log in.


LSA-Creation-Time

Common-Name=LSA-Creation-Time | Admin-Display-Name=LSA-Creation-Time
Admin-Description=LSA-Creation-Time | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.66 | OM-Syntax=65
Attribute-Syntax=LargeInteger | LDAP-Display-Name=lSACreationTime
Single-valued | System-Only=FALSE
Schema-ID-GUID={bf9679ad-0de6-11d0-a285-00aa003049e2} | Comment=Downlevel NT


LSA-Modified-Count

Common-Name=LSA-Modified-Count | Admin-Display-Name=LSA-Modified-Count
Admin-Description=LSA-Modified-Count | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.67 | OM-Syntax=65
Attribute-Syntax=LargeInteger | LDAP-Display-Name=lSAModifiedCount
Single-valued | System-Only=FALSE
Schema-ID-GUID={bf9679ae-0de6-11d0-a285-00aa003049e2} | Comment=Downlevel NT


Machine-Account-Privilege

Common-Name=Machine-Account-Privilege | Admin-Display-Name=Machine-Account-Privilege
Admin-Description=Machine-Account-Privilege | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.428 | OM-Syntax=127
 | OM-Object-Class=\x2B0C0287731C00854A
Attribute-Syntax=Object(DS-DN) | LDAP-Display-Name=machineAccountPrivilege
Multi-valued | System-Only=FALSE
Schema-ID-GUID={80a67e30-9f22-11d0-afdd-00c04fd930c9} |
Attribute-Security-GUID={a29b89ff-c7e8-11d0-9bae-00c04fd92ef5} | Comment=LSA Policy


Machine-Architecture

Common-Name=Machine-Architecture | Admin-Display-Name=Machine-Architecture
Admin-Description=Machine-Architecture | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.68 | OM-Syntax=10
Attribute-Syntax=Enumeration | LDAP-Display-Name=machineArchitecture
Single-valued | System-Only=FALSE
Schema-ID-GUID={bf9679af-0de6-11d0-a285-00aa003049e2} | Comment=Class Store: machine architecture supported by a given application


Machine-DNS-Name

Common-Name=Machine-DNS-Name | Admin-Display-Name=Machine-DNS-Name
Admin-Description=Machine-DNS-Name | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.69 | OM-Syntax=22
Attribute-Syntax=String(IA5) | LDAP-Display-Name=machineDNSName
Single-valued | System-Only=FALSE
Schema-ID-GUID={bf9679b0-0de6-11d0-a285-00aa003049e2} | Comment=DNS name of a computer object


Machine-DNS-Name-Form

Common-Name=Machine-DNS-Name-Form | Admin-Display-Name=Machine-DNS-Name-Form
Admin-Description=Machine-DNS-Name-Form | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.70 | OM-Syntax=10
Attribute-Syntax=Enumeration | LDAP-Display-Name=machineDNSNameForm
Single-valued | System-Only=FALSE
Schema-ID-GUID={bf9679b1-0de6-11d0-a285-00aa003049e2} | Comment=Indicates how the DNS name of a given computer object is formed.


Machine-Password-Change-Interval

Common-Name=Machine-Password-Change-Interval | Admin-Display-Name=Machine-Password-Change-Interval
Admin-Description=Machine-Password-Change-Interval | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.520 | OM-Syntax=2
Attribute-Syntax=Integer | LDAP-Display-Name=machinePasswordChangeInterval
Single-valued | System-Only=FALSE
Schema-ID-GUID={c9b6358e-bb38-11d0-afef-0000f80367c1} |
Attribute-Security-GUID={a29b89fe-c7e8-11d0-9bae-00c04fd92ef5} |


Machine-Role

Common-Name=Machine-Role | Admin-Display-Name=Machine-Role
Admin-Description=Machine-Role | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.71 | OM-Syntax=10
Attribute-Syntax=Enumeration | LDAP-Display-Name=machineRole
Single-valued | System-Only=FALSE
Schema-ID-GUID={bf9679b2-0de6-11d0-a285-00aa003049e2} | Comment=DC, Server, Workstation


Machine-Wide-Policy

Common-Name=Machine-Wide-Policy | Admin-Display-Name=Machine-Wide-Policy
Admin-Description=Machine-Wide-Policy | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.459 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=machineWidePolicy
Multi-valued | System-Only=FALSE
Schema-ID-GUID={80a67e4f-9f22-11d0-afdd-00c04fd930c9} |
Attribute-Security-GUID={a29b8a01-c7e8-11d0-9bae-00c04fd92ef5} | Comment=LSA Policy


Mail-nickname

Common-Name=Mail-nickname | Admin-Display-Name=Mail-nickname
Admin-Description=Mail-nickname | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.447 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=mailNickname
Single-valued | System-Only=FALSE
Mapi-ID=\x3A00 |
Range 1 to 64 |
Schema-ID-GUID={bf9679b3-0de6-11d0-a285-00aa003049e2} | Comment=used by Exchange


Maintain-AutoReply-History

Common-Name=Maintain-AutoReply-History | Admin-Display-Name=Maintain-AutoReply-History
Admin-Description=Maintain-AutoReply-History | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.209 | OM-Syntax=1
Attribute-Syntax=Boolean | LDAP-Display-Name=maintainAutoReplyHistory
Single-valued | System-Only=FALSE
Mapi-ID=\x80CC |
Schema-ID-GUID={bf9679b4-0de6-11d0-a285-00aa003049e2} | Comment=used by Exchange


Manager

Common-Name=Manager | Admin-Display-Name=Manager
Admin-Description=Manager | Object-Class=Attribute-Schema
Attribute-ID=0.9.2342.19200300.100.110 | OM-Syntax=127
 | OM-Object-Class=\x2B0C0287731C00854A
Attribute-Syntax=Object(DS-DN) | LDAP-Display-Name=manager
Single-valued | System-Only=FALSE
Link-ID=42 | Mapi-ID=\x8005
Schema-ID-GUID={bf9679b5-0de6-11d0-a285-00aa003049e2} | Comment=used by Exchange


MAPI-Display-Type

Common-Name=MAPI-Display-Type | Admin-Display-Name=MAPI-Display-Type
Admin-Description=MAPI-Display-Type | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.55 | OM-Syntax=2
Attribute-Syntax=Integer | LDAP-Display-Name=mAPIDisplayType
Single-valued | System-Only=FALSE
Mapi-ID=\x80CD |
Schema-ID-GUID={bf9679b6-0de6-11d0-a285-00aa003049e2} | Comment=used by Exchange


MAPI-ID

Common-Name=MAPI-ID | Admin-Display-Name=MAPI-ID
Admin-Description=MAPI-ID | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.49 | OM-Syntax=2
Attribute-Syntax=Integer | LDAP-Display-Name=mAPIID
Single-valued | System-Only=TRUE
Mapi-ID=\x80CE |
Schema-ID-GUID={bf9679b7-0de6-11d0-a285-00aa003049e2} | Comment=used by Exchange


MAPI-Recipient

Common-Name=MAPI-Recipient | Admin-Display-Name=MAPI-Recipient
Admin-Description=MAPI-Recipient | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.371 | OM-Syntax=1
Attribute-Syntax=Boolean | LDAP-Display-Name=mAPIRecipient
Single-valued | System-Only=FALSE
Mapi-ID=\x3A40 |
Schema-ID-GUID={bf9679b8-0de6-11d0-a285-00aa003049e2} | Comment=used by Exchange


Marshalled-Interface

Common-Name=Marshalled-Interface | Admin-Display-Name=Marshalled-Interface
Admin-Description=Marshalled-Interface | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.72 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=marshalledInterface
Multi-valued | System-Only=FALSE
Schema-ID-GUID={bf9679b9-0de6-11d0-a285-00aa003049e2} | Comment=Marshalled interface Pointer


Max-Active-Queries

Common-Name=Max-Active-Queries | Admin-Display-Name=Max-Active-Queries
Admin-Description=Max-Active-Queries | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.600 | OM-Syntax=2
Attribute-Syntax=Integer | LDAP-Display-Name=maxActiveQueries
Single-valued | System-Only=FALSE
Schema-ID-GUID={83cc7070-cca7-11d0-afff-0000f80367c1} | Comment=Number of concurrently active LDAP queries allowed by server. Server returns BUSY if this number is exceeded.


Max-Page-Size

Common-Name=Max-Page-Size | Admin-Display-Name=Max-Page-Size
Admin-Description=Max-Page-Size | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.601 | OM-Syntax=2
Attribute-Syntax=Integer | LDAP-Display-Name=maxPageSize
Single-valued | System-Only=FALSE
Schema-ID-GUID={83cc7071-cca7-11d0-afff-0000f80367c1} | Comment=Maximum page size (in rows) allowed in LDAP result sets


Max-Pwd-Age

Common-Name=Max-Pwd-Age | Admin-Display-Name=Max-Pwd-Age
Admin-Description=Max-Pwd-Age | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.74 | OM-Syntax=65
Attribute-Syntax=LargeInteger | LDAP-Display-Name=maxPwdAge
Single-valued | System-Only=FALSE
Schema-ID-GUID={bf9679bb-0de6-11d0-a285-00aa003049e2} |
Attribute-Security-GUID={c7407360-20bf-11d0-a768-00aa006e0529} | Comment=NT Security


Max-Query-Duration

Common-Name=Max-Query-Duration | Admin-Display-Name=Max-Query-Duration
Admin-Description=Max-Query-Duration | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.599 | OM-Syntax=2
Attribute-Syntax=Integer | LDAP-Display-Name=maxQueryDuration
Single-valued | System-Only=FALSE
Schema-ID-GUID={83cc706f-cca7-11d0-afff-0000f80367c1} | Comment=Timeout for LDAP queries, in seconds. Queries can be resumed by requesting paged results.


Max-Renew-Age

Common-Name=Max-Renew-Age | Admin-Display-Name=Max-Renew-Age
Admin-Description=Max-Renew-Age | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.75 | OM-Syntax=65
Attribute-Syntax=Interval | LDAP-Display-Name=maxRenewAge
Single-valued | System-Only=FALSE
Schema-ID-GUID={bf9679bc-0de6-11d0-a285-00aa003049e2} | Comment=Kerberos


Max-Size-All-Result-Sets

Common-Name=Max-Size-All-Result-Sets | Admin-Display-Name=Max-Size-All-Result-Sets
Admin-Description=Max-Size-All-Result-Sets | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.602 | OM-Syntax=2
Attribute-Syntax=Integer | LDAP-Display-Name=maxSizeAllResultSets
Single-valued | System-Only=FALSE
Schema-ID-GUID={83cc7072-cca7-11d0-afff-0000f80367c1} | Comment=Amount of dynamic storage (in bytes) allocated for LDAP result sets at the server. Each row held takes 4 bytes.


Max-Storage

Common-Name=Max-Storage | Admin-Display-Name=Max-Storage
Admin-Description=Max-Storage | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.76 | OM-Syntax=65
Attribute-Syntax=LargeInteger | LDAP-Display-Name=maxStorage
Single-valued | System-Only=FALSE
Schema-ID-GUID={bf9679bd-0de6-11d0-a285-00aa003049e2} | Comment=Future use. Storage quota for user.


Max-Temp-Table-Size

Common-Name=Max-Temp-Table-Size | Admin-Display-Name=Max-Temp-Table-Size
Admin-Description=Max-Temp-Table-Size | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.603 | OM-Syntax=2
Attribute-Syntax=Integer | LDAP-Display-Name=maxTempTableSize
Single-valued | System-Only=FALSE
Schema-ID-GUID={83cc7073-cca7-11d0-afff-0000f80367c1} | Comment=Size, in rows, to which the intermediate temp table is allowed to grow during query optimization before the optimization is abandoned.


Max-Ticket-Age

Common-Name=Max-Ticket-Age | Admin-Display-Name=Max-Ticket-Age
Admin-Description=Max-Ticket-Age | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.77 | OM-Syntax=65
Attribute-Syntax=Interval | LDAP-Display-Name=maxTicketAge
Single-valued | System-Only=FALSE
Schema-ID-GUID={bf9679be-0de6-11d0-a285-00aa003049e2} | Comment=Kerberos


May-Contain

Common-Name=May-Contain | Admin-Display-Name=May-Contain
Admin-Description=May-Contain | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.25 | OM-Syntax=6
Attribute-Syntax=String(Object-Identifier) | LDAP-Display-Name=mayContain
Multi-valued | System-Only=FALSE
Schema-ID-GUID={bf9679bf-0de6-11d0-a285-00aa003049e2} | Comment=List of attributes that a given schema class may contain.


MDB-Over-Quota-Limit

Common-Name=MDB-Over-Quota-Limit | Admin-Display-Name=MDB-Over-Quota-Limit
Admin-Description=MDB-Over-Quota-Limit | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.272 | OM-Syntax=2
Attribute-Syntax=Integer | LDAP-Display-Name=mDBOverQuotaLimit
Single-valued | System-Only=FALSE
Mapi-ID=\x80D1 |
Schema-ID-GUID={f0f8ff91-1191-11d0-a060-00aa006c33ed} | Comment=used by Exchange


MDB-Storage-Quota

Common-Name=MDB-Storage-Quota | Admin-Display-Name=MDB-Storage-Quota
Admin-Description=MDB-Storage-Quota | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.266 | OM-Syntax=2
Attribute-Syntax=Integer | LDAP-Display-Name=mDBStorageQuota
Single-valued | System-Only=FALSE
Mapi-ID=\x80D2 |
Schema-ID-GUID={f0f8ff92-1191-11d0-a060-00aa006c33ed} | Comment=used by Exchange


MDB-Use-Defaults

Common-Name=MDB-Use-Defaults | Admin-Display-Name=MDB-Use-Defaults
Admin-Description=MDB-Use-Defaults | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.309 | OM-Syntax=1
Attribute-Syntax=Boolean | LDAP-Display-Name=mDBUseDefaults
Single-valued | System-Only=FALSE
Mapi-ID=\x80D4 |
Schema-ID-GUID={f0f8ff93-1191-11d0-a060-00aa006c33ed} | Comment=used by Exchange


Member

Common-Name=Member | Admin-Display-Name=Member
Admin-Description=Member | Object-Class=Attribute-Schema
Attribute-ID=2.5.4.31 | OM-Syntax=127
 | OM-Object-Class=\x2B0C0287731C00854A
Attribute-Syntax=Object(DS-DN) | LDAP-Display-Name=member
Multi-valued | System-Only=FALSE
Link-ID=2 | Mapi-ID=\x8009
Schema-ID-GUID={bf9679c0-0de6-11d0-a285-00aa003049e2} | Comment=used by Exchange


MIME-Types

Common-Name=MIME-Types | Admin-Display-Name=MIME-Types
Admin-Description=MIME-Types | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.216 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=mIMETypes
Multi-valued | System-Only=FALSE
Range 0 to 256 |
Schema-ID-GUID={bf9679c1-0de6-11d0-a285-00aa003049e2} | Comment=Class Store. List of MIME types handled by a given COM object


Min-Pwd-Age

Common-Name=Min-Pwd-Age | Admin-Display-Name=Min-Pwd-Age
Admin-Description=Min-Pwd-Age | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.78 | OM-Syntax=65
Attribute-Syntax=LargeInteger | LDAP-Display-Name=minPwdAge
Single-valued | System-Only=FALSE
Schema-ID-GUID={bf9679c2-0de6-11d0-a285-00aa003049e2} |
Attribute-Security-GUID={c7407360-20bf-11d0-a768-00aa006e0529} | Comment=NT Security


Min-Pwd-Length

Common-Name=Min-Pwd-Length | Admin-Display-Name=Min-Pwd-Length
Admin-Description=Min-Pwd-Length | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.79 | OM-Syntax=2
Attribute-Syntax=Integer | LDAP-Display-Name=minPwdLength
Single-valued | System-Only=FALSE
Schema-ID-GUID={bf9679c3-0de6-11d0-a285-00aa003049e2} |
Attribute-Security-GUID={c7407360-20bf-11d0-a768-00aa006e0529} | Comment=NT Security


Min-Ticket-Age

Common-Name=Min-Ticket-Age | Admin-Display-Name=Min-Ticket-Age
Admin-Description=Min-Ticket-Age | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.80 | OM-Syntax=65
Attribute-Syntax=Interval | LDAP-Display-Name=minTicketAge
Single-valued | System-Only=FALSE
Schema-ID-GUID={bf9679c4-0de6-11d0-a285-00aa003049e2} | Comment=Kerberos


Moderated

Common-Name=Moderated | Admin-Display-Name=Moderated
Admin-Description=Moderated | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.518 | OM-Syntax=1
Attribute-Syntax=Boolean | LDAP-Display-Name=moderated
Single-valued | System-Only=FALSE
Mapi-ID=\x81AC |
Schema-ID-GUID={f0f8ff94-1191-11d0-a060-00aa006c33ed} | Comment=used by Exchange


Moderator

Common-Name=Moderator | Admin-Display-Name=Moderator
Admin-Description=Moderator | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.500 | OM-Syntax=20
Attribute-Syntax=String(Teletex) | LDAP-Display-Name=moderator
Single-valued | System-Only=FALSE
Mapi-ID=\x8199 |
Range 1 to 1024 |
Schema-ID-GUID={f0f8ff95-1191-11d0-a060-00aa006c33ed} | Comment=used by Exchange


Modified-Count

Common-Name=Modified-Count | Admin-Display-Name=Modified-Count
Admin-Description=Modified-Count | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.168 | OM-Syntax=65
Attribute-Syntax=LargeInteger | LDAP-Display-Name=modifiedCount
Single-valued | System-Only=FALSE
Schema-ID-GUID={bf9679c5-0de6-11d0-a285-00aa003049e2} | Comment=Downlevel NT


Modified-Count-At-Last-Prom

Common-Name=Modified-Count-At-Last-Prom | Admin-Display-Name=Modified-Count-At-Last-Prom
Admin-Description=Modified-Count-At-Last-Prom | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.81 | OM-Syntax=65
Attribute-Syntax=LargeInteger | LDAP-Display-Name=modifiedCountAtLastProm
Single-valued | System-Only=FALSE
Schema-ID-GUID={bf9679c6-0de6-11d0-a285-00aa003049e2} | Comment=Downlevel NT


Moniker

Common-Name=Moniker | Admin-Display-Name=Moniker
Admin-Description=Moniker | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.82 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=moniker
Multi-valued | System-Only=FALSE
Schema-ID-GUID={bf9679c7-0de6-11d0-a285-00aa003049e2} | Comment=Serialized Moniker(s)


Moniker-Display-Name

Common-Name=Moniker-Display-Name | Admin-Display-Name=Moniker-Display-Name
Admin-Description=Moniker-Display-Name | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.83 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=monikerDisplayName
Multi-valued | System-Only=FALSE
Schema-ID-GUID={bf9679c8-0de6-11d0-a285-00aa003049e2} | Comment=Moniker display name.


Monitored-Configurations

Common-Name=Monitored-Configurations | Admin-Display-Name=Monitored-Configurations
Admin-Description=Monitored-Configurations | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.198 | OM-Syntax=127
 | OM-Object-Class=\x2B0C0287731C00854A
Attribute-Syntax=Object(DS-DN) | LDAP-Display-Name=monitoredConfigurations
Multi-valued | System-Only=FALSE
Mapi-ID=\x80D9 |
Schema-ID-GUID={bf9679c9-0de6-11d0-a285-00aa003049e2} | Comment=used by Exchange


Monitored-Services

Common-Name=Monitored-Services | Admin-Display-Name=Monitored-Services
Admin-Description=Monitored-Services | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.199 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=monitoredServices
Multi-valued | System-Only=FALSE
Mapi-ID=\x80DB |
Range 1 to 256 |
Schema-ID-GUID={bf9679ca-0de6-11d0-a285-00aa003049e2} | Comment=used by Exchange


Monitoring-Availability-Style

Common-Name=Monitoring-Availability-Style | Admin-Display-Name=Monitoring-Availability-Style
Admin-Description=Monitoring-Availability-Style | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.450 | OM-Syntax=2
Attribute-Syntax=Integer | LDAP-Display-Name=monitoringAvailabilityStyle
Single-valued | System-Only=FALSE
Mapi-ID=\x80DE |
Range 0 to 3 |
Schema-ID-GUID={bf9679cb-0de6-11d0-a285-00aa003049e2} | Comment=used by Exchange


Monitoring-Availability-Window

Common-Name=Monitoring-Availability-Window | Admin-Display-Name=Monitoring-Availability-Window
Admin-Description=Monitoring-Availability-Window | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.200 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=monitoringAvailabilityWindow
Single-valued | System-Only=FALSE
Mapi-ID=\x80DF |
Range 1 to 84 |
Schema-ID-GUID={bf9679cc-0de6-11d0-a285-00aa003049e2} | Comment=used by Exchange


Monitoring-Cached-Via-Mail

Common-Name=Monitoring-Cached-Via-Mail | Admin-Display-Name=Monitoring-Cached-Via-Mail
Admin-Description=Monitoring-Cached-Via-Mail | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.196 | OM-Syntax=127
 | OM-Object-Class=\x2B0C0287731C00854A
Attribute-Syntax=Object(DS-DN) | LDAP-Display-Name=monitoringCachedViaMail
Multi-valued | System-Only=FALSE
Mapi-ID=\x80E0 |
Schema-ID-GUID={bf9679cd-0de6-11d0-a285-00aa003049e2} | Comment=used by Exchange


Monitoring-Cached-Via-RPC

Common-Name=Monitoring-Cached-Via-RPC | Admin-Display-Name=Monitoring-Cached-Via-RPC
Admin-Description=Monitoring-Cached-Via-RPC | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.197 | OM-Syntax=127
 | OM-Object-Class=\x2B0C0287731C00854A
Attribute-Syntax=Object(DS-DN) | LDAP-Display-Name=monitoringCachedViaRPC
Multi-valued | System-Only=FALSE
Mapi-ID=\x80E1 |
Schema-ID-GUID={bf9679ce-0de6-11d0-a285-00aa003049e2} | Comment=used by Exchange


Monitoring-Mail-Update-Interval

Common-Name=Monitoring-Mail-Update-Interval | Admin-Display-Name=Monitoring-Mail-Update-Interval
Admin-Description=Monitoring-Mail-Update-Interval | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.195 | OM-Syntax=2
Attribute-Syntax=Integer | LDAP-Display-Name=monitoringMailUpdateInterval
Single-valued | System-Only=FALSE
Mapi-ID=\x80E5 |
Schema-ID-GUID={bf9679cf-0de6-11d0-a285-00aa003049e2} | Comment=used by Exchange


Monitoring-Mail-Update-Units

Common-Name=Monitoring-Mail-Update-Units | Admin-Display-Name=Monitoring-Mail-Update-Units
Admin-Description=Monitoring-Mail-Update-Units | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.93 | OM-Syntax=10
Attribute-Syntax=Enumeration | LDAP-Display-Name=monitoringMailUpdateUnits
Single-valued | System-Only=FALSE
Mapi-ID=\x80E6 |
Range 0 to 2 |
Schema-ID-GUID={bf9679d0-0de6-11d0-a285-00aa003049e2} | Comment=used by Exchange


Monitoring-RPC-Update-Interval

Common-Name=Monitoring-RPC-Update-Interval | Admin-Display-Name=Monitoring-RPC-Update-Interval
Admin-Description=Monitoring-RPC-Update-Interval | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.92 | OM-Syntax=2
Attribute-Syntax=Integer | LDAP-Display-Name=monitoringRPCUpdateInterval
Single-valued | System-Only=FALSE
Mapi-ID=\x80EB |
Schema-ID-GUID={bf9679d1-0de6-11d0-a285-00aa003049e2} | Comment=used by Exchange


Monitoring-RPC-Update-Units

Common-Name=Monitoring-RPC-Update-Units | Admin-Display-Name=Monitoring-RPC-Update-Units
Admin-Description=Monitoring-RPC-Update-Units | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.89 | OM-Syntax=10
Attribute-Syntax=Enumeration | LDAP-Display-Name=monitoringRPCUpdateUnits
Single-valued | System-Only=FALSE
Mapi-ID=\x80EC |
Range 0 to 2 |
Schema-ID-GUID={bf9679d2-0de6-11d0-a285-00aa003049e2} | Comment=used by Exchange


Must-Contain

Common-Name=Must-Contain | Admin-Display-Name=Must-Contain
Admin-Description=Must-Contain | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.24 | OM-Syntax=6
Attribute-Syntax=String(Object-Identifier) | LDAP-Display-Name=mustContain
Multi-valued | System-Only=FALSE
Schema-ID-GUID={bf9679d3-0de6-11d0-a285-00aa003049e2} | Comment=list of attributes that a given object must contain in order to be stored in the DS


N-Address

Common-Name=N-Address | Admin-Display-Name=N-Address
Admin-Description=N-Address | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.282 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=nAddress
Single-valued | System-Only=FALSE
Mapi-ID=\x80F1 |
Range 1 to 50 |
Schema-ID-GUID={5fd424c9-1262-11d0-a060-00aa006c33ed} | Comment=used by Exchange


Name-Prefix

Common-Name=Name-Prefix | Admin-Display-Name=Name-Prefix
Admin-Description=Name-Prefix | Object-Class=Attribute-Schema
Attribute-ID=0.9.2342.19200300.100.140 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=personalTitle
Single-valued | System-Only=FALSE
Range 0 to 16 |
Schema-ID-GUID={bf9679d4-0de6-11d0-a285-00aa003049e2} | Comment=for example: Mr. Ms. Her Royal Highness, etc.


Name-Suffix

Common-Name=Name-Suffix | Admin-Display-Name=Name-Suffix
Admin-Description=Name-Suffix | Object-Class=Attribute-Schema
Attribute-ID=2.5.4.44 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=generationQualifier
Single-valued | System-Only=FALSE
Range 0 to 16 |
Schema-ID-GUID={bf9679d5-0de6-11d0-a285-00aa003049e2} | Comment=for example: Jr., III, OBE, etc.


NC-Name

Common-Name=NC-Name | Admin-Display-Name=NC-Name
Admin-Description=NC-Name | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.16 | OM-Syntax=127
 | OM-Object-Class=\x2B0C0287731C00854A
Attribute-Syntax=Object(DS-DN) | LDAP-Display-Name=nCName
Single-valued | System-Only=TRUE
Schema-ID-GUID={bf9679d6-0de6-11d0-a285-00aa003049e2} | Comment=used internally by DSA


NETBIOS-Name

Common-Name=NETBIOS-Name | Admin-Display-Name=NETBIOS-Name
Admin-Description=NETBIOS-Name | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.87 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=nETBIOSName
Single-valued | System-Only=FALSE
Range 1 to 16 |
Schema-ID-GUID={bf9679d8-0de6-11d0-a285-00aa003049e2} | Comment=NETBIOS-compatible name for the host object


Netboot-GUID

Common-Name=Netboot-GUID | Admin-Display-Name=Netboot-GUID
Admin-Description=Netboot-GUID | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.359 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=netbootGUID
Single-valued | System-Only=FALSE
Range 16 to 16 |
Schema-ID-GUID={3e978921-8c01-11d0-afda-00c04fd930c9} | Comment=Machine on-board GUID


Netboot-Initialization

Common-Name=Netboot-Initialization | Admin-Display-Name=Netboot-Initialization
Admin-Description=Netboot-Initialization | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.358 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=netbootInitialization
Single-valued | System-Only=FALSE
Schema-ID-GUID={3e978920-8c01-11d0-afda-00c04fd930c9} | Comment=Default boot path for diskless boot


Netboot-Machine-File-Path

Common-Name=Netboot-Machine-File-Path | Admin-Display-Name=Netboot-Machine-File-Path
Admin-Description=Netboot-Machine-File-Path | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.361 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=netbootMachineFilePath
Single-valued | System-Only=FALSE
Schema-ID-GUID={3e978923-8c01-11d0-afda-00c04fd930c9} | Comment=Path to machine-specific files


Netboot-NIC

Common-Name=Netboot-NIC | Admin-Display-Name=Netboot-NIC
Admin-Description=Netboot-NIC | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.360 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=netbootNIC
Multi-valued | System-Only=FALSE
Schema-ID-GUID={3e978922-8c01-11d0-afda-00c04fd930c9} | Comment=NIC address for machine


Network-Access

Common-Name=Network-Access | Admin-Display-Name=Network-Access
Admin-Description=Network-Access | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.448 | OM-Syntax=127
 | OM-Object-Class=\x2B0C0287731C00854A
Attribute-Syntax=Object(DS-DN) | LDAP-Display-Name=networkAccess
Multi-valued | System-Only=FALSE
Schema-ID-GUID={80a67e44-9f22-11d0-afdd-00c04fd930c9} |
Attribute-Security-GUID={a29b8a00-c7e8-11d0-9bae-00c04fd92ef5} | Comment=LSA Policy


Network-Address

Common-Name=Network-Address | Admin-Display-Name=Network-Address
Admin-Description=Network-Address | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.459 | OM-Syntax=20
Attribute-Syntax=String(Teletex) | LDAP-Display-Name=networkAddress
Multi-valued | System-Only=FALSE
Mapi-ID=\x8170 |
Range 0 to 256 |
Schema-ID-GUID={bf9679d9-0de6-11d0-a285-00aa003049e2} | Comment=used by Exchange


Newsgroup

Common-Name=Newsgroup | Admin-Display-Name=Newsgroup
Admin-Description=Newsgroup | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.499 | OM-Syntax=19
Attribute-Syntax=String(Printable) | LDAP-Display-Name=newsgroup
Single-valued | System-Only=FALSE
Mapi-ID=\x8198 |
Range 1 to 1024 |
Schema-ID-GUID={f0f8ff96-1191-11d0-a060-00aa006c33ed} | Comment=used by Exchange


Next-Level-Store

Common-Name=Next-Level-Store | Admin-Display-Name=Next-Level-Store
Admin-Description=Next-Level-Store | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.214 | OM-Syntax=127
 | OM-Object-Class=\x2B0C0287731C00854A
Attribute-Syntax=Object(DS-DN) | LDAP-Display-Name=nextLevelStore
Single-valued | System-Only=FALSE
Schema-ID-GUID={bf9679da-0de6-11d0-a285-00aa003049e2} | Comment=DCOM


Next-Rid

Common-Name=Next-Rid | Admin-Display-Name=Next-Rid
Admin-Description=Next-Rid | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.88 | OM-Syntax=2
Attribute-Syntax=Integer | LDAP-Display-Name=nextRid
Single-valued | System-Only=FALSE
Schema-ID-GUID={bf9679db-0de6-11d0-a285-00aa003049e2} | Comment=Downlevel NT


NNTP-Character-Set

Common-Name=NNTP-Character-Set | Admin-Display-Name=NNTP-Character-Set
Admin-Description=NNTP-Character-Set | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.472 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=nNTPCharacterSet
Single-valued | System-Only=FALSE
Mapi-ID=\x817D |
Range 1 to 64 |
Schema-ID-GUID={bf9679dc-0de6-11d0-a285-00aa003049e2} | Comment=used by Exchange


NNTP-Content-Format

Common-Name=NNTP-Content-Format | Admin-Display-Name=NNTP-Content-Format
Admin-Description=NNTP-Content-Format | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.465 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=nNTPContentFormat
Single-valued | System-Only=FALSE
Mapi-ID=\x8176 |
Range 1 to 64 |
Schema-ID-GUID={bf9679dd-0de6-11d0-a285-00aa003049e2} | Comment=used by Exchange


Non-Security-Member

Common-Name=Non-Security-Member | Admin-Display-Name=Non-Security-Member
Admin-Description=Non-Security-Member | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.530 | OM-Syntax=127
 | OM-Object-Class=\x2B0C0287731C00854A
Attribute-Syntax=Object(DS-DN) | LDAP-Display-Name=nonSecurityMember
Multi-valued | System-Only=FALSE
Link-ID=50 |
Schema-ID-GUID={52458018-ca6a-11d0-afff-0000f80367c1} | Comment=Non-security members of a group - used for Exchange DL's


Non-Security-Member-BL

Common-Name=Non-Security-Member-BL | Admin-Display-Name=Non-Security-Member-BL
Admin-Description=Non-Security-Member-BL | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.531 | OM-Syntax=127
 | OM-Object-Class=\x2B0C0287731C00854A
Attribute-Syntax=Object(DS-DN) | LDAP-Display-Name=nonSecurityMemberBL
Multi-valued | System-Only=FALSE
Link-ID=51 |
Schema-ID-GUID={52458019-ca6a-11d0-afff-0000f80367c1} | Comment=Backlink for Non-security members of a group


Notification-List

Common-Name=Notification-List | Admin-Display-Name=Notification-List
Admin-Description=Notification-List | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.303 | OM-Syntax=127
 | OM-Object-Class=\x2B0C0287731C00854A
Attribute-Syntax=Object(DS-DN) | LDAP-Display-Name=notificationList
Single-valued | System-Only=FALSE
Schema-ID-GUID={19195a56-6da0-11d0-afd3-00c04fd930c9} | Comment=used internally by DSA


NT-Group-Members

Common-Name=NT-Group-Members | Admin-Display-Name=NT-Group-Members
Admin-Description=NT-Group-Members | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.89 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=nTGroupMembers
Multi-valued | System-Only=FALSE
Schema-ID-GUID={bf9679df-0de6-11d0-a285-00aa003049e2} | Comment=NT Security


NT-Machine-Name

Common-Name=NT-Machine-Name | Admin-Display-Name=NT-Machine-Name
Admin-Description=NT-Machine-Name | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.454 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=nTMachineName
Single-valued | System-Only=FALSE
Mapi-ID=\x80F3 |
Range 1 to 15 |
Schema-ID-GUID={bf9679e0-0de6-11d0-a285-00aa003049e2} | Comment=used by Exchange


NT-Mixed-Domain

Common-Name=NT-Mixed-Domain | Admin-Display-Name=NT-Mixed-Domain
Admin-Description=NT-Mixed-Domain | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.357 | OM-Syntax=2
Attribute-Syntax=Integer | LDAP-Display-Name=nTMixedDomain
Single-valued | System-Only=FALSE
Schema-ID-GUID={3e97891f-8c01-11d0-afda-00c04fd930c9} | Comment=Indicates presence of downlevel DC's in an Windows NT 5.0 domain


Nt-Pwd-History

Common-Name=Nt-Pwd-History | Admin-Display-Name=Nt-Pwd-History
Admin-Description=Nt-Pwd-History | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.94 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=ntPwdHistory
Multi-valued | System-Only=FALSE
Schema-ID-GUID={bf9679e2-0de6-11d0-a285-00aa003049e2} | Comment=NT Security. NT Password history for user.


NT-Security-Descriptor

Common-Name=NT-Security-Descriptor | Admin-Display-Name=NT-Security-Descriptor
Admin-Description=NT-Security-Descriptor | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.281 | OM-Syntax=66
Attribute-Syntax=String(NT-Sec-Desc) | LDAP-Display-Name=nTSecurityDescriptor
Single-valued | System-Only=FALSE
Mapi-ID=\x8013 |
Range 0 to 8192 |
Schema-ID-GUID={bf9679e3-0de6-11d0-a285-00aa003049e2} | Comment=NT Security Descriptor.


Obj-Dist-Name

Common-Name=Obj-Dist-Name | Admin-Display-Name=Obj-Dist-Name
Admin-Description=Obj-Dist-Name | Object-Class=Attribute-Schema
Attribute-ID=2.5.4.49 | OM-Syntax=127
 | OM-Object-Class=\x2B0C0287731C00854A
Attribute-Syntax=Object(DS-DN) | LDAP-Display-Name=distinguishedName
Single-valued | System-Only=TRUE
Mapi-ID=\x803C |
Schema-ID-GUID={bf9679e4-0de6-11d0-a285-00aa003049e2} | Comment=used internally by DSA


Object-Access-Audit

Common-Name=Object-Access-Audit | Admin-Display-Name=Object-Access-Audit
Admin-Description=Object-Access-Audit | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.463 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=objectAccessAudit
Multi-valued | System-Only=FALSE
Schema-ID-GUID={80a67e53-9f22-11d0-afdd-00c04fd930c9} |
Attribute-Security-GUID={a29b8a02-c7e8-11d0-9bae-00c04fd92ef5} | Comment=LSA Policy


Object-Class

Common-Name=Object-Class | Admin-Display-Name=Object-Class
Admin-Description=Object-Class | Object-Class=Attribute-Schema
Attribute-ID=2.5.4.0 | OM-Syntax=6
Attribute-Syntax=String(Object-Identifier) | LDAP-Display-Name=objectClass
Multi-valued | System-Only=TRUE
Schema-ID-GUID={bf9679e5-0de6-11d0-a285-00aa003049e2} | Comment=Unique OID for a given Schema Class


Object-Class-Category

Common-Name=Object-Class-Category | Admin-Display-Name=Object-Class-Category
Admin-Description=Object-Class-Category | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.370 | OM-Syntax=10
Attribute-Syntax=Enumeration | LDAP-Display-Name=objectClassCategory
Single-valued | System-Only=TRUE
Mapi-ID=\x80F6 |
Range 0 to 3 |
Schema-ID-GUID={bf9679e6-0de6-11d0-a285-00aa003049e2} | Comment=used internally by DSA


Object-Count

Common-Name=Object-Count | Admin-Display-Name=Object-Count
Admin-Description=Object-Count | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.506 | OM-Syntax=2
Attribute-Syntax=Integer | LDAP-Display-Name=objectCount
Single-valued | System-Only=FALSE
Schema-ID-GUID={34aaa216-b699-11d0-afee-0000f80367c1} | Comment=Link Tracking: tracked file quota for a given volume


Object-Guid

Common-Name=Object-Guid | Admin-Display-Name=Object-Guid
Admin-Description=Object-Guid | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.601 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=objectGUID
Single-valued | System-Only=TRUE
Range 16 to 16 |
Schema-ID-GUID={bf9679e7-0de6-11d0-a285-00aa003049e2} | Comment=unique ID for all objects - provides rename safety


Object-Sid

Common-Name=Object-Sid | Admin-Display-Name=Object-Sid
Admin-Description=Object-Sid | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.479 | OM-Syntax=4
Attribute-Syntax=String(Sid) | LDAP-Display-Name=objectSid
Single-valued | System-Only=FALSE
Range 0 to 28 |
Schema-ID-GUID={bf9679e8-0de6-11d0-a285-00aa003049e2} |
Attribute-Security-GUID={59ba2f42-79a2-11d0-9020-00c04fc2d3cf} | Comment=SID for a security principal


OEM-Information

Common-Name=OEM-Information | Admin-Display-Name=OEM-Information
Admin-Description=OEM-Information | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.151 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=oEMInformation
Single-valued | System-Only=FALSE
Range 0 to 32767 |
Schema-ID-GUID={bf9679ea-0de6-11d0-a285-00aa003049e2} | Comment=downlevel NT


OID-Type

Common-Name=OID-Type | Admin-Display-Name=OID-Type
Admin-Description=OID-Type | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.322 | OM-Syntax=2
Attribute-Syntax=Integer | LDAP-Display-Name=oIDType
Single-valued | System-Only=FALSE
Mapi-ID=\x80FC |
Schema-ID-GUID={bf9679eb-0de6-11d0-a285-00aa003049e2} | Comment=used internally by DSA


OM-Object-Class

Common-Name=OM-Object-Class | Admin-Display-Name=OM-Object-Class
Admin-Description=OM-Object-Class | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.218 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=oMObjectClass
Single-valued | System-Only=TRUE
Mapi-ID=\x80FD |
Schema-ID-GUID={bf9679ec-0de6-11d0-a285-00aa003049e2} | Comment=OID uniquely identifying a syntax whose OM-Syntax is 127 (Object)


OM-Syntax

Common-Name=OM-Syntax | Admin-Display-Name=OM-Syntax
Admin-Description=OM-Syntax | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.231 | OM-Syntax=2
Attribute-Syntax=Integer | LDAP-Display-Name=oMSyntax
Single-valued | System-Only=TRUE
Mapi-ID=\x80FE |
Schema-ID-GUID={bf9679ed-0de6-11d0-a285-00aa003049e2} | Comment=Syntax identifier indicating the syntax of a schema attribute


OMT-Guid

Common-Name=OMT-Guid | Admin-Display-Name=OMT-Guid
Admin-Description=OMT-Guid | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.505 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=oMTGuid
Single-valued | System-Only=FALSE
Range 0 to 16 |
Schema-ID-GUID={ddac0cf3-af8f-11d0-afeb-00c04fd930c9} | Comment=Link Tracking


OMT-Indx-Guid

Common-Name=OMT-Indx-Guid | Admin-Display-Name=OMT-Indx-Guid
Admin-Description=OMT-Indx-Guid | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.333 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=oMTIndxGuid
Single-valued | System-Only=FALSE
Range 0 to 16 |
Schema-ID-GUID={1f0075fa-7e40-11d0-afd6-00c04fd930c9} | Comment=Link Tracking


OOF-Reply-To-Originator

Common-Name=OOF-Reply-To-Originator | Admin-Display-Name=OOF-Reply-To-Originator
Admin-Description=OOF-Reply-To-Originator | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.438 | OM-Syntax=1
Attribute-Syntax=Boolean | LDAP-Display-Name=oOFReplyToOriginator
Single-valued | System-Only=FALSE
Mapi-ID=\x80FF |
Schema-ID-GUID={f0f8ff97-1191-11d0-a060-00aa006c33ed} | Comment=used by Exchange


Operating-System

Common-Name=Operating-System | Admin-Display-Name=Operating-System
Admin-Description=Operating-System | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.363 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=operatingSystem
Single-valued | System-Only=FALSE
Schema-ID-GUID={3e978925-8c01-11d0-afda-00c04fd930c9} | Comment=Operating System name (e.g. "Windows NT")


Operating-System-Hotfix

Common-Name=Operating-System-Hotfix | Admin-Display-Name=Operating-System-Hotfix
Admin-Description=Operating-System-Hotfix | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.415 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=operatingSystemHotfix
Single-valued | System-Only=FALSE
Schema-ID-GUID={bd951b3c-9c96-11d0-afdd-00c04fd930c9} | Comment=Diskless Boot


Operating-System-Service-Pack

Common-Name=Operating-System-Service-Pack | Admin-Display-Name=Operating-System-Service-Pack
Admin-Description=Operating-System-Service-Pack | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.365 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=operatingSystemServicePack
Single-valued | System-Only=FALSE
Schema-ID-GUID={3e978927-8c01-11d0-afda-00c04fd930c9} | Comment=Operating System Service Pack ID String (e.g. "SP3")


Operating-System-Version

Common-Name=Operating-System-Version | Admin-Display-Name=Operating-System-Version
Admin-Description=Operating-System-Version | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.364 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=operatingSystemVersion
Single-valued | System-Only=FALSE
Schema-ID-GUID={3e978926-8c01-11d0-afda-00c04fd930c9} | Comment=Operating System Version string (e..g "4.0")


Operator-Count

Common-Name=Operator-Count | Admin-Display-Name=Operator-Count
Admin-Description=Operator-Count | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.144 | OM-Syntax=2
Attribute-Syntax=Integer | LDAP-Display-Name=operatorCount
Single-valued | System-Only=FALSE
Schema-ID-GUID={bf9679ee-0de6-11d0-a285-00aa003049e2} | Comment=NT Security


Options

Common-Name=Options | Admin-Display-Name=Options
Admin-Description=Options | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.307 | OM-Syntax=2
Attribute-Syntax=Integer | LDAP-Display-Name=options
Single-valued | System-Only=FALSE
Schema-ID-GUID={19195a53-6da0-11d0-afd3-00c04fd930c9} |


Organization-Name

Common-Name=Organization-Name | Admin-Display-Name=Organization-Name
Admin-Description=Organization-Name | Object-Class=Attribute-Schema
Attribute-ID=2.5.4.10 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=o
Multi-valued | System-Only=FALSE
Mapi-ID=\x8101 |
Range 1 to 64 |
Schema-ID-GUID={bf9679ef-0de6-11d0-a285-00aa003049e2} | Comment=X.500. Name of the Organization


Organizational-Unit-Name

Common-Name=Organizational-Unit-Name | Admin-Display-Name=Organizational-Unit-Name
Admin-Description=Organizational-Unit-Name | Object-Class=Attribute-Schema
Attribute-ID=2.5.4.11 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=ou
Multi-valued | System-Only=FALSE
Mapi-ID=\x8102 |
Range 1 to 64 |
Schema-ID-GUID={bf9679f0-0de6-11d0-a285-00aa003049e2} | Comment=X.500. Name of the Orgganizational Unit


Original-Display-Table

Common-Name=Original-Display-Table | Admin-Display-Name=Original-Display-Table
Admin-Description=Original-Display-Table | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.445 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=originalDisplayTable
Single-valued | System-Only=FALSE
Mapi-ID=\x8103 |
Range 1 to 32768 |
Schema-ID-GUID={5fd424ce-1262-11d0-a060-00aa006c33ed} | Comment=used by Exchange


Original-Display-Table-MSDOS

Common-Name=Original-Display-Table-MSDOS | Admin-Display-Name=Original-Display-Table-MSDOS
Admin-Description=Original-Display-Table-MSDOS | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.214 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=originalDisplayTableMSDOS
Single-valued | System-Only=FALSE
Mapi-ID=\x8104 |
Range 1 to 32768 |
Schema-ID-GUID={5fd424cf-1262-11d0-a060-00aa006c33ed} | Comment=used by Exchange


Other-ADS-Paths

Common-Name=Other-ADS-Paths | Admin-Display-Name=Other-ADS-Paths
Admin-Description=Other-ADS-Paths | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.301 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=otherADSPaths
Multi-valued | System-Only=FALSE
Schema-ID-GUID={244b2970-5abd-11d0-afd2-00c04fd930c9} | Comment=references to objects in other ADSI namespaces


Other-Login-Workstations

Common-Name=Other-Login-Workstations | Admin-Display-Name=Other-Login-Workstations
Admin-Description=Other-Login-Workstations | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.91 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=otherLoginWorkstations
Multi-valued | System-Only=FALSE
Range 0 to 1024 |
Schema-ID-GUID={bf9679f1-0de6-11d0-a285-00aa003049e2} | Comment=valid non-NT or LM workstations


Other-Name

Common-Name=Other-Name | Admin-Display-Name=Other-Name
Admin-Description=Other-Name | Object-Class=Attribute-Schema
Attribute-ID=2.16.840.1.113730.3.134 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=middleName
Single-valued | System-Only=FALSE
Range 0 to 64 |
Schema-ID-GUID={bf9679f2-0de6-11d0-a285-00aa003049e2} | Comment=additional name for a user, e.g. middle name, patronymic, matronymic, etc.


Outbound-Sites

Common-Name=Outbound-Sites | Admin-Display-Name=Outbound-Sites
Admin-Description=Outbound-Sites | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.0 | OM-Syntax=127
 | OM-Object-Class=\x2B0C0287731C00854A
Attribute-Syntax=Object(DS-DN) | LDAP-Display-Name=outboundSites
Multi-valued | System-Only=FALSE
Mapi-ID=\x8105 |
Schema-ID-GUID={5fd424d0-1262-11d0-a060-00aa006c33ed} | Comment=used by Exchange


Owner

Common-Name=Owner | Admin-Display-Name=Owner
Admin-Description=Owner | Object-Class=Attribute-Schema
Attribute-ID=2.5.4.32 | OM-Syntax=127
 | OM-Object-Class=\x2B0C0287731C00854A
Attribute-Syntax=Object(DS-DN) | LDAP-Display-Name=owner
Single-valued | System-Only=FALSE
Link-ID=44 | Mapi-ID=\x800C
Schema-ID-GUID={bf9679f3-0de6-11d0-a285-00aa003049e2} | Comment=used by Exchange


Owner-BL

Common-Name=Owner-BL | Admin-Display-Name=Owner-BL
Admin-Description=Owner-BL | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.104 | OM-Syntax=127
 | OM-Object-Class=\x2B0C0287731C00854A
Attribute-Syntax=Object(DS-DN) | LDAP-Display-Name=ownerBL
Single-valued | System-Only=TRUE
Link-ID=45 | Mapi-ID=\x8024
Schema-ID-GUID={bf9679f4-0de6-11d0-a285-00aa003049e2} | Comment=used by Exchange


Package-Flags

Common-Name=Package-Flags | Admin-Display-Name=Package-Flags
Admin-Description=Package-Flags | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.327 | OM-Syntax=2
Attribute-Syntax=Integer | LDAP-Display-Name=packageFlags
Single-valued | System-Only=FALSE
Schema-ID-GUID={7d6c0e99-7e20-11d0-afd6-00c04fd930c9} | Comment=Class store


Package-Name

Common-Name=Package-Name | Admin-Display-Name=Package-Name
Admin-Description=Package-Name | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.326 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=packageName
Single-valued | System-Only=FALSE
Schema-ID-GUID={7d6c0e98-7e20-11d0-afd6-00c04fd930c9} | Comment=Class Store


Package-Type

Common-Name=Package-Type | Admin-Display-Name=Package-Type
Admin-Description=Package-Type | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.324 | OM-Syntax=2
Attribute-Syntax=Integer | LDAP-Display-Name=packageType
Single-valued | System-Only=FALSE
Schema-ID-GUID={7d6c0e96-7e20-11d0-afd6-00c04fd930c9} | Comment=Class store


Parent-Cert-Server

Common-Name=Parent-Cert-Server | Admin-Display-Name=Parent-Cert-Server
Admin-Description=Parent-Cert-Server | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.557 | OM-Syntax=127
 | OM-Object-Class=\x2B0C0287731C00854A
Attribute-Syntax=Object(DS-DN) | LDAP-Display-Name=parentCertServer
Single-valued | System-Only=FALSE
Schema-ID-GUID={5245801b-ca6a-11d0-afff-0000f80367c1} | Comment=Cert Server


Per-Msg-Dialog-Display-Table

Common-Name=Per-Msg-Dialog-Display-Table | Admin-Display-Name=Per-Msg-Dialog-Display-Table
Admin-Description=Per-Msg-Dialog-Display-Table | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.325 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=perMsgDialogDisplayTable
Single-valued | System-Only=FALSE
Mapi-ID=\x8108 |
Range 1 to 32768 |
Schema-ID-GUID={5fd424d3-1262-11d0-a060-00aa006c33ed} | Comment=used by Exchange


Per-Recip-Dialog-Display-Table

Common-Name=Per-Recip-Dialog-Display-Table | Admin-Display-Name=Per-Recip-Dialog-Display-Table
Admin-Description=Per-Recip-Dialog-Display-Table | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.326 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=perRecipDialogDisplayTable
Single-valued | System-Only=FALSE
Mapi-ID=\x8109 |
Range 1 to 32768 |
Schema-ID-GUID={5fd424d4-1262-11d0-a060-00aa006c33ed} | Comment=used by Exchange


PF-Contacts

Common-Name=PF-Contacts | Admin-Display-Name=PF-Contacts
Admin-Description=PF-Contacts | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.75 | OM-Syntax=127
 | OM-Object-Class=\x2B0C0287731C00854A
Attribute-Syntax=Object(DS-DN) | LDAP-Display-Name=pFContacts
Multi-valued | System-Only=FALSE
Mapi-ID=\x8038 |
Schema-ID-GUID={f0f8ff98-1191-11d0-a060-00aa006c33ed} | Comment=used by Exchange


Physical-Delivery-Office-Name

Common-Name=Physical-Delivery-Office-Name | Admin-Display-Name=Physical-Delivery-Office-Name
Admin-Description=Physical-Delivery-Office-Name | Object-Class=Attribute-Schema
Attribute-ID=2.5.4.19 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=physicalDeliveryOfficeName
Single-valued | System-Only=FALSE
Mapi-ID=\x3A19 |
Range 1 to 128 |
Schema-ID-GUID={bf9679f7-0de6-11d0-a285-00aa003049e2} | Comment=used by Exchange


Physical-Location-Object

Common-Name=Physical-Location-Object | Admin-Display-Name=Physical-Location-Object
Admin-Description=Physical-Location-Object | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.514 | OM-Syntax=127
 | OM-Object-Class=\x2B0C0287731C00854A
Attribute-Syntax=Object(DS-DN) | LDAP-Display-Name=physicalLocationObject
Single-valued | System-Only=FALSE
Link-ID=48 |
Schema-ID-GUID={b7b13119-b82e-11d0-afee-0000f80367c1} | Comment=used to map a device (e.g. printer, computer, etc.) to a physical location


Physical-Location-Object-BL

Common-Name=Physical-Location-Object-BL | Admin-Display-Name=Physical-Location-Object-BL
Admin-Description=Physical-Location-Object-BL | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.515 | OM-Syntax=127
 | OM-Object-Class=\x2B0C0287731C00854A
Attribute-Syntax=Object(DS-DN) | LDAP-Display-Name=physicalLocationObjectBL
Single-valued | System-Only=FALSE
Link-ID=49 |
Schema-ID-GUID={b7b1311a-b82e-11d0-afee-0000f80367c1} | Comment=physical location backlink


Picture

Common-Name=Picture | Admin-Display-Name=Picture
Admin-Description=Picture | Object-Class=Attribute-Schema
Attribute-ID=2.16.840.1.113730.3.135 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=thumbnailPhoto
Single-valued | System-Only=FALSE
Range 0 to 102400 |
Schema-ID-GUID={8d3bca50-1d7e-11d0-a081-00aa006c33ed} | Comment=image of user: space-efficient format like JPEG or GIF rcommended


PKT

Common-Name=PKT | Admin-Display-Name=PKT
Admin-Description=PKT | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.206 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=pKT
Single-valued | System-Only=FALSE
Schema-ID-GUID={8447f9f1-1027-11d0-a05f-00aa006c33ed} | Comment=DFS PKT


PKT-Guid

Common-Name=PKT-Guid | Admin-Display-Name=PKT-Guid
Admin-Description=PKT-Guid | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.205 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=pKTGuid
Single-valued | System-Only=FALSE
Range 16 to 16 |
Schema-ID-GUID={8447f9f0-1027-11d0-a05f-00aa006c33ed} | Comment=Unique ID of a given DFS PKT


Policy-Change-Audit

Common-Name=Policy-Change-Audit | Admin-Display-Name=Policy-Change-Audit
Admin-Description=Policy-Change-Audit | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.466 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=policyChangeAudit
Multi-valued | System-Only=FALSE
Schema-ID-GUID={80a67e56-9f22-11d0-afdd-00c04fd930c9} |
Attribute-Security-GUID={a29b8a02-c7e8-11d0-9bae-00c04fd92ef5} | Comment=LSA Policy


Policy-Name

Common-Name=Policy-Name | Admin-Display-Name=Policy-Name
Admin-Description=Policy-Name | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.342 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=policyName
Single-valued | System-Only=FALSE
Schema-ID-GUID={eea65902-8ac6-11d0-afda-00c04fd930c9} | Comment=ZAW


Policy-Options

Common-Name=Policy-Options | Admin-Display-Name=Policy-Options
Admin-Description=Policy-Options | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.343 | OM-Syntax=2
Attribute-Syntax=Integer | LDAP-Display-Name=policyOptions
Single-valued | System-Only=FALSE
Schema-ID-GUID={eea65903-8ac6-11d0-afda-00c04fd930c9} | Comment=ZAW


POP-Character-Set

Common-Name=POP-Character-Set | Admin-Display-Name=POP-Character-Set
Admin-Description=POP-Character-Set | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.468 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=pOPCharacterSet
Single-valued | System-Only=FALSE
Mapi-ID=\x8179 |
Range 1 to 64 |
Schema-ID-GUID={bf9679f8-0de6-11d0-a285-00aa003049e2} | Comment=used by Exchange


POP-Content-Format

Common-Name=POP-Content-Format | Admin-Display-Name=POP-Content-Format
Admin-Description=POP-Content-Format | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.466 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=pOPContentFormat
Single-valued | System-Only=FALSE
Mapi-ID=\x8177 |
Range 1 to 64 |
Schema-ID-GUID={bf9679f9-0de6-11d0-a285-00aa003049e2} | Comment=used by Exchange


Port-Name

Common-Name=Port-Name | Admin-Display-Name=Port-Name
Admin-Description=Port-Name | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.228 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=portName
Multi-valued | System-Only=FALSE
Schema-ID-GUID={281416c4-1968-11d0-a28f-00aa003049e2} | Comment=list of port names. Printer ports, Comm ports, etc.


Poss-Superiors

Common-Name=Poss-Superiors | Admin-Display-Name=Poss-Superiors
Admin-Description=Poss-Superiors | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.8 | OM-Syntax=6
Attribute-Syntax=String(Object-Identifier) | LDAP-Display-Name=possSuperiors
Multi-valued | System-Only=FALSE
Schema-ID-GUID={bf9679fa-0de6-11d0-a285-00aa003049e2} | Comment=list of objects that can contain instances of the schema class


Post-Office-Box

Common-Name=Post-Office-Box | Admin-Display-Name=Post-Office-Box
Admin-Description=Post-Office-Box | Object-Class=Attribute-Schema
Attribute-ID=2.5.4.18 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=postOfficeBox
Multi-valued | System-Only=FALSE
Mapi-ID=\x3A2B |
Range 1 to 40 |
Schema-ID-GUID={bf9679fb-0de6-11d0-a285-00aa003049e2} | Comment=X.500. P.O. Box


Postal-Address

Common-Name=Postal-Address | Admin-Display-Name=Postal-Address
Admin-Description=Postal-Address | Object-Class=Attribute-Schema
Attribute-ID=2.5.4.16 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=postalAddress
Multi-valued | System-Only=FALSE
Mapi-ID=\x810C |
Range 1 to 4096 |
Schema-ID-GUID={bf9679fc-0de6-11d0-a285-00aa003049e2} | Comment=X.500. Postal derivery address information


Postal-Code

Common-Name=Postal-Code | Admin-Display-Name=Postal-Code
Admin-Description=Postal-Code | Object-Class=Attribute-Schema
Attribute-ID=2.5.4.17 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=postalCode
Single-valued | System-Only=FALSE
Mapi-ID=\x3A2A |
Range 1 to 40 |
Schema-ID-GUID={bf9679fd-0de6-11d0-a285-00aa003049e2} | Comment=X.500. Zip code, Postal code, etc.


Preferred-Delivery-Method

Common-Name=Preferred-Delivery-Method | Admin-Display-Name=Preferred-Delivery-Method
Admin-Description=Preferred-Delivery-Method | Object-Class=Attribute-Schema
Attribute-ID=2.5.4.28 | OM-Syntax=10
Attribute-Syntax=Enumeration | LDAP-Display-Name=preferredDeliveryMethod
Multi-valued | System-Only=FALSE
Mapi-ID=\x810D |
Schema-ID-GUID={bf9679fe-0de6-11d0-a285-00aa003049e2} | Comment=X.500. Preferred way to deliver to addressee


Preferred-OU

Common-Name=Preferred-OU | Admin-Display-Name=Preferred-OU
Admin-Description=Preferred-OU | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.97 | OM-Syntax=127
 | OM-Object-Class=\x2B0C0287731C00854A
Attribute-Syntax=Object(DS-DN) | LDAP-Display-Name=preferredOU
Single-valued | System-Only=FALSE
Schema-ID-GUID={bf9679ff-0de6-11d0-a285-00aa003049e2} | Comment=OU to show by default on user' s desktop


Prefix-Map

Common-Name=Prefix-Map | Admin-Display-Name=Prefix-Map
Admin-Description=Prefix-Map | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.538 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=prefixMap
Single-valued | System-Only=TRUE
Schema-ID-GUID={52458022-ca6a-11d0-afff-0000f80367c1} | Comment=Schema cache


Primary-Group-ID

Common-Name=Primary-Group-ID | Admin-Display-Name=Primary-Group-ID
Admin-Description=Primary-Group-ID | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.98 | OM-Syntax=2
Attribute-Syntax=Integer | LDAP-Display-Name=primaryGroupID
Single-valued | System-Only=FALSE
Schema-ID-GUID={bf967a00-0de6-11d0-a285-00aa003049e2} |
Attribute-Security-GUID={59ba2f42-79a2-11d0-9020-00c04fc2d3cf} | Comment=NT Security


Print-Attributes

Common-Name=Print-Attributes | Admin-Display-Name=Print-Attributes
Admin-Description=Print-Attributes | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.247 | OM-Syntax=2
Attribute-Syntax=Integer | LDAP-Display-Name=printAttributes
Single-valued | System-Only=FALSE
Schema-ID-GUID={281416d7-1968-11d0-a28f-00aa003049e2} | Comment=bit mask of printer attributes


Print-Bin-Names

Common-Name=Print-Bin-Names | Admin-Display-Name=Print-Bin-Names
Admin-Description=Print-Bin-Names | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.237 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=printBinNames
Multi-valued | System-Only=FALSE
Schema-ID-GUID={281416cd-1968-11d0-a28f-00aa003049e2} | Comment=list of printer bin names


Print-Collate

Common-Name=Print-Collate | Admin-Display-Name=Print-Collate
Admin-Description=Print-Collate | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.242 | OM-Syntax=1
Attribute-Syntax=Boolean | LDAP-Display-Name=printCollate
Single-valued | System-Only=FALSE
Schema-ID-GUID={281416d2-1968-11d0-a28f-00aa003049e2} | Comment=True if printer has collating bins


Print-Color

Common-Name=Print-Color | Admin-Display-Name=Print-Color
Admin-Description=Print-Color | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.243 | OM-Syntax=1
Attribute-Syntax=Boolean | LDAP-Display-Name=printColor
Single-valued | System-Only=FALSE
Schema-ID-GUID={281416d3-1968-11d0-a28f-00aa003049e2} | Comment=True if printer can print in color


Print-Duplex-Supported

Common-Name=Print-Duplex-Supported | Admin-Display-Name=Print-Duplex-Supported
Admin-Description=Print-Duplex-Supported | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.236 | OM-Syntax=2
Attribute-Syntax=Integer | LDAP-Display-Name=printDuplexSupported
Single-valued | System-Only=FALSE
Schema-ID-GUID={281416cc-1968-11d0-a28f-00aa003049e2} | Comment=duplex = 2, 0 or 1 = simplex, other = ???


Print-End-Time

Common-Name=Print-End-Time | Admin-Display-Name=Print-End-Time
Admin-Description=Print-End-Time | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.234 | OM-Syntax=2
Attribute-Syntax=Integer | LDAP-Display-Name=printEndTime
Single-valued | System-Only=FALSE
Schema-ID-GUID={281416ca-1968-11d0-a28f-00aa003049e2} | Comment=time a print queue stops servicing jobs


Print-Form-Name

Common-Name=Print-Form-Name | Admin-Display-Name=Print-Form-Name
Admin-Description=Print-Form-Name | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.235 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=printFormName
Single-valued | System-Only=FALSE
Schema-ID-GUID={281416cb-1968-11d0-a28f-00aa003049e2} | Comment=currently loaded form


Print-Keep-Printed-Jobs

Common-Name=Print-Keep-Printed-Jobs | Admin-Display-Name=Print-Keep-Printed-Jobs
Admin-Description=Print-Keep-Printed-Jobs | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.275 | OM-Syntax=1
Attribute-Syntax=Boolean | LDAP-Display-Name=printKeepPrintedJobs
Single-valued | System-Only=FALSE
Schema-ID-GUID={ba305f6d-47e3-11d0-a1a6-00c04fd930c9} |


Print-Language

Common-Name=Print-Language | Admin-Display-Name=Print-Language
Admin-Description=Print-Language | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.246 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=printLanguage
Multi-valued | System-Only=FALSE
Range 1 to 256 |
Schema-ID-GUID={281416d6-1968-11d0-a28f-00aa003049e2} | Comment=supported page description language (e.g. "PostScript", "PCL")


Print-MAC-Address

Common-Name=Print-MAC-Address | Admin-Display-Name=Print-MAC-Address
Admin-Description=Print-MAC-Address | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.288 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=printMACAddress
Single-valued | System-Only=FALSE
Schema-ID-GUID={ba305f7a-47e3-11d0-a1a6-00c04fd930c9} |


Print-Max-Copies

Common-Name=Print-Max-Copies | Admin-Display-Name=Print-Max-Copies
Admin-Description=Print-Max-Copies | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.241 | OM-Syntax=2
Attribute-Syntax=Integer | LDAP-Display-Name=printMaxCopies
Single-valued | System-Only=FALSE
Schema-ID-GUID={281416d1-1968-11d0-a28f-00aa003049e2} | Comment=max copies device can print


Print-Max-Resolution-Supported

Common-Name=Print-Max-Resolution-Supported | Admin-Display-Name=Print-Max-Resolution-Supported
Admin-Description=Print-Max-Resolution-Supported | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.238 | OM-Syntax=2
Attribute-Syntax=Integer | LDAP-Display-Name=printMaxResolutionSupported
Single-valued | System-Only=FALSE
Schema-ID-GUID={281416cf-1968-11d0-a28f-00aa003049e2} | Comment=printer max resolution


Print-Max-X-Extent

Common-Name=Print-Max-X-Extent | Admin-Display-Name=Print-Max-X-Extent
Admin-Description=Print-Max-X-Extent | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.277 | OM-Syntax=2
Attribute-Syntax=Integer | LDAP-Display-Name=printMaxXExtent
Single-valued | System-Only=FALSE
Schema-ID-GUID={ba305f6f-47e3-11d0-a1a6-00c04fd930c9} |


Print-Max-Y-Extent

Common-Name=Print-Max-Y-Extent | Admin-Display-Name=Print-Max-Y-Extent
Admin-Description=Print-Max-Y-Extent | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.278 | OM-Syntax=2
Attribute-Syntax=Integer | LDAP-Display-Name=printMaxYExtent
Single-valued | System-Only=FALSE
Schema-ID-GUID={ba305f70-47e3-11d0-a1a6-00c04fd930c9} |


Print-Media-Ready

Common-Name=Print-Media-Ready | Admin-Display-Name=Print-Media-Ready
Admin-Description=Print-Media-Ready | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.289 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=printMediaReady
Multi-valued | System-Only=FALSE
Schema-ID-GUID={3bcbfcf5-4d3d-11d0-a1a6-00c04fd930c9} | Comment=List of available media - spooler


Print-Media-Supported

Common-Name=Print-Media-Supported | Admin-Display-Name=Print-Media-Supported
Admin-Description=Print-Media-Supported | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.299 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=printMediaSupported
Multi-valued | System-Only=FALSE
Schema-ID-GUID={244b296f-5abd-11d0-afd2-00c04fd930c9} | Comment=Spooler. List of media supported by printer.


Print-Memory

Common-Name=Print-Memory | Admin-Display-Name=Print-Memory
Admin-Description=Print-Memory | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.282 | OM-Syntax=2
Attribute-Syntax=Integer | LDAP-Display-Name=printMemory
Single-valued | System-Only=FALSE
Schema-ID-GUID={ba305f74-47e3-11d0-a1a6-00c04fd930c9} |


Print-Min-X-Extent

Common-Name=Print-Min-X-Extent | Admin-Display-Name=Print-Min-X-Extent
Admin-Description=Print-Min-X-Extent | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.279 | OM-Syntax=2
Attribute-Syntax=Integer | LDAP-Display-Name=printMinXExtent
Single-valued | System-Only=FALSE
Schema-ID-GUID={ba305f71-47e3-11d0-a1a6-00c04fd930c9} |


Print-Min-Y-Extent

Common-Name=Print-Min-Y-Extent | Admin-Display-Name=Print-Min-Y-Extent
Admin-Description=Print-Min-Y-Extent | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.280 | OM-Syntax=2
Attribute-Syntax=Integer | LDAP-Display-Name=printMinYExtent
Single-valued | System-Only=FALSE
Schema-ID-GUID={ba305f72-47e3-11d0-a1a6-00c04fd930c9} |


Print-Network-Address

Common-Name=Print-Network-Address | Admin-Display-Name=Print-Network-Address
Admin-Description=Print-Network-Address | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.287 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=printNetworkAddress
Single-valued | System-Only=FALSE
Schema-ID-GUID={ba305f79-47e3-11d0-a1a6-00c04fd930c9} |


Print-Notify

Common-Name=Print-Notify | Admin-Display-Name=Print-Notify
Admin-Description=Print-Notify | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.272 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=printNotify
Single-valued | System-Only=FALSE
Schema-ID-GUID={ba305f6a-47e3-11d0-a1a6-00c04fd930c9} |


Print-Number-Up

Common-Name=Print-Number-Up | Admin-Display-Name=Print-Number-Up
Admin-Description=Print-Number-Up | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.290 | OM-Syntax=2
Attribute-Syntax=Integer | LDAP-Display-Name=printNumberUp
Single-valued | System-Only=FALSE
Schema-ID-GUID={3bcbfcf4-4d3d-11d0-a1a6-00c04fd930c9} | Comment=Page images per sheet - spooler


Print-Orientations-Supported

Common-Name=Print-Orientations-Supported | Admin-Display-Name=Print-Orientations-Supported
Admin-Description=Print-Orientations-Supported | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.240 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=printOrientationsSupported
Multi-valued | System-Only=FALSE
Range 1 to 256 |
Schema-ID-GUID={281416d0-1968-11d0-a28f-00aa003049e2} | Comment=page rotation for landscape (0, 90, 270, 0= no landscape)


Print-Owner

Common-Name=Print-Owner | Admin-Display-Name=Print-Owner
Admin-Description=Print-Owner | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.271 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=printOwner
Single-valued | System-Only=FALSE
Schema-ID-GUID={ba305f69-47e3-11d0-a1a6-00c04fd930c9} |


Print-Rate

Common-Name=Print-Rate | Admin-Display-Name=Print-Rate
Admin-Description=Print-Rate | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.285 | OM-Syntax=2
Attribute-Syntax=Integer | LDAP-Display-Name=printRate
Single-valued | System-Only=FALSE
Schema-ID-GUID={ba305f77-47e3-11d0-a1a6-00c04fd930c9} |


Print-Rate-Unit

Common-Name=Print-Rate-Unit | Admin-Display-Name=Print-Rate-Unit
Admin-Description=Print-Rate-Unit | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.286 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=printRateUnit
Single-valued | System-Only=FALSE
Schema-ID-GUID={ba305f78-47e3-11d0-a1a6-00c04fd930c9} |


Print-Separator-File

Common-Name=Print-Separator-File | Admin-Display-Name=Print-Separator-File
Admin-Description=Print-Separator-File | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.230 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=printSeparatorFile
Single-valued | System-Only=FALSE
Schema-ID-GUID={281416c6-1968-11d0-a28f-00aa003049e2} | Comment=file path of printer separator page. NT Printing.


Print-Share-Name

Common-Name=Print-Share-Name | Admin-Display-Name=Print-Share-Name
Admin-Description=Print-Share-Name | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.270 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=printShareName
Multi-valued | System-Only=FALSE
Schema-ID-GUID={ba305f68-47e3-11d0-a1a6-00c04fd930c9} | Comment=spooler


Print-Spooling

Common-Name=Print-Spooling | Admin-Display-Name=Print-Spooling
Admin-Description=Print-Spooling | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.274 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=printSpooling
Single-valued | System-Only=FALSE
Schema-ID-GUID={ba305f6c-47e3-11d0-a1a6-00c04fd930c9} |


Print-Stapling-Supported

Common-Name=Print-Stapling-Supported | Admin-Display-Name=Print-Stapling-Supported
Admin-Description=Print-Stapling-Supported | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.281 | OM-Syntax=1
Attribute-Syntax=Boolean | LDAP-Display-Name=printStaplingSupported
Single-valued | System-Only=FALSE
Schema-ID-GUID={ba305f73-47e3-11d0-a1a6-00c04fd930c9} |


Print-Start-Time

Common-Name=Print-Start-Time | Admin-Display-Name=Print-Start-Time
Admin-Description=Print-Start-Time | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.233 | OM-Syntax=2
Attribute-Syntax=Integer | LDAP-Display-Name=printStartTime
Single-valued | System-Only=FALSE
Schema-ID-GUID={281416c9-1968-11d0-a28f-00aa003049e2} | Comment=time a print queue begins servicing jobs


Print-Status

Common-Name=Print-Status | Admin-Display-Name=Print-Status
Admin-Description=Print-Status | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.273 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=printStatus
Single-valued | System-Only=FALSE
Schema-ID-GUID={ba305f6b-47e3-11d0-a1a6-00c04fd930c9} |


Printer-Name

Common-Name=Printer-Name | Admin-Display-Name=Printer-Name
Admin-Description=Printer-Name | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.300 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=printerName
Single-valued | System-Only=FALSE
Schema-ID-GUID={244b296e-5abd-11d0-afd2-00c04fd930c9} | Comment=Spooler. Display name of attached printer


Prior-Set-Time

Common-Name=Prior-Set-Time | Admin-Display-Name=Prior-Set-Time
Admin-Description=Prior-Set-Time | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.99 | OM-Syntax=65
Attribute-Syntax=Interval | LDAP-Display-Name=priorSetTime
Single-valued | System-Only=FALSE
Schema-ID-GUID={bf967a01-0de6-11d0-a285-00aa003049e2} | Comment=LSA Secret - previous time set


Prior-Value

Common-Name=Prior-Value | Admin-Display-Name=Prior-Value
Admin-Description=Prior-Value | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.100 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=priorValue
Single-valued | System-Only=FALSE
Schema-ID-GUID={bf967a02-0de6-11d0-a285-00aa003049e2} | Comment=LSA Secret - previous value


Priority

Common-Name=Priority | Admin-Display-Name=Priority
Admin-Description=Priority | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.231 | OM-Syntax=2
Attribute-Syntax=Integer | LDAP-Display-Name=priority
Single-valued | System-Only=FALSE
Schema-ID-GUID={281416c7-1968-11d0-a28f-00aa003049e2} | Comment=current priority (of a process, print job, etc.)


Private-Key

Common-Name=Private-Key | Admin-Display-Name=Private-Key
Admin-Description=Private-Key | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.101 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=privateKey
Single-valued | System-Only=FALSE
Schema-ID-GUID={bf967a03-0de6-11d0-a285-00aa003049e2} | Comment=NT Security. Encrypted private key.


Privilige-Use-Audit

Common-Name=Privilige-Use-Audit | Admin-Display-Name=Privilige-Use-Audit
Admin-Description=Privilige-Use-Audit | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.464 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=priviligeUseAudit
Multi-valued | System-Only=FALSE
Schema-ID-GUID={80a67e54-9f22-11d0-afdd-00c04fd930c9} |
Attribute-Security-GUID={a29b8a02-c7e8-11d0-9bae-00c04fd92ef5} | Comment=LSA Policy


Profile-Path

Common-Name=Profile-Path | Admin-Display-Name=Profile-Path
Admin-Description=Profile-Path | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.139 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=profilePath
Single-valued | System-Only=FALSE
Schema-ID-GUID={bf967a05-0de6-11d0-a285-00aa003049e2} |
Attribute-Security-GUID={5f202010-79a5-11d0-9020-00c04fc2d4cf} | Comment=path to user's profile data


Profile-Single-Process-Privilege

Common-Name=Profile-Single-Process-Privilege | Admin-Display-Name=Profile-Single-Process-Privilege
Admin-Description=Profile-Single-Process-Privilege | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.435 | OM-Syntax=127
 | OM-Object-Class=\x2B0C0287731C00854A
Attribute-Syntax=Object(DS-DN) | LDAP-Display-Name=profileSingleProcessPrivilege
Multi-valued | System-Only=FALSE
Schema-ID-GUID={80a67e37-9f22-11d0-afdd-00c04fd930c9} |
Attribute-Security-GUID={a29b89ff-c7e8-11d0-9bae-00c04fd92ef5} | Comment=LSA Policy


Property-Pages

Common-Name=Property-Pages | Admin-Display-Name=Property-Pages
Admin-Description=Property-Pages | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.377 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=propertyPages
Multi-valued | System-Only=FALSE
Schema-ID-GUID={e0fa1e64-9b45-11d0-afdd-00c04fd930c9} | Comment=Property page support


Proxied-Object-Name

Common-Name=Proxied-Object-Name | Admin-Display-Name=Proxied-Object-Name
Admin-Description=Proxied-Object-Name | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.606 | OM-Syntax=127
 | OM-Object-Class=\x2B0C0287731C00854A
Attribute-Syntax=Object(DS-DN) | LDAP-Display-Name=proxiedObjectName
Single-valued | System-Only=TRUE
Schema-ID-GUID={e1aea402-cd5b-11d0-afff-0000f80367c1} | Comment=used by inter-NC object move


Proxy-Access

Common-Name=Proxy-Access | Admin-Display-Name=Proxy-Access
Admin-Description=Proxy-Access | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.453 | OM-Syntax=127
 | OM-Object-Class=\x2B0C0287731C00854A
Attribute-Syntax=Object(DS-DN) | LDAP-Display-Name=proxyAccess
Multi-valued | System-Only=FALSE
Schema-ID-GUID={80a67e49-9f22-11d0-afdd-00c04fd930c9} | Comment=LSA Policy


Proxy-Addresses

Common-Name=Proxy-Addresses | Admin-Display-Name=Proxy-Addresses
Admin-Description=Proxy-Addresses | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.210 | OM-Syntax=20
Attribute-Syntax=String(Teletex) | LDAP-Display-Name=proxyAddresses
Multi-valued | System-Only=FALSE
Mapi-ID=\x800F |
Range 1 to 1123 |
Schema-ID-GUID={bf967a06-0de6-11d0-a285-00aa003049e2} | Comment=used by Exchange


Proxy-Generation-Enabled

Common-Name=Proxy-Generation-Enabled | Admin-Display-Name=Proxy-Generation-Enabled
Admin-Description=Proxy-Generation-Enabled | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.523 | OM-Syntax=1
Attribute-Syntax=Boolean | LDAP-Display-Name=proxyGenerationEnabled
Single-valued | System-Only=FALSE
Mapi-ID=\x81B1 |
Schema-ID-GUID={5fd424d6-1262-11d0-a060-00aa006c33ed} | Comment=used by Exchange


Proxy-Lifetime

Common-Name=Proxy-Lifetime | Admin-Display-Name=Proxy-Lifetime
Admin-Description=Proxy-Lifetime | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.103 | OM-Syntax=65
Attribute-Syntax=Interval | LDAP-Display-Name=proxyLifetime
Single-valued | System-Only=FALSE
Schema-ID-GUID={bf967a07-0de6-11d0-a285-00aa003049e2} | Comment=Kerberos


Public-Delegates

Common-Name=Public-Delegates | Admin-Display-Name=Public-Delegates
Admin-Description=Public-Delegates | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.238 | OM-Syntax=127
 | OM-Object-Class=\x2B0C0287731C00854A
Attribute-Syntax=Object(DS-DN) | LDAP-Display-Name=publicDelegates
Multi-valued | System-Only=FALSE
Link-ID=14 | Mapi-ID=\x8015
Schema-ID-GUID={f0f8ff9a-1191-11d0-a060-00aa006c33ed} | Comment=used by Exchange


Public-Delegates-BL

Common-Name=Public-Delegates-BL | Admin-Display-Name=Public-Delegates-BL
Admin-Description=Public-Delegates-BL | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.295 | OM-Syntax=127
 | OM-Object-Class=\x2B0C0287731C00854A
Attribute-Syntax=Object(DS-DN) | LDAP-Display-Name=publicDelegatesBL
Multi-valued | System-Only=TRUE
Link-ID=15 | Mapi-ID=\x8110
Schema-ID-GUID={bf967a08-0de6-11d0-a285-00aa003049e2} | Comment=used by Exchange


Public-Key-Policy

Common-Name=Public-Key-Policy | Admin-Display-Name=Public-Key-Policy
Admin-Description=Public-Key-Policy | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.420 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=publicKeyPolicy
Single-valued | System-Only=FALSE
Schema-ID-GUID={80a67e28-9f22-11d0-afdd-00c04fd930c9} |
Attribute-Security-GUID={a29b89fd-c7e8-11d0-9bae-00c04fd92ef5} | Comment=LSA Policy


Pwd-History-Length

Common-Name=Pwd-History-Length | Admin-Display-Name=Pwd-History-Length
Admin-Description=Pwd-History-Length | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.95 | OM-Syntax=2
Attribute-Syntax=Integer | LDAP-Display-Name=pwdHistoryLength
Single-valued | System-Only=FALSE
Schema-ID-GUID={bf967a09-0de6-11d0-a285-00aa003049e2} |
Attribute-Security-GUID={c7407360-20bf-11d0-a768-00aa006e0529} | Comment=NT Security. number of entries stored in password history lists


Pwd-Last-Set

Common-Name=Pwd-Last-Set | Admin-Display-Name=Pwd-Last-Set
Admin-Description=Pwd-Last-Set | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.96 | OM-Syntax=65
Attribute-Syntax=LargeInteger | LDAP-Display-Name=pwdLastSet
Single-valued | System-Only=FALSE
Schema-ID-GUID={bf967a0a-0de6-11d0-a285-00aa003049e2} |
Attribute-Security-GUID={4c164200-20c0-11d0-a768-00aa006e0529} | Comment=NT Security. time password last changed/


Pwd-Properties

Common-Name=Pwd-Properties | Admin-Display-Name=Pwd-Properties
Admin-Description=Pwd-Properties | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.93 | OM-Syntax=2
Attribute-Syntax=Integer | LDAP-Display-Name=pwdProperties
Single-valued | System-Only=FALSE
Schema-ID-GUID={bf967a0b-0de6-11d0-a285-00aa003049e2} |
Attribute-Security-GUID={c7407360-20bf-11d0-a768-00aa006e0529} | Comment=NT Security.


Quality-Of-Service

Common-Name=Quality-Of-Service | Admin-Display-Name=Quality-Of-Service
Admin-Description=Quality-Of-Service | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.458 | OM-Syntax=2
Attribute-Syntax=Integer | LDAP-Display-Name=qualityOfService
Single-valued | System-Only=FALSE
Schema-ID-GUID={80a67e4e-9f22-11d0-afdd-00c04fd930c9} |
Attribute-Security-GUID={a29b8a01-c7e8-11d0-9bae-00c04fd92ef5} | Comment=LSA Policy


Query-Policy-BL

Common-Name=Query-Policy-BL | Admin-Display-Name=Query-Policy-BL
Admin-Description=Query-Policy-BL | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.608 | OM-Syntax=127
 | OM-Object-Class=\x2B0C0287731C00854A
Attribute-Syntax=Object(DS-DN) | LDAP-Display-Name=queryPolicyBL
Multi-valued | System-Only=FALSE
Link-ID=69 |
Schema-ID-GUID={e1aea404-cd5b-11d0-afff-0000f80367c1} |


Query-Policy-Object

Common-Name=Query-Policy-Object | Admin-Display-Name=Query-Policy-Object
Admin-Description=Query-Policy-Object | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.607 | OM-Syntax=127
 | OM-Object-Class=\x2B0C0287731C00854A
Attribute-Syntax=Object(DS-DN) | LDAP-Display-Name=queryPolicyObject
Single-valued | System-Only=FALSE
Link-ID=68 |
Schema-ID-GUID={e1aea403-cd5b-11d0-afff-0000f80367c1} |


Range-Lower

Common-Name=Range-Lower | Admin-Display-Name=Range-Lower
Admin-Description=Range-Lower | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.34 | OM-Syntax=2
Attribute-Syntax=Integer | LDAP-Display-Name=rangeLower
Single-valued | System-Only=FALSE
Mapi-ID=\x8113 |
Schema-ID-GUID={bf967a0c-0de6-11d0-a285-00aa003049e2} | Comment=minimum value for numeric data types or min length for strings


Range-Upper

Common-Name=Range-Upper | Admin-Display-Name=Range-Upper
Admin-Description=Range-Upper | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.35 | OM-Syntax=2
Attribute-Syntax=Integer | LDAP-Display-Name=rangeUpper
Single-valued | System-Only=FALSE
Mapi-ID=\x8114 |
Schema-ID-GUID={bf967a0d-0de6-11d0-a285-00aa003049e2} | Comment=maximum value for numeric data types or max length for strings


RDN

Common-Name=RDN | Admin-Display-Name=RDN
Admin-Description=RDN | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.602 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=name
Single-valued | System-Only=TRUE
Mapi-ID=\x8202 |
Range 1 to 255 |
Schema-ID-GUID={bf967a0e-0de6-11d0-a285-00aa003049e2} | Comment=Object's Reladive Distinguished Name


RDN-Att-ID

Common-Name=RDN-Att-ID | Admin-Display-Name=RDN-Att-ID
Admin-Description=RDN-Att-ID | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.26 | OM-Syntax=6
Attribute-Syntax=String(Object-Identifier) | LDAP-Display-Name=rDNAttID
Single-valued | System-Only=TRUE
Schema-ID-GUID={bf967a0f-0de6-11d0-a285-00aa003049e2} | Comment=Attribute that defines the host objects RDN


Registered-Address

Common-Name=Registered-Address | Admin-Display-Name=Registered-Address
Admin-Description=Registered-Address | Object-Class=Attribute-Schema
Attribute-ID=2.5.4.26 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=registeredAddress
Multi-valued | System-Only=FALSE
Mapi-ID=\x8119 |
Range 1 to 4096 |
Schema-ID-GUID={bf967a10-0de6-11d0-a285-00aa003049e2} | Comment=used by Exchange


Remote-Bridge-Head

Common-Name=Remote-Bridge-Head | Admin-Display-Name=Remote-Bridge-Head
Admin-Description=Remote-Bridge-Head | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.191 | OM-Syntax=20
Attribute-Syntax=String(Teletex) | LDAP-Display-Name=remoteBridgeHead
Single-valued | System-Only=FALSE
Mapi-ID=\x811A |
Range 1 to 64 |
Schema-ID-GUID={5fd424dc-1262-11d0-a060-00aa006c33ed} | Comment=used by Exchange


Remote-Bridge-Head-Address

Common-Name=Remote-Bridge-Head-Address | Admin-Display-Name=Remote-Bridge-Head-Address
Admin-Description=Remote-Bridge-Head-Address | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.94 | OM-Syntax=20
Attribute-Syntax=String(Teletex) | LDAP-Display-Name=remoteBridgeHeadAddress
Single-valued | System-Only=FALSE
Mapi-ID=\x811B |
Range 0 to 1118 |
Schema-ID-GUID={5fd424dd-1262-11d0-a060-00aa006c33ed} | Comment=used by Exchange


Remote-Server-Name

Common-Name=Remote-Server-Name | Admin-Display-Name=Remote-Server-Name
Admin-Description=Remote-Server-Name | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.105 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=remoteServerName
Multi-valued | System-Only=FALSE
Schema-ID-GUID={bf967a12-0de6-11d0-a285-00aa003049e2} | Comment=Used wherever one or more machine names must be stored.


Remote-Shutdown-Privilege

Common-Name=Remote-Shutdown-Privilege | Admin-Display-Name=Remote-Shutdown-Privilege
Admin-Description=Remote-Shutdown-Privilege | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.446 | OM-Syntax=127
 | OM-Object-Class=\x2B0C0287731C00854A
Attribute-Syntax=Object(DS-DN) | LDAP-Display-Name=remoteShutdownPrivilege
Multi-valued | System-Only=FALSE
Schema-ID-GUID={80a67e42-9f22-11d0-afdd-00c04fd930c9} |
Attribute-Security-GUID={a29b89ff-c7e8-11d0-9bae-00c04fd92ef5} | Comment=LSA Policy


Remote-Site

Common-Name=Remote-Site | Admin-Display-Name=Remote-Site
Admin-Description=Remote-Site | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.27 | OM-Syntax=127
 | OM-Object-Class=\x2B0C0287731C00854A
Attribute-Syntax=Object(DS-DN) | LDAP-Display-Name=remoteSite
Single-valued | System-Only=FALSE
Mapi-ID=\x811D |
Schema-ID-GUID={bf967a13-0de6-11d0-a285-00aa003049e2} | Comment=used by Exchange


Remote-Source

Common-Name=Remote-Source | Admin-Display-Name=Remote-Source
Admin-Description=Remote-Source | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.107 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=remoteSource
Single-valued | System-Only=FALSE
Range 1 to 1024 |
Schema-ID-GUID={bf967a14-0de6-11d0-a285-00aa003049e2} | Comment=back pointer to foreign objects


Remote-Source-Type

Common-Name=Remote-Source-Type | Admin-Display-Name=Remote-Source-Type
Admin-Description=Remote-Source-Type | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.108 | OM-Syntax=2
Attribute-Syntax=Integer | LDAP-Display-Name=remoteSourceType
Single-valued | System-Only=FALSE
Schema-ID-GUID={bf967a15-0de6-11d0-a285-00aa003049e2} | Comment=type of pointer to foreign object


Repl-Property-Meta-Data

Common-Name=Repl-Property-Meta-Data | Admin-Display-Name=Repl-Property-Meta-Data
Admin-Description=Repl-Property-Meta-Data | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.3 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=replPropertyMetaData
Single-valued | System-Only=TRUE
Schema-ID-GUID={281416c0-1968-11d0-a28f-00aa003049e2} | Comment=per-property replication metadata


Repl-UpToDate-Vector

Common-Name=Repl-UpToDate-Vector | Admin-Display-Name=Repl-UpToDate-Vector
Admin-Description=Repl-UpToDate-Vector | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.4 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=replUpToDateVector
Single-valued | System-Only=FALSE
Schema-ID-GUID={bf967a16-0de6-11d0-a285-00aa003049e2} | Comment=used internally by NTDS replication


Repl-Uuid-Table

Common-Name=Repl-Uuid-Table | Admin-Display-Name=Repl-Uuid-Table
Admin-Description=Repl-Uuid-Table | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.5 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=replUuidTable
Single-valued | System-Only=TRUE
Schema-ID-GUID={bf967a17-0de6-11d0-a285-00aa003049e2} |


Replica-Set-GUID

Common-Name=Replica-Set-GUID | Admin-Display-Name=Replica-Set-GUID
Admin-Description=Replica-Set-GUID | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.533 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=replicaSetGUID
Single-valued | System-Only=FALSE
Range 16 to 16 |
Schema-ID-GUID={5245801a-ca6a-11d0-afff-0000f80367c1} | Comment=Unique ID of a replica set - file replication


Replica-Set-Server

Common-Name=Replica-Set-Server | Admin-Display-Name=Replica-Set-Server
Admin-Description=Replica-Set-Server | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.564 | OM-Syntax=127
 | OM-Object-Class=\x2B0C0287731C00854A
Attribute-Syntax=Object(DS-DN) | LDAP-Display-Name=replicaSetServer
Single-valued | System-Only=FALSE
Schema-ID-GUID={b229b030-caf1-11d0-afff-0000f80367c1} | Comment=DN of computer object for this server


Replica-Source

Common-Name=Replica-Source | Admin-Display-Name=Replica-Source
Admin-Description=Replica-Source | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.109 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=replicaSource
Single-valued | System-Only=TRUE
Schema-ID-GUID={bf967a18-0de6-11d0-a285-00aa003049e2} | Comment=Downlevel NT


Replication-Boot-State

Common-Name=Replication-Boot-State | Admin-Display-Name=Replication-Boot-State
Admin-Description=Replication-Boot-State | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.489 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=replicationBootState
Single-valued | System-Only=FALSE
Schema-ID-GUID={1be8f176-a9ff-11d0-afe2-00c04fd930c9} | Comment=File Replication


Replication-DB-Path

Common-Name=Replication-DB-Path | Admin-Display-Name=Replication-DB-Path
Admin-Description=Replication-DB-Path | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.486 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=replicationDBPath
Single-valued | System-Only=FALSE
Schema-ID-GUID={1be8f173-a9ff-11d0-afe2-00c04fd930c9} | Comment=Path to File Replication database


Replication-Directory-Filter

Common-Name=Replication-Directory-Filter | Admin-Display-Name=Replication-Directory-Filter
Admin-Description=Replication-Directory-Filter | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.484 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=replicationDirectoryFilter
Single-valued | System-Only=FALSE
Schema-ID-GUID={1be8f171-a9ff-11d0-afe2-00c04fd930c9} | Comment=list of directories excluded from file replication


Replication-DS-Poll

Common-Name=Replication-DS-Poll | Admin-Display-Name=Replication-DS-Poll
Admin-Description=Replication-DS-Poll | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.490 | OM-Syntax=2
Attribute-Syntax=Integer | LDAP-Display-Name=replicationDSPoll
Single-valued | System-Only=FALSE
Schema-ID-GUID={1be8f177-a9ff-11d0-afe2-00c04fd930c9} | Comment=DS Polling interval for File Replication engine


Replication-Extensions

Common-Name=Replication-Extensions | Admin-Display-Name=Replication-Extensions
Admin-Description=Replication-Extensions | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.536 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=replicationExtensions
Single-valued | System-Only=FALSE
Schema-ID-GUID={52458020-ca6a-11d0-afff-0000f80367c1} | Comment=binary data used by file replication


Replication-File-Filter

Common-Name=Replication-File-Filter | Admin-Display-Name=Replication-File-Filter
Admin-Description=Replication-File-Filter | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.483 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=replicationFileFilter
Single-valued | System-Only=FALSE
Schema-ID-GUID={1be8f170-a9ff-11d0-afe2-00c04fd930c9} | Comment=list of file extensions excluded from file replication


Replication-Level-Limit

Common-Name=Replication-Level-Limit | Admin-Display-Name=Replication-Level-Limit
Admin-Description=Replication-Level-Limit | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.534 | OM-Syntax=2
Attribute-Syntax=Integer | LDAP-Display-Name=replicationLevelLimit
Single-valued | System-Only=FALSE
Schema-ID-GUID={5245801e-ca6a-11d0-afff-0000f80367c1} | Comment=depth of directory tree to replicate - file replication


Replication-Mail-Msg-Size

Common-Name=Replication-Mail-Msg-Size | Admin-Display-Name=Replication-Mail-Msg-Size
Admin-Description=Replication-Mail-Msg-Size | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.103 | OM-Syntax=2
Attribute-Syntax=Integer | LDAP-Display-Name=replicationMailMsgSize
Single-valued | System-Only=TRUE
Mapi-ID=\x8168 |
Schema-ID-GUID={5fd424de-1262-11d0-a060-00aa006c33ed} | Comment=used by Exchange


Replication-Root-Path

Common-Name=Replication-Root-Path | Admin-Display-Name=Replication-Root-Path
Admin-Description=Replication-Root-Path | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.487 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=replicationRootPath
Single-valued | System-Only=FALSE
Schema-ID-GUID={1be8f174-a9ff-11d0-afe2-00c04fd930c9} | Comment=Path to root of replicated file system tree


Replication-Root-Security

Common-Name=Replication-Root-Security | Admin-Display-Name=Replication-Root-Security
Admin-Description=Replication-Root-Security | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.535 | OM-Syntax=66
Attribute-Syntax=String(NT-Sec-Desc) | LDAP-Display-Name=replicationRootSecurity
Single-valued | System-Only=FALSE
Schema-ID-GUID={5245801f-ca6a-11d0-afff-0000f80367c1} | Comment=SD of replica set root - file replication


Replication-Sensitivity

Common-Name=Replication-Sensitivity | Admin-Display-Name=Replication-Sensitivity
Admin-Description=Replication-Sensitivity | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.223 | OM-Syntax=2
Attribute-Syntax=Integer | LDAP-Display-Name=replicationSensitivity
Single-valued | System-Only=TRUE
Mapi-ID=\x811E |
Range 0 to 100 |
Schema-ID-GUID={bf967a1b-0de6-11d0-a285-00aa003049e2} | Comment=used by Exchange


Replication-Service-Command

Common-Name=Replication-Service-Command | Admin-Display-Name=Replication-Service-Command
Admin-Description=Replication-Service-Command | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.500 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=replicationServiceCommand
Single-valued | System-Only=FALSE
Schema-ID-GUID={ddac0cee-af8f-11d0-afeb-00c04fd930c9} | Comment=File replication


Replication-Stagger

Common-Name=Replication-Stagger | Admin-Display-Name=Replication-Stagger
Admin-Description=Replication-Stagger | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.349 | OM-Syntax=2
Attribute-Syntax=Integer | LDAP-Display-Name=replicationStagger
Single-valued | System-Only=TRUE
Mapi-ID=\x811F |
Schema-ID-GUID={5fd424df-1262-11d0-a060-00aa006c33ed} | Comment=used by Exchange


Replication-Staging-Path

Common-Name=Replication-Staging-Path | Admin-Display-Name=Replication-Staging-Path
Admin-Description=Replication-Staging-Path | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.488 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=replicationStagingPath
Single-valued | System-Only=FALSE
Schema-ID-GUID={1be8f175-a9ff-11d0-afe2-00c04fd930c9} | Comment=Path to File Replication staging area


Replication-Status

Common-Name=Replication-Status | Admin-Display-Name=Replication-Status
Admin-Description=Replication-Status | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.491 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=replicationStatus
Single-valued | System-Only=FALSE
Schema-ID-GUID={1be8f178-a9ff-11d0-afe2-00c04fd930c9} | Comment=File Replication


Replication-Update-Timeout

Common-Name=Replication-Update-Timeout | Admin-Display-Name=Replication-Update-Timeout
Admin-Description=Replication-Update-Timeout | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.485 | OM-Syntax=2
Attribute-Syntax=Integer | LDAP-Display-Name=replicationUpdateTimeout
Single-valued | System-Only=FALSE
Schema-ID-GUID={1be8f172-a9ff-11d0-afe2-00c04fd930c9} | Comment=update timeout in minutes for File Replication


Report-To-Originator

Common-Name=Report-To-Originator | Admin-Display-Name=Report-To-Originator
Admin-Description=Report-To-Originator | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.206 | OM-Syntax=1
Attribute-Syntax=Boolean | LDAP-Display-Name=reportToOriginator
Single-valued | System-Only=FALSE
Mapi-ID=\x8120 |
Schema-ID-GUID={f0f8ff9d-1191-11d0-a060-00aa006c33ed} | Comment=used by Exchange


Report-To-Owner

Common-Name=Report-To-Owner | Admin-Display-Name=Report-To-Owner
Admin-Description=Report-To-Owner | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.207 | OM-Syntax=1
Attribute-Syntax=Boolean | LDAP-Display-Name=reportToOwner
Single-valued | System-Only=FALSE
Mapi-ID=\x8121 |
Schema-ID-GUID={f0f8ff9e-1191-11d0-a060-00aa006c33ed} | Comment=used by Exchange


Reports

Common-Name=Reports | Admin-Display-Name=Reports
Admin-Description=Reports | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.436 | OM-Syntax=127
 | OM-Object-Class=\x2B0C0287731C00854A
Attribute-Syntax=Object(DS-DN) | LDAP-Display-Name=directReports
Multi-valued | System-Only=TRUE
Link-ID=43 | Mapi-ID=\x800E
Schema-ID-GUID={bf967a1c-0de6-11d0-a285-00aa003049e2} | Comment=used by Exchange


Reps-From

Common-Name=Reps-From | Admin-Display-Name=Reps-From
Admin-Description=Reps-From | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.91 | OM-Syntax=127
 | OM-Object-Class=\x2A864886F71401010106
Attribute-Syntax=Object(Replica-Link) | LDAP-Display-Name=repsFrom
Multi-valued | System-Only=TRUE
Schema-ID-GUID={bf967a1d-0de6-11d0-a285-00aa003049e2} | Comment=used by Exchange


Reps-To

Common-Name=Reps-To | Admin-Display-Name=Reps-To
Admin-Description=Reps-To | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.83 | OM-Syntax=127
 | OM-Object-Class=\x2A864886F71401010106
Attribute-Syntax=Object(Replica-Link) | LDAP-Display-Name=repsTo
Multi-valued | System-Only=TRUE
Schema-ID-GUID={bf967a1e-0de6-11d0-a285-00aa003049e2} | Comment=used by Exchange


Reps-To-Ext

Common-Name=Reps-To-Ext | Admin-Display-Name=Reps-To-Ext
Admin-Description=Reps-To-Ext | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.43 | OM-Syntax=127
 | OM-Object-Class=\x2A864886F71401010106
Attribute-Syntax=Object(Replica-Link) | LDAP-Display-Name=repsToExt
Multi-valued | System-Only=TRUE
Schema-ID-GUID={bf967a1f-0de6-11d0-a285-00aa003049e2} | Comment=used by Exchange


Required-Categories

Common-Name=Required-Categories | Admin-Display-Name=Required-Categories
Admin-Description=Required-Categories | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.321 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=requiredCategories
Multi-valued | System-Only=FALSE
Range 16 to 16 |
Schema-ID-GUID={7d6c0e93-7e20-11d0-afd6-00c04fd930c9} | Comment=Class store


Restore-Privilege

Common-Name=Restore-Privilege | Admin-Display-Name=Restore-Privilege
Admin-Description=Restore-Privilege | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.440 | OM-Syntax=127
 | OM-Object-Class=\x2B0C0287731C00854A
Attribute-Syntax=Object(DS-DN) | LDAP-Display-Name=restorePrivilege
Multi-valued | System-Only=FALSE
Schema-ID-GUID={80a67e3c-9f22-11d0-afdd-00c04fd930c9} |
Attribute-Security-GUID={a29b89ff-c7e8-11d0-9bae-00c04fd92ef5} | Comment=LSA Policy


Reverse-Membership

Common-Name=Reverse-Membership | Admin-Display-Name=Reverse-Membership
Admin-Description=Reverse-Membership | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.112 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=reverseMembership
Multi-valued | System-Only=FALSE
Schema-ID-GUID={bf967a20-0de6-11d0-a285-00aa003049e2} | Comment=NT Security.


Revision

Common-Name=Revision | Admin-Display-Name=Revision
Admin-Description=Revision | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.145 | OM-Syntax=2
Attribute-Syntax=Integer | LDAP-Display-Name=revision
Single-valued | System-Only=FALSE
Range 0 to 4294967295 |
Schema-ID-GUID={bf967a21-0de6-11d0-a285-00aa003049e2} | Comment=NT Security


Rid

Common-Name=Rid | Admin-Display-Name=Rid
Admin-Description=Rid | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.153 | OM-Syntax=2
Attribute-Syntax=Integer | LDAP-Display-Name=rid
Single-valued | System-Only=FALSE
Schema-ID-GUID={bf967a22-0de6-11d0-a285-00aa003049e2} | Comment=NT Security


RID-Allocation-Pool

Common-Name=RID-Allocation-Pool | Admin-Display-Name=RID-Allocation-Pool
Admin-Description=RID-Allocation-Pool | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.371 | OM-Syntax=65
Attribute-Syntax=LargeInteger | LDAP-Display-Name=rIDAllocationPool
Single-valued | System-Only=TRUE
Schema-ID-GUID={66171889-8f3c-11d0-afda-00c04fd930c9} | Comment=Security - RID allocation


RID-Available-Pool

Common-Name=RID-Available-Pool | Admin-Display-Name=RID-Available-Pool
Admin-Description=RID-Available-Pool | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.370 | OM-Syntax=65
Attribute-Syntax=LargeInteger | LDAP-Display-Name=rIDAvailablePool
Single-valued | System-Only=TRUE
Schema-ID-GUID={66171888-8f3c-11d0-afda-00c04fd930c9} | Comment=Security - RID allocation


RID-Manager-Reference

Common-Name=RID-Manager-Reference | Admin-Display-Name=RID-Manager-Reference
Admin-Description=RID-Manager-Reference | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.368 | OM-Syntax=127
 | OM-Object-Class=\x2B0C0287731C00854A
Attribute-Syntax=Object(DS-DN) | LDAP-Display-Name=rIDManagerReference
Single-valued | System-Only=TRUE
Schema-ID-GUID={66171886-8f3c-11d0-afda-00c04fd930c9} | Comment=Security - RID allocation


RID-Next-RID

Common-Name=RID-Next-RID | Admin-Display-Name=RID-Next-RID
Admin-Description=RID-Next-RID | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.374 | OM-Syntax=2
Attribute-Syntax=Integer | LDAP-Display-Name=rIDNextRID
Single-valued | System-Only=TRUE
Schema-ID-GUID={6617188c-8f3c-11d0-afda-00c04fd930c9} | Comment=Security - RID allocation


RID-Previous-Allocation-Pool

Common-Name=RID-Previous-Allocation-Pool | Admin-Display-Name=RID-Previous-Allocation-Pool
Admin-Description=RID-Previous-Allocation-Pool | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.372 | OM-Syntax=65
Attribute-Syntax=LargeInteger | LDAP-Display-Name=rIDPreviousAllocationPool
Single-valued | System-Only=TRUE
Schema-ID-GUID={6617188a-8f3c-11d0-afda-00c04fd930c9} | Comment=Security - RID allocation


RID-Used-Pool

Common-Name=RID-Used-Pool | Admin-Display-Name=RID-Used-Pool
Admin-Description=RID-Used-Pool | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.373 | OM-Syntax=65
Attribute-Syntax=LargeInteger | LDAP-Display-Name=rIDUsedPool
Single-valued | System-Only=TRUE
Schema-ID-GUID={6617188b-8f3c-11d0-afda-00c04fd930c9} | Comment=Security - RID allocation


Rights-Guid

Common-Name=Rights-Guid | Admin-Display-Name=Rights-Guid
Admin-Description=Rights-Guid | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.340 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=rightsGuid
Single-valued | System-Only=FALSE
Range 36 to 36 |
Schema-ID-GUID={8297931c-86d3-11d0-afda-00c04fd930c9} | Comment=Security - Extended Rights


rpc-Ns-Annotation

Common-Name=rpc-Ns-Annotation | Admin-Display-Name=rpc-Ns-Annotation
Admin-Description=rpc-Ns-Annotation | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.366 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=rpcNsAnnotation
Single-valued | System-Only=FALSE
Schema-ID-GUID={88611bde-8cf4-11d0-afda-00c04fd930c9} | Comment=RPC NS


rpc-Ns-Bindings

Common-Name=rpc-Ns-Bindings | Admin-Display-Name=rpc-Ns-Bindings
Admin-Description=rpc-Ns-Bindings | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.113 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=rpcNsBindings
Multi-valued | System-Only=FALSE
Schema-ID-GUID={bf967a23-0de6-11d0-a285-00aa003049e2} | Comment=RPC: list of RPC bindings for the current interface


rpc-Ns-Codeset

Common-Name=rpc-Ns-Codeset | Admin-Display-Name=rpc-Ns-Codeset
Admin-Description=rpc-Ns-Codeset | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.367 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=rpcNsCodeset
Multi-valued | System-Only=FALSE
Schema-ID-GUID={7a0ba0e0-8e98-11d0-afda-00c04fd930c9} | Comment=RPC NS - list of character sets supported by server


rpc-Ns-Group

Common-Name=rpc-Ns-Group | Admin-Display-Name=rpc-Ns-Group
Admin-Description=rpc-Ns-Group | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.114 | OM-Syntax=127
 | OM-Object-Class=\x2B0C0287731C00854A
Attribute-Syntax=Object(DS-DN) | LDAP-Display-Name=rpcNsGroup
Multi-valued | System-Only=FALSE
Schema-ID-GUID={bf967a24-0de6-11d0-a285-00aa003049e2} | Comment=RPC: reference to an RPC Server entry or another RPC Group


rpc-Ns-Interface-ID

Common-Name=rpc-Ns-Interface-ID | Admin-Display-Name=rpc-Ns-Interface-ID
Admin-Description=rpc-Ns-Interface-ID | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.115 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=rpcNsInterfaceID
Single-valued | System-Only=FALSE
Schema-ID-GUID={bf967a25-0de6-11d0-a285-00aa003049e2} | Comment=RPC: Interface ID supported by a given server.


rpc-Ns-Object-ID

Common-Name=rpc-Ns-Object-ID | Admin-Display-Name=rpc-Ns-Object-ID
Admin-Description=rpc-Ns-Object-ID | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.312 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=rpcNsObjectID
Multi-valued | System-Only=FALSE
Schema-ID-GUID={29401c48-7a27-11d0-afd6-00c04fd930c9} | Comment=RPC Object ID's exported by a given server


rpc-Ns-Priority

Common-Name=rpc-Ns-Priority | Admin-Display-Name=rpc-Ns-Priority
Admin-Description=rpc-Ns-Priority | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.117 | OM-Syntax=2
Attribute-Syntax=Integer | LDAP-Display-Name=rpcNsPriority
Multi-valued | System-Only=FALSE
Schema-ID-GUID={bf967a27-0de6-11d0-a285-00aa003049e2} | Comment=RPC: priority of a given RPC profile entry


rpc-Ns-Profile-Entry

Common-Name=rpc-Ns-Profile-Entry | Admin-Display-Name=rpc-Ns-Profile-Entry
Admin-Description=rpc-Ns-Profile-Entry | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.118 | OM-Syntax=127
 | OM-Object-Class=\x2B0C0287731C00854A
Attribute-Syntax=Object(DS-DN) | LDAP-Display-Name=rpcNsProfileEntry
Single-valued | System-Only=FALSE
Schema-ID-GUID={bf967a28-0de6-11d0-a285-00aa003049e2} | Comment=RPC: list of entries for the current priority


rpc-Ns-Transfer-Syntax

Common-Name=rpc-Ns-Transfer-Syntax | Admin-Display-Name=rpc-Ns-Transfer-Syntax
Admin-Description=rpc-Ns-Transfer-Syntax | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.314 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=rpcNsTransferSyntax
Single-valued | System-Only=FALSE
Schema-ID-GUID={29401c4a-7a27-11d0-afd6-00c04fd930c9} | Comment=RPC: UUID of the transfer syntax supported by the current entry


Run-As

Common-Name=Run-As | Admin-Display-Name=Run-As
Admin-Description=Run-As | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.119 | OM-Syntax=127
 | OM-Object-Class=\x2B0C0287731C00854A
Attribute-Syntax=Object(DS-DN) | LDAP-Display-Name=runAs
Single-valued | System-Only=FALSE
Schema-ID-GUID={bf967a29-0de6-11d0-a285-00aa003049e2} | Comment=principal to run as


SAM-Account-Name

Common-Name=SAM-Account-Name | Admin-Display-Name=SAM-Account-Name
Admin-Description=SAM-Account-Name | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.221 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=sAMAccountName
Single-valued | System-Only=FALSE
Range 0 to 20 |
Schema-ID-GUID={3e0abfd0-126a-11d0-a060-00aa006c33ed} |
Attribute-Security-GUID={59ba2f42-79a2-11d0-9020-00c04fc2d3cf} | Comment=Unique account name in the downlevel namespace


SAM-Account-Type

Common-Name=SAM-Account-Type | Admin-Display-Name=SAM-Account-Type
Admin-Description=SAM-Account-Type | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.302 | OM-Syntax=2
Attribute-Syntax=Integer | LDAP-Display-Name=sAMAccountType
Single-valued | System-Only=FALSE
Schema-ID-GUID={6e7b626c-64f2-11d0-afd2-00c04fd930c9} | Comment=Performance optimization for SAM operations


SAM-Compatibility1

Common-Name=SAM-Compatibility1 | Admin-Display-Name=SAM-Compatibility1
Admin-Description=SAM-Compatibility1 | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.164 | OM-Syntax=2
Attribute-Syntax=Integer | LDAP-Display-Name=sAMCompatibility1
Single-valued | System-Only=FALSE
Schema-ID-GUID={bf967a65-0de6-11d0-a285-00aa003049e2} | Comment=used for downlevel NT SAM compatibility


SAM-Compatibility2

Common-Name=SAM-Compatibility2 | Admin-Display-Name=SAM-Compatibility2
Admin-Description=SAM-Compatibility2 | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.165 | OM-Syntax=2
Attribute-Syntax=Integer | LDAP-Display-Name=sAMCompatibility2
Single-valued | System-Only=FALSE
Schema-ID-GUID={bf967a66-0de6-11d0-a285-00aa003049e2} | Comment=used for downlevel NT SAM compatibility


Schedule

Common-Name=Schedule | Admin-Display-Name=Schedule
Admin-Description=Schedule | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.211 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=schedule
Single-valued | System-Only=FALSE
Schema-ID-GUID={dd712224-10e4-11d0-a05f-00aa006c33ed} | Comment=A schedule blob as defined by the NT Job Service - Used by Repl


Schema-Flags

Common-Name=Schema-Flags | Admin-Display-Name=Schema-Flags
Admin-Description=Schema-Flags | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.462 | OM-Syntax=2
Attribute-Syntax=Integer | LDAP-Display-Name=schemaFlags
Single-valued | System-Only=FALSE
Mapi-ID=\x8173 |
Schema-ID-GUID={bf967a2a-0de6-11d0-a285-00aa003049e2} | Comment=Exchange Schema Flags


Schema-Flags-Ex

Common-Name=Schema-Flags-Ex | Admin-Display-Name=Schema-Flags-Ex
Admin-Description=Schema-Flags-Ex | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.120 | OM-Syntax=2
Attribute-Syntax=Integer | LDAP-Display-Name=schemaFlagsEx
Single-valued | System-Only=FALSE
Schema-ID-GUID={bf967a2b-0de6-11d0-a285-00aa003049e2} | Comment=Extended Schema flags for Windows NT 5.0


Schema-ID-GUID

Common-Name=Schema-ID-GUID | Admin-Display-Name=Schema-ID-GUID
Admin-Description=Schema-ID-GUID | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.148 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=schemaIDGUID
Single-valued | System-Only=TRUE
Range 16 to 16 |
Schema-ID-GUID={bf967923-0de6-11d0-a285-00aa003049e2} | Comment=unique identifier assigned to all attibutes and classes


Schema-Update

Common-Name=Schema-Update | Admin-Display-Name=Schema-Update
Admin-Description=Schema-Update | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.481 | OM-Syntax=23
Attribute-Syntax=String(UTC-Time) | LDAP-Display-Name=schemaUpdate
Single-valued | System-Only=FALSE
Schema-ID-GUID={1e2d06b4-ac8f-11d0-afe3-00c04fd930c9} | Comment=schema cache management


Schema-Update-Now

Common-Name=Schema-Update-Now | Admin-Display-Name=Schema-Update-Now
Admin-Description=Schema-Update-Now | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.482 | OM-Syntax=23
Attribute-Syntax=String(UTC-Time) | LDAP-Display-Name=schemaUpdateNow
Single-valued | System-Only=FALSE
Schema-ID-GUID={1e2d06b5-ac8f-11d0-afe3-00c04fd930c9} | Comment=schema cache management


Schema-Version

Common-Name=Schema-Version | Admin-Display-Name=Schema-Version
Admin-Description=Schema-Version | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.471 | OM-Syntax=2
Attribute-Syntax=Integer | LDAP-Display-Name=schemaVersion
Multi-valued | System-Only=FALSE
Mapi-ID=\x817C |
Schema-ID-GUID={bf967a2c-0de6-11d0-a285-00aa003049e2} | Comment=version of the schema


Script-Path

Common-Name=Script-Path | Admin-Display-Name=Script-Path
Admin-Description=Script-Path | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.62 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=scriptPath
Single-valued | System-Only=FALSE
Schema-ID-GUID={bf9679a8-0de6-11d0-a285-00aa003049e2} | Comment=path to user's login script


Search-Flags

Common-Name=Search-Flags | Admin-Display-Name=Search-Flags
Admin-Description=Search-Flags | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.334 | OM-Syntax=10
Attribute-Syntax=Enumeration | LDAP-Display-Name=searchFlags
Single-valued | System-Only=FALSE
Mapi-ID=\x812D |
Range 0 to 7 |
Schema-ID-GUID={bf967a2d-0de6-11d0-a285-00aa003049e2} | Comment=set to generate an index when the DS is created


Search-Guide

Common-Name=Search-Guide | Admin-Display-Name=Search-Guide
Admin-Description=Search-Guide | Object-Class=Attribute-Schema
Attribute-ID=2.5.4.14 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=searchGuide
Multi-valued | System-Only=FALSE
Mapi-ID=\x812E |
Schema-ID-GUID={bf967a2e-0de6-11d0-a285-00aa003049e2} | Comment=X.500 artifact.


Security-Identifier

Common-Name=Security-Identifier | Admin-Display-Name=Security-Identifier
Admin-Description=Security-Identifier | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.121 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=securityIdentifier
Single-valued | System-Only=FALSE
Schema-ID-GUID={bf967a2f-0de6-11d0-a285-00aa003049e2} | Comment=NT SID


Security-Principal-ID

Common-Name=Security-Principal-ID | Admin-Display-Name=Security-Principal-ID
Admin-Description=Security-Principal-ID | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.308 | OM-Syntax=127
 | OM-Object-Class=\x2B0C0287731C00854A
Attribute-Syntax=Object(DS-DN) | LDAP-Display-Name=securityPrincipalID
Single-valued | System-Only=FALSE
Schema-ID-GUID={19195a54-6da0-11d0-afd3-00c04fd930c9} | Comment=DS replication


Security-Privilege

Common-Name=Security-Privilege | Admin-Display-Name=Security-Privilege
Admin-Description=Security-Privilege | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.430 | OM-Syntax=127
 | OM-Object-Class=\x2B0C0287731C00854A
Attribute-Syntax=Object(DS-DN) | LDAP-Display-Name=securityPrivilege
Multi-valued | System-Only=FALSE
Schema-ID-GUID={80a67e32-9f22-11d0-afdd-00c04fd930c9} |
Attribute-Security-GUID={a29b89ff-c7e8-11d0-9bae-00c04fd92ef5} | Comment=LSA Policy


Security-Protocol

Common-Name=Security-Protocol | Admin-Display-Name=Security-Protocol
Admin-Description=Security-Protocol | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.82 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=securityProtocol
Multi-valued | System-Only=FALSE
Mapi-ID=\x8037 |
Range 1 to 1024 |
Schema-ID-GUID={bf967a30-0de6-11d0-a285-00aa003049e2} | Comment=used by Exchange


See-Also

Common-Name=See-Also | Admin-Display-Name=See-Also
Admin-Description=See-Also | Object-Class=Attribute-Schema
Attribute-ID=2.5.4.34 | OM-Syntax=127
 | OM-Object-Class=\x2B0C0287731C00854A
Attribute-Syntax=Object(DS-DN) | LDAP-Display-Name=seeAlso
Multi-valued | System-Only=FALSE
Mapi-ID=\x812F |
Schema-ID-GUID={bf967a31-0de6-11d0-a285-00aa003049e2} | Comment=list of references to related objects in the DS


Seq-Notification

Common-Name=Seq-Notification | Admin-Display-Name=Seq-Notification
Admin-Description=Seq-Notification | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.504 | OM-Syntax=2
Attribute-Syntax=Integer | LDAP-Display-Name=seqNotification
Single-valued | System-Only=FALSE
Schema-ID-GUID={ddac0cf2-af8f-11d0-afeb-00c04fd930c9} | Comment=Link Tracking


Serial-Number

Common-Name=Serial-Number | Admin-Display-Name=Serial-Number
Admin-Description=Serial-Number | Object-Class=Attribute-Schema
Attribute-ID=2.5.4.5 | OM-Syntax=19
Attribute-Syntax=String(Printable) | LDAP-Display-Name=serialNumber
Multi-valued | System-Only=FALSE
Mapi-ID=\x8130 |
Range 1 to 64 |
Schema-ID-GUID={bf967a32-0de6-11d0-a285-00aa003049e2} | Comment=X.500. Not used by NTDS


Server-Name

Common-Name=Server-Name | Admin-Display-Name=Server-Name
Admin-Description=Server-Name | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.223 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=serverName
Single-valued | System-Only=FALSE
Range 0 to 1024 |
Schema-ID-GUID={09dcb7a0-165f-11d0-a064-00aa006c33ed} | Comment=Single-valued server name (unicode)


Server-Role

Common-Name=Server-Role | Admin-Display-Name=Server-Role
Admin-Description=Server-Role | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.157 | OM-Syntax=2
Attribute-Syntax=Integer | LDAP-Display-Name=serverRole
Single-valued | System-Only=FALSE
Schema-ID-GUID={bf967a33-0de6-11d0-a285-00aa003049e2} | Comment=downlevel NT


Server-State

Common-Name=Server-State | Admin-Display-Name=Server-State
Admin-Description=Server-State | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.154 | OM-Syntax=2
Attribute-Syntax=Integer | LDAP-Display-Name=serverState
Single-valued | System-Only=FALSE
Schema-ID-GUID={bf967a34-0de6-11d0-a285-00aa003049e2} | Comment=downlevel NT


Service-Access

Common-Name=Service-Access | Admin-Display-Name=Service-Access
Admin-Description=Service-Access | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.451 | OM-Syntax=127
 | OM-Object-Class=\x2B0C0287731C00854A
Attribute-Syntax=Object(DS-DN) | LDAP-Display-Name=serviceAccess
Multi-valued | System-Only=FALSE
Schema-ID-GUID={80a67e47-9f22-11d0-afdd-00c04fd930c9} |
Attribute-Security-GUID={a29b8a00-c7e8-11d0-9bae-00c04fd92ef5} | Comment=LSA Policy


Service-Admin-CLSID

Common-Name=Service-Admin-CLSID | Admin-Display-Name=Service-Admin-CLSID
Admin-Description=Service-Admin-CLSID | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.508 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=serviceAdminCLSID
Single-valued | System-Only=FALSE
Range 16 to 16 |
Schema-ID-GUID={b7b1311b-b82e-11d0-afee-0000f80367c1} | Comment=CLSID of snap-in for this service


Service-Binding-Information

Common-Name=Service-Binding-Information | Admin-Display-Name=Service-Binding-Information
Admin-Description=Service-Binding-Information | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.510 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=serviceBindingInformation
Single-valued | System-Only=FALSE
Schema-ID-GUID={b7b1311c-b82e-11d0-afee-0000f80367c1} | Comment=Service-specific binding information in string format


Service-Class-ID

Common-Name=Service-Class-ID | Admin-Display-Name=Service-Class-ID
Admin-Description=Service-Class-ID | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.122 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=serviceClassID
Single-valued | System-Only=FALSE
Schema-ID-GUID={bf967a35-0de6-11d0-a285-00aa003049e2} | Comment=RnR Service Class GUID


Service-Class-Info

Common-Name=Service-Class-Info | Admin-Display-Name=Service-Class-Info
Admin-Description=Service-Class-Info | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.123 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=serviceClassInfo
Multi-valued | System-Only=FALSE
Schema-ID-GUID={bf967a36-0de6-11d0-a285-00aa003049e2} | Comment=RnR Service Class info data. See WSAInstallServiceClass


Service-Class-Name

Common-Name=Service-Class-Name | Admin-Display-Name=Service-Class-Name
Admin-Description=Service-Class-Name | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.509 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=serviceClassName
Single-valued | System-Only=FALSE
Schema-ID-GUID={b7b1311d-b82e-11d0-afee-0000f80367c1} | Comment=String name of the service this admin point represents


Service-Instance-Version

Common-Name=Service-Instance-Version | Admin-Display-Name=Service-Instance-Version
Admin-Description=Service-Instance-Version | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.199 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=serviceInstanceVersion
Single-valued | System-Only=FALSE
Range 0 to 8 |
Schema-ID-GUID={bf967a37-0de6-11d0-a285-00aa003049e2} | Comment=Version of a Winsock rservice


Setup-Command

Common-Name=Setup-Command | Admin-Display-Name=Setup-Command
Admin-Description=Setup-Command | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.325 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=setupCommand
Single-valued | System-Only=FALSE
Schema-ID-GUID={7d6c0e97-7e20-11d0-afd6-00c04fd930c9} | Comment=Class store


Shell-Context-Menu

Common-Name=Shell-Context-Menu | Admin-Display-Name=Shell-Context-Menu
Admin-Description=Shell-Context-Menu | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.615 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=shellContextMenu
Multi-valued | System-Only=FALSE
Schema-ID-GUID={553fd039-f32e-11d0-b0bc-00c04fd8dca6} | Comment=UI


Shell-Property-Pages

Common-Name=Shell-Property-Pages | Admin-Display-Name=Shell-Property-Pages
Admin-Description=Shell-Property-Pages | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.563 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=shellPropertyPages
Multi-valued | System-Only=FALSE
Schema-ID-GUID={52458039-ca6a-11d0-afff-0000f80367c1} | Comment=DS Shell


Shutdown-Privilege

Common-Name=Shutdown-Privilege | Admin-Display-Name=Shutdown-Privilege
Admin-Description=Shutdown-Privilege | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.441 | OM-Syntax=127
 | OM-Object-Class=\x2B0C0287731C00854A
Attribute-Syntax=Object(DS-DN) | LDAP-Display-Name=shutdownPrivilege
Multi-valued | System-Only=FALSE
Schema-ID-GUID={80a67e3d-9f22-11d0-afdd-00c04fd930c9} |
Attribute-Security-GUID={a29b89ff-c7e8-11d0-9bae-00c04fd92ef5} | Comment=LSA Policy


SID-History

Common-Name=SID-History | Admin-Display-Name=SID-History
Admin-Description=SID-History | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.609 | OM-Syntax=4
Attribute-Syntax=String(Sid) | LDAP-Display-Name=sIDHistory
Multi-valued | System-Only=TRUE
Schema-ID-GUID={17eb4278-d167-11d0-b002-0000f80367c1} | Comment=supports move of principals while retaining security persona


Signature-Key-Cert

Common-Name=Signature-Key-Cert | Admin-Display-Name=Signature-Key-Cert
Admin-Description=Signature-Key-Cert | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.226 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=signatureKeyCert
Single-valued | System-Only=FALSE
Schema-ID-GUID={281416c2-1968-11d0-a28f-00aa003049e2} | Comment=public key security


Site-GUID

Common-Name=Site-GUID | Admin-Display-Name=Site-GUID
Admin-Description=Site-GUID | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.362 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=siteGUID
Single-valued | System-Only=FALSE
Range 16 to 16 |
Schema-ID-GUID={3e978924-8c01-11d0-afda-00c04fd930c9} | Comment=Unique site identifier


Site-Object

Common-Name=Site-Object | Admin-Display-Name=Site-Object
Admin-Description=Site-Object | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.512 | OM-Syntax=127
 | OM-Object-Class=\x2B0C0287731C00854A
Attribute-Syntax=Object(DS-DN) | LDAP-Display-Name=siteObject
Single-valued | System-Only=FALSE
Link-ID=46 |
Schema-ID-GUID={3e10944c-c354-11d0-aff8-0000f80367c1} | Comment=DC Locator


Site-Object-BL

Common-Name=Site-Object-BL | Admin-Display-Name=Site-Object-BL
Admin-Description=Site-Object-BL | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.513 | OM-Syntax=127
 | OM-Object-Class=\x2B0C0287731C00854A
Attribute-Syntax=Object(DS-DN) | LDAP-Display-Name=siteObjectBL
Multi-valued | System-Only=FALSE
Link-ID=47 |
Schema-ID-GUID={3e10944d-c354-11d0-aff8-0000f80367c1} | Comment=DC Locator


Site-Server

Common-Name=Site-Server | Admin-Display-Name=Site-Server
Admin-Description=Site-Server | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.494 | OM-Syntax=127
 | OM-Object-Class=\x2B0C0287731C00854A
Attribute-Syntax=Object(DS-DN) | LDAP-Display-Name=siteServer
Single-valued | System-Only=FALSE
Schema-ID-GUID={1be8f17c-a9ff-11d0-afe2-00c04fd930c9} | Comment=Licensing - master server for a given Site


State-Or-Province-Name

Common-Name=State-Or-Province-Name | Admin-Display-Name=State-Or-Province-Name
Admin-Description=State-Or-Province-Name | Object-Class=Attribute-Schema
Attribute-ID=2.5.4.8 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=st
Single-valued | System-Only=FALSE
Mapi-ID=\x3A28 |
Range 1 to 128 |
Schema-ID-GUID={bf967a39-0de6-11d0-a285-00aa003049e2} | Comment=used by Exchange


Street-Address

Common-Name=Street-Address | Admin-Display-Name=Street-Address
Admin-Description=Street-Address | Object-Class=Attribute-Schema
Attribute-ID=2.5.4.9 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=street
Single-valued | System-Only=FALSE
Mapi-ID=\x813A |
Range 1 to 128 |
Schema-ID-GUID={bf967a3a-0de6-11d0-a285-00aa003049e2} | Comment=X.500. Street address.


Sub-Class-Of

Common-Name=Sub-Class-Of | Admin-Display-Name=Sub-Class-Of
Admin-Description=Sub-Class-Of | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.21 | OM-Syntax=6
Attribute-Syntax=String(Object-Identifier) | LDAP-Display-Name=subClassOf
Multi-valued | System-Only=TRUE
Schema-ID-GUID={bf967a3b-0de6-11d0-a285-00aa003049e2} | Comment=Superclass(es) of the current Schema Class


Sub-Refs

Common-Name=Sub-Refs | Admin-Display-Name=Sub-Refs
Admin-Description=Sub-Refs | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.7 | OM-Syntax=127
 | OM-Object-Class=\x2B0C0287731C00854A
Attribute-Syntax=Object(DS-DN) | LDAP-Display-Name=subRefs
Multi-valued | System-Only=TRUE
Mapi-ID=\x813B |
Schema-ID-GUID={bf967a3c-0de6-11d0-a285-00aa003049e2} | Comment=used internally by the DSA


Sub-Site

Common-Name=Sub-Site | Admin-Display-Name=Sub-Site
Admin-Description=Sub-Site | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.470 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=subSite
Single-valued | System-Only=FALSE
Mapi-ID=\x817B |
Range 1 to 128 |
Schema-ID-GUID={bf967a3d-0de6-11d0-a285-00aa003049e2} | Comment=used by Exchange


Submission-Cont-Length

Common-Name=Submission-Cont-Length | Admin-Display-Name=Submission-Cont-Length
Admin-Description=Submission-Cont-Length | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.280 | OM-Syntax=2
Attribute-Syntax=Integer | LDAP-Display-Name=submissionContLength
Single-valued | System-Only=FALSE
Mapi-ID=\x813C |
Schema-ID-GUID={bf967a3e-0de6-11d0-a285-00aa003049e2} | Comment=used by Exchange


Superior-DNS-Root

Common-Name=Superior-DNS-Root | Admin-Display-Name=Superior-DNS-Root
Admin-Description=Superior-DNS-Root | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.532 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=superiorDNSRoot
Single-valued | System-Only=FALSE
Schema-ID-GUID={5245801d-ca6a-11d0-afff-0000f80367c1} | Comment=DS Structure


Supplemental-Credentials

Common-Name=Supplemental-Credentials | Admin-Display-Name=Supplemental-Credentials
Admin-Description=Supplemental-Credentials | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.125 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=supplementalCredentials
Multi-valued | System-Only=FALSE
Schema-ID-GUID={bf967a3f-0de6-11d0-a285-00aa003049e2} | Comment=stored credentials for use in authenticating the user to foreign security domains


Surname

Common-Name=Surname | Admin-Display-Name=Surname
Admin-Description=Surname | Object-Class=Attribute-Schema
Attribute-ID=2.5.4.4 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=sn
Single-valued | System-Only=FALSE
Mapi-ID=\x3A11 |
Range 1 to 64 |
Schema-ID-GUID={bf967a41-0de6-11d0-a285-00aa003049e2} | Comment=used by Exchange


System-Audit

Common-Name=System-Audit | Admin-Display-Name=System-Audit
Admin-Description=System-Audit | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.461 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=systemAudit
Multi-valued | System-Only=FALSE
Schema-ID-GUID={80a67e51-9f22-11d0-afdd-00c04fd930c9} |
Attribute-Security-GUID={a29b8a02-c7e8-11d0-9bae-00c04fd92ef5} | Comment=LSA Policy


System-Auxiliary-Class

Common-Name=System-Auxiliary-Class | Admin-Display-Name=System-Auxiliary-Class
Admin-Description=System-Auxiliary-Class | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.198 | OM-Syntax=6
Attribute-Syntax=String(Object-Identifier) | LDAP-Display-Name=systemAuxiliaryClass
Multi-valued | System-Only=TRUE
Schema-ID-GUID={bf967a43-0de6-11d0-a285-00aa003049e2} | Comment=Same as Auxiliary-Class but cannot be modified by the end user.


System-Environment-Privilege

Common-Name=System-Environment-Privilege | Admin-Display-Name=System-Environment-Privilege
Admin-Description=System-Environment-Privilege | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.444 | OM-Syntax=127
 | OM-Object-Class=\x2B0C0287731C00854A
Attribute-Syntax=Object(DS-DN) | LDAP-Display-Name=systemEnvironmentPrivilege
Multi-valued | System-Only=FALSE
Schema-ID-GUID={80a67e40-9f22-11d0-afdd-00c04fd930c9} |
Attribute-Security-GUID={a29b89ff-c7e8-11d0-9bae-00c04fd92ef5} | Comment=LSA Policy


System-Flags

Common-Name=System-Flags | Admin-Display-Name=System-Flags
Admin-Description=System-Flags | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.375 | OM-Syntax=2
Attribute-Syntax=Integer | LDAP-Display-Name=systemFlags
Single-valued | System-Only=TRUE
Schema-ID-GUID={e0fa1e62-9b45-11d0-afdd-00c04fd930c9} | Comment=Used by DSA


System-May-Contain

Common-Name=System-May-Contain | Admin-Display-Name=System-May-Contain
Admin-Description=System-May-Contain | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.196 | OM-Syntax=6
Attribute-Syntax=String(Object-Identifier) | LDAP-Display-Name=systemMayContain
Multi-valued | System-Only=TRUE
Schema-ID-GUID={bf967a44-0de6-11d0-a285-00aa003049e2} | Comment=Same as May-Contain but cannot be modified by the end-user


System-Must-Contain

Common-Name=System-Must-Contain | Admin-Display-Name=System-Must-Contain
Admin-Description=System-Must-Contain | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.197 | OM-Syntax=6
Attribute-Syntax=String(Object-Identifier) | LDAP-Display-Name=systemMustContain
Multi-valued | System-Only=TRUE
Schema-ID-GUID={bf967a45-0de6-11d0-a285-00aa003049e2} | Comment=Same as Must-Contain but cannot be modified by the end-user


System-Only

Common-Name=System-Only | Admin-Display-Name=System-Only
Admin-Description=System-Only | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.170 | OM-Syntax=1
Attribute-Syntax=Boolean | LDAP-Display-Name=systemOnly
Single-valued | System-Only=TRUE
Schema-ID-GUID={bf967a46-0de6-11d0-a285-00aa003049e2} | Comment=Only changeable by DSA


System-Poss-Superiors

Common-Name=System-Poss-Superiors | Admin-Display-Name=System-Poss-Superiors
Admin-Description=System-Poss-Superiors | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.195 | OM-Syntax=6
Attribute-Syntax=String(Object-Identifier) | LDAP-Display-Name=systemPossSuperiors
Multi-valued | System-Only=TRUE
Schema-ID-GUID={bf967a47-0de6-11d0-a285-00aa003049e2} | Comment=Same as Poss-superiors but cannot be modified by the end-user


System-Profile-Privilege

Common-Name=System-Profile-Privilege | Admin-Display-Name=System-Profile-Privilege
Admin-Description=System-Profile-Privilege | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.433 | OM-Syntax=127
 | OM-Object-Class=\x2B0C0287731C00854A
Attribute-Syntax=Object(DS-DN) | LDAP-Display-Name=systemProfilePrivilege
Multi-valued | System-Only=FALSE
Schema-ID-GUID={80a67e35-9f22-11d0-afdd-00c04fd930c9} |
Attribute-Security-GUID={a29b89ff-c7e8-11d0-9bae-00c04fd92ef5} | Comment=LSA Policy


Systemtime-Privilege

Common-Name=Systemtime-Privilege | Admin-Display-Name=Systemtime-Privilege
Admin-Description=Systemtime-Privilege | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.434 | OM-Syntax=127
 | OM-Object-Class=\x2B0C0287731C00854A
Attribute-Syntax=Object(DS-DN) | LDAP-Display-Name=systemtimePrivilege
Multi-valued | System-Only=FALSE
Schema-ID-GUID={80a67e36-9f22-11d0-afdd-00c04fd930c9} |
Attribute-Security-GUID={a29b89ff-c7e8-11d0-9bae-00c04fd92ef5} | Comment=LSA Policy


Take-Ownership-Privilege

Common-Name=Take-Ownership-Privilege | Admin-Display-Name=Take-Ownership-Privilege
Admin-Description=Take-Ownership-Privilege | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.431 | OM-Syntax=127
 | OM-Object-Class=\x2B0C0287731C00854A
Attribute-Syntax=Object(DS-DN) | LDAP-Display-Name=takeOwnershipPrivilege
Multi-valued | System-Only=FALSE
Schema-ID-GUID={80a67e33-9f22-11d0-afdd-00c04fd930c9} |
Attribute-Security-GUID={a29b89ff-c7e8-11d0-9bae-00c04fd92ef5} | Comment=LSA Policy


Target-Address

Common-Name=Target-Address | Admin-Display-Name=Target-Address
Admin-Description=Target-Address | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.352 | OM-Syntax=20
Attribute-Syntax=String(Teletex) | LDAP-Display-Name=targetAddress
Single-valued | System-Only=FALSE
Mapi-ID=\x8011 |
Range 1 to 1123 |
Schema-ID-GUID={f0f8ff9f-1191-11d0-a060-00aa006c33ed} | Comment=used by Exchange


Tcb-Privilege

Common-Name=Tcb-Privilege | Admin-Display-Name=Tcb-Privilege
Admin-Description=Tcb-Privilege | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.429 | OM-Syntax=127
 | OM-Object-Class=\x2B0C0287731C00854A
Attribute-Syntax=Object(DS-DN) | LDAP-Display-Name=tcbPrivilege
Multi-valued | System-Only=FALSE
Schema-ID-GUID={80a67e31-9f22-11d0-afdd-00c04fd930c9} |
Attribute-Security-GUID={a29b89ff-c7e8-11d0-9bae-00c04fd92ef5} | Comment=LSA Policy


Telephone-Assistant

Common-Name=Telephone-Assistant | Admin-Display-Name=Telephone-Assistant
Admin-Description=Telephone-Assistant | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.79 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=telephoneAssistant
Single-valued | System-Only=FALSE
Mapi-ID=\x3A2E |
Range 1 to 64 |
Schema-ID-GUID={f0f8ffa0-1191-11d0-a060-00aa006c33ed} | Comment=used by Exchange


Telephone-Fax

Common-Name=Telephone-Fax | Admin-Display-Name=Telephone-Fax
Admin-Description=Telephone-Fax | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.42 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=officeFax
Single-valued | System-Only=FALSE
Mapi-ID=\x3A23 |
Range 1 to 64 |
Schema-ID-GUID={bf967a48-0de6-11d0-a285-00aa003049e2} | Comment=used by Exchange


Telephone-Home

Common-Name=Telephone-Home | Admin-Display-Name=Telephone-Home
Admin-Description=Telephone-Home | Object-Class=Attribute-Schema
Attribute-ID=0.9.2342.19200300.100.120 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=homePhone
Multi-valued | System-Only=FALSE
Mapi-ID=\x3A09 |
Range 1 to 64 |
Schema-ID-GUID={f0f8ffa1-1191-11d0-a060-00aa006c33ed} | Comment=used by Exchange


Telephone-Home2

Common-Name=Telephone-Home | Admin-Display-Name=Telephone-Home
Admin-Description=Telephone-Home | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.277 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=telephoneHome2
Single-valued | System-Only=FALSE
Mapi-ID=\x3A2F |
Range 1 to 64 |
Schema-ID-GUID={f0f8ffa2-1191-11d0-a060-00aa006c33ed} | Comment=used by Exchange


Telephone-Mobile

Common-Name=Telephone-Mobile | Admin-Display-Name=Telephone-Mobile
Admin-Description=Telephone-Mobile | Object-Class=Attribute-Schema
Attribute-ID=0.9.2342.19200300.100.141 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=mobile
Multi-valued | System-Only=FALSE
Mapi-ID=\x3A1C |
Range 1 to 64 |
Schema-ID-GUID={f0f8ffa3-1191-11d0-a060-00aa006c33ed} | Comment=used by Exchange


Telephone-Number

Common-Name=Telephone-Number | Admin-Display-Name=Telephone-Number
Admin-Description=Telephone-Number | Object-Class=Attribute-Schema
Attribute-ID=2.5.4.20 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=telephoneNumber
Multi-valued | System-Only=FALSE
Mapi-ID=\x8012 |
Range 1 to 32 |
Schema-ID-GUID={bf967a49-0de6-11d0-a285-00aa003049e2} | Comment=used by Exchange


Telephone-Office1

Common-Name=Telephone-Office1 | Admin-Display-Name=Telephone-Office1
Admin-Description=Telephone-Office1 | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.118 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=officePhone
Single-valued | System-Only=FALSE
Mapi-ID=\x3A08 |
Range 1 to 64 |
Schema-ID-GUID={f0f8ffa4-1191-11d0-a060-00aa006c33ed} | Comment=used by Exchange


Telephone-Office2

Common-Name=Telephone-Office2 | Admin-Display-Name=Telephone-Office2
Admin-Description=Telephone-Office2 | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.18 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=officePager
Single-valued | System-Only=FALSE
Mapi-ID=\x3A1B |
Range 1 to 64 |
Schema-ID-GUID={f0f8ffa5-1191-11d0-a060-00aa006c33ed} | Comment=used by Exchange


Telephone-Pager

Common-Name=Telephone-Pager | Admin-Display-Name=Telephone-Pager
Admin-Description=Telephone-Pager | Object-Class=Attribute-Schema
Attribute-ID=0.9.2342.19200300.100.142 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=pager
Multi-valued | System-Only=FALSE
Mapi-ID=\x3A21 |
Range 1 to 64 |
Schema-ID-GUID={f0f8ffa6-1191-11d0-a060-00aa006c33ed} | Comment=used by Exchange


Teletex-Terminal-Identifier

Common-Name=Teletex-Terminal-Identifier | Admin-Display-Name=Teletex-Terminal-Identifier
Admin-Description=Teletex-Terminal-Identifier | Object-Class=Attribute-Schema
Attribute-ID=2.5.4.22 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=teletexTerminalIdentifier
Multi-valued | System-Only=FALSE
Mapi-ID=\x8143 |
Schema-ID-GUID={bf967a4a-0de6-11d0-a285-00aa003049e2} | Comment=used by Exchange


Telex-Number

Common-Name=Telex-Number | Admin-Display-Name=Telex-Number
Admin-Description=Telex-Number | Object-Class=Attribute-Schema
Attribute-ID=2.5.4.21 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=telexNumber
Multi-valued | System-Only=FALSE
Mapi-ID=\x3A2C |
Range 1 to 32 |
Schema-ID-GUID={bf967a4b-0de6-11d0-a285-00aa003049e2} | Comment=used by Exchange


Temp-Table-Percentage

Common-Name=Temp-Table-Percentage | Admin-Display-Name=Temp-Table-Percentage
Admin-Description=Temp-Table-Percentage | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.604 | OM-Syntax=2
Attribute-Syntax=Integer | LDAP-Display-Name=tempTablePercentage
Single-valued | System-Only=FALSE
Range 0 to 100 |
Schema-ID-GUID={83cc7074-cca7-11d0-afff-0000f80367c1} | Comment=Percentage of controlling index size to which the intermediate temp table can grow during query optimization before the index is simply read directly


Text-Country

Common-Name=Text-Country | Admin-Display-Name=Text-Country
Admin-Description=Text-Country | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.131 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=textCountry
Single-valued | System-Only=FALSE
Mapi-ID=\x3A26 |
Range 1 to 128 |
Schema-ID-GUID={f0f8ffa7-1191-11d0-a060-00aa006c33ed} | Comment=used by Exchange


Time-Refresh

Common-Name=Time-Refresh | Admin-Display-Name=Time-Refresh
Admin-Description=Time-Refresh | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.503 | OM-Syntax=65
Attribute-Syntax=LargeInteger | LDAP-Display-Name=timeRefresh
Single-valued | System-Only=FALSE
Schema-ID-GUID={ddac0cf1-af8f-11d0-afeb-00c04fd930c9} | Comment=Link Tracking


Time-Vol-Change

Common-Name=Time-Vol-Change | Admin-Display-Name=Time-Vol-Change
Admin-Description=Time-Vol-Change | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.502 | OM-Syntax=65
Attribute-Syntax=LargeInteger | LDAP-Display-Name=timeVolChange
Single-valued | System-Only=FALSE
Schema-ID-GUID={ddac0cf0-af8f-11d0-afeb-00c04fd930c9} | Comment=Link Tracking


Title

Common-Name=Title | Admin-Display-Name=Title
Admin-Description=Title | Object-Class=Attribute-Schema
Attribute-ID=2.5.4.12 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=title
Single-valued | System-Only=FALSE
Mapi-ID=\x3A17 |
Range 1 to 64 |
Schema-ID-GUID={bf967a55-0de6-11d0-a285-00aa003049e2} | Comment=used by Exchange


Tombstone-Lifetime

Common-Name=Tombstone-Lifetime | Admin-Display-Name=Tombstone-Lifetime
Admin-Description=Tombstone-Lifetime | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.54 | OM-Syntax=2
Attribute-Syntax=Integer | LDAP-Display-Name=tombstoneLifetime
Single-valued | System-Only=FALSE
Mapi-ID=\x8145 |
Schema-ID-GUID={16c3a860-1273-11d0-a060-00aa006c33ed} | Comment=used internally by DSA


Tracking-Log-Path-Name

Common-Name=Tracking-Log-Path-Name | Admin-Display-Name=Tracking-Log-Path-Name
Admin-Description=Tracking-Log-Path-Name | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.347 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=trackingLogPathName
Single-valued | System-Only=FALSE
Mapi-ID=\x8146 |
Range 0 to 256 |
Schema-ID-GUID={bf967a57-0de6-11d0-a285-00aa003049e2} | Comment=used by Exchange


Trust-Attributes

Common-Name=Trust-Attributes | Admin-Display-Name=Trust-Attributes
Admin-Description=Trust-Attributes | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.470 | OM-Syntax=2
Attribute-Syntax=Integer | LDAP-Display-Name=trustAttributes
Single-valued | System-Only=FALSE
Schema-ID-GUID={80a67e5a-9f22-11d0-afdd-00c04fd930c9} | Comment=Trust management


Trust-Auth-Incoming

Common-Name=Trust-Auth-Incoming | Admin-Display-Name=Trust-Auth-Incoming
Admin-Description=Trust-Auth-Incoming | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.129 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=trustAuthIncoming
Single-valued | System-Only=FALSE
Range 0 to 32767 |
Schema-ID-GUID={bf967a59-0de6-11d0-a285-00aa003049e2} | Comment=NT Security


Trust-Auth-Outgoing

Common-Name=Trust-Auth-Outgoing | Admin-Display-Name=Trust-Auth-Outgoing
Admin-Description=Trust-Auth-Outgoing | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.135 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=trustAuthOutgoing
Single-valued | System-Only=FALSE
Range 0 to 32767 |
Schema-ID-GUID={bf967a5f-0de6-11d0-a285-00aa003049e2} | Comment=NT Security


Trust-Direction

Common-Name=Trust-Direction | Admin-Display-Name=Trust-Direction
Admin-Description=Trust-Direction | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.132 | OM-Syntax=2
Attribute-Syntax=Integer | LDAP-Display-Name=trustDirection
Single-valued | System-Only=FALSE
Schema-ID-GUID={bf967a5c-0de6-11d0-a285-00aa003049e2} | Comment=NT Security


Trust-Parent

Common-Name=Trust-Parent | Admin-Display-Name=Trust-Parent
Admin-Description=Trust-Parent | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.471 | OM-Syntax=127
 | OM-Object-Class=\x2B0C0287731C00854A
Attribute-Syntax=Object(DS-DN) | LDAP-Display-Name=trustParent
Single-valued | System-Only=FALSE
Schema-ID-GUID={b000ea7a-a086-11d0-afdd-00c04fd930c9} | Comment=Parent in KERBEROS trust hierarchy


Trust-Partner

Common-Name=Trust-Partner | Admin-Display-Name=Trust-Partner
Admin-Description=Trust-Partner | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.133 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=trustPartner
Single-valued | System-Only=FALSE
Range 1 to 1024 |
Schema-ID-GUID={bf967a5d-0de6-11d0-a285-00aa003049e2} | Comment=NT Security


Trust-Posix-Offset

Common-Name=Trust-Posix-Offset | Admin-Display-Name=Trust-Posix-Offset
Admin-Description=Trust-Posix-Offset | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.134 | OM-Syntax=2
Attribute-Syntax=Integer | LDAP-Display-Name=trustPosixOffset
Single-valued | System-Only=FALSE
Schema-ID-GUID={bf967a5e-0de6-11d0-a285-00aa003049e2} | Comment=NT Security


Trust-Type

Common-Name=Trust-Type | Admin-Display-Name=Trust-Type
Admin-Description=Trust-Type | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.136 | OM-Syntax=2
Attribute-Syntax=Integer | LDAP-Display-Name=trustType
Single-valued | System-Only=FALSE
Schema-ID-GUID={bf967a60-0de6-11d0-a285-00aa003049e2} | Comment=NT Security


UAS-Compat

Common-Name=UAS-Compat | Admin-Display-Name=UAS-Compat
Admin-Description=UAS-Compat | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.155 | OM-Syntax=2
Attribute-Syntax=Integer | LDAP-Display-Name=uASCompat
Single-valued | System-Only=FALSE
Schema-ID-GUID={bf967a61-0de6-11d0-a285-00aa003049e2} | Comment=NT Security


Unauth-Orig

Common-Name=Unauth-Orig | Admin-Display-Name=Unauth-Orig
Admin-Description=Unauth-Orig | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.221 | OM-Syntax=127
 | OM-Object-Class=\x56060102050B1D
Attribute-Syntax=Object(OR-Name) | LDAP-Display-Name=associatedName
Multi-valued | System-Only=FALSE
Link-ID=8 |
Schema-ID-GUID={bf967a62-0de6-11d0-a285-00aa003049e2} | Comment=used by Exchange


Unauth-Orig-BL

Common-Name=Unauth-Orig-BL | Admin-Display-Name=Unauth-Orig-BL
Admin-Description=Unauth-Orig-BL | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.292 | OM-Syntax=127
 | OM-Object-Class=\x2B0C0287731C00854A
Attribute-Syntax=Object(DS-DN) | LDAP-Display-Name=unauthOrigBL
Multi-valued | System-Only=TRUE
Link-ID=9 | Mapi-ID=\x8152
Schema-ID-GUID={bf967a63-0de6-11d0-a285-00aa003049e2} | Comment=used by Exchange


UNC-Name

Common-Name=UNC-Name | Admin-Display-Name=UNC-Name
Admin-Description=UNC-Name | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.137 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=uNCName
Single-valued | System-Only=FALSE
Schema-ID-GUID={bf967a64-0de6-11d0-a285-00aa003049e2} | Comment=UNC name for shared volumes and printers


Unicode-Pwd

Common-Name=Unicode-Pwd | Admin-Display-Name=Unicode-Pwd
Admin-Description=Unicode-Pwd | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.90 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=unicodePwd
Single-valued | System-Only=FALSE
Schema-ID-GUID={bf9679e1-0de6-11d0-a285-00aa003049e2} | Comment=User's NT password


Unsolicited-Input-Privilege

Common-Name=Unsolicited-Input-Privilege | Admin-Display-Name=Unsolicited-Input-Privilege
Admin-Description=Unsolicited-Input-Privilege | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.427 | OM-Syntax=127
 | OM-Object-Class=\x2B0C0287731C00854A
Attribute-Syntax=Object(DS-DN) | LDAP-Display-Name=unsolicitedInputPrivilege
Multi-valued | System-Only=FALSE
Schema-ID-GUID={80a67e2f-9f22-11d0-afdd-00c04fd930c9} |
Attribute-Security-GUID={a29b89ff-c7e8-11d0-9bae-00c04fd92ef5} | Comment=LSA Policy


Use-Server-Values

Common-Name=Use-Server-Values | Admin-Display-Name=Use-Server-Values
Admin-Description=Use-Server-Values | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.473 | OM-Syntax=1
Attribute-Syntax=Boolean | LDAP-Display-Name=useServerValues
Single-valued | System-Only=FALSE
Mapi-ID=\x817E |
Schema-ID-GUID={bf967a67-0de6-11d0-a285-00aa003049e2} | Comment=used by Exchange


Usenet-Site-Name

Common-Name=Usenet-Site-Name | Admin-Display-Name=Usenet-Site-Name
Admin-Description=Usenet-Site-Name | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.484 | OM-Syntax=19
Attribute-Syntax=String(Printable) | LDAP-Display-Name=usenetSiteName
Single-valued | System-Only=FALSE
Mapi-ID=\x8189 |
Range 1 to 1024 |
Schema-ID-GUID={f0f8ffa8-1191-11d0-a060-00aa006c33ed} | Comment=used by Exchange


User-Account-Control

Common-Name=User-Account-Control | Admin-Display-Name=User-Account-Control
Admin-Description=User-Account-Control | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.8 | OM-Syntax=2
Attribute-Syntax=Integer | LDAP-Display-Name=userAccountControl
Single-valued | System-Only=FALSE
Schema-ID-GUID={bf967a68-0de6-11d0-a285-00aa003049e2} |
Attribute-Security-GUID={4c164200-20c0-11d0-a768-00aa006e0529} | Comment=downlevel NT


User-Cert

Common-Name=User-Cert | Admin-Display-Name=User-Cert
Admin-Description=User-Cert | Object-Class=Attribute-Schema
Attribute-ID=2.5.4.36 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=userCertificate
Single-valued | System-Only=FALSE
Mapi-ID=\x3A22 |
Range 0 to 32767 |
Schema-ID-GUID={bf967a69-0de6-11d0-a285-00aa003049e2} | Comment=used by Exchange


User-Comment

Common-Name=User-Comment | Admin-Display-Name=User-Comment
Admin-Description=User-Comment | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.156 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=comment
Single-valued | System-Only=FALSE
Schema-ID-GUID={bf967a6a-0de6-11d0-a285-00aa003049e2} |
Attribute-Security-GUID={59ba2f42-79a2-11d0-9020-00c04fc2d3cf} | Comment=downlevel NT


User-Count

Common-Name=User-Count | Admin-Display-Name=User-Count
Admin-Description=User-Count | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.161 | OM-Syntax=2
Attribute-Syntax=Integer | LDAP-Display-Name=userCount
Single-valued | System-Only=FALSE
Schema-ID-GUID={bf967a6b-0de6-11d0-a285-00aa003049e2} | Comment=downlevel NT


User-Full-Name

Common-Name=User-Full-Name | Admin-Display-Name=User-Full-Name
Admin-Description=User-Full-Name | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.6 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=userFullName
Single-valued | System-Only=FALSE
Schema-ID-GUID={bf967a6c-0de6-11d0-a285-00aa003049e2} |
Attribute-Security-GUID={59ba2f42-79a2-11d0-9020-00c04fc2d3cf} | Comment=downlevel NT


User-Parameters

Common-Name=User-Parameters | Admin-Display-Name=User-Parameters
Admin-Description=User-Parameters | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.138 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=userParameters
Single-valued | System-Only=FALSE
Range 0 to 32767 |
Schema-ID-GUID={bf967a6d-0de6-11d0-a285-00aa003049e2} |
Attribute-Security-GUID={4c164200-20c0-11d0-a768-00aa006e0529} | Comment=downlevel NT


User-Password

Common-Name=User-Password | Admin-Display-Name=User-Password
Admin-Description=User-Password | Object-Class=Attribute-Schema
Attribute-ID=2.5.4.35 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=userPassword
Multi-valued | System-Only=FALSE
Mapi-ID=\x8153 |
Range 1 to 128 |
Schema-ID-GUID={bf967a6e-0de6-11d0-a285-00aa003049e2} | Comment=used by Exchange


User-Workstations

Common-Name=User-Workstations | Admin-Display-Name=User-Workstations
Admin-Description=User-Workstations | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.86 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=userWorkstations
Single-valued | System-Only=FALSE
Range 0 to 1024 |
Schema-ID-GUID={bf9679d7-0de6-11d0-a285-00aa003049e2} | Comment=NT&LM Workstations valid for this user


USN-Changed

Common-Name=USN-Changed | Admin-Display-Name=USN-Changed
Admin-Description=USN-Changed | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.120 | OM-Syntax=65
Attribute-Syntax=LargeInteger | LDAP-Display-Name=uSNChanged
Single-valued | System-Only=TRUE
Mapi-ID=\x8029 |
Schema-ID-GUID={bf967a6f-0de6-11d0-a285-00aa003049e2} | Comment=Used by NTDS Replication


USN-Created

Common-Name=USN-Created | Admin-Display-Name=USN-Created
Admin-Description=USN-Created | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.19 | OM-Syntax=65
Attribute-Syntax=LargeInteger | LDAP-Display-Name=uSNCreated
Single-valued | System-Only=TRUE
Mapi-ID=\x8154 |
Schema-ID-GUID={bf967a70-0de6-11d0-a285-00aa003049e2} | Comment=Used by NTDS Replication


USN-DSA-Last-Obj-Removed

Common-Name=USN-DSA-Last-Obj-Removed | Admin-Display-Name=USN-DSA-Last-Obj-Removed
Admin-Description=USN-DSA-Last-Obj-Removed | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.267 | OM-Syntax=65
Attribute-Syntax=LargeInteger | LDAP-Display-Name=uSNDSALastObjRemoved
Single-valued | System-Only=TRUE
Mapi-ID=\x8155 |
Schema-ID-GUID={bf967a71-0de6-11d0-a285-00aa003049e2} | Comment=Used by NTDS Replication


USN-Last-Obj-Rem

Common-Name=USN-Last-Obj-Rem | Admin-Display-Name=USN-Last-Obj-Rem
Admin-Description=USN-Last-Obj-Rem | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.121 | OM-Syntax=65
Attribute-Syntax=LargeInteger | LDAP-Display-Name=uSNLastObjRem
Single-valued | System-Only=TRUE
Mapi-ID=\x8156 |
Schema-ID-GUID={bf967a73-0de6-11d0-a285-00aa003049e2} | Comment=Used by NTDS Replication


Valid-Connection

Common-Name=Valid-Connection | Admin-Display-Name=Valid-Connection
Admin-Description=Valid-Connection | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.140 | OM-Syntax=1
Attribute-Syntax=Boolean | LDAP-Display-Name=validConnection
Single-valued | System-Only=FALSE
Schema-ID-GUID={bf967a75-0de6-11d0-a285-00aa003049e2} | Comment=Connection is known to be valid - Windows NT 5.0 Repl


Vendor

Common-Name=Vendor | Admin-Display-Name=Vendor
Admin-Description=Vendor | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.255 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=vendor
Single-valued | System-Only=FALSE
Range 0 to 512 |
Schema-ID-GUID={281416df-1968-11d0-a28f-00aa003049e2} | Comment=application (or other) vendor name


Version-Number

Common-Name=Version-Number | Admin-Display-Name=Version-Number
Admin-Description=Version-Number | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.141 | OM-Syntax=2
Attribute-Syntax=Integer | LDAP-Display-Name=versionNumber
Single-valued | System-Only=FALSE
Schema-ID-GUID={bf967a76-0de6-11d0-a285-00aa003049e2} | Comment=general-purpose version number


Version-Number-Hi

Common-Name=Version-Number-Hi | Admin-Display-Name=Version-Number-Hi
Admin-Description=Version-Number-Hi | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.328 | OM-Syntax=2
Attribute-Syntax=Integer | LDAP-Display-Name=versionNumberHi
Single-valued | System-Only=FALSE
Schema-ID-GUID={7d6c0e9a-7e20-11d0-afd6-00c04fd930c9} | Comment=Class-Store


Version-Number-Lo

Common-Name=Version-Number-Lo | Admin-Display-Name=Version-Number-Lo
Admin-Description=Version-Number-Lo | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.329 | OM-Syntax=2
Attribute-Syntax=Integer | LDAP-Display-Name=versionNumberLo
Single-valued | System-Only=FALSE
Schema-ID-GUID={7d6c0e9b-7e20-11d0-afd6-00c04fd930c9} | Comment=Class store


Vol-Table-GUID

Common-Name=Vol-Table-GUID | Admin-Display-Name=Vol-Table-GUID
Admin-Description=Vol-Table-GUID | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.336 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=volTableGUID
Single-valued | System-Only=FALSE
Range 0 to 16 |
Schema-ID-GUID={1f0075fd-7e40-11d0-afd6-00c04fd930c9} | Comment=Link Tracking


Vol-Table-Idx-GUID

Common-Name=Vol-Table-Idx-GUID | Admin-Display-Name=Vol-Table-Idx-GUID
Admin-Description=Vol-Table-Idx-GUID | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.334 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=volTableIdxGUID
Single-valued | System-Only=FALSE
Range 0 to 16 |
Schema-ID-GUID={1f0075fb-7e40-11d0-afd6-00c04fd930c9} | Comment=Link Tracking


Volume-Count

Common-Name=Volume-Count | Admin-Display-Name=Volume-Count
Admin-Description=Volume-Count | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.507 | OM-Syntax=2
Attribute-Syntax=Integer | LDAP-Display-Name=volumeCount
Single-valued | System-Only=FALSE
Schema-ID-GUID={34aaa217-b699-11d0-afee-0000f80367c1} | Comment=Link Tracking: tracked volume quota for a given computer


When-Changed

Common-Name=When-Changed | Admin-Display-Name=When-Changed
Admin-Description=When-Changed | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.3 | OM-Syntax=23
Attribute-Syntax=String(UTC-Time) | LDAP-Display-Name=whenChanged
Single-valued | System-Only=TRUE
Mapi-ID=\x3008 |
Schema-ID-GUID={bf967a77-0de6-11d0-a285-00aa003049e2} | Comment=Used by NTDS Replication


When-Created

Common-Name=When-Created | Admin-Display-Name=When-Created
Admin-Description=When-Created | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.2 | OM-Syntax=23
Attribute-Syntax=String(UTC-Time) | LDAP-Display-Name=whenCreated
Single-valued | System-Only=TRUE
Mapi-ID=\x3007 |
Schema-ID-GUID={bf967a78-0de6-11d0-a285-00aa003049e2} | Comment=Used by NTDS Replication


Winsock-Addresses

Common-Name=Winsock-Addresses | Admin-Display-Name=Winsock-Addresses
Admin-Description=Winsock-Addresses | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.4.142 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=winsockAddresses
Multi-valued | System-Only=FALSE
Schema-ID-GUID={bf967a79-0de6-11d0-a285-00aa003049e2} | Comment=Winsock service addresses


WWW-Home-Page

Common-Name=WWW-Home-Page | Admin-Display-Name=WWW-Home-Page
Admin-Description=WWW-Home-Page | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.464 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=url
Multi-valued | System-Only=FALSE
Mapi-ID=\x8175 |
Range 1 to 2048 |
Schema-ID-GUID={bf967a7a-0de6-11d0-a285-00aa003049e2} | Comment=User's home page or other user-specified URL


X121-Address

Common-Name=X121-Address | Admin-Display-Name=X121-Address
Admin-Description=X121-Address | Object-Class=Attribute-Schema
Attribute-ID=2.5.4.24 | OM-Syntax=18
Attribute-Syntax=String(Numeric) | LDAP-Display-Name=x121Address
Multi-valued | System-Only=FALSE
Mapi-ID=\x8158 |
Range 1 to 15 |
Schema-ID-GUID={bf967a7b-0de6-11d0-a285-00aa003049e2} | Comment=used by Exchange


X500-Access-Control-List

Common-Name=X500-Access-Control-List | Admin-Display-Name=X500-Access-Control-List
Admin-Description=X500-Access-Control-List | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.433 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=x500AccessControlList
Single-valued | System-Only=FALSE
Mapi-ID=\x8162 |
Schema-ID-GUID={bf967a7c-0de6-11d0-a285-00aa003049e2} | Comment=used by Exchange


X500-RDN

Common-Name=X500-RDN | Admin-Display-Name=X500-RDN
Admin-Description=X500-RDN | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.508 | OM-Syntax=64
Attribute-Syntax=String(Unicode) | LDAP-Display-Name=x500RDN
Single-valued | System-Only=FALSE
Mapi-ID=\x81A1 |
Range 1 to 256 |
Schema-ID-GUID={bf967a7d-0de6-11d0-a285-00aa003049e2} | Comment=used by Exchange


X509-Cert

Common-Name=X509-Cert | Admin-Display-Name=X509-Cert
Admin-Description=X509-Cert | Object-Class=Attribute-Schema
Attribute-ID=1.2.840.113556.1.2.461 | OM-Syntax=4
Attribute-Syntax=String(Octet) | LDAP-Display-Name=x509Certificate
Multi-valued | System-Only=FALSE
Mapi-ID=\x3A70 |
Schema-ID-GUID={bf967a7f-0de6-11d0-a285-00aa003049e2} | Comment=used by Exchange


Topic Not Found

No matching topic was found. Some possible reasons and remedies are as follows:

  • The file (.chm) that contains the destination topic is not in the expected location.

Remedy: Rerun the MSDN Library Setup.

  • The file (.chm) that contains the current topic or destination topic is out-of-date and the link is no longer valid.

Remedy: Install the latest version of the MSDN Library.

  • The MSDN Library CD is not in the CD-ROM drive.

Remedy: Insert the MSDN Library CD into the CD-ROM drive.